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Instruction Sheet Learning Guide -56 

 

This learning guide is developed to provide you the necessary information, knowledge, 

skills and attitude regarding the following content coverage and topics:- 

 

 Selecting appropriate word-processing software to perform activity  

 Opening  Word-processing application , creating documents and adding data 

according to information requirements 

 Identifying and clarifying document purpose, audience and presentation 

requirements  as required 

 Identifying organizational requirements  for text-based business documents and 

designing document structure and layout to ensure consistency of style and image 

 Matching document requirements  with software functions to provide efficient 

production of documents 

 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to:- 

 Select appropriate word-processing software to perform activity  

 Open  Word-processing application , create documents and add data according to 

information requirements 

 Identify and clarify document purpose, audience and presentation requirements  as 

required 

 Identify organizational requirements  for text-based business documents and 

design document structure and layout to ensure consistency of style and image 

 Match document requirements  with software functions to provide efficient 

production of documents 

 

 

 

Learning Instructions:-  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described below 3 to 4.  

3. Read the information written in the information Sheet 1, Sheet 2, Sheet 3, Sheet 4 , 

Sheet 5,   in pages 3, 7,10,17 and 20 respectively.  

4. Accomplish the Self-check 1, Self-check  2, Self-check 3, Self-check 4, Self-check 5,  

in pages  6,9,16,19, and 22 respectively 
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Information Sheet-1 Select appropriate word-processing software to perform activity  

1.1. Introduction  

A word processor is software or a device that allows users to create, edit and print 

documents. It enables to write text, stores it electronically, display it on a screen, modify 

it by entering commands and characters from the keyboard, and print it. Of all computer 

applications word processing is the most common. 

Word processing software is used to manipulate text and apply a basic design to your 

pages. More sophisticated design can be accomplished using desktop publishing 

software. Learn about the functionality of these two types of application software. 

The key advantage of a word processor is its ability to make changes easily, such as 

correcting spelling, adding, and deleting, formatting and relocating text. 

Key features of the program include the ability to enter and format text, the ability to 

save and print documents, compatibility with older versions of Word and other software, 

support for cloud or local use and collaboration features. 

Microsoft Word or MS-WORD (often called Word) is a Graphical word processing 

program that users can type with. It is made by the computer company Microsoft. It is 

part of the Microsoft Office Suite package. The main purpose of Word is to create text 

documents that can be saved electronically, printed on paper or saved as PDF files. 

Microsoft Word allows you to create text documents. Its purpose is to allow users to 

type and save documents.  

1.2. Types of word processing soft wares  

Through history, there have been 3 types of word processors: mechanical, electronic 

and software The Ribbon is a user interface element which was introduced by Microsoft 

in Microsoft Office 2007.It is located below the Quick Access Toolbar and the Title Bar. 

It comprises seven tabs; 

 Home,  

 Insert,  

 Page layout,  

 References,  

 Mailing,  

 Review and  

 View.  
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 Each tab has specific groups of related commands. 

1.3. docx – Word document 

 .docx – Word document. 

 .docm – Word macro-enabled document; same as docx, but may 

contain macros and scripts. 

 .dotx – Word template. 

 .dotm – Word macro-enabled template; same as dotx, but may contain 

macros and scripts. 

 .docb – Word binary document introduced in Microsoft Office 2007. 

There are a number of different word processing applications. One of the most widely 

used ones is Word, which is part of Microsoft Office. Another widely used one is 

WordPerfect by the Corel Corporation. A third one is Writer, which is part of Open Office 

by Apache. 

1.4. Working with Text 

While multimedia files, such as digital imagery and video, have become increasingly 

popular in today's business world, the written word remains as important as ever. Just 

think about the nature of the documents being produced and circulated within an 

organization:  

 A marketing plan to promote a new product  

 A memo from senior management regarding corporate strategy  

 A new benefits policy developed by human resources  

Most of these documents are produced using word processing and desktop publishing 

software.  

1.5. Word Processing 

Word processing software is used to manipulate a text document, such as a 

resume or report. You typically enter text by typing, and the software provides 

tools for copying, deleting and various types of formatting.  

Some of the functions of word processing software include:  

 Creating, editing, saving and printing documents  

 Copying, pasting, moving and deleting text within a document  

 Formatting text, such as font type, bold, underlined and italicized  

 Creating and editing tables  
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 Inserting elements from other software, such as illustrations and 

photographs  

 Correcting spelling and grammar  

There are a number of different word processing applications. One of the most widely 

used ones is Word, which is part of Microsoft Office. Another widely used one is 

WordPerfect by the Corel Corporation. A third one is Writer, which is part of Open Office 

by Apache. While the first two are commercial software, Open Office is open source and 

can be downloaded and used free of charge. Finally, there is Pages, which is part of 

Work by Apple. May include, but not limited to: 
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 Apple Work 

     The trusted Word app lets you create, edit, view, and share your files with 

others quickly and easily. Send, view and edit Office docs attached to emails 

from your phone with this powerful word processing app from Microsoft. 

 What is new 

      Pick Your Destination: Use the Move command to easily move your cloud-

based files from one folder to another. 

 Open Office 

Apache Open Office is an open-source office productivity software suite. It is 

one of the successor projects of OpenOffice.org and the designated 

successor of IBM Lotus Symphony. It is a close cousin of Liber Office and 

Neo Office.                        

 

Apache Open Office is free software. That means you are free to download it, 

free to install it on as many PCs as you like, free to pass copies to as many 

people as you like. You may use Open Office for any purpose without 

restriction: private, educational, public administration, commercial... Free, 

really free. 

 

Open Office has excellent compatibility with Office formats and can export to 

PDF from all three apps. By default, Open Office uses the Open Document 

standard for native files, but you can change it to save to Microsoft formats, 

and it can read and write existing Word, Excel, and PowerPoint files. 

 

Microsoft has provided a free converter plugin for older versions of Word, and 

.docx files can also be opened in Open Office, the free open source office 

suite whose development is managed by Sun Microsystems. 

 

Although both Liber Office and Apache Open Office can open and edit native 

Microsoft formats DOCX and XLSX, only Liber Office is able to save to these 

formats. If you're going to be sharing documents with people using Microsoft 

Office, Liber Office might therefore be the better choice. 
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 Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 3 points each 

1. A word processor  is  a software or a device that allows users to, and documents 

A. create                                C. print   

B. Edit                                     D. All  

2. What are the 3 types of word processors: 

A. mechanical                                 C. electronic   

B. Software                                      D. All  

3. A ribbon have which is located between Quick Access Toolbar and the Title Bar 

composed of  

             A. Tabs       B. Groups       C. Commands   D. All 

 

 

 

 

Answer Sheet 

 

 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

Information Sheet-2 Open  Word-processing application , create documents and add 

data according to information requirements 

2.1. Definition of word processing application 

You probably know at least one or two ways to open Microsoft Word on your PC, but 

there are a few you may not know. 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 5 points  

You can ask you teacher for the copy of the correct answers. 
Score = ___________ 

Rating: ____________ 
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 Click the Start button. Type "word" without quotation marks into the 

search box. Click "Microsoft Word 2010" in the list that appears. 

 Click the Start button. Hover the mouse pointer over "All Programs." 

Scroll down to the Microsoft Office folder and click it. Select "Microsoft 

Word 2010." 

 Press the Windows key and "R" on the keyboard at the same time to 

bring up the Run dialogue. Type "WinWord.exe" without quotation 

marks into the box. 

 Right-click on an empty area of the Windows 7 desktop. Hover the 

mouse pointer over "New" in the menu that appears. Click "Shortcut." 

Type or copy and paste "C:\Program Files\Microsoft 

Office\Office14\WINWORD.EXE" into the box. Click "Next." Type 

"Word" into the box and click "Finish." Double-click the Word shortcut 

that appears on the desktop to launch Word. 

 Open an MS Word file on your computer by double-clicking it. If you 

are asked to choose an application to open the file with, select 

"Microsoft Word." You may close the file you have opened if you do not 

want to use it now and open another one instead. 

 

2.2. Create word document 

To create a document, simply open Word, select a blank document or template, and 

start typing. Word offers many professionally designed templates to help you create 

letters, resumes, reports, and more. Open Word. Or, if Word is already open, select File 

> New. 

 

Figure 1: Create word document 
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 Click where you want to insert the content of the existing document. 

 On the Insert tab, in the Text group, click the arrow next to Object, and then 

click Text from File. 

 In the Insert File dialog box, locate the file that you want, and then double-

click it. You can insert the content of previously-created Word documents into 

a new or different Word document. 

2.3. Inserting a document 

 Click where you want to insert the content of the existing document. 

 On the Insert tab, in the Text group, click the arrow next to Object, and then click 

Text from File. 

o  

Figure 2: Inserting a document 

 In the Insert File dialog box, locate the file that you want, and then double-click it. 

 To add in the contents of additional Word documents, repeat the above steps as 

needed. 

The Information requirements by an organization can be used for agendas, letters, 

memos and minutes. 
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Self-Check -2 

 

Written Test 

 

Directions:  Answer all the questions listed below.  

Use the Answer sheet provided in the next page: each 3 points 

 I. Choose the best answer  

1. To create a document a document: 

A. Click where you want to insert the content of the existing document 

B. Insert tab, in the Text group, click the arrow next to Object 

C.  In the Insert File dialog box, locate the file that you want 

D all are possible answers 
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Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher 

  

 

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

  

 

 

 

 

  

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 

Score = ___________ 

Rating: ____________ 
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Information Sheet-3 Identify and clarify document purpose, audience and presentation 

requirements  as required 

3.1. Introduction 

A computer document is a file created by a software application. While the term 

"document" originally referred specifically to word processor documents, it is now 

used to refer to all types of saved files. Therefore, documents may contain text, 

images, audio, video, and other types of data 

The purpose of Microsoft Word or MS-WORD (often called Word)is to allow users 

to type and save documents. Similar to other word processors, it has helpful tools 

to make documents. Microsoft Word is used to create various types of official 

documents that you can print and publish. When you open a Microsoft Word, it 

contains default document, like a paper. 

 Caption 

You can add captions to figures, equations, or other objects. A caption is a 

numbered label, such as "Figure 1", that you can add to a figure, a table, an 

equation, or another object. It's comprised of customizable text ("Figure", "Table", 

"Equation" or something else that you type) followed by an ordered number or 

letter ("1, 2, 3..." or "a, b, c..." typically) which can be optionally followed by some 

additional, descriptive, text if you like. 

 

Figure 3: Caption 

 

 

 Add captions 
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 Select the object (table, equation, figure, or another object) that you want to 

add a caption to. 

 On the References tab, in the Captions group, click Insert Caption. 

 

Figure 4: Add captions 

 

 In the Label list, select the label that best describes the object, such as a figure or 

equation. If the list doesn't provide the label you want, click New Label, type the new 

label in the Label box, and then click OK. 

 

Figure 5: insert tables and figures 
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 Type any text, including punctuation,  that you want to appear after the label. 

 

Figure 6: Type any text 

 Click OK. 

Note: Word inserts the sequential caption number as a field. To see the caption 

normally, press ALT+F9. Word is displaying field codes instead of field results. Other 

applications including add caption numbers, add caption to a floating abject, format 

captions,  delete captions and other applications can be used. 

 Fixing page numbers in a word 

Click anywhere on the page where the numbering is starting over at ―1.‖ If you're 

not in the Header and Footer view, select the Insert tab, click Footer and click Edit 

Footer. Put the cursor in the footer; DO NOT select the page number. Click Page 

Number and then Format Page Numbers. 
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3.2. Create different headers or footers for odd and even pages 

 Double-click the header or footer. 

 Select Different Odd & Even Pages. 

 On one of the odd pages, click the header or footer area you want to 

change. 

 Type the document title, and then press Tab twice. 

 Select Page Number > Current Position and choose a style. 

 Select an even page. 

 Get rid of  page number from the header 

Just double-click the top or bottom of the page to open the Design tab, click the 

Header (or Footer) button and select the Remove option. But if your document is 

long and complex with different headers/footers on different pages, it's a little more 

daunting. Unless you know this helpful trick. 

3.3. Even or odd page section break 

The page breaks partition only the body text of the document, whereas the 

section breaks partition both the body text of the document, as well as partition 

page margins, headers and footers, page numbers, and the like. ... The different 

kinds of section breaks include next page, continuous, even page, and odd page 

breaks. 

 Document protection  

 Open your Microsoft Word document. Double-click the Word document that 

you want to protect with a password 

 Click File. It's a tab in the upper-left corner of the Word window  

 Click the Info tab  

 Click Protect Document 

 Click Encrypt with Password 

 Enter a password  

 Click OK 

 Re-enter the password, then click OK. 

 

 

Figure 7: Document Protection 
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 How to draw in Word 

 Click Insert at the top of the window. 

 Click the Shapes button, and then click the Scribble icon in the Lines 

section. 

 Click and hold down the mouse button, then move the mouse cursor to 

draw. ...  

 Click the Format tab under Drawing Tools to make any changes to your 

drawing. 

 Add a drawing to a document 

 Click in your document where you want to create the drawing. 

 On the Insert tab, in the Illustrations group, click Shapes. 

1. When you find the shape you want to insert, double-click to insert it automatically, or 

click and drag to draw it in your document. 

 
Figure 8: Add a drawing to a document 
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3.4. How do you hyperlink documents 

You can add hyperlinks to your document that give your readers instant access 

to information in another part of the same document. The hyperlink can be text or 

graphics. By using hyperlinks, you can provide information to your readers 

without repeating the same information on different pages. 

 Add the link 

 Select the text or object you want to use as a hyperlink. 

 Right-click and then click Hyperlink . 

 Under Link to, click Place in This Document. 

 In the list, select the heading or bookmark that you want to link to 

 Linked and embedded objects  

The main differences between linked objects and embedded objects are where 

the data is stored and how you update the data after you place it in the Word file. 

You place either a link to the object or a copy of the object in the document. 

OLE (Object Linking and Embedding) is a component document technology from 

Microsoft that allows you to dynamically link files and applications together. ... For 

instance, an Excel spreadsheet can be embedded within a Microsoft Word. 

 How to Use Mail Merge in Microsoft Word 

 In a blank Microsoft Word document, click on the Mailings tab, and in the 

Start Mail Merge group, click Start Mail Merge . 

 Click Step-by-Step Mail Merge Wizard . 

 Select your document type. ...  

 Select the starting document. ...  

 Select recipients. ...  

 Write the letter and add custom fields. 
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To create a big, whopping document from many smaller documents — to create a 

master document — obey these steps: 

 Start a new, blank document in Word. ...  

 Save the document. ...  

 Switch to Outline view. ...  

 On the Outlining tab in the Master Document group, click the Show 

Document button. ...  

 Click the Insert button.. 

 How to Insert WordArt 

Word Art is designed to allow you make your text more attractive; you can format 

your text to make it look like a picture and enhance its appearance in different 

ways. The steps to insert WordArt are given below; 

 Place the cursor where you want to insert WordArt 

 Select the Insert tab 

 In Text group click the 'WordArt' button 

 WordArt menu appears; 

 Select the desired WordArt style 

 'Edit WordArt Text' dialog box appears 

 Type the text in text area and click OK 
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Figure 9: word Art 

 

 

 

 

 

 

Self-Check -3 

 

Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points 

Choose the best answer  

1. How word document used for an organization ? 

B. Agenda                                C. memo   

C. minutes                                 D. All  

1. The space left between the margin and the start of a paragraph is called  

  A.  Spacing                B.  Gutter                C. Indentation             D. Alignment 

2. Text-styling feature of MS word is  

 A.   Word Color    B. Word Font   C. WordArt   D. Word Fill 

 

 
Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 

javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
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Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

  

 

Information Sheet-4 Identify organizational requirements  for text-based business documents and 

design document structure and layout to inconsistency of style and image 

 

4.1 .Document structure and layout 

A style is a mixture of Word formatting that you can apply over and over, like paint. ... 

And if you need to change some document formatting–like font size–you only have to 

change the definition of the style to change the formatting of all text that's tagged with 

the style. 

 To change page orientation: 

 Select the Layout tab. 

 Click the Orientation command in the Page Setup group. 

 A drop-down menu will appear. Click either Portrait or Landscape to change 

the page orientation. 

 The page orientation of the document will be changed. 

 Open Layout Options 

 Click a picture to select it. 

 Click the Layout Options icon. 

 Choose the layout options you want: To bring your picture in front of the text 

and set it so it stays at a certain spot on the page, click In Front of Text 

(under With Text Wrapping), and then click Fix position on page. 

 Formatting a document 

Score = ___________ 

Rating: ____________ 
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The formatting of a document includes changing the appearance of the text, adding 

pictures and graphics and controlling the layout of the text on the page. There are 

different ways to format the document. The formatting toolbar is the easiest way to 

change any attribute. 

In a word processing program, you can format any text that you create. Formatting 

involves specifying the font, alignment, margins, and other properties. The format is 

the layout of a document. The format determines how the document will appear on 

the screen and how it will look when printed. 

 

 

 

4.2 Simple Design Rules to Make Word Documents Look Professional and Beautiful 

 Keep It Simple, Less Is More. ...  

 Choose a Context-Appropriate Typeface. ...  

 Use Standard Font Size and Color. ...  

 Use Standard Page Size and Margins. ...  

 Align Paragraphs to the Left. ...  

 Indent the First Lines of Paragraphs. ...  

 Place Images between Paragraphs. 

 Word: Insert File/Path Name into Document Footer or Header 

 Open Microsoft Word. 

 Click the "Insert" tab. 

 From the "Header & Footer" group, click [Header] or [Footer]. 

 From the drop-down menu, choose a Header or Footer style. 

 Return to the "Insert" tab. 

 From the "Text" group, click [Quick Parts] > Select "Field..." 

 Under "Field names," select "File Name." 

 Insert Logo 

Click near the top or bottom of the document where you wish to insert the logo. 

To insert the logo in the header or footer, double-click near the top or bottom 

of the document. Click the ―Insert‖ tab on the command ribbon. Click the 

―Picture‖ button in the ―Illustrations‖ group 

 Follow these steps: 
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 Open a new word processing document (or open the document that needs 

the logo added) 

 From the pull down menus, choose Insert > Header > Default. 

 Click so that the cursor is inside the new header block. 

 From the pull down menus, choose Insert > Picture > From File. 

 Navigate to the desired logo, and then click Open. 

 

 

 

 

 

 

 

 

 

 

Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points 

Choose the best answer  

1.  In which view Headers and Footers are visible  

      A. Normal View    B. Page Layout View   C.  Print Layout View D.  Draft View 

2. The process of removing unwanted part of an image is called  

A.    Hiding   B. Bordering   C.  Cropping   D.  Cutting 

 

 

 
Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 

javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
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Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

Information Sheet-5 
Match document requirements  with software functions to provide 

efficient production of documents 

 

5.1. Introduction 

Following are the top 10 organizational requirements for txt based documents uses of 

Microsoft Word 

 Business and workplace use of Microsoft Word: – 

You can create all types of official documents in Microsoft Word. You can use 

template function in Microsoft to download letterhead sample, bills, and cash 

memo, joining letter, receipts, letterhead and all various types of accounts 

management related work. You can send an email by using mail merge that helps 

you to send one document to thousands of people with name and address.The use 

of Microsoft Word in official works is really easy and productive other than any 

other word processing software. After installing and working on MS word you don‘t 

need to find anything on the search engine. It‘s because if you don‘t know 

something, you can even search inside the Microsoft Word when it‘s connected to 

the internet. 

Score = ___________ 

Rating: ____________ 
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 MS word uses in Education: – 

Microsoft word is the best teaching tools for teachers. You can create lecture script 

by using text, word art, shapes, colors, and images. That will explore creativity in 

students. They will watch a slide or printed document more interestingly. Other than 

that you can type and edit question paper in Microsoft Word. You can write an 

application, a letter that is helpful in a certain situation. Microsoft Word is used to 

create various educational materials. It‘s helpful to create error-free documents. 

 Home-based uses of Microsoft Word: – 

You can create a birthday card, invitation card in Microsoft Word by using pre-defined 

templates or using insert menu and format menus functions. You can also type a 

letter to municipal party on MS-Word. Microsoft word is like a diary for personal use, 

in which you can write your day to day actives. Such as you can type and print the 

shopping list in the paper. 

 Microsoft Word helps you to get a job: – 

Microsoft Office basic knowledge can play a big role to get you a job. As you learned 

above business and commercial uses of Microsoft Word. It means the basic and 

advanced knowledge of MS Word can help you to get a job. And its‘ great skills that 

you can highlight in your resume. 

 Help to create resumes, notes, and assignments: –You can create notes and 

assignment on MS-word. It‘s easy to write and format text in Microsoft word by using 

various text formatting options such as paragraph, fonts, styles, etc. You can insert a 

cover page, you can insert watermark and tables in your assignment according to your 

choice 

 You can create books, articles, and newsletters: – 

Microsoft word is used by millions of people around the world for document writing since 

its launch. And writing a book on Microsoft Word is really easy. There are lots of 

features and functionality that can help you to create and print a book. 

A book needs a cover page, content, head and footers, image adjustments, text 

alignment, and text highlighter, etc. All these features are available in Microsoft Word. 

Also, you can create e-books or pdf documents by just need to save your document 

in .pdf. This is an option you can find in the file menu after that change the save type 
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from .docx to .pdf and it will create an ebook or notes files for you. But save an original 

copy of Word file in .docx, before saving in .pdf format. 

 Used to create edit, transcribe, and convert PDF documents: – 

You can create and edit PDF document in Microsoft Word. You can also transcribe the 

video into a word file. You can copy and edit pre-written books. 

Microsoft word is used by data entry operators, assistant and typist more often to enter 

and format text in a word file. You can also use Microsoft word to translate a document 

from English to Hindi and Italian to English. But to type in Hindi, You need Hindi fonts 

such as Kundli, Agra, etc. 

 You can start an offline/online business after learning the Microsoft word: – 

Now you know that there are so many uses of Microsoft Word and Office in our daily 

life. So, you can use Microsoft word to start the business. You can start your business 

online and offline. You need to create documents for official works. It‘s like a data entry 

business. You can start freelancing to get Microsoft Word related works. You can sell 

documents on your own website. You can even buy a printer and provide notes for 

school students. Like a home-based cyber café. 

 Collaborate with team members anytime and from anywhere: – 

You can use Microsoft word to collaborate with your team while working on the 

same project and document. For that, you need to use Microsoft word online. 

Microsoft word is now updated to cloud base application in which the cost of official 

works is reduced. 

 You can use Microsoft Word to teach student:  

Microsoft word commercial uses are more than our thinking. But after learning and 

practicing Microsoft Office or Microsoft application you can teach to other people. 

You can teach your own kids how to download images and align text with images 

for notes. How to create resumes. If you have minimum knowledge of official works 

then you can even start teaching people online by creating a video tutorial that you 

can upload on YouTube. After that, you can monetize your video and website 

content with Google AdSense. 
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points 

Choose the best answer  

1. Which items are placed at the end of a document  

     A.  Footer       B.  Foot Note       C.  End Note     D. Header 

2. We can insert a page number at  

A.  Header B.  Footer C.  Both A and B D.  None 

 

 

 

 

Answer Sheet 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

Name:  _____________________________   Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within --- hour. 

LAP Test  Practical demonstration 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 

Score = ___________ 

Rating: ____________ 

javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;


 
 

28 
 

Step-1 Selecting appropriate word-processing software  

Step-2   Opening Word-processing application 

Step-3  Creating document  

Step-4   Information requirements 

Step-5   Identifying and clarifying document purpose  

   Step-6   Organizational requirements and document structure  layout  

Step-7   Matching document requirements with software functions  
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Solar PV System Installation and 

Maintenance 

 

   Level -II 

Learning Guide -66 
Unit of 

Competence 

Solar PV System Installation and 

Maintenance 

Module Title Operating Application Software 

Packages 

LG Code EIS PIM2 M12 LO2- LG66 

TTLM Code EIS PIM2 TTLM 0819v1 

  

LO2: Customize basic settings and format  

Documents to meet page layout conventions 
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This learning guide is developed to provide you the necessary information 

regarding the following content coverage and topics –  

 Adjusting page layout  

 Opening and viewing different toolbars   

 Changing font format /font settings  

 Changing and modifying  alignment, line spacing and margin 

 Aligning Information in a selected cell  

 opening and switching between word documents / spread sheets/ database/  

 Formatting features ,styles  and format cell 

 Using technical functions and formatting tools 

 Highlighting and coping text 

 Inserting Headers and footers  

 Saving documents in file format and storage device 
This guide will also assist you to attain the learning outcome stated in the cover 

page. Specifically, upon completion of this Learning Guide, you will be able to : 

 

 Adjust page layout  

 Open and viewing different toolbars   

 Chang font format /font settings  

 Chang and modifying  alignment ,line spacing and margin 

 Align Information in a selected cell  

 Open and switching between word documents / spread sheets/ database/  

 Forma features ,styles  and format cell 

 Use technical functions and formatting tools 

 Highlight and cop text 

 Insert Headers and footers  

 Save documents in file format and storage device 
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Learning Instructions:  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described below 1 to 3.  

3. Read the information written in the information Sheet 1, Sheet 2, Sheet 3, Sheet 4, 

Sheet 5,   Sheet6, Sheet7, Sheet8, Sheet9,,   Sheet10, Sheet11,  in pages 4, 

14,22,32,40,44,51,61,70,76  , &89 respectively.  

4. Accomplish the Self-check 1, Self-check  2, Self-check 3, Self-check 4, Self-check5, 

Self-check6,Self-check7, Self-check8, Self-check9 Self-check10, Self-check11,in pages  

12,20,30,38,43,49,59,68,74,87 and 93 respectively 

5. If you earned a satisfactory evaluation from the ―Self-check‖ proceed to Operation  

6. Do the ―LAP test‖ on page 93 

 

. 

. 
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Information sheet-1 Page layout 

 

1.1. Introduction 

Page layout is the art of manipulating the user‘s attention on a page to convey 

meaning, sequence, and points of interaction. 

If the word ―manipulating‖ sounds unseemly to you, think about it this way. Film and 

television directors make their living by manipulating your attention on the movie or 

TV screen, and you are presumably a willing participant. Likewise for editors who 

arrange articles, headlines, and ads on a newspaper. If all this content were 

presented in a drab monotone, with no graphic emphasis to grab and move your 

attention, you would actually find it harder to extract meaning—what‘s supposed to 

be important, and what‘s not? 

Even though it is ultimately an art, there might be more rationality to good 

page layout than you think. Some important ideas from graphic design are 

explained in this chapter introduction; each can guide you in the layout of pages, 

screens, and dialog boxes. We‘ll talk about visual hierarchy, visual flow and focal 

points, and grouping and alignment—all are predictable and rational approaches to 

page design. This chapter‘s patterns describe concrete ways to apply those high-

level concepts to interface design. 

But the changeable, interactive nature of computer displays makes layout easier in 

some ways, harder in others. We‘ll talk about why that‘s true. Some of these 

patterns work as well in print as they do onscreen, but most of them would be 

useless in print because they presume that the user will interact with the page. 

1.2.  The basics of page layout 

 This section discusses five major elements of page layout: visual hierarchy, 

visual flow, grouping and alignment, how to put these three elements together, 

and how to use dynamic displays 

 Visual Hierarchy 

The concept of visual hierarchy plays a part in all forms of graphic design. Put 

simply, the most important content should stand out the most, and the least 

important should stand out the least. Titles ought to look like titles, and 
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secondary content ought to look like secondary content in other words, a reader 

should be able to deduce the informational structure of the page from its layout. 

in short, a good visual hierarchy gives instant clues about: 

 The relative importance of page elements 

 The relationships among the 

 Visual Flow 

Visual flow deals with the tracks that readers‘ eyes tend to follow as they scan the 

page. It‘s intimately related to visual hierarchy, of course—a well-designed visual 

hierarchy sets up focal points on the page wherever you need to draw attention to the 

most important elements, and visual flow leads the eyes from those points into the 

less-important information. As a designer, you should be able to control visual flow on 

a page so people follow it in approximately the right sequence. 

Several forces can work against each other when you try to set up a visual flow. One 

is our tendency to read top-to-bottom and left-to-right. When faced with a monotonous 

page of text, that‘s what you‘ll do naturally; but any visual focal points on the page can 

distract you from the usual progression, for better or worse. 

―Focal points‖ are the spots your eyes can‘t resist going to. You tend to follow them 

from strongest to weakest, and the better pages have only a few—having too many 

focal points dilutes the importance of each one. You can set them up in many different 

ways, such as by using whitespace, high contrast, big chunky fonts, spots of 

―interesting‖ color, converging lines, hard edges, faces, and motion. (Yes, this list 

resembles the one above for visual hierarchy. Titles, logos, and critical sections of text 

or images use these properties to become focal points. 

The next time you pick up a magazine, look at some well-designed ads and 

notice what your eyes gravitate toward. The best commercial graphic artists are 

masters at setting up focal points to manipulate what you see first. 

However, if you‘ve ever brought up an ad-filled web page and pointedly ignored 

the brightly-colored moving ads (so you could read the monotonous blocks of text 

that you went there to read), then you know that we‘re not merely slaves to our 

hardwired visual systems! We can choose to ignore what we think we don‘t need 

to look at, and zero in on what we think is the important part of the page. Thus 

meaning and context also play a big part in visual flow. 
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If you build a UI in which sequence makes a difference—like a Wizard, or a dialog box 

in which early choices affect later choices—then think about visual flow. (Even if your 

UI does not depend upon sequence, you should think about it anyway, since a good 

visual flow is easier on your users‘ eyes.) It‘s not hard to set up a layout that flows 

well, but be on your guard against layout choices that work against it. Place your 

controls and buttons along a straightforward visual path. At the end of that path, put 

the link or button that finishes the task (―Submit,‖ ―Return to main page,‖ or ―OK‖) and 

brings the user somewhere else. 

 

Figure 10: page lay out  
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1.3. Aligning objects 

When you move objects in PowerPoint, alignment guides and spacing 

guides will appear as dashed orange lines and arrows around the objects to help 

you align them. However, if you have several objects on a slide, it may be difficult 

and time consuming to get them perfectly aligned. Luckily, PowerPoint has 

several alignment commands that allow you to easily arrange and position 

objects 

 To align two or more objects: 

 Select the objects you want to align. To select multiple objects at once, hold 

the Shift    

 key while you click. The Format tab will appear 

 From the Format tab, click the Align command, then select Align Selected 

 Objects 

 Click the Align command again, then select one of the six alignment options 

 The objects will align based on the option you selected To align objects to the 

slide Sometimes you may want to align one or more objects to a specific 

location within the slide, such as at the top or bottom. You can do this by 

selecting the Align to Slide option before aligning the objects.to align:- 

  Select the objects you want to align. To select multiple objects at once, hold       

the Shift key while you click 

 From the Format tab, click the Align command, then select Align to Slide 

 Click the Align command again, and then select one of the six alignment 

options. 

  The objects will align based on the option you selected 
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Figure 11: alignment 
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1.4. To distribute objects evenly 

If you have arranged objects in a row or column, you may want them to be an equal 

distance from one another for a neater appearance. You can do this by distributing 

the objects horizontally or vertically. 

 Select the objects you want to align. To select multiple objects at once, 

hold the Shift key while you click. 

 From the Format tab, click the Align command, then select Align to 

Slide 

 Click the Align command again, then   Distribute Horizontally or Distribute 

Vertically from the drop-down menu that appears 

 The objects will distribute evenly 

1.5. Grouping objects 

You may want to group multiple objects into one object so they will stay 

together if they are moved or resized. This is often easier than selecting all of 

the objects each time you want to move them. 

Pictures, shapes, clip art, and text boxes can all be grouped; 

however, placeholders cannot be grouped. If you will be grouping pictures, use 

one of the commands in the Images group on the Insert tab to insert pictures 

instead of the picture icon inside the placeholder. 

 

Figure 12: grouping materials 
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 To group objects:- 

 Select the objects you want to align. To select multiple objects at once, hold  

 the Shift key while you click. The Format tab will appear 

 From the Format tab, click the Group command, then select Group 

 The selected objects will now be grouped. There will be a single box with 

sizing handles around the entire group to show that they are one group. 

You can now move or resize all of the objects at once  

 

 

 

 

 

 

Self-check-1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page:(2point each) 

Choose the best answer from the given alternative 

1.   One from the following is not major elements of page layout: 

 A. Aligning      B. visual hierarchy          C. visual flow    D. None 

  2. _____________is art of manipulating the user‘s attention on a page to convey     

   meaning, sequence, and points of interaction. 

 

 A. Aligning    B. Visual hierarchy      C. layout    D. visual flow     

 

Note: Satisfactory rating 1.5 and above points   Unsatisfactory - below 1 

point 

You can ask you teacher for the copy of the correct answers. 
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Answer Sheet 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

Operation Sheet 1 Adjusting page layout 

 

Technics of Adjusting page layout /steps to Adjusting page layout 

Step-1 Select the objects you want to align. To select multiple objects at once, hold  

        the Shift key while you click. The Format tab will appear 

Step-2 from the Format tab, click the Align command, then select Align Selected Object 

Step-3   Click the align command again, then select one of the six alignment options 

 Step-4  The objects will align based on the option you selected 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 



 
 

40 
 

 

 

 

 

 

 

Information sheet-2 Opening and viewing different toolbars 

 

2.1. Definition of opening tool bars 

Toolbars are small graphical icons created for easier access to computer 

commands. They are typically located at the top of an application and can be 

customized to show the most used functions of the software. They are employed 

in Web browsers to display frequently used websites and perform simple browser 

functions such as reloading a page or adding a website to your favorites 

Sometimes referred to as a bar or standard toolbar, the toolbar is a row of boxes, 

often at the top of an application window, that control various functions of 

the software. The boxes often contain images that correspond with the function 

they control, as demonstrated in the image below 

https://www.computerhope.com/jargon/s/software.htm
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Figure 13: some examples of toolbar 

 

Figure 14:  Some typical toolbar 

A toolbar often provides quick access to functions that are commonly performed in 

the program. For example, a formatting toolbar in a Microsoft Excel gives you access 

to things like making text bold or changing its alignment, along with other 

https://www.computerhope.com/jargon/p/program.htm
https://www.computerhope.com/jargon/f/formatting-toolbar.htm
https://www.computerhope.com/comp/msoft.htm
https://www.computerhope.com/excel.htm
https://www.computerhope.com/jargon/b/bold.htm
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common buttons. In an Internet browser, toolbars add functionality that may not come 

pre-installed. For example, with the Google toolbar, you can get access to exclusive 

Google features. 

2.2. Common computer software toolbars and other bars 

 App bar - Windows 8 bar 

 Bar chart - A chart consisting of horizontal or vertical bars 

 Barcode - A series of lines that identifies an address product, or other information 

 Browser toolbar- Any toolbar in an Internet browser. 

 Bookmarks bar - Bar showing frequently visited bookmarks or favorites. 

 Commands bar - A bar that shows available commands in a program. 

 Formatting toolbar - Toolbar that shows text formatting options 

 Formula bar -Bar in a spreadsheet program that allows you to edit a formula 

 Menu bar - A bar at the top of the screen that gives access to all of the menus 

 Navigation bar - Gives access to all navigation features in a browser 

 Places bar - A pane that shows common places to access files 

 Progress bar - An indicator that shows how long until something is completed 

 Scroll bar - A bar on the bottom or side of the window to scroll through a page. 

 Split bar - A bar that divides the window into multiple sections 

 Status bar - One of the few bars at the bottom of the window that shows the status 

 Title bar - A bar at the very top of a window that describes the program or window. 

        

2.3. Design concepts 

A good menu bar is a comprehensive catalog of all the available top-level 

commands, whereas a good toolbar gives quick, convenient access to frequently 

used commands. A toolbar doesn't attempt to train users just make them 

productive. Once users learn how to access a command on a toolbar, they rarely 

continue to access the command from the menu bar. For these reasons, a 

program's menu bar and its toolbar don't need to correspond directly. 

2.4.     Toolbars vs. menu bars 

Traditionally, toolbars are different from menu bars in the following ways: 

 Frequency. Toolbars present only the most frequently used commands, 

whereas menu bars catalog all the available top-level commands within a 

program. 

 Immediacy. Clicking a toolbar command takes effect immediately, whereas a 

menu command might require additional input. For example, a Print 

https://www.computerhope.com/jargon/b/button.htm
https://www.computerhope.com/jargon/b/browser.htm
https://www.computerhope.com/jargon/a/appcommands.htm
https://www.computerhope.com/jargon/b/barchart.htm
https://www.computerhope.com/jargon/b/barcode.htm
https://www.computerhope.com/jargon/b/bookmarksbar.htm
https://www.computerhope.com/jargon/c/commabar.htm
https://www.computerhope.com/jargon/f/formatting-toolbar.htm
https://www.computerhope.com/jargon/f/formulab.htm
https://www.computerhope.com/jargon/m/menubar.htm
https://www.computerhope.com/jargon/n/navbar.htm
https://www.computerhope.com/jargon/p/placesba.htm
https://www.computerhope.com/jargon/p/progindi.htm
https://www.computerhope.com/jargon/s/scrollba.htm
https://www.computerhope.com/jargon/s/splitbar.htm
https://www.computerhope.com/jargon/s/statusbar.htm
https://www.computerhope.com/jargon/t/titlebar.htm
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command in a menu bar first displays the Print dialog, whereas a Print 

toolbar button immediately prints a single copy of a document to the default 

printer 

 

In this example, clicking the Print toolbar button immediately prints a single 

copy of a document to the default printer. 

 Directness. Toolbar commands are invoked with a single click, whereas 

menu bar commands require navigating through the menu. 

 Number and density. The screen space required by a toolbar is proportional 

to the number of its commands and that space is always used, even if the 

commands are not. Consequently, toolbars must use their space efficiently. 

By contrast, menu bar commands are normally hidden from view and their 

hierarchical structure allows for any number of commands. 

 Size and presentation. To pack many commands in a small space, toolbars 

usually use icon-based commands (with tooltip-based labels), whereas menu 

bars use text-based commands (with optional icons). While toolbar buttons 

can have standard text labels, these do use significantly more spaceLabeled 

toolbar buttons take at least three times as much space as unlabeled ones. 

 Self-explanatory. Well-designed toolbars need icons that are mostly self-

explanatory because users can't find commands efficiently just using tooltips. 

However, toolbars still work well if a few less frequently used commands 

aren't self-explanatory 

 Recognizable and distinguishable. For frequently used commands, users 

remember toolbar button attributes like location, shape, and color. With well-

designed toolbars, users can find the commands quickly even if they don't 

remember the exact icon symbol. By contrast, users remember frequently 

used menu bar command locations, but rely on the command labels for 

making selections 

 Different with menu bars 

The main difference between a toolbar and a menu bar is that a toolbar 

contains images and icons, while a menu bar contains words. Functionally, a 

toolbar acts as a shortcut to a specific function or command. Clicking a 

toolbar icon immediately executes the command. On the other hand, clicking 

a menu bar simply opens up the options under it. Microsoft Word, for 

example, has a menu bar called "File." Clicking on "File" lists down the 

options under it like "New," "Save" or "Print," which are the specific 



 
 

44 
 

commands. A toolbar image that has a small printer icon immediately prints 

the Microsoft Word document 

 Icons 

Because a toolbar is a graphical representation of a specific command, the toolbar 

icons must be able to represent the commands they execute. They should be 

obvious or, at least, provide clues to the users on what they do. A printer icon 

obviously means that it is a printing command. A diskette or floppy disk icon may be 

a shortcut to save a file because diskettes and floppy disks are used for saving and 

storing files. 

 Presentation 

Toolbars show the most frequently used or commonly used commands. Easily 

recognizable icons can be unlabeled, without an accompanying one-word text to 

explain what it does, while less obvious icons can be labeled. Toolbars can be 

designed to befull or partial toolbars. Full toolbars show all the icons of the 

application or page, while a partial toolbar only shows the most frequently-used 

while hiding the rest. This is to prevent too much clutter on the window page and 

make the design appear streamlined and neat. 

 

 Toolbar type 

 There are five types of toolbars. 

The first one is the primary toolbar: which works independently without a 

menu bar. The menu bar in a primary toolbar is either hidden or inactive. 

 The second one is the supplementary toolbar, which works with a menu 

bar. In this type, the toolbar is merely an add-on to the menu bar so only a 

few toolbars are shown. A toolbar menu is a hybrid of a toolbar and menu 

bar. It is a toolbar that contains two or three similar commands grouped 

together. Customizable toolbars allow users to resize, modify, edit and 

even change the contents of the toolbar. A palette window's toolbar pops 

out of the application and presents the toolbar in batches or arrays. An 

example of this is the paint toolbar that shows the different available 

colors.To add, remove, or reorder tools on any toolbar, follow these steps, which 

reflect your current operating system (Microsoft Windows or Mac OS X): 
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 Make sure the toolbar you want to customize is displayed. When you 

select View>Toolbars, a check mark appears next to each displayed 

toolbar. If a toolbar isn‘t displayed, select its name to display it. 

 From the menu bar, select View > Toolbars > Customize. Or click 

the Toolbar Options drop-down menu (the down arrow at the end of each 

toolbar) and select Add or Remove Buttons>Customize. Either way, the 

Customize dialog box appears. 

 Click the Commands tab, which displays a list of tools that you can add to 

a toolbar, as shown in the following figure. If you want to remove or move 

a tool, skip to Step 4. 

 (Optional) By default, the All Commands option is selected in the 

Categories list. However, you can narrow down the tools displayed in the 

Commands list by selecting a category in the Categories list. For example, 

select Arrange in the Categories list to display only the arranging 

commands in the Commands list. 

 

 

 

 Do any of the following: 

 Add a tool: Drag a tool or command from the Commands list to the 

toolbar. An insertion cursor indicates where the tool or command will 

appear on the toolbar when you release the mouse button. 

 Remove a tool: Drag a tool off the toolbar 

 Move a tool: In the toolbar, drag any tool to a new location within the 

toolbar. 

 Copy a tool from one toolbar to another: In the toolbar, while pressing the 

CTRL key, drag any tool to a new location within the toolbar. 

 If you mess up a toolbar, you can select that toolbar in the "Toolbars..." 

dialog listing, and click the "Reset" button. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page:(2point each 

 Say true or false 

     1.  Toolbars are small graphical icons created for easier access to computer commands. 

2. _____ Toolbar commands are invoked with a single click 

   A.   Directness   B. number and density    C. Size and presentation     D. 

none          

 

 

Answer Sheet 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

Note: Satisfactory rating – 2& above points  Unsatisfactory - below 2 point 

You can ask you teacher for the copy of the correct answers. 
Score = ___________ 

Rating: ____________ 
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Operation Sheet 2 Adjusting page layout 

 

Technics of Adjusting page layout /steps to Adjusting page layout 

to add, remove, or reorder tools on any toolbar, follow these steps, which reflect your 

current operating system (Microsoft Windows or Mac OS X): 

Step-1   Make sure the toolbar you want to customize is displayed. When you 

select View>Toolbars, a check mark appears next to each displayed toolbar. If a toolbar     

               isn‘t displayed, select its name to display it. 

Step-2   From the menu bar, select View > Toolbars > Customize. Or click the Toolbar 

Options drop-down menu (the down arrow at the end of each toolbar) and select Add or 

Remove Buttons>Customize. Either way, the Customize dialog box appears. 

Step-3    Click the Commands tab, which displays a list of tools that you can add to a        

                toolbar,as shown in the following figure. If you want to remove or move a tool, 

skip to  

 Step-4   optional By default, the All Commands option is selected in the Categories list. 

However, you can narrow down the tools displayed in the Commands list by selecting a 

category in the Categories list. For example, select Arrange in the Categories list to 

display only the arranging commands in the Commands list. 
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. 

Information sheet-3 Changing font format /font setting 

 

3.1. Introduction 

Changing the text in your documents can help to make your creations more interesting 

and eye-catching. Text can be changed to many different sizes and styles. 

The font must be a standard style that is clear and readable. Script, cursive, and 

pictorial fonts are prohibited.  All document text with the exception of items embedded in 

figures must be black. a Font size should be 11 or 12 point. an Italicized fonts are only 

accepted where allowed or required by your chosen style guide a font size and font type 

must be consistent throughout the text.  

A Chapter, titles and sections can be a larger font size than the standard text, if in 

accordance with the student‘s approved style guide and advisory committee. This style 

decision must be applied consistently throughout the text.  

 The font size of tables and figures can be smaller than the standard text if in accordance 

with the student‘s style guide and advisory committee. This style decision must be applied 

consistently throughout the text. Font cannot be at less than 8 point to allow for readability. 

 

3.2. Follow these step-by-step instructions to change text size and font 

Step 1: Open an existing Word document or start a new document and type your 

text 

Step 2: If you‘d like to change a portion of the text to a different font, it will need to 

be    selected or highlighted first. When the mouse pointer is moved over 

Step 3:  Select your text so that it‘s highlighted 

Step 4:  To change the font style, click the arrow next to the font style in the ribbon at 

the top of your document 
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Figure 15: palace for text 

 

Step 3:  Select your text so that it‘s highlighted 

Step 4:  To change the font style, click the arrow next to the font style in the ribbon 

at the top of your document. 
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Figure 16: font 
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Step 5: Choose your font style from the drop-down list given 

 

Figure 17: font  

Step 6: Next to the font style box is a box containing a number and an arrow. This 

changes the size of the font. Click on the arrow. 
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Figure 18: Size/numbering 

 

Step 7: Choose the size of font from the drop-down list of options 

Step 8: If you‘d like the same size and style of font set up every time you start a 

new document, you can set a ‗default font‘. Click on the ‗Font‘ arrow just above the 

main screen 
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Figure 19: Size 
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Step 9: A dialogue box will pop up. In this, choose your font size and style from the 

options 

 

Figure 20: diagonal box 
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Step 10: Click Set as default in the bottom left-hand corner of the dialogue box 
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Figure 21: set default 

Step 11: Another dialogue box will pop up asking if you‘re sure you want to change 

the font for all Word documents. Click Yes. Now, whenever you open a new 

document in Word, the default font will be used 

Step 12: If you want to change the default font in an earlier version of Word, 

click Format at the top of your document to open the ‗Format‘ menu. Choose Font 

from the menu list. Then follow steps 9 to 11. 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page: 

Say  true or False 

 

1. A chapter, titles and sections are a small font size than the standard text. 

2.  The font size of tables and figures are large than the standard text. 

 

Note: Satisfactory rating – 2  points            Unsatisfactory - below  points  

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Score =  

Rating: ____________ 
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Short Answer Questions 

 

 

Operation Sheet -3 Changing font format /font settings 

 

Steps to changing font format /font settings  

Step -1: Open an existing Word document or start a new document and type 

your text 

Step- 2: If you‘d like to change a portion of the text to a different font, it will 

need to      

be  selected or highlighted first. When the mouse pointer is moved over 

Step- 3:  Select your text so that it‘s highlighted 

Step- 4:  To change the font style, click the arrow next to the font style in the ribbon 

at the top of your document 

Step- 5: Choose your font style from the drop-down list given 

Step- 6: Next to the font style box is a box containing a number and an arrow. 

This changes the size of the font. Click on the arrow 

Step -7: Choose the size of font from the drop-down list of options 

Step- 8: If you‘d like the same size and style of font set up every time you start 

a new document, you can set a ‗default font‘. Click on the ‗Font‘ arrow just 

above the main screen 

Step- 9: A dialogue box will pop up. In this, choose your font size and style 

from the options 

Step -11: Another dialogue box will pop up asking if you‘re sure you want to 

change the font for all Word documents. Click Yes. Now, whenever you open a 

new document in Word, the default font will be used 

Step- 12: If you want to change the default font in an earlier version of Word, 

click Format at the top of your document to open the ‗Format‘ menu. Choose 

Font from the menu list. Then follow steps 9to11 
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Information sheet-4 Changing and modifying  alignment, line spacing and margin 

 

4.1. Introduction 

One of the first things that readers will notice when they see a document is the 

line spacing and margins. Not only that, but certain courses and citation styles call 

for certain formatting standards that determine what line spacing and margins you 

should use. This tutorial explains the basics of how to modify these two formatting 

features in Microsoft Word 

4.2. Line Spacing  

To adjust the amount of space between each line, open the Paragraph dialog 

box, found in the middle of the Ribbon on the Home tab. 

 
Figure 22: Line Spacing 

Line spacing determines the amount of vertical space between lines of text in a 

paragraph. By default, lines are single-spaced, meaning that the spacing 

accommodates the largest font in that line, plus a small amount of extra space. 

Paragraph spacing determines the amount of space above or below a paragraph. When 

you press Enter to start a new paragraph, the spacing is carried over to the next 

paragraph, but you can change the settings for each paragraph. 
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You set line and paragraph spacing on the indents and Spacing tab of 

the Paragraph dialog box (Home tab).You can also align text to baseline guides to 

precisely line up text across multiple columns. You set baseline guides on the Baseline 

Guides tab of the Layout Guides dialog box (Page Design tab). You can align text to 

baseline guides on the Indents and Spacing tab of the Paragraph dialog box 

(Home tab). 

The default settings for line and paragraph settings are determined by the style used. 

 Change the space between paragraph 

 Select the text you want to change. 

 On the Home tab, click the Paragraph launcher to show the Paragraph dialog 

box. 

 Click the Indents and Spacing tab. 

 Under Line spacing, do either of the following: 

In the before paragraphs box, type or select the amount of spacing you want above the 

paragraph. In the After paragraphs box, type or select the amount of spacing you want 

below the paragraph. 

4.3. Change text alignment, indentation, and spacing 

To make the text on your slides easier to read, you might want to change the 

spacing between lines of text and between paragraphs in your PowerPoint 

presentation. You can also adjust the alignment and indentation of lines of text. 

Line spacing (single-space, double-space, and so on) and vertical alignment (top, 

bottom, or middle) are available from menu buttons on the Home tab of the 

Ribbon, in the Paragraph group. There are more detailed spacing options 

available in the Paragraph dialog box 

 On the slide, select the text that you want to change. 

 Click Home, and in the Paragraph group, click the dialog box launcher 
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Figure 23:  paragraph box 

 Alignment 

To change the horizontal placement of text, in the Alignment box, 

choose Left, Center, Right, Justified, or Distributed. Justified adds spacing 

between words so that the lines of text touch both the left and right margins, except 

for the last line of the paragraph, which uses normal word spacing. Distributed is 

similar to Justified, but even the last line touches both the left and right margins, 

with space added between words and letters, as necessary 

 

 Indentation 

To add indentation or change the amount of indentation before text, select or type a 

number in the text box. You can use the Special options to only indent the first line, or 
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to add a hanging indent. Indentation is measured in inches, and it can be any whole 

number or decimal, such as 1.2 inches. 

 

 

For other ways to work with indentation and spacing see: 

 Increase or decrease indents 

 Create or remove a hanging indent 

 Change fonts and kerning (character spacing) in PowerPoint 

 Add bullets or numbers to text 

 Video: Change font size, line spacing, and indentation 

 Margin 

A margin is a space separating text or other elements from the edge of the paper 

commonly adjusted through the page setup. Most programs allow for the top, 

bottom, left, and right margins to be set. The standard margin settings are 1" top 

and bottom and 1.25" left and right 

 

 

https://support.office.com/en-us/article/adjust-indents-in-paragraph-text-in-powerpoint-6d2efb0f-9682-40ac-967f-3eb7f87d2386
https://support.office.com/en-us/article/create-or-remove-a-hanging-indent-11428fed-a282-4dd6-adf2-98bb8282c1ce
https://support.office.com/en-us/article/change-character-spacing-or-kerning-in-powerpoint-a591f12d-fda8-4e9c-b999-f2440e154ec5
https://support.office.com/en-us/article/add-bullets-or-numbers-to-text-a6f1b87e-fca8-47da-ade9-5d99b7f41f04
https://support.office.com/en-us/article/video-change-font-size-line-spacing-and-indentation-a9791f81-c961-4fae-b9ea-fdcf4049eb47
https://www.computerhope.com/jargon/p/pagesetu.htm
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Figure 24: document with each of the margins shown in red. 

 

4.4. How does adjusting the margins affect the text? 

By increasing the size of the margins, you decrease the available space on the 

page that text can occupy. In other words, a page with bigger margins have less 

room for text. If you decrease the size of the margins, the page can accept more 

text. The picture below helps to   demonstrate the difference between padding and 

a margin  
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Figure 25:  difference between padding and a margin 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Self-Check -4 Written Test 
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Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page(2point each) 

       Say true or false 

1.  A margin is a space separating text or other elements from the edge of the paper. 

2. One of the first things that readers will notice when they see a document is the line          

       spacing and margins. 

Note: Satisfactory rating - 1 points           Unsatisfactory - below 1     points 

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 
 

 

 

 

 

 

 

 

 

 

Operation Sheet -4 Aligning Information in a selected cell 

 

Technics Changing and modifying alignment, line spacing and margin Microsoft 

Word and Excel 2007:- 

Step-1.In the Ribbon bar click the Layout or Page Layout tab, and    then click  

the margins option. 

Step-2 Select one of the preset margin options or click Custom Margins to specify the 

margins you want the document to have 

Step-3 Click the File menu, then click Page Setup 

Step-4 under the Margins heading, enter the desired margin lengths or use the arrow       

Score =  

Rating: ____________ 

https://www.computerhope.com/jargon/r/ribbon.htm
https://www.computerhope.com/jargon/m/menu.htm
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Button beside each margin to increase or decrease the margins 

. 

Step-5 Click File and then Page setup 
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5.1. Definition cell 

When creating a new worksheet or workbook it can sometimes be a tough call working 

out where to place your data. Basically cell alignment can be broken up into 4 main parts: 

horizontal and vertical, orientation, wrapping, and merging. 

1. Horizontal and Vertical Alignment Data in a cell can be positioned horizontally and 

vertically within the cell. There are three horizontal alignments available – against the 

left border, against the right border, and in the center.  

There are also three vertical alignments available – against the top border, against the 

bottom border, and in the middle. The vertical and horizontal alignments are not 

mutually exclusive and can be mixed together. For example, you can have text that 

appears aligned to the right and aligned to the top border. 

 Orientation 

Orientation refers to the rotation of data within a cell. With the orientation you can angle 

the data upwards or downwards, display the data vertically down the cell, or rotate it 90° 

up or down the cell (this is sometimes referred to as sideways). 

 Wrapping 

Wrapping is a process used in word processors where long sentences automatically 

wrap to the next line. This can also be done with long text entries that are typed into a 

cell in a worksheet. A sentence that may span across quite a few columns can be made 

to wrap down a single cell or even merged into several cells 

 Merging 

Merging basically means combining several cells into one so as to make a super-sized 

cell which can accommodate larger text entries. It is used quite often for placing a 

heading across a table at the top rather than leaving it in the top left corner. It is also 

used together with wrapping to allow longer lines of text to be properly displayed in a 

worksheet. 

 Aligning Right 

As a default in Microsoft Excel, text typed into a cell is aligned to the left border of the 

cell while numbers are aligned to the right. Of course this is only the default and you can 

align text, and numbers for that 

Information Sheet-5 Aligning Information in a selected cell  
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Text is sometimes aligned to the right of a cell to convey the impression of indenting the 

text to enhance readability of the overall data. 

 

 

 

Figure 26:  Alignment right 
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 Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page: 

Say true or false 

1. Wrapping is a process used in word processors where long sentences automatically 

wrap to text entries.                                      

2. Horizontal and vertical alignment data in a cell can be positioned only horizontally. 

Note: Satisfactory rating - 1 points           Unsatisfactory - below 1     points 

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 
 

 

 

 

 

 

 

 

 

 

 

Operation sheet -5 Aligning Information in a selected cell  

 

Follow these steps to change the horizontal or vertical alignment of cell data 

Score =  

Rating: ____________ 
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Step-1 Select the cells you want to align 

Step-2.  On the Home tab, select a horizontal alignment 

Step-3  Align Text Left: Horizontally aligns the data along the left edge of the cell 

Step-4.  Align Centers the data horizontally in the middle of the cell. If you modify 

the     column width, the data remains centered to the new column width. 

Step-5  Align Text Right: Horizontally aligns the data along the right edge of the 

cell. 

 

 

 

 

 

 

 

 

 

 

Information Sheet-6 Opening and switching between word documents / 

spread sheets/ database 

 

6.1. Introduction 

 Spreadsheet offers quasi-structured data in a row-and-column format, but 

spreadsheets don't intrinsically relate to each other and don't require rules about the 

information contained within them. In addition, they lack sophisticated 

summarization-and-reporting tools. Databases, on the other hand, collect 

information in a structured fashion and enforce, by default, rules and relationships 

about what goes in and out. 
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Spreadsheets are optimized for finance and simple data analysis. They present a 

grid of information, with the content, formatting, appearance, and structure 

determined by the spreadsheet owner. Databases, by contrast, require a formalized 

structure and separate the information from the appearance of that information. 

Whether databases or spreadsheet make the most sense for a given purpose 

follows from a handful of use-case characteristics 

Although lookup formulae and named regions tie some parts of spreadsheets 

together, in general, a spreadsheet is a self-contained dataset, with limited ability to 

filter and group across different worksheets and different spreadsheet files. For 

straightforward number-crunching, this approach is far superior to a database, 

which incurs a much higher technical debt for initial setup and configuration. 

However, any comparison of information among different data sources is a fool's 

errand in a spreadsheet. A database, which enforces relationships and supports 

querying based on attributes or subsets within one or more tables, is designed to 

link tables together in various ways and to perform summary statistics on those sub- 

and supersets. 

 A spreadsheet is the sum total of what you get: It's both the information and the 

presentation layer for that information. This approach can streamline some simple 

reports because the calculations are transparent to anyone who opens the file. Plus, 

options like rule lines, shading, graphs, and colors help you to make the final output 

look exactly as you intend. 

 Data Location 

Spreadsheets are self-contained documents that usually reside on individual 

computers or on file servers. Databases, for the most part, require dedicated 

database servers, which means that it's more work to create a database but you're 

not going to misfile it or accidentally delete it. 

 Information Access & Auditing 

Although you're free to password-protect a spreadsheet, you generally can't audit 

who views or edits it. With a database, however, you cannot view or modify the data 

unless you have explicit permissions, and any viewing and editing you perform is 

logged by the database for future discoverability. 

In general, spreadsheets are designed to be opened and edited by one person at a 

time. Databases support many logged-in users simultaneously 
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 High-Volume Transactions 

Databases are designed to support the rapid reading and writing of content 

automatically. Unless you're using some sort of homebrew system of trigger tools like 

If This Then That, a spreadsheet requires manual entry of information. 

Microsoft Excel or Google Sheets are the most commonly used spreadsheet 

programs—in fact, they're commonly available for free on computers, tablets, and 

even smartphones. 

Apart from Microsoft Access on the desktop (and clones like Libre Office Base), most 

robust database tools reside on servers. Large companies use options like Microsoft 

SQL Server or Oracle's server suite, while people in the open-source and Linux 

communities. 

When you do use a database, you'll generally pair it with support tools. Because 

databases require Structured Query Language to access information, tools like visual 

report designers (like Crystal Reports) or dash boarding tools (like Tableau) manage 

both SQL generation and complex report development. 

 

 

6.2. Fundamentals 

Both spreadsheets and databases are used to store and manage sets of data. The 

basic content in a spreadsheet or a database is a set of data values. Where 

spreadsheets and databases vary is in how they store and manipulate the data. A 

spreadsheet stores data values in cells, with multiple cells represented in a system of 

rows and columns. Cells can refer to other cells, and the spreadsheet can include cells 

that carry out processing on other cell values. 
A database typically stores data values in tables. Each table has a name and one or 

more columns and rows. A row in a table is called record. A single record includes a 

value for each column in a table. Databases can enforce relationships between records 

in different tables. 

 Technologies 

Spreadsheets and databases generally use different technologies. The most widely 

used spreadsheet program is Excel, which is part of Microsoft Office. Other spreadsheet 

programs form part of open office and Google Suite. 

Database technologies include Microsoft Access, Oracle, MySQL and SQL Server, 

among many others. Some databases are run on servers and accessed over networks, 

including the Internet. In most cases, a database will have a software application built 

https://www.office.com/
https://www.openoffice.org/
https://gsuite.google.com/
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on top of it, providing user access to the data. Databases are built and managed by 

software programmers and Web developers. Database applications can be written in 

many programming languages, including Java, PHP, ASP and others. 

 Volume of data 

Spreadsheets are designed to analyze data and sort list items, not for long-term storage 

of raw data. A spreadsheet should be used for ‗crunching‘ numbers and storage of 

single list items. Spreadsheet programs provide the means for keeping inventory, 

statistical data modeling, and computing data. 

To store large amounts of raw data, it is best to use a database. This is especially true 

in circumstances where two or more users share the information.  Databases require 

little or no duplication of data between information tables, and changes made to the 

data do not corrupt the programming (like at the cell level of a spreadsheet where 

calculations are running). Furthermore, the two most important benefits gained by using 

a database are the capacity to increase data integrity and the ease of reporting and 

sharing data. 
 Processing 

Both spreadsheets and databases offer a range of processing functions. Using these 

you can manipulate, sort and filter data. Databases offer a greater range of complexity 

in terms of data manipulation, but this must be expressed in programming or SQL code. 

However, for basic data processing, spreadsheets provide users with a range of 

automated functions, which are accessible to people who do not have much technical 

experience. Some data management needs are only possible using databases, but 

where this is not the case, a spreadsheet may provide a more usable option. 

 Accessing and presenting 

Access to a spreadsheet is sometimes limited to one person at a time. With 

database management systems, however, several people can access the same data 

set. Such systems manage the editing of data so that two people cannot alter the 

same data values at the same time. This preserves data integrity, which is harder to 

manage when using spreadsheets. 

Output and presentation vary in spreadsheets and databases. With a spreadsheet, 

you can generate charts and graphs using automated software tools. With a 

database, such output options are normally a matter for the application providing 

access to the data. Databases generally require a higher level of technological 

expertise. 
 Conclusion database vs. spreadsheet 

   Both systems have their advantages and disadvantages. Spreadsheets have made a 

huge step forward due to the presence of Google Sheets. With this tool, multiple 

people can access the same data set as well. Database vs. spreadsheet, the choice 
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is up to you, which one would you use? Another great piece of advice we would like 

to give you: you should always structure your spreadsheets as in a database. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Self-Check -6 Written Test 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

inpage 

Say true or false 

1. Both spreadsheets and databases are used to store and manage asets of 

data. 

2. To store large amounts of raw data, it is best to use spreadsheets. 

3. Spreadsheets are self-contained documents that usually reside on individual 

computers or on file servers. 

 

Note: Satisfactory rating - 2 points          Unsatisfactory - below 2     points 

 

 

 

 

 

Score =  

Rating: ____________ 
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Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

 

 

 

 

Operation sheet -6 opening and switching between word documents 

/ spread sheets/ database 

 

Creating a new  database/spreadsheet: 

Step-1 analyzing the data 

Step-2   categorized the data 

Step-3   Division of data 

Step-4 Identify data type 

Step-5 Creating tables  

Step-6   entering data base 

Step-7  Design Forms 

Step-8 forms an option 
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Information Sheet-7 Formatting features ,styles  and format cell 

 

7.1. Introduction 

All cell content uses the same formatting by default, which can make it difficult to 

read a workbook with a lot of information. Basic formatting can customize the look 

and feel of your workbook, allowing you to draw attention to specific sections and 

making your content easier to view and understand. You can also apply number 

formatting to tell Excel exactly what type of data you‘re using in the workbook, 

such as percentages (%), currency ($), and so on. 

A cell style in Excel is a combination of formatting options, including font sizes and 

color, number formats, cell borders, and shading that you can name and save as 

part of the worksheet. 

The formatting options allows for monetary units, scientific options, dates, times, 

fractions, and more. Positive and negative values can have different colors and 

formats for aiding in keeping track of values. There are also a large variety of date 

and time formats for virtually any time and date format one can think of. Formatting 

also allows you to set font, background color, and borders for selected cells. 

Finally, advanced formatting options allow you to lock some of the cells so that 

their values cannot be changed, or restrict the range of values that can be entered 

in the selected cells. 

To change the formatting of a cell or a selection, you can either use the Format 

Cells dialog which holds all of the formatting options or use specific formatting 

elements available as buttons on the Format Toolbar. 

With the cell selected, right-click on the cell and select Format Cells from the 

context menu, or go to Format > Cells on the menu bar, or use the keyboard 

shortcut Ctrl+1 to open the Format Cells dialog. 

https://www.lifewire.com/formatting-numbers-using-shortcut-keys-excel-3123611
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Figure 27: formatting cell 
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Figure 28:1.6 format cells 

 

To retain a minimum number of characters in a cell when entering numbers and retain 

the number format, for example 1234 and 0012, leading zeroes have to be added as 

follows: 

 With the cell selected, right-click on the cell and select Format Cells from the context  

menu, or go to Format > Cells on the menu bar, or use the keyboard shortcut Ctrl+1 

to open the Format Cells dialog 

 Make sure the Numbers page is selected, then select Number in the Category list 

 In Options > Leading Zeroes, enter the minimum number of characters required. For. 

example, for four character enter 

Any number less than four characters will have leading zeroes added, for 

example 12 becomes 0012. 4) Click OK. The number entered retains its number 

format and any formula used in the spreadsheet will treat the entry as a number 

in formula functions. 
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If a number is entered with leading zeroes, for example 01481, by default 

Calculate will automatically drop the leading 0.  

 To preserve leading zeroes in a number:  

 Type an apostrophe (') before the number, for example '01481.  

 Move the cell focus to another cell. The apostrophe is automatically removed, 

they are retained and the number is converted to left-aligned text. 

 Numbers as text 

    Numbers can also be converted to text as follows: 

 With the cell selected, right-click on the cell and select format cells from 

the context menu, or go to format > cells on the menu bar, or use the 

keyboard shortcut ctrl+1 to   open the format cells dialog. 

 Make sure the numbers page is selected, then select text from the 

category list. 

 Click ok. The number is converted to text and, by default, is left-aligned. 

You can change the formatting and alignment of any text numbers just as 

you would with normal   text 

 

 

 

 

 

 

 

 Text 

Click in a cell and type the text, the text is left-aligned by default. Cells can contain 

several lines of text. If you want to use paragraphs, press ctrl+ enters to create 

another paragraph. On the formula bar, you can extend the input line if you are 

entering several lines of text. Click on the extend formula bar icon located on the 

right of the formula bar and the input line becomes multi-line click the extend formula 

bar icon again to return to a single input line. 
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Figure 29: text and notes format 

 Date and time 

Select the cell and type the date or time. You can separate the date elements with 

a slash (/) or a hyphen (–) or use text, for example 10 Oct 2012. The date format 

automatically changes to the selected format by calculating. When you enter a 

time, separate time elements with colons, for example 10:43:45. The time format 

automatically changes to the selected format by calculating to change the date or 

time format by calculating. 

 

 To change the date or time format used by Calculating 

 With the cell selected, right-click on the cell select Format Cells from the 

context menu or go to Format > Cells on the menu bar or use the 

keyboard shortcut Ctrl+1 to open the Format   Cells dialog. 

  Make sure the Numbers page is selected, then select Date or Time from 

the  

 Category list 

 3.  Select the date or time format you want to use from the Format list 

 4.  Click OK to save the changes and close the dialog 

 

 Special characters 

A special character is a character not normally found on a standard keyboard, 

for example, © ¾ æ ç ñ ö ø ¢.  

 To insert a special character: 

 Place the cursor in the cell where you want the character to appear 

 Go to Insert > Special Character on the menu bar to open the special  

     characters. 

 Select in order the special characters you want to insert into the cell. The   

    special characters selected will appear at the bottom left of the Special  
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                       Characters dialog. The last character selected is shown on the right of the             

Special Characters dialog along with its numerical code.  

 Click OK to close the dialog and the special characters are inserted into 

the selected   cell 

Note 

 Different fonts include different special characters. If you do not find a particular 

special character you want, try changing the Font and Subset selection. 

 

 
Figure 30: Special Characters dialog 

 

 Auto correction options 

Calculate automatically applies many changes during data input using auto 

correction, unless you have deactivated any autocorrect changes. You can also 

undo any auto correction changes by using the keyboard shortcut Ctrl+Z or 

manually by going back to the change and replacing the auto correction with 

what you want to actually see. 

 To change the autocorrect options, go to Tools > AutoCorrect Options on the 

menu bar to open the AutoCorrect dialog. 
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Figure 31: AutoCorrect dialog 

 

 Replace – edits the replacement table for automatically correcting or replacing 

words or abbreviations in your document.  

 Exceptions – specify the abbreviations or letter combinations that you do not 

waLibre Office to correct automatically.  

 Options – select the options for automatically correcting errors as you type and 

then click Ok. 

 Localized Options – specify the AutoCorrect options for quotation marks and for 

options that are specific to the language of the text. 

 Reset – resets modified values back to the Liber Office default values 

 

7.2. Inserting dashes 

Calculation  provides text shortcuts so that you can quickly insert dashes into a cell 

and these shortcuts are shown in Table 1 
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Table 1: Inserting dashes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Self-Check -7 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page: 

Say true or false 

1.A special character is a character not normally found on a standard keyboard. 
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2. Any numbers that have been formatted as text in a spreadsheet will be treated as 

a zero 

 

Note: Satisfactory rating - 1 points           Unsatisfactory - below 1     points 

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 
 

 

 

 

 

 

Operation sheet -7 Formatting features ,styles  and format cell 

The following steps are used to determine for a format cell 

Step-1 Selecta worksheet cell 

Step-2  Apply all desired formatting options to this cell 

Step-3  Click the Home tab on the ribbon 

Step-4   Click Cell Styles on the ribbon to open the Cell Styles Gallery. 

Step-5 Click New cell styles at the bottom of the gallery 

Step-6   Type a name for the new style in the Style name b 

Step-7   For more options, click the Format button in the Style dialog box to open 

            the Format Cells dialog box 

Step-8  lick a tab in the dialog box to view the available options 

Step-9  Apply all desired changes 

Score =  

Rating: ____________ 
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Step-10 Click OK to return to the Style dialog box 

Step-11 Underneath the name is a list of the formatting options that you selected. 

Clear the checkboxes for any unwanted formatting 

Step-12 Click OK to close the dialog box and return to the worksheet 

 

 

 

 

 

 

 

 

 

Information Sheet-8 Using technical functions and formatting tools 

 

8.1.  Introduction  

Formatting is the fine art of making your documents effective and attractive. 

Good formatting distinguishes different parts of your text and helps your readers 

take in your message. You can apply formatting to just about every element of 

your document, from a single character to entire paragraphs. Body text needs to 

be readable and easy on the eyes. Headings should be big and bold, and they 

should also be consistent throughout your document. Important words need to 

resonate with emphasis. Quotes and references should be set off from the other 

text. 

This chapter starts with the basics: how to format individual characters and words 

.selecting fonts and making characters bold, italicized, underlined, or capitalized. 

You learn how to format paragraphs with indents and spacing, and how to control 

the way Word breaks up the words in a line and the lines in a paragraph. Finally, 

you find out how to copy and reuse formatting with tools like the Format Painter 

and style sets. 
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8.2. Formatting Basics 

Word deals with formatting on three levels encompassing small and specific on 

up to big and broad—through characters, paragraphs, and sections. You apply 

different types of formatting to each of these parts. Character formatting includes 

selecting a font, a font size, bold or italics, and so on. At the paragraph level, you 

apply indents, bullets, and line spacing. For each section of your document (even 

if there‘s only one), you set the page size, orientation, and margins, as described 

in the previous chapter. Sometimes it helps to think of the parts of a document as 

Russian nesting dolls: Characters go inside paragraphs, which go inside 

sections, which fit inside your document. 

Each type of formatting has its own dialog box, giving you access to all possible 

settings. You can also apply most types of formatting via the ribbon, the mini-

toolbar, or the keyboard     shortcut. 

Characters.  Use the Font dialog box (Alt+H, FN) to format characters. Letters, 

numbers, and punctuation marks are all printable characters and, as such, you can 

format them. Once you select a character or a group of characters, you can apply any of 

the formatting commands on the Home tab‘s Font group (Alt+H). You can choose a font 

and a size for any character in your document. You can make characters bold, 

underlined, superscript, or change them to just about any color of the rainbow. 

Paragraphs: Use the Paragraph dialog box (Alt+H, PG) to format paragraphs. You can 

set formatting for text alignment, indents, line spacing, line breaks, and paragraph breaks. 

You don‘t have to select a paragraph to format it; just click to place the insertion point 

within a paragraph. Because characters are part of paragraphs (remember those Russian 

nesting dolls), every paragraph includes a basic font description. When you select 

characters within a paragraph and change the font settings, you override the basic font 

description in the paragraph‘s style. 

8.3. Formatting Characters 

Every character in your document is formatted. The formatting describes the 

typeface, the size of the character, the color, and whether or not the character is 

underlined, bold, or capitalized. It‘s easy to change the formatting, and Word 

gives you quite a few different ways to do it. The easiest and most visual way is 

with the ribbon (Home → Font). You can further fine-tune the font formatting 

using the Font dialog box (Alt+H, FN) 

For quick formatting, you may not need to go any further than the mini-toolbar 

that pops up when you select text for formatting. And when you get really good, 
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you can do most of your formatting with keyboard shortcuts, never even slowing 

down long enough to reach for the mouse. 

Whichever method you use, formatting is a two-step process. First, tell Word 

which text you want to format by selecting it. Then format away. Or, you can set 

up your formatting options first, and then begin to type. Your letters and words 

will be beautifully formatted from the get-go. 

8.4. Formatting with the ribbon or the font dialog box 

Since character formatting is one of the most often used Word features, Microsoft 

put the most popular settings right on the Home tab. If you don‘t see what you‘re 

looking for there, then you must open the Font dialog box. The good thing about 

the dialog box is that it puts all your character formatting options in one place so 

you can quickly make multiple changes. It‘s one-stop shopping if you want to 

change the typeface and the size, and add that pink double-underline. 

8.5.  Steps for formatting: 

 Select a group of characters 

You can use any of the selection methods described. You can drag to select a single 

character. You can double-click to select a word. Or you can move the mouse cursor 

to the left side of a paragraph, and then double-click to select the whole paragraph. 

Of course, if you haven‘t typed anything yet, you can always go right to the ribbon and 

make your formatting choices first. Then type away.Go to Home → Font or the Font 

dialog box (click the little launcher button shown in  or press Alt+H, FN) and make 

your formatting choiceMany of the buttons in the Font group act like toggles. So, when 

you select text and click the underline button, Word underlines all the characters in the 

selection. When you click the underline button again, the underline goes away. 

If you can‘t find the command you want on the ribbon, or if you want to make several 

character formatting changes at once, then open the Font 

 Formatting with the Mini Toolbar 

Word‘s Mini Toolbar isn‘t quite as much fun as your hotel room‘s mini-bar, but there are 

times when you‘ll be glad it‘s there. A new feature in Word 2007, the Mini Toolbar pops 

up after you‘ve selected text It‘s faint at first, but if you move your mouse toward it, the 

Mini Toolbar comes into focus showing commands, most of which are 
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character formatting commands. Just click one of the buttons to format your selection 

(or move your mouse away from the toolbar if you want it to go away. 

 Formatting with Keyboard Shortcuts 

When you‘re typing away and the muses are moving you, it‘s a lot easier to hit Ctrl+I to 

italicize a word than it is to take your hands off the keyboard and grab a mouse. 

Because most formatting commands work like toggles, formatting options like bold, 

underline, and italics become second nature. For example, to italicize a word, just press 

Ctrl+I at the beginning, type the word, and then press Ctrl+I at the end. your cheat sheet 

to every character formatting shortcut known to Word. 

 Changing Capitalization 

Any letter can be uppercase or lowercase, but when you get to words and sentences, 

you find some variations on the theme. It‘s not unusual to have a heading or a company 

name where all the letters are capitalized. Sentences start with an initial cap on the first 

word only, and titles usually have the major words capped. In an effort to automate 

anything that can possibly be automated, Microsoft provides the Change Case menu 

(Alt+H, 7) on the ribbon. 

The Change Case command defies the usual rules about selecting before you apply 

character formatting. If you don‘t select anything, word assumes you want to apply the 

Change Case command to an entire word, so the program selects the word at the 

insertion point. If you‘ve selected text, the command works, as you‘d expect, only on the 

selection. 
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Figure 32: capitalization format 

 Small caps for headers 

are another variation on the capitalization theme. You won‘t find this option on the 

Change Case button; for small caps you have to use the Font dialog box, which you 

find on the right side under Effects (where underline or strikethrough are). Small caps 

are great for headings and letterhead (especially if you‘re a lawyer or an accountant), 

but you wouldn‘t want to use them for body text. It‘s difficult to read all capitalized text 

for an entire paragraph. 
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Figure 33: small caps 

 

 Formatting Paragraphs 
Formatting a paragraph usually entails changing its shape. You may be squeezing 

it in with indents or stretching it out with additional line spacing. Other kinds of 

formatting change a paragraph‘s very nature, like adding a border or making it 

part of a numbered or bulleted list. The Paragraph formatting group (Home → 

Paragraph) is right next door to the Font group .You don‘t need to select text to 

format a paragraph; just make sure the insertion point is in the paragraph you 

want to format. However, if you want to format several paragraphs at once, select 

them all before you apply a command. 

Aligning Text 

It‘s easy to apply alignment to text. With your insertion point in the paragraph you 

want to change, click one of the alignment buttons in the Paragraph group on the 

Home Tab. For example, Home → Paragraph → Left sets the current paragraph‘s 

alignment. 

Left (Alt+H,AL: Aligns the lines in the paragraph flush on the left side and ragged on 

the right. alignment is standard for letters, reports, and many business 

documents. 
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Centered (Alt+H, AC). Centers each line in the paragraph, leaving both left and right 

margins ragged. This setting is appropriate for headings and short chunks of text, as 

in invitations and advertisements. Avoid using centered text for long paragraphs, 

since it‘s hard for readers‘ eyes to track from the end of one line to the beginning of 

the next when the left margin is uneven. 

Right  (Alt+H, AR). Aligns the lines in the paragraph flush on the right side and 

ragged on the left. This unusual alignment is most often used for setting captions or 

quotations apart from the main text. 

Justified (Alt+H, AJ): Adds space between letters and words so that both the left 

and right sides of the paragraph are straight and flush with the margins. Justified 

margins give text a more formal look suitable for textbooks or scholarly documents. If 

your justified text looks odd because big gaps appear between the letters or words, 

try using a long line that is, putting more characters per line. You can do this by 

extending the margins (Alt+P, M) or by changing the size of your font (Alt+H, FS). 

 

 

 

 

 

 

 

 

Self-Check -8 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page:(2point each) 

Say true or false 

1.  Formatting is the fine art of making your documents effective and attractive 

2. Alignment is standard for letters, reports, and many business documents. 

Note: Satisfactory rating - 2 points           Unsatisfactory - below 2     points 
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. 

 

Answer Sheet 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

 

 

 

 

 

 

Operation sheet -8 Technics of functions and formatting tools 

 

Basic steps to determine the formatting : 

Step-1   Change the font  

Step-2   Change the size of the font 

Step-3   Change the font color 

Step-4   Make the text bold, italics, or underline 

Step-5   Change the alignment 

Step-6    Change the style to currency, percent, or comma 

Step-7   Increase or decrease  decimal and indent 

Step-8   Change the borders 

Score =  

Rating: ____________ 

https://www.computerhope.com/jargon/f/font.htm
https://www.computerhope.com/jargon/b/bold.htm
https://www.computerhope.com/jargon/i/italic.htm
https://www.computerhope.com/jargon/u/underlin.htm
https://www.computerhope.com/jargon/a/alignment.htm
https://www.computerhope.com/jargon/p/percent.htm
https://www.computerhope.com/jargon/c/comma.htm
https://www.computerhope.com/jargon/d/decimal.htm
https://www.computerhope.com/jargon/i/indent.htm
https://www.computerhope.com/jargon/b/border.htm
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Information Sheet-9 Highlighting and coping text 

 9.1. Introduction 

One of the nice features of acrobat is that you can highlight text and then export only 

the highlighted part into a different document.  However, in order to do that, the user 

has to remember to tick the option "Copy selected text into Highlight, Cross-Out, and 

Underline comment pop ups" in Edit - Preferences - Commenting. Unfortunately, this 

setting is not on by default and only available  in Acrobat (8,9 and X) but not in Acrobat 

Reader,  

It can happens that we highlight a really big document in order to export the highlighted 

parts, and then we remember that the "Copy selected text..." was actually off! Our 

highlighted parts won't be commented, meaning that we cannot export them (actually, 

we *can* export them, but they will be just empty boxes). There is no way to 

retroactively  copy all the highlighted part into comment from the graphic interface. 

You can add text to a title using the standard copy and paste clipboard functionality 

Copied text can be pasted into the program where text is supported, for example, into 

text buttons, certificates, questions and more. When pasting text as a new text block, 

the text block can be expandable to allow the entire text to be displayed. 

The program will automatically create a text block with the pasted text, however, in most 

cases, it will need to be resized to fit all of the text. Double-click the text block to 
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automatically resize it vertically until all the text is displayed. Alternatively, resize the text 

block by dragging the sides or corners of the text block to the appropriate size. 

9.2. To copy and paste text from an existing document 

 Open the source document containing the text that you want to add to the 

title. For example, if you are copying from a Microsoft Word document, open 

the document in Word. 

 Highlight and copy the text according to the options available within the 

application hosting the source document. Most allow copying text by 

highlighting the text and typing the Ctrl+C keyboard shortcut. 

 Click within the page in to which you want to add the copied text. 

 To paste the text as formatted text, select the arrow under Paste in 

the Clipboard group on the Home ribbon and select Paste Formatted or 

the Ctrl+Alt+V (formatted) keyboard shortcut. The formatted text is added to 

the title. 

9.3.   The basic steps to copy and move are as follows 

 Select the text you want to copy or move 

 Copy (or cut) the selected text 

 Reposition the insertion point at the target location 

 Paste the text you copied (or cut) 

Some methods for copying, cutting, and pasting text work better in certain situations. 

For example, if your hands are already on the keyboard, the keyboard methods might 

be more convenient. Others prefer to use the mouse. Experiment with the different 

methods and find your favorites. 

 To copy selected text, perform one of the following actions: 

 Click the Copy button 

 Choose Edit, Copy 

 Right-click the selected text and choose Copy 

 Press Ctrl+C 

 Press Ctrl+4Insert. 

 To cut selected text, perform one of the following actions: 

 Click the Cut button. 

 Choose Edit, Cut. 

 Right-click the selection and choose Cut. 
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 Press Ctrl+X. 

 Press Shift+Delete. 

 To paste selected text, perform one of the following actions: 

 Click the Paste button 

 Choose Edit, Paste 

 Right-click in the document and choose Paste 

 Press Ctrl+V. 

 Press Shift+Insert. 

 

 

 

 

 

 To drag and drop text, do the following: 

 Select the text you want to move or copy. 

 Position the mouse pointer on the highlighted text. The pointer changes to 

an arrow. 

 If you want to move the text, click and hold down the mouse button; if you 

want to copy the text, hold down the Ctrl key before you click and hold down 

the mouse button. 

 Drag the mouse to the target location. The mouse pointer changes to an 

arrow along with a small rectangular box .An insertion point also appears 

showing you exactly where the text will be inserted when you release the 

mouse button. 

 Release the mouse button. 

 The text is still selected, so if you didn't get the text right where you wanted 

it, click and drag it again. 

 When you have the selection where you want it, click in the document 

window to deselect the text. 
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Self-Check -9 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page:(2point each) 

Say True or false 

1. One of the nice features of acrobat is that you can highlight text and then export 

only the   highlighted part into a different document. 

2. Control plus A is selection and also used to indicate highlight. 

 

Note: Satisfactory rating - 2 points           Unsatisfactory - below 2     points 

. 

Answer Sheet 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

 

 

 

 

 

 

 

 

Score =  

Rating: ____________ 
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Operation sheet -9 Technics of Highlighting and coping text  

 

The basic steps to copy and move are as follows: 

Step-1  Select the text you want to copy or move 

Step-2.  Copy ( cut) the selected text 

Step-3.   Reposition the insertion point at the target location 

Step-4 .   Paste the text you copied ( cut) 
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Information sheet-10 Inserting Headers and footers 

 

10.1. Introduction 

You can make your document look professional and polished by utilizing the header and 

footer sections. The header is a section of the document that appears in the top margin, 

while the footer is a section of the document that appears in the bottom margin. 

Headers and footers generally contain information such as the page number, date, and 

document name. Headers and footers can help keep longer documents organized and 

make them easier to read. Text entered in the header or footer will appear on each 

page of the document. 

 

 To insert a header or footer: 

 Select the Insert tab 

Click either the Header or Footer command. A drop-down menu will appear 

From the drop-down menu, select Blank to insert a blank header or footer, or 

choose one of the built-in options 

 

Figure 34: header format 
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The Design tab will appear on the Ribbon, and the header or footer will appear in the    

document type to  the desired information into the header or footer. When you're 

finished, click Close Header and Footer in the Design tab, or hit the Esc key. 

After you close the header or footer, it will still be visible, but it will be locked. To edit it 

again, just double-click anywhere on the header or footer, and it will become unlocked. 

 To insert the date or time into a header or footer: 

 Double-click anywhere on the header or footer to unlock it. The Design tab will 

appear. 

 From the Design tab, click the Date & Time command 

 
Figure 35: insert time and date 

Select a date format in the dialog box that appears. 
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Figure 36: Date and time finder 

 

 

 

Place a check mark in the update automatically box if you would like it to always 

reflect the current date. Otherwise, it will not change when the document is 

opened at a later date. Click OK. The date and time now appears in the 

document 

 To remove content controls: 

Some of the built-in headers and footers have snippets of text that are 

called content controls. Content controls can contain information such as 

the document title or company name, and they allow you to enter this information 

into a form field. 

 

Figure 37: content creator format 
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However, you'll often just want to type a normal header without any content 

controls. To do this, you'll need to remove any content control fields from the 

header or footer. With the header or footer section active, right-click the content 

control field you want to remove. A drop-down menu will appear. 

 Click Remove Content Control. The content control field will disappear 

 
Figure 38: content control 

 

 Other header and footer options 

There are many other header and footer options you can use to design 

these sections of your document. You can review the Header & Footer 

Tools Design tab to view and explore these options. 

 

 
Figure 39: options of header and footer 



 
 

102 
 

 Adding page numbers 

Word can automatically label each page with a page number and place it in 

a header, footer, or side margin. You can add page numbers to an existing 

header or footer, or you can insert page numbers into a new header or footer. 

 To add page numbers to an existing header or footer: 

Select the header or footer. The Design tab will appear.Place the insertion 

point where you want the page number to be. You can place it 

anywhere except inside a content control field 

 
Figure 40: page number word 

From the Design tab, select the Page Number command Click Current Position, 

then select the desired style. The page number will appear in the document. 

 
Figure 41: page number format 
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If you've already typed information into your header or footer, it's important to 

place the page number at the Current Position to avoid losing anything. If you 

select a page number from Top of Page or Bottom of Page, it 

will delete anything you've already added to the header or footer 

To insert page numbers into a new header or footer: 

From the Insert tab, click Page Number. A drop-down menu will appear 

Select the desired page number style, and it will appear in your document 

 

Figure 42: Page number format 

 To hide the page number on the first page: 

In some documents, you may not want the first page to show the page number. 

You can hide the first page number without affecting the rest of the pages. 

 Select the header or footer that contains the page number 

From the Design tab, place a check mark next to Different First Page. The 

header and footer will disappear from the first page. If you want, you can type 

something new in the header or footer, and it will only affect the first page. 
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Figure 43: page number setting 

If you're unable to select different First Page, it may be because an object within the 

header or footer is selected. Click in an empty area within the header or footer to make 

sure nothing is selected. 

  To format page numbers: 
 Select the header or footer that contains the page number 

 From the Design tab, select the page number command 

 Click Format Page Numbers 

 

Figure 44: format page number 

From the dialog box, select the desired Number format 
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Figure 45: number format 

 Next to Start at, enter the number you want the page numbers to start 

with.  

 

 

Figure 46: page number format 
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Self-Check -10 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page :(2 point each) 

Say true or false 

1. An alternative way to modify your page numbering is by using section 

headed number  

2. Headers and footers can help keep longer documents organized and make them 

easier to read 

Note: Satisfactory rating - 2 points           Unsatisfactory - below 2     points 

. 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

 

 

 

 

 

 

 

 

 

 

Score =  

Rating: ____________ 
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Operation sheet -10 Technics to inserting Headers and footers 

Technics to inserting Headers and footers: 

 

 

 

 

 

 

Step- 1   Select the Insert tab 

Step- 2   Click either the Header or Footer command. A drop-down menu will appear 

Step- 3   From the drop-down menu, select Blank to insert a blank header or footer, or  

               Choose one of the built-in options 
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Information Sheet-11 Saving document  in file format and storage device 
 

11.1. Introduction  

You may be required to type papers or homework assignments in a word processing 

program and save the files to a local computer or flash drive. Once saved, the 

documents can be attached to messages or submitted as a file to the assignment tool in 

Canvas. Microsoft Word is often the preferred word processing program for creating 

assignments. 

 In some courses instructors may require that you submit assignment files in a Word 

format (.doc or .docs). Be sure to review the syllabus for each course or ask your 

instructor what is required. If you do not have access to Microsoft Word, we recommend 

that you still save your assignment files in the Word or rich text format. 

 

If you submit documents not in the Word or rich text file format, instructors may not be 

able to open them. When documents are saved in a word processing program they are 

typically saved in the word processing program's default proprietary file format. For 

example, Open Office documents are saved in .odf format and WordPerfect documents 

are saved in the .wpd format. In the table below you can see the icons that will appear 

next to documents of different types on your computer.   

 Save As 

A command in the File menu of most applications that causes a copy of the current 

document or image to be created. It differs from the regular Save command, which 

stores the data back to the file and folder it originally came from. "Save As" lets the 

user make a copy of the file in a different folder or make a copy with a different name 

 Save and Save As have one very basic difference 

Save: - It is used to save a document or anything (which you want to save) with a name. 

Save As :- Is used to save an already saved document or anything (which you want to 

save) with a new name. 

 In simple words with Save you save something with SaveAs you create a copy of 

already saved thing with a new name obviously. 

WordPerfect cannot be opened in Microsoft Word.  

 

 

 

11.2. Steps to Save Open Office Documents as Word Documents: 

 From the File menu, select Save As 

 The Save As dialog box will display. 

https://rutgers.instructure.com/courses/35/pages/how-to-submit-assignments
https://rutgers.instructure.com/courses/35/assignments/syllabus
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 Choose a location on your computer to save your file. You may want to create a 

folder to store all your class assignments. 

 Next to File Type is a drop down menu; select Rich Text Format (.rtf) or Microsoft 

Word(*.doc) 

 Click Save. A copy of your document has been saved as Rich Text Format or 

Microsoft Word format.  

Steps to Save Apple Pages Documents as Word Documents 

Note: For Apple's Pages you must export the document to the Word format 

 

Figure 47: save format  

 The Export dialogue box will open. 

 The first screen will ask if you want to password protect the document; do not 

select this. Click Next... 

 Choose a location on your computer to save your file. You may want to create 

a folder to store all your class assignments. 

 Click Export. A copy of your document has been saved as Rich Text Format 

or Microsoft Word format.  

 Save as a different format 

You might want to save your file in another format so that you, or somebody else, can 

open the file in a different program or older version. For example, you might want to 

save your Word document as a Rich Text File (RTF) or your Excel workbook as a 

Comma-Separated Values (CSV) file. 

Steps to save different format: 

 Click the File tab. 

 Click Save As. 

 Choose a file location, such as One Drive or This PC to store your file. 

 Inthe File name box, enter a new name for the file. 
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 In the Save as type list, click the file format that you want to save the file in. For 

example, click Rich Text Format (.rtf), Word 97-2003 (.doc), Web Page (.htm or 

.html), or Comma Delimited 

 Click save 

 

 

Figure 48: different types of saving format 
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Self-Check -11 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page:(2point each) 

       Choose the best answer 

1. It is used to save a document or anything (which you want to save) with a name 

        A.     saves       B. Save as      Documenting        D all     

2.  it Is used to save an already saved document or anything (which you want to save) with 

A. Save as        B.  Save      C storage  

 

Note: Satisfactory rating - 2 points           Unsatisfactory - below 2     points 

. 

Answer Sheet 

 

 

 

 

Name:  _______________________      date:___________________ 

 

 

 

 

 

 

 

 

 

 

 

Score =  

Rating: ____________ 
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Operation sheet -11  Saving document in file format and storage device 

 

Steps to save a document or files 

Step-1   Click the File tab 

Step-2   Click Save As 

Step-3 Choose a file location, such as One Drive or This PC to store your file 

Step-4   In the Save as type list, click the file format that you want to save the file in. For      

              example, click Rich Text Format (.rtf), Word 97-2003 (.doc), Web Page (.htm or     

             .html), or Comma Delimited 
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Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within --- hour. 

Name:  _____________________________   Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

 

Task-1.Adjust page layout  

Task-2 Open and view different toolbars   

Task-3 Change font format /font settings  

Task-4Chang and modify alignment, line spacing and margin 

Task-5.  Align Information in a selected cell 

Task-6 Open and switch between word documents / spread sheets/ database/  

Task-7 Format features, styles and format cell 

Task-8 Use technical functions and formatting tools 

Task-9 Highlight and copy text 

Task-10 Insert Headers and footers  
Task-11 Save document in file format and storage device 

 

 

 

 

 

 

 

 

 

 

 

LAP Test  Practical Demonstration 
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Instruction Sheet Learning Guide # 58 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics 

 Inserting standard table is into document 

 Changing cells (insert and delete columns and rows)  to meet information 

requirements 

 Inserting appropriate images  into document and customise as necessary 

 Positioning images  and resizing to meet document formatting needs 

 Ensuring the naming and storing/ saving documents in appropriate directories or 

folders and the printing of documents to the required specifications  

 

This guide will also assist you to attain the learning outcome stated in the cover 

page. Specifically, upon completion of this Learning Guide, you will be able to – 

 

 Insert standard table is into document 

 Change cells (insert and delete columns and rows)  to meet information 

requirements 

 Insert appropriate images  into document and customise as necessary 

 Position images  and resize to meet document formatting needs 

 Ensure the naming and storing/ saving documents in appropriate directories or 

folders and the printing of documents to the required specifications  

  

 

 

 

 

 

 

 

 



 
 

117 
 

Learning Instructions:-  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described below 3 to 4.  

3. Read the information written in the information Sheet 1, Sheet 2, Sheet 3, Sheet 

4 , Sheet 5,   in pages 3, 7,10,17 and 20 respectively.  

4. Accomplish the Self-check 1, Self-check  2, Self-check 3, Self-check 4, Self-

check 5,  in pages  6,9,16,19, and 22 respectively 
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Information Sheet-1 Inserting standard table is into document 

 

1.1. Introduction 

 Creating a table in Word 2019 with the Insert Table dialog box 

 Click the Insert tab. 

 Move the cursor where you want to insert a table. 

 Click the Table icon. ...  

 Click Insert Table. ...  

 Click in the Number of Columns text box and type a number between 1 and 

63, or click the up or down arrow to define the number of columns. 

 

Figure 49: Insert table 

 Format Tables in Word 

You can format tables in Word to clarify the data and also enhance the 

appearance of the information. Word has many pre-created table formats you 

can apply to your tables. In addition to these table styles, you can also select 

individual elements of the table and then apply your own custom formatting, if 

desired. To format tables in Word by applying a table style, start by clicking into 

the table to format. Then click the ―Design‖ tab in the ―Table Tools‖ contextual tab 

in the Ribbon.  

Format Tables in Word: Instructions 



 
 

119 
 

 To format tables in Word by applying a table style, click into the table to format. 

 Click the ―Design‖ tab in the ―Table Tools‖ contextual tab in the Ribbon. 

 Then scroll through the list of styles in the ―Table Styles‖ button group. 

 Then click a style to apply it to the table. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 

120 
 

Self-Check -1 Written Test 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 marks 

1. To insert three columns between columns D and E you would  

      A. Select column D      C.  Select columns E, F and G  

      B. Select column E       D. Select columns D, E, and F. 

                                                     Answer Sheet 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

 

 

               Name:  ____________________         Date:  ___________ 

          

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ------------------

____________ 
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Information Sheet-2 Changing cells (insert and delete columns and rows)  to 

meet information requirements 

 

2.1. Change a cell reference to another cell reference 

 Double-click the cell that contains the formula that you want to change. Excel 

highlights each cell or range of cells referenced by the formula with a 

different color. 

 Do one of the following: ...  

 Press Enter, or, for an array formula, press Ctrl+ Shift+ Enter. 

2.2. Remove columns from a document 

 Place the insertion pointer anywhere in your document. 

 Click the Page Layout tab. 

 From the Page Setup group, choose Columns More Columns. 

 In the Columns dialog box, choose one from the Presets area. 

 From the Apply To drop-down list, select Whole Document. 

 Click OK. 

Add columns and rows  

 Click in a cell to the left or right of where you want to add a column. 

 Under Table Tools, on the Layout tab, do one of the following:  

 To add a column to the left of the cell, click Insert Left in the Rows and 

Columns group. 

 To add a column to the right of the cell,  

 Click Insert Right in the Rows and Columns group 

 Remove contents from a cell 

Tip: You can delete the contents of a table row or column without deleting the table 

structure. To do this, select the row or column and then press the Delete key. 

Right-click in a table cell, row, or column you want to delete. To delete one cell, choose 

Shift cells left or Shift cells up. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. 3 points each: 

I. Choose the best answer 

 1.   To add columns and rows what are the basic steps? 

  A. Click in a cell to the left or right of where you want to add a column 

 B. under Table Tools, on the Layout tab, do one of the following 

C .adds a column to the left of the cell, click Insert Left in the Rows and Columns  

D. al   

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 6 points            Unsatisfactory - below 6 points  

You can ask you teacher for the copy of the correct answers. 
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Information Sheet-3 Inserting appropriate images  into document and customise 

as necessary 

 

3.1. Introduction;-  

Insert appropriate images 

 Open the Word document that you want to insert a photo in. 

 Click the place in your document where you want the picture to appear. ...  

 Access the "Insert Picture" dialog box. ...  

 Browse to the photo you want to insert. 

 Click the file, then click "Insert." 

 Modify the picture as necessary. 

 
Figure 50: Insert appropriate images 

 

 How to insert pictures into Excel column 

 Open your Excel file where you want to add images. 

 Select the uppermost cell of the column for pictures. 

 Find and click the Insert Pictures icon in the Utilities group on the Ableb its 

Tools tab: 

 Select Vertically and choose one of three size options for your pictures 
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Figure 51: Excel column 

 

 
Figure 52: Back up the worksheet 
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Self-Check -3, Written Test 

 

Directions:  Answer the following questions . 

  Say   true or False each 3 point 

1. Inserting appropriate images into document and customizes are not  necessary on 

the word document. 

 

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 5 points            Unsatisfactory - below 5 points  

You can ask you teacher for the copy of the correct answers. 
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Information Sheet-4 Positioning images  and resizing to meet document formatting needs 

 

1.1. Positioning images  

After you insert an image in Microsoft Word, you can reposition it in your 

document. You may want to overlap photos or set a specific text-wrapping 

pattern. An imported image in Word is assigned square text-wrapping by 

default, but there are other options you can use to get things looking just the 

way you want.  

 Open Layout Options 

 Select a picture. 

 Select the Layout Options icon. 

 Choose the layout options you want: To bring your picture in front of the 

text and set it so it stays at a certain spot on the page, select In Front of Text 

(under With Text Wrapping), and then select Fix position on page. 

 Resizing images  

When we work with images and pictures in our documents, we do not always 

need the original size. One reason why we usually resize images is to lower their 

size. A 5MB picture will take an entire page in Word. We need to resize it in order 

to fit the document and do not disrupt the flow of reading. Today, we will learn 

how to resize a picture in Word so that it fits our needs. 

 Locking an image in word  

 Click on the Picture Position tab. Under both the Horizontal and Vertical 

selections, 

 Select Absolute Position, and pick "Page" from the drop-down menu at the right. 

  Also, click on the checkbox that says "Lock anchor." 

 Now, your pictures won't move around the page. 

 Put images side by side in a word  

 Click and drag the first image to where you want it on the page. 

  Release the mouse button. 

  Click and drag the second image next to the first, where you want it to align. 

  As the sides come close to each other, Word will automatically snap the second 

image into place next to the first. 

https://www.lifewire.com/microsoft-word-4159373
https://www.lifewire.com/working-with-images-in-microsoft-word-4067274
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Figure 53: Format Picture 
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Self-Check -4 Written test 

 

Directions:  Answer all the questions listed below. 3 points each 

      I. Say true or false 

1. An imported image in Word is assigned square text-wrapping by Default. 

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 

https://www.lifewire.com/working-with-images-in-microsoft-word-4067274
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Information Sheet-5 Ensuring the naming and storing/ saving documents in appropriate 

directories or folders and the printing of documents to the required 

specifications 

 

5.1. Introduction:- 

The main difference between Save and Save As is that Save helps to update the lastly 

preserved file with the latest content while Save As helps to store a new file or to store 

an existing file to a new location with the same name or a different name. 

 Create a new folder when saving your document by using the Save As 

dialog box 

 With your document open, click File > Save As. 

 Under Save As, select where you want to create your new folder. ...  

 In the Save As dialog box that opens, click New Folder. 

 Type the name of your new folder, and press Enter. ...  

 Click Save. 

5.2. Put documents in folder 

 The steps below should help you in creating a new folder and move the 

files into it. 

 Go to the location (either a folder or the desktop) where you want to create a 

new folder. 

 Right-click a blank area on the desktop or in the folder window, point to 

'New', and click 'Folder' 

5.3. Saving files in the computer   

On Windows computers, you can save files to your Desktop, which can give you quick 

access to files you may frequently use. To save to the Desktop choose the option to 

Save As and in the Save window click the Desktop icon on the left side of the window. 
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points 

Choose the best answer  

1. Which one is the short key to save a document   

         A.  Press CTRL+S   B.  Press CTRL+V       C.  Press CTRL+P   D. Shift+ F7 

2. A feature of MS Word that saves the document automatically after certain interval 

is available on  

A.  Save tab on Options dialog box 

B.  Save As dialog box           C.  Both of above     D.  None of above 

 

 

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

 

Short Answer Questions 

 

  

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 5 points            Unsatisfactory - below 5 points  

You can ask you teacher for the copy of the correct answers. 

javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
javascript:%20void%200;
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Name:  _____________________________   Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within --- hour. 

Task-1 Insert standard table into document 

 Changing Cells (insert and delete columns and rows) in to  information  

 Inserting appropriate images into document  

 positioning and resizing Images  

 Ensuring  naming and storing/ saving documents and printing documents  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

LAP Test  Practical Demonstration 
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Instruction Sheet Learning Guide -68 

 

This learning guide is developed to provide you the necessary information 

regarding the following content coverage and topics –  

 

 Selecting Spread sheet software to perform appropriate activity   

 Identifying, and clarifying document purpose, audience and presentation 

requirements  

 Opening the spread sheet application , creating spread sheet  are and entering 

numbers, text and symbols into cells according to information requirements 

 Entering simple formulas and functions using cell referencing where required and 

correct formulas when error messages occur 

 Using a  range of common tools are during spread sheet development 

 Editing columns and rows within the spread sheet 

 Using the auto-fill function  to increment data where required 

 Ensuring the naming and storing of documents in appropriate directories or folders 

and the printing of documents to the required specifications 

 

This guide will also assist you to attain the learning outcome stated in the cover 

page. Specifically, upon completion of this Learning Guide, you will be able to : 

 

 Select Spread sheet software to perform appropriate activity   

 Identify, and clarify document purpose, audience and presentation requirements  

 Open the spread sheet application , create spread sheet  are and entering numbers, 

text and symbols into cells according to information requirements 

 Enter simple formulas and functions using cell referencing where required and 

correct formulas when error messages occur 

 Use a  range of common tools are during spread sheet development 

 Edit columns and rows within the spread sheet 

 Use the auto-fill function  to increment data where required 

 Ensure the naming and storing of documents in appropriate directories or folders 

and the printing of documents to the required specifications 
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Learning Instructions:-  

Read the specific objectives of this Learning Guide.  

Follow the instructions described below 3 to 4.  

Read the information written in the information Sheet 1, Sheet 2, Sheet 3, Sheet 4, 

in pages 21, 26, 29,32  respectively.  

Accomplish the Self-check 1, Self-check  2, Self-check 3, Self-check 4, in pages  25, 

28, 31,34 respectively 

. 
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Information Sheet-1 Selecting Spread sheet software to perform appropriate activity   

 

1.1. Introduction 

A spreadsheet or worksheet is a file made of rows and columns that help sort data, 

arrange data easily, and calculate numerical data. What makes a spreadsheet software 

program unique is its ability to calculate values using mathematical formulas and the 

data in cells. A good example of how a spreadsheet may be utilized is creating an 

overview of your bank's balance. 

Spreadsheet software is a software application capable of organizing, storing and 

analyzing data in tabular form. The application can provide digital simulation 

Examples of spreadsheet programs 

Today, Microsoft Excel is the most popular and widely used spreadsheet program, but 

there are also many alternatives. Below is a basic example of what a Microsoft Excel 

spreadsheet looks like, as well as all the important features of a spreadsheet 

highlighted? 

 

Figure 54:- spread sheet 

 

 

 

https://www.computerhope.com/jargon/r/row.htm
https://www.computerhope.com/jargon/c/column.htm
https://www.computerhope.com/jargon/n/numeric.htm
https://www.computerhope.com/jargon/s/software.htm
https://www.computerhope.com/jargon/f/formula.htm
https://www.computerhope.com/jargon/c/cell.htm
https://www.computerhope.com/comp/msoft.htm
https://www.computerhope.com/excel.htm
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In the above example, this spreadsheet is listing three different checks, the date, their 

description, and the value of each check. These values are then added together to get 

the total of $162.00 in cell D6. That value is subtracted from the check balance to give 

an available $361.00 in cell D8. 

1.2. Difference between a workbook, worksheet, and spreadsheet 

Because the terms spreadsheet, workbook, and worksheet are so similar, there 

can be a lot of confusion when trying to understand their differences. When you 

open Microsoft Excel (a spreadsheet program), you're opening a workbook. A 

workbook can contain one or more different worksheets that can be accessed 

through the tabs at the bottom of the worksheet your currently viewing. What's 

often most confusing is that a worksheet is synonymous with a spreadsheet. In 

other words, a spreadsheet and worksheet mean the same thing. However, most 

people only refer to the program as a spreadsheet program and the files it 

creates as spreadsheet files or worksheets. 

 Examples of spreadsheet programs 

Today, Microsoft Excel is the most popular and widely used spreadsheet program, but 

there are also many alternatives. Below is a list of spreadsheet programs that can be 

used to create a spreadsheet. 

 Google Sheets - (online and free). 

 iWork Numbers - Apple Office Suite. 

 LibreOffice -> Calc (free). 

 Lotus 1-2-3 (discontinued). 

 Lotus Symphony - Spreadsheets. 

 Microsoft Excel. 

 OpenOffice -> Calc (free). 

 VisiCalc (discontinued). 

Examples and uses of a spreadsheet 

Although spreadsheets are most often used with anything containing numbers, the uses 

of a spreadsheet are almost endless. Below are some other popular uses of 

spreadsheets. 

https://www.computerhope.com/jargon/w/workbook.htm
https://www.computerhope.com/jargon/p/program.htm
https://www.computerhope.com/jargon/f/file.htm
https://www.computerhope.com/jargon/e/excel.htm
https://www.computerhope.com/jargon/g/google-sheets.htm
https://www.computerhope.com/jargon/i/iwork.htm
https://www.computerhope.com/jargon/l/libreoff.htm
https://www.computerhope.com/jargon/l/lotus123.htm
https://www.computerhope.com/jargon/l/lotusymp.htm
https://www.computerhope.com/jargon/e/excel.htm
https://www.computerhope.com/jargon/o/openoffi.htm
https://www.computerhope.com/jargon/v/visicalc.htm
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 Finance 

Spreadsheets are ideal for financial data, such as your checking account information, 

budgets, taxes, transactions, billing, invoices, receipts, forecasts, and any payment 

system. 

 Forms 

Form templates can be created to handle inventory, evaluations, performance reviews, 

quizzes, time sheets, patient information, and surveys. 

 School and grades 

Teachers can use spreadsheets to track students, calculate grades, and identify 

relevant data, such as high and low scores, missing tests, and students who are 

struggling. 

 Lists 

Managing a list in a spreadsheet is a great example of data that does not contain 

numbers, but still can be used in a spreadsheet. Great examples of spreadsheet lists 

include telephone, to-do, and grocery lists. 

 Sports 

Spreadsheets can keep track of your favorite player stats or stats on the whole team. 

With the collected data, you can also find averages, high scores, and statistical data. 

Spreadsheets can even be used to create tournament brackets. 

 What is an active worksheet? 

An active worksheet is the worksheet that is currently open. For example, in the Excel 

picture above, the sheet tabs at the bottom of the window show "Sheet1," "Sheet2," and 

"Sheet3," with Sheet1 being the active worksheet. The active tab usually has a white 

background behind the tab name 

 What is the length limit of a worksheet name? 

Not to be confused with the file name, in Microsoft Excel, there is a 31 character limit for 

each worksheet name. 

 How are rows and columns labeled? 

In all spreadsheet programs, including Microsoft Excel, rows are labeled using numbers 

(e.g., 1 to 1,048,576). All columns are labeled with letters from A to Z, then with two 

letters. For example, after the letter Z, the next column is AA, AB, AC, ..., AZ and then 

incrementing to BA, BB, BC, etc., to the last column XFD. 

When working with a cell, you combine the column with the row. For example, the very 

first cell is in column A and on row 1, so the cell is labeled as A1.How many sheets, 

rows, and columns can a spreadsheet have? 

 Why not use a word processor instead of a spreadsheet? 

While it may be true that some of the things mentioned above could be done in a word 

processor, spreadsheets have a huge advantage over word processors when it comes 

https://www.computerhope.com/jargon/f/filename.htm
https://www.computerhope.com/jargon/c/charact.htm
https://www.computerhope.com/jargon/r/row.htm
https://www.computerhope.com/jargon/n/number.htm
https://www.computerhope.com/jargon/c/column.htm
https://www.computerhope.com/jargon/l/letter.htm
https://www.computerhope.com/jargon/c/cell.htm
https://www.computerhope.com/issues/ch000357.htm
https://www.computerhope.com/issues/ch000357.htm
https://www.computerhope.com/jargon/w/word-processor.htm
https://www.computerhope.com/jargon/w/word-processor.htm


 
 

138 
 

to numbers. It would be impossible to calculate multiple numbers in a word processor 

and have the value of the calculation immediately appear. Spreadsheets are also much 

more dynamic with the data and can hide, show, and sort information to make 

processing lots of information easier. 

Most popular spreadsheet software:- 

 Microsoft Excel is the quintessential spreadsheet application  

 Google Sheets gives Excel a run for its money in terms of name recognition. ...  

 Quip is a productivity tool from Sales force, a company best known for its CRM 

software. ...  

 Ether Calc is a web-based spreadsheet tool that doesn't even require you to sign 

up for an account. 

 Notable current spreadsheet software: 

 Apache Open Office Calc. 

 LibreOffice Calc. 

 Calligra Sheets (formerly KCalc) 

 Corel Quattro Pro (WordPerfect Office) 

 Kingsoft Spreadsheets. 

 Neo Office. 

 Numbers is Apple Inc.'s spreadsheet software, part of iWork. 

 PlanMaker (SoftMaker Office) 
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Self-Check -1 Written Test 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points. 

Choose the best answer from the given alternative 
1.   Which one is odd from the following? 

A.   Prevent problems regarding warranty claims 

B. Prevent expensive repair works from happening 
C.  Helps you create specialized maintenance programs 
D. None  

2.   ____ is any equipment used for holding or buffering materials over a period of 

time 

     A. Store   B. Equipment                        C. Materials       Boundary 

 

 

Note: Satisfactory rating 1.5 and above points Unsatisfactory - below 1  

points 

You can ask you teacher for the copy of the correct answers. 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 
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Information Sheet-2 Identifying, and clarifying document purpose, audience and 

presentation requirements  

 

2.1. Definition of clarifying document 

To create a spread sheet, you must either have a spread sheet program installed on 

your computer capable of creating a spread sheet or use an online service capable of 

creating a spread sheet. to use Microsoft Excel to create a spread sheet, follow the 

steps below. 

 Open Excel in Windows 

 Open Microsoft Excel. If you're not sure how to open or find Excel, skip to the 

finding Microsoft Excel section. 

 Once Excel is open, any new information and formulas can be entered. 

 Once complete or while working on the spreadsheet, you can Save your work 

through the File tab to the destination of your choice. 

 How to find Microsoft Excel in Windows 

 In Windows, click Start. 

 In the search box, type  excel. If Excel is installed on the computer, it will be 

shown in the search results. For example, you may see Microsoft Excel 2010, 

Microsoft Excel 2013, or Microsoft Excel 365. 

Once you‘ve defined the look of your spreadsheet, you can save the settings as a cell 

style. Simply highlight the cells with the formatting you want to save. In the ―Home‖ 

ribbon, click the ―More‖ arrow at the bottom of the style gallery. 

 

Figure 55:- Spread sheet design 

 

https://www.computerhope.com/issues/ch001728.htm#findexcel
https://www.computerhope.com/jargon/f/formula.htm
https://www.computerhope.com/jargon/s/save.htm
https://www.computerhope.com/jargon/s/start.htm
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Click the ―New Cell Style‖ button at the bottom of the Custom dialog  to open the Style 

dialog. Give your new style a name and select the properties you want to include in the 

style settings. 

 

 

Figure 56: Style 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page: each 3 points 

I. Say true or false 

1. To create a spread sheet, you must either have a spread sheet program installed on  

    your computer capable of creating a spread sheet.  

  

 

 

 

Answer Sheet 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

  

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 3  Unsatisfactory - below 3 point 

You can ask you teacher for the copy of the correct answers. 
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Information  Sheet-3 Opening the spread sheet application , creating spread sheet  are and 

entering numbers, text and symbols into cells according to information 

requirements 

 

3.1. Definition of opening spread sheet 

To create a spreadsheet, you must either have a spreadsheet program installed on your 

computer capable of creating a spreadsheet or use an online service capable of 

creating a spreadsheet. 

In Microsoft Excel, you can add one or more worksheets to a workbook file. You can 

also rename, copy, move, and delete a worksheet. To perform any of these actions, 

follow the steps on this page. 

 How to add a new worksheet 

To add a new worksheet to your Excel file, follow the steps below for the version of 

Excel on your computer. 

 

Figure 57: Sheet-1 

 Excel 2013 and later 

 At the bottom of the Excel window, to the right of the last worksheet listed, click 

on the + symbol. 

 A new worksheet will be created, with a default name of "Sheet" plus a number. 

The number used is one more than the number of existing worksheets. For 

example, if there are three worksheets in the Excel file, the new worksheet will be 

named "Sheet4".Tip: You can also use the keyboard shortcut Alt+Shift+F1 to 

create a new worksheet tab in Excel. 

https://www.computerhope.com/jargon/e/excel.htm
https://www.computerhope.com/jargon/w/workbook.htm
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 Excel 2010 and earlier 

 At the bottom of the Excel window, to the right of the last worksheet listed, click 

the small tab with a folder-like icon and star at the upper-left corner. 

 A new worksheet will be created, with a default name of "Sheet" plus a number. 

The number used is one more than the number of existing worksheets. For 

example, if there are three worksheets in the Excel file, the new worksheet will be 

named "Sheet4". 

 

Figure 58: Sheet-4 

 

 

3.2. How to rename a worksheet 

To rename a worksheet in an Excel file, follow the steps below. 

 At the bottom of the Excel window, right-click on the worksheet tab you want to 

rename. 

 Click the Rename option. 

 Type in the new name for the worksheet and press Enter.                                               

https://www.computerhope.com/jargon/r/righclic.htm
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Figure 59: character limit for a worksheet name 

 How to copy a worksheet 

To copy a worksheet, copying all contents of that worksheet to a new worksheet, follow 

the steps below. 

 At the bottom of the Excel window, right-click on the worksheet tab you want to 

copy. 

 Click the Move or Copy option. 

 In the Move or Copy window, in the Before sheet section, select the worksheet 

where you want to place the copied worksheet. 

 Check the box for the Create a copy option, then click OK. 

                                                    

 Enter text or a number in a cell 

 On the worksheet, click a cell. 

https://www.computerhope.com/jargon/r/righclic.htm
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 Type the numbers or text that you want to enter, and then press ENTER or TAB. 

To enter data on a new line within a cell, enter a line break by pressing 

ALT+ENTER. 
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Figure 60: Cell 
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Self-Check -3 

 

Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points. 

                              I. Say true or false 

1. Copying all contents of that worksheet to a new worksheet called tabbing.  

 

 

 

Note: Satisfactory rating – 6  points           Unsatisfactory - below 6 points  

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score =  

Rating: ____________ 
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Information Sheet-4 Entering simple formulas and functions using cell 

referencing where required and correct formulas 

when error messages occur 

 

1.1. Simple insertion:  

 Typing a formula inside the cell 

Typing a formula in a cell or the formula bar is the most straightforward method of 

inserting basic Excel formulas. The process usually starts by typing an equal 

sign, followed by the name of an Excel function.  

 SUM 

The SUM function is the first must-know formula in Excel. It usually aggregates values 

from a selection of columns or rows from your selected range. 

 =SUM(number1, [number2], …) 

 Example: 

 =SUM(B2:G2) – A simple selection that sums the values of a row. 

 =SUM(A2:A8) – A simple selection that sums the values of a column. 

 =SUM(A2:A7, A9, A12:A15) – A sophisticated collection that sums values from 

range A2 to A7, skips A8, adds A9, jumps A10 and A11, then finally adds from 

A12 to A15. 

 =SUM(A2:A8)/20 – Shows you can also turn your function into a formula. 

 AVERAGE 

The AVERAGE function should remind you of simple averages of data such as the 

average number of shareholders in a given shareholding pool. 

=AVERAGE(number1, [number2], …) 

Example: 

=AVERAGE(A1:A10) – Shows a simple average, also similar to (SUM(A1: A10)/9)This 

 

 Basic Excel Formula is used to get the sum of the value in one or more 

cells or range. 

 A formula of Sum Function:- 
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 =SUM(A1:A5) 

 =SUM(1, 3,5,9) 

 A Formula of COUNT Function: 

 =COUNT(A1:A5) 

 A Formula of COUNTA Function: 

 =COUNTA(A1:A5) 

 A Formula of COUNTBLANK Function: 

Overview of formulas in Excel 

 Select a cell. 

 Type the equal sign =. Note: Formulas in Excel always begin with the 

equal sign. 

 Select a cell or type its address in the selected cell. 

 Enter an operator. For example, – for subtraction. 

 Select the next cell, or type its address in the selected cell. 

 Press Enter. 
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Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points. 

Say true or false 

1. Basic Excel Formula is used to get the sum of the value in one or more cells or range. 

 

Note: Satisfactory rating – 6  points           Unsatisfactory - below 6 points  

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score =  

Rating: ____________ 
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Information Sheet-5 Using a  range of common tools are during spread sheet development 

5.1. Definition of tools 

 Microsoft Office Excel is one of the most important tools to perform the 

calculation, analysis, and visualization of data and information. 

 V lookup()  

 Pie Chart  

 Mixed or Combination Type Charts  

 Data Validation  

 IFERROR Function  

 Remove Duplicates  

 Conditional Formatting 

 Tools used in Microsoft Excel  

         Below is a list of spreadsheet programs that can be used to create a 

spreadsheet. 

 Google Sheets - (online and free) 

 iWork Numbers - Apple Office Suite 

 Libre Office -> Calc (free) 

 Lotus 1-2-3 (discontinued) 

 Lotus Symphony - Spreadsheets 

 Microsoft Excel 

 Open Office -> Calc (free) 

 VisiCalc (discontinued) 

 Top 10 Excel Features – Most Useful Excel Features 

 PivotTables 

  Filtering and sorting data 

 Excel Tables 

 Conditional formatting 

 Lookup Excel functions 

 Array Formulas 

 Data Analysis Excel Tools 

 Naming fields / Name Manager 

 VBA macros and recording macros 

 Microsoft Power Add-In‘s 

  

https://analystcave.com/excel-10-top-excel-features/#No_1_PivotTables
https://analystcave.com/excel-10-top-excel-features/#No_2_Filtering_and_sorting_data
https://analystcave.com/excel-10-top-excel-features/#No_3_Excel_Tables
https://analystcave.com/excel-10-top-excel-features/#No_4_Conditional_formatting
https://analystcave.com/excel-10-top-excel-features/#No_5_Lookup_Excel_functions
https://analystcave.com/excel-10-top-excel-features/#No_6_Array_Formulas
https://analystcave.com/excel-10-top-excel-features/#No_7_Data_Analysis_Excel_Tools
https://analystcave.com/excel-10-top-excel-features/#No_8_Naming_fields_NameManager
https://analystcave.com/excel-10-top-excel-features/#No_9_VBA_macros_and_recording_macros
https://analystcave.com/excel-10-top-excel-features/#No_10_Microsoft_Power_Add-In8217s
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Self-Check -5 Written Test 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: each 3 points. 

Say true or false 

1. Microsoft Office Excel is one of the most important tools to perform the calculation. 

Note: Satisfactory rating 3 and above points Unsatisfactory - below 3 points 

You can ask you teacher for the copy of the correct answers. 

 

Answer Sheet 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 
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Information Sheet-6 Editing columns and rows within the spread sheet 

 

6.1. Definition of editing columns 

Not everyone enters data correctly the first time. To edit data you entered in a cell, 

do one of the following: 

 To start working in Edit mode, do one of the following: 

 Double-click the cell that contains the data that you want to edit. ...  

 Click the cell that contains the data that you want to edit, and then click anywhere 

in the formula bar. ...  

 Click the cell that contains the data that you want to edit, and then press F2. 

Use Find to edit selected cells in an Excel worksheet all at once 

 Select the worksheet containing the text you want to replace. 

 Press [Ctrl]F. 

 In the Find What text box, type 2005. 

 Click the Find All button. 

 Click on one of the entries listed. 

 Press [Ctrl]A. 

 Click the Replace tab. 

 Enter 2005 in the Replace With box. 

6.2. The short key to edit key in excel is  

Edit the active cell. This shortcut enters cell edit mode with the cursor at the end of the 

last line of text in the cell. If you want the cursor to move to the formula bar, see below. 

Once you are editing a cell, you can use the F2 / Ctrl+U again to toggle through 

available edit modes Changing the size of rows and columns with the mouse 

Using the mouse can be a quick way to modify the sizes of rows and columns. To 

change the height of a row or the width of a column, follow these steps: 

 Move the mouse pointer over the bottom line of a row heading, such as the 2 or 

18 heading. (Or move the mouse pointer over the right line of the column 

heading, such as A or D.) The mouse pointer turns into a two-way pointing arrow. 

 Hold down the left mouse button and drag (move) the mouse. Excel resizes your 

row or column. 

 Release the left mouse button when you are happy with the size of your row or 

column. 
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6.3. Typing the size of rows and columns 

If you need to resize a row or column to a precise value, it is easier to type a specific 

value into the Row Height or Column Width dialog box instead. To type a value into a 

Row Height or Column Width dialog box, follow these steps: 

 Click the Home tab and then click the row or column heading that you want to 

resize. Excel highlights your entire row or column. 

 Click the Format icon that appears in the Cells group. A pull-down menu appears 

andthen click Height (if you selected a row) or Width (if you selected a column). 

The Row Height or Column Width dialog box appears. 

 

 

 

Figure 61: Enter a height for the row. 

 Adding and deleting rows and columns 

 After you type in labels, numbers, and formulas, you may suddenly realize that 

you need to add or delete extra rows or columns. To add a row or column, follow 

these steps: 

 Click the Home tab and then click the row or column heading where you want to 

add another row or column. 

 Click the Insert icon in the Cells group. Inserting a row adds a new row above the 

selected row. Inserting a column adds a new column to the left of the selected 

column. 

To delete a row or column, follow these steps: 

 Click the Home tab and then click the row or column heading that you want to 

delete. 

 Click the Delete icon in the Cells group. 
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 Deleting a row or column deletes any data stored in that row or column. 

 Adding Sheets 

For greater flexibility, Excel lets you create individual spreadsheets that you can save in 

a single workbook (file). When you load Excel, it automatically provides you with three 

sheets, but you can add more if you need them. To add a new sheet, choose one of the 

following: 

 Click the Insert Worksheet icon. 

 Click the Home tab, click the downward-pointing arrow next to the Insert icon in 

the Cells group, and then choose Insert Sheet. 

 

 

 

 

Figure 62: Excel displays the names of individual sheets as tabs. 
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Self-Check -6 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page : Each 3 points  

                     I Say true or false 

1. Deleting a row or column deletes any data stored in that row or column. 

 

 

Answer Sheet 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

  

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 5  Unsatisfactory - below 3 point 

You can ask you teacher for the copy of the correct answers. 
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Information Sheet-7 Using the auto-fill function  to increment data where 

required 

. 

7.1. Definition of auto-fill function 

When you are pressed for time, every single minute counts. So you need to know 

every way to automate daily spreadsheet tasks. AutoFill in Excel is a popular 

feature, and I'm sure most of you already use it. However, it may be a new fact for 

you that it's not only about copying values down a column or getting a series of 

numbers or dates. It's also about creating custom lists, double-clicking to populate a 

large range and much more. If you know where the fill handle is located, it's high 

time to find out all the benefits it stores. 

 

 How to Use AutoFill in Microsoft Excel 

 Begin a new spreadsheet. Add initial data that is needed. 

 Select the cell that you wish to AutoFill. Move the cursor to the bottom right 

corner of the cell. It will turn into a solid cross. ...  

 Notice how Excel fills the series of months for you automatically. Drag the 

cursor across the cells to as many as you need. 

 

Figure 63: AutoFill 
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Self-Check -7 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page: 3 points each 

                Say true or false 

1. Both formatting and deleting have the same meaning. 

Note: Satisfactory rating – 3 points           Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

Score =  

Rating: ____________ 
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Information Sheet-8 Ensuring the naming and storing of documents in appropriate 

directories or folders and the printing of documents to the 

required specifications 

 

8.1. Naming a Workbook 

 Open the workbooks that you want to save in a workspace. 

 Arrange the workbook windows as you want them to appear when you open the 

workspace, changing the size of each workbook window as needed. 

 On the View tab, in the Window group, click Save Workspace. 

 In the File name box, type a name for the workspace file. 

8.2. Renaming a Workbook 

Make sure the workbook you want to rename is not loaded into Excel. ... Choose Open 

from the File menu or click the Open tool on the In the list of files contained in the dialog 

box, right-click on the one you want to rename  

Choose Rename from the Context menu once the document name is changed, press 

Enter.How can I rename multiple worksheets at one time using VBA code? In Excel, 

you can assign a unique name to each sheet tab in your workbook so you can easily 

find the tab you want. In this tutorial we‘ll show you 4 simple methods to rename one or 

multiple worksheet tabs in Excel. 

Note: The name of a worksheet tab can have a maximum of 30 characters only. 

Option 1: Rename worksheet tab with the ―Rename‖ shortcut menu 

Right-click on a specific tab you want to rename. You can see many options coming up 

when you right click. From there, choose the Rename shortcut menu. 
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Figure 64: Rename worksheet 

Type a name that you want to give to the worksheet tab and press Enter. Repeat 

this procedure for each tab you want to rename. 

Option 2: Rename worksheet tab by double-clicking the tab 

Another way to rename a worksheet tab in Excel is by double-clicking on the sheet tab. 

When you double-click on the worksheet tab at the bottom, the tab name (e.g. Sheet1) 

is highlighted. After that, you just have to type the new name. 
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Figure 65: Rename worksheet 

Option 3: Rename worksheet tab using keyboard shortcut 

Select the worksheet tab that you want to rename, and then press the keyboard 

shortcut Alt + O + H + R (Just press these 4 keys on the keyboard one by one in the 

sequence), type a name and press Enter. 

 

 

 

 

 

 

 

 

 

 

Self-Check -8 Written Test 
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Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page: 

      Say true or false 

1. The name of a worksheet tab can have a maximum of 30 characters only. 

 

Note: Satisfactory rating – 3 points           Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Name:  _____________________________   Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within --- hour. 

LAP Test  Practical demonstration 

Score =  

Rating: ____________ 
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Task-1Select appropriate Spread sheet software 

Task-1Select Identifying document purpose, audience and presentation  

Task-1Select Opening spread sheet application  

Task-1Select Entering Simple formulas and functions using cell reference 

Task-1Select Using range of common tools during spread sheet development 

Task-1Select Editing Columns and rows within the spread sheet 

Task-1Select Using auto-fill function to increment data  

Task-1Select Ensuring naming and storing documents in appropriate folders  
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Instruction Sheet Learning Guide # 60 

 

This learning guide is developed to provide you the necessary information 

regarding the following content coverage and topics 

 Importing an object into an active spread sheet 

  Manipulating Import object using formatting features 

 Creating chart using selected data in the spread sheet 

  Displaying selected data in a different chart 

 Modifying chart using formatting features 

 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

 Import an object into an active spread sheet 

  Manipulate Import object using formatting features 

 Create chart using selected data in the spread sheet 

 Display selected data in a different chart 

 Modify chart using formatting features 
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Learning Instructions:-  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described below 3 to 4.  

3. Read the information written in the information Sheet 1, Sheet 2, Sheet 3, Sheet 4 , 

Sheet 5,   in pages 3, 7,10,17 and 20 respectively.  

4. Accomplish the Self-check 1, Self-check  2, Self-check 3, Self-check 4, Self-check 5,  

in pages  6,9,16,19, and 22 respectively 

5. If you earned a satisfactory evaluation from the ―Self-check‖ proceed to ―Operation 

Sheet 1, Operation Sheet 2 and Operation Sheet 3 ‖in page ---. 

6. Do the ―LAP test‖ in page – --- 
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Information Sheet-1 Importing an object into an active spread sheet 

 

1.1. Introduction:-  

 Data Required for Import 

When preparing your data for import, keep in mind that certain fields are required, as 

follows: for an Account-based List, you must have at least one data field that you can 

import as the Account Name field. For a Contact-based List, you must have at least one 

data field that you can import as the Contact Name field. Be sure to include an email 

address for any Contacts you import. File Size and Format. 

Currently, you can import CSV files containing up to 50,000 rows. Data you want to 

import must be in CSV format. Sometimes, when downloading to CSV you may run into 

some issues. For example, if any cells in your data file start with the symbol, you may 

get a #NAME? in those cells. To fix this, remove the  symbol from the cells displaying 

this error. 

 Make sure your CSV files contain no empty column headers. 

 Make sure the first row in your CSV contains your field names. 

 Multiple Contacts in an Account List 

You can import multiple Contacts per Account List object (lead, opportunity, etc., shown 

here as Lead in the first column), but you must format them in a specific way. The name 

of the company must be duplicated for each List object, and the objects must appear 

one after the other, as shown here: An  

 

In this example, certain columns (Primary Contact, Primary Contact Email, Phone) 

contain Contact-specific data, while others (Lead, Company Location) contain Account-

specific data. The import tool uses the first row of the CSV file to create the company 

Account 

1.2. An object in Excel spreadsheet 

Use Object Linking and Embedding (OLE) to include content from other programs, such 

as Word or Excel. 

OLE is supported by many different programs, and OLE is used to make content that is 

created in one program available in another program. For example, you can insert an 

Office Word document in an Office Excel workbook. To see what types of content that 
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you can insert, click Object in the Text group on the Insert tab. Only programs that are 

installed on your computer and that support OLE objects appear in the Object type box. 

 Embed an object in a worksheet 

Click inside the cell of the spreadsheet where you want to insert the object. 

On the Insert tab, in the Text group, click Object   . 

 

Figure 66: Object 

1.3. The spreadsheet 

 If you want to insert an icon into the spreadsheet instead of show the contents of the 

file, select the Display as icon check box. If you don‘t select any check boxes, Excel 

shows the first page of the file. In both cases, the complete file opens with a double 

click. Click OK. 

 After you add the icon or file, you can drag and drop it anywhere on the worksheet. You 

can also resize the icon or file by using the resizing handles. To find the handles, click 

the file or icon one time. 

 Insert a link to a file 

You might want to just add a link to the object rather than fully embedding it. You 

can do that if your workbook and the object you want to add are both stored on a 

SharePoint site, a shared network drive, or a similar location, and if the location 
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of the files will remain the same. This is handy if the linked object undergoes 

changes because the link always opens the most up-to-date document. 

If you move the linked file to another location, the link won‘t work anymore. 

 Click inside the cell of the spreadsheet where you want to insert the object. 

 On the Insert tab, in the Text group, click Object   . 

 Click the Create from File tab 

 Click Browse, and then select the file you want to link. 

 Select the Link to file check box, and click OK. 

 Create a new object from inside Excel 

You can create an entirely new object based on another program without leaving your 

workbook. For example, if you want to add a more detailed explanation to your chart or 

table, you can create an embedded document, such as a Word or PowerPoint file, in 

Excel. You can either set your object to be displayed right in a worksheet or add an icon 

that opens the file. 

 Click inside the cell of the spreadsheet where you want to insert the object. 

 On the Insert tab, in the Text group, click Object 

On the Create New tab, select the type of object you want to insert from the list 

presented. If you want to insert an icon into the spreadsheet instead of the object itself, 

select the Display as icon check box. 

Click OK. Depending on the type of file you are inserting, either a new program window 

opens or an editing window appears within Excel. 

1.4. Create the new object you want to insert. 

When you‘re done, if Excel opened a new program window in which you created the 

object, you can work directly within it. 

 

Figure 67: create new object 
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When you‘re done with your work in the window, you can do other tasks without saving 

the embedded object. When you close the workbook your new objects will be saved 

automatically. 

Note: After you add the object, you can drag and drop it anywhere on your Excel 

worksheet. You can also resize the object by using the resizing handles. To find the 

handles, click the object one time. 

 

 

 

 

 

 

 

 

 

 

 

Self-Check 1 Written Test 

 

Directions: Answer all the questions listed below. Use the Answer sheet provided 

in the next page:(2point each) 

                        Choose the best answer 

1.-----------is supported by many different programs 

               A. Object Linking and Embedding    B. Object Linking     C. Linking and Embedding     

 

  

 

 

Answer Sheet 

Note: Satisfactory rating - 4 and 6 points  Unsatisfactory - below 4 and 2 

points 

Score = ___________ 

Rating: ____________ 
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Name:  _________________________             Date:  _______________ 

 

 

 

Operation Sheet -1 Importing an objective in to active spread sheet 

 

  Steps to Importing an objective in to active spread sheet 

Step-1 on the Tasks panel tab of the Data Exchange work area, select Run 

Spreadsheet Data Loader 

Step-2 On the Run Spreadsheet Data Loader page, the saved search runs  

automatically. If the template that you want to use doesn't appear, then click Show  

Filters, enter search terms for the template, and click Search. 

Step-3 in the Opening GenericHdlSpreadsheet.xlsx dialog box, select Save File and  

click OK 

Step-4 In the Enter name of file to save to dialog box, select a location and save the  

spreadsheet. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Information Sheet-2 Manipulating Import object using formatting features 
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2.1. Definition :-Manipulations Import object using formatting features that is an 

object of document of 

 Familiarize you with what a spreadsheet is, how it works, and what its 

capabilities are; 

 Using the concepts introduced earlier in the course, apply certain 

mathematical manipulations to data 

 Provide you with the tools to make decisions that are more informed and 

present reports to interested stakeholders in your respective offices. 

2.2. Before we start 

Throughout the following pages, we will reference several menu options and 

how you can get to them. In order to do this, we will use the following 

convention: when you see the following, View > Zoom, the first word (View) 

refers to a menu option usually found in the top left, under the title bar. The 

word that follows (Zoom) is a menu choice found under the first option you 

made. 

 What is a spreadsheet? 

A spreadsheet is the computerized equivalent of a general ledger. It has taken the 

place of the pencil, paper, and calculator. Spreadsheet programs were first 

developed for accountants but have now been adopted by anyone wanting to 

prepare a budget, forecast sales data, create profit and loss statements, and 

Compare financial alternatives and any other mathematical applications requiring 

calculations. 

The electronic spreadsheet is laid out similar to the paper ledger sheet in that it is 

divided into columns and rows. Any task that can be done on paper can be 

performed on an electronic spreadsheet faster and more accurately. The problem 

with manual sheets is that if any error is found within the data, all answers must be 

erased and recalculated manually. With the computerized spreadsheet, formulas 

can be written that are automatically updated whenever the data are changed. 

 What can a spreadsheet do 

In contrast to a word processor, which manipulates text, a spreadsheet manipulates 

numerical data and text. Using a spreadsheet, one can create budgets, analyze 

data, produce financial plans, and perform various other simple and complex 

numerical applications. By having formulas that automatically recalculate, either 

built by you, the user, or the built-in math functions, you can play with the numbers 

to see how the result is affected. Using this ―what-if?‖ analysis, you can see what 

affect changing a data value or calculation can have on your monitoring program. 
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Spreadsheets can also be used for graphing data points, reporting data analyses, 

and organizing and storing data. 

 Starting Excel 

You are encouraged to start using MS Excel as you read through the following materials 

to familiarize yourself with the topics and procedures. 

 Click the Start button on the Windows taskbar. 

 The Start menu opens 

 Point to Programs 

 The Programs menu opens 

 Click Microsoft Excel 

A. Excel opens a new workbook 

Note: an icon for MS Excel may be located either on the desktop or on the Office toolbar 

 

Figure 68: Excel opens a new workbook 

 

 The Excel Screen 

The screen in Excel looks different than those used in other types of applications. 
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Figure 69: Excel Screen 

Using “Help‖ 

Excel, along with many of the Microsoft applications, has its own online help menu. 

There are several ways to access help. Either press F1 on the keyboard or choose Help 

Æ Microsoft Excel Help from the Menu bar. 



 
 

176 
 

 

Figure 70: Help from the Menu bar 

 

 Data Entry 

In the following section, you will learn how to enter sample data, edit that sample 

data, and delete & 

undelete that data. You should create a sample spreadsheet so you can practice 

the following procedures. 

Entering data is as simple as beginning to type. 

 Click once on the cell you want to use for data entry and begin typing 

 . The following keys can be used to update the contents of the cell: Enter, Tab, or 

any of the directional arrows 

Editing data is simple as well. There are several options for doing this: 

Highlight the cell, type in a completely new amount (caution: this will overwrite any data 

already 
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 in the cell) 

 Double-click the cell and a flashing insertion point (cursor) appears in the cell 

 Use the formula bar 

 Highlight the cell to edit and press F2 on your keyboard 

 Deletion of data can be relatively straightforward. You can: 

 Select a cell or range of cells (click and hold your mouse or use the shift-click 

method) and press delete 

 Select a cell or range of cells and Edit > Clear > then choose from All, Contents, or 

Formatting from the menu bar 

 To actually remove the cells instead of just clearing the data, select a cell or range 

of cells and Edit> Delete…; you are given the option of shifting the remaining cells a 

direction or deleting the entire row or column.  

Undoing an action can save both time and headache. In the toolbar, you will find 

two arrows. Using these 

arrows,     you can either undo (arrow pointing left) the last action or series 

of actions you 

just completed, or Redo (arrow pointing right) an action such as formatting or deleting; 

you can even Redo an action that was undone. 

 Let Excel enter data for you 

Excel can help you enter series of numbers, dates or times. For instance, if you want to 

fill a column with a list of consecutive or patterned dates or numbers, instead of typing 

dates or numbers in each cell of the column you can use the ―Series‖ command or you 

can click and drag the ―fill handle‖ on a cell. Both of these methods are described below. 

You can use a pre-determined series using the series command that you can customize 

(for instance, date fills can be weekly instead of daily), or you can enter several logical 

pieces of the series by hand and when selecting cells, include your custom series. Excel 

will fill the cells with a series based on the cells in the original series selection 

 

 Using the Series command. 

 Select the cell that contains the first date or                                                              

 Number. Use your mouse to drag the selection 

 box down the number of rows that you wish to                             

 Fill. Go to the Edit menu, and select Fill, then 

 Series. The Series window will appear. For this 

 example, chose ―Date‖ on the Type list and  

 ―Day‖ on the Date Unit list. Click on OK and the 
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 selected cells will be filled with consecutive dates 

 

 Using the Fill Handle 

When you select a cell, a small black square appears in one corner of the selection. 

When you point to the fill handle, the pointer changes to a   black cross. Left click 

with the black cross and hold it down while you drag the selection box over the cells 

that you want to fill. When you release the mouse button, the boxes will fill 

automatically. 

 Formatting 

Once you have created your worksheet, you will want to format it to make it as clear 

as possible. Formatting is the structure and layout of a worksheet and its individual 

parts. Using some of the tools available, you can change the alignment, font size 

and weight, the way numbers display, even add borders and shading to your 

finished product. 

 

 

 Column Width 

Sometimes the data you enter does not fit the default cell width of 8.43 characters. 

When this happens, you will see either ##### or see a number expressed in 

scientific notation (2.34E+08). To fix this, you will have to adjust the cell width. 

There are two options available to do this: 

 Make sure the highlighted cell is in the column that you want adjusted. Choose 

Format >Column > Width from the menu bar. Then type in a new width and 

press enter. 
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 Using the mouse, position the pointer at the right-most end of the column you 

wish to re-size (in 

 the column header area where the letters are). Your pointer will turn into a 

vertical bar with two 

 small arrows on either side. You can then drag and drop to the desired column 

width. 

 . Double-click on the right-most edge of the column header. 

 Row Height 

In the same respect, some of the data you enter will not fit the height of the cell and/or 

row it is in. In order to change the row height, follow the following steps: 

 Point to the bottom edge of the row number boundary to get the two-headed 

arrow 

 Drag upward or downward to desired height 

 You can also highlight the row and use the Format >Row > Height menu options 

 If you have only certain cells that are too wide or too tall, you can select the 

―wrap text‖ option. Select the row or column to be adjusted, use the 

Format>Row(or column) and select the Alignment tab for the option of ―wrap 

text.‖ 

 Inserting & Deleting 

If you decide that you need another column in between your existing values, or that you 

want to insert a row or rows between existing values, you should use the following 

methods:• Inserting a single column: click on the column to the right of where you want 

the new column, then choose Insert > Columns • Inserting a single row: click a cell in 

the row below where you want the new row and choose Insert >Rows • Deleting a row 

or column: select a cell in each row or column to be deleted and choose Edit >Delete 

 Numbers 

To format the way your cells display numbers, select the cells you would like to format. 

Choose Format>Cells > Number Tab from the menu bar. The format cells dialog box 

appears, looking similar to 
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Figure 71: Format Cell 

Using this dialog box, you can choose the way that your numbers look, from the number 

of decimal places (rounding) to scientific notation, currency, and percentages. The 

Sample section of the dialog box will show you what your data might look like after you 

format it. Use caution when formatting your data to a different type than General or 

Number—for instance, if you have the value ―10‖ in your cell and you want to change 

the formatting to percentage, your resulting value will be 1000%; you would have to 

enter 0.10 for it to equal 10%! You can always revert your formatting and the original 

values will be restored 

 Formula Creation & Math Functions 

Excel provides several built-in math functions, as well as provides you the opportunity to 

create your own custom formulas. To use a built-in function: 

 Click in the cell where you want the results to appear. 

 Click the paste function on the standard toolbar 

 The Paste Function dialog box appears. Select a category in the Function 

category list. All of the associated functions are listed in the Function name, with 

a description listed below. 

 Click OK to close the dialog box and open the Formula Palette. 

 After defining your arguments, click ok and the formula palette will close. 

You can also create your own formula by either typing it or selecting cells to use in 

performing a calculation. There are a few tips you need to keep in mind when creating 

your own formulas: 
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 Order of operations: Parenthesis, Exponentials, Multiplication & Division 

first, Addition and Subtraction second, from left to right (aka PEMDAS) 

 All formulas must start with an equals sign 

 Use a blank cell as your active cell to avoid errors 

Arithmetic operators To perform basic mathematical operations such as addition, 

subtraction, or multiplication, combine numbers or produce numeric results, use the 

following arithmetic operators 

 

Figure 72: Arithmetic Operation 

 

 

 Creating charts 

Charts can emphasize important points or trends in your data and make them easier to 

understand. Using charts, you are able to get your point across efficiently and quickly, 

embedding them in reports or presenting them to interested audiences. 

What do different graphs represent? 
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The following table illustrates what some of the different graphs illustrate 

Table 2: Graphs representation 

 

To create a chart, you must first have data in your worksheet. Included with this data, it 

is helpful to have labels in the column to the left of the data to indicate categories, labels 

across the row above the data that indicate the type of data or the time over which the 

data will be analyzed, data all formatted the same way, and data in cells that are next to 

each other. 

 

Figure 73: Microsoft Excel- book-1 

 

 

First, determine the type of chart that will display the data most effectively. Second, 

select the cells that contain the data that you want charted – this is the data range. 

 Chart Wizard 
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Click the Chart Wizard button (circled in Figure 7) from the standard toolbar. The 

wizard will then open up and prompt you for choosing chart types, data ranges, 

plotting methods, titles, legend placement, and chart placement. 

 Choose the type of chart you would like to create; Click Next 

 . Make sure the chart looks like you expect it to; if not, you may need to 

tell Excel to analyze the data in rows instead of columns or vice-versa; 

Click Next 

 The third step has a series of tabs with options for adjusting how your 

chart looks; Click Next after you have adjusted options on all desired tabs 

 Titles: type a meaningful heading in any desired area (for instance, a 

chart title may not be sufficient, but the axes may need to be labeled as 

well) 

 Axes: select or deselect showing the axis values 

 Gridlines: select or deselect the gridlines on the chart to make it easier to 

read 

 Legend: choose whether or not to show the chart legend and where to 

place it 

 Data Labels: choose whether to include data labels, values, percents, etc. 

 Data Table: choose whether or not to include the table of values from 

your worksheet 

The final step is to select where to place the chart; select As a New Sheet [Chart 1] for 

the chart to be placed on a new worksheet in your workbook or select As Object In 

[Sheet1] for the chart to be placed within a spreadsheet. Selecting as a New Sheet will 

yield a chart that is easier to export to other applications such as MS Word or 

PowerPoint 

 Formatting the Chart 

Once your chart is created, you may decide there are some things you need to change 

about how it looks or how the data are displayed. Scale: To adjust the scale of the chart 

for bar or line graphs, highlight the axis to adjust and go to Format Selected Axis (or 

double-click on the selected axis). Depending on which axis you select, you‘ll get 

different options. Typically the x-axis (vertical) is the one you‘ll want to adjust. You can 

uncheck the ―Auto‖ boxes and set the values at your own levels. Minimum is the lowest 

value displayed 

on the x-axis. Typically, this is zero, but it may at times be negative or you may want to 

start it at 1000, depending on how your data are distributed. Maximum is the highest 

value displayed, and is usually set at the most logical value based on your highest data 
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point. You may want to adjust this value in order to change the distribution of the points 

on the graph. Major and minor unit refer to how the gridlines are displayed on the chart 

and how the numbers are displayed on the x-axis. If the major unit is 10, then the values 

on the axis will be something like: 10, 20, 30, 40, 50; unless you have minor gridlines 

shown (an option in the chart wizard), then the minor unit value will not affect the chart 

appearance. 

 Colors, Patterns and Fonts 

To make your chart even more stunning visually, you can adjust the colors of the 

background, foreground, borders, fonts, axes, bars, lines, pie slices, etc., etc. Just 

double-click on the object you want to format and the color palette will open for you 

to express your artistic creativity. Patterns come in useful when you are relying on 

black-and-white displays of multiple parameters because you can more easily 

distinguish one bar or one line from another 

When working with Pie Charts, be careful to select the piece of the pie you to which you 

want to apply a color or pattern (the first click will select the pie itself, the second click 

will select a piece of the pie) and then double-click on it. Otherwise you will change the 

color or pattern for the entire pie instead of each piece. 

You can also adjust the size and style of the font for different pieces of your chart by 

double-clicking on the desired text or section. (Note: if you change the font for a value 

on the x-axis, for instance, all values on the x-axis will change formatting). 3-D Charts: If 

you have created a chart using a 3-D chart type, you can modify the angles at which the 

Chart is portrayed. Click once on the Chart so the black handles are selecting the entire 

chart. Go to Chart→3-D View to change the depth or angle. Once a chart has been 

created, you can also go and change the style of chart or other options that were set in 

the Chart Wizard. Go to the Chart menu for a list of options. 

 Text Import Wizard 

 

Some types of air monitors supply data in a text format. These files are often 

identified by the .txt suffix (example: february00.txt). Text files contain lines of 

characters, including both numbers and letters. To divide these lines of text into 

columns of data, characters such as commas or tabs are inserted to separate each 

field or column of data.  

Text data can also be in a fixed width format, where the fields are aligned in 

columns with spaces between each field. Excel‘s Text Import Wizard can import 
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both of these text file data formats. The Text Import Wizard takes the lines of 

characters and converts them into data contained within the columns and rows of 

an Excel file. Chose Data > Get External Data>Import Text File from the menu bar. 

The import text dialog box appears. Choose the text file that you would like to import 

from Excel and double click on it or single click the file name, then click the Import 

button. Follow the instructions given by the Text Import 

 Wizard dialog boxes that follow. 

 Printing 

 Previewing 

Before you print a worksheet, click Print Preview to see how the sheet will look when 

you print it. The way pages appear in the preview window depends on the available 

fonts, the resolution of the printer, and the available colors. 

2.3. Page setup 

 Steps to Change the page orientation 

 Click the worksheet. 

 On the File menu, click Page Setup, and then click the Page tab. 

 Under Orientation, click Portrait or Landscape. 

 Print a worksheet on a specified number of pages 

 Click the worksheet. 

 On the File menu, click Page Setup, and then click the Page tab. 

 Click Fit to. 

 Enter the number of pages on which you want to print the work. 

 

   Steps to print row and column labels on every page: 

 Click the worksheet. 

 On the File menu, click Page Setup, and then click the Sheet tab. 

 To repeat column labels on every page, click Rows to repeat at top, and then 

enter the rows that contain the column labels. 

To repeat row labels on every page, click Columns to repeat at left, and then enter the 

columns that contain the row labels. Note Microsoft Excel prints repeating row and 

column labels only on the pages that include the labeled rows or columns. Pages for 

rows below the labeled rows or columns to the right of the labeled columns are printed 

without the repeating labels 
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Self-Check -2 Written Test 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 

      Say true or false 

1. The electronic spreadsheet is laid out similar to the paper ledger sheet in that it is  

    divided into columns and rows. 

 

 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 2 points  

You can ask you teacher for the copy of the correct answers. 
Score = ___________ 

Rating: ____________ 
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Operation Sheet -2 Manipulating import object using formatting features 

 

Steps to manipulating import object using formatting features 

Step-1Click the worksheet 

Step- 2On the File menu, clicks Page Setup, and then click the Sheet tab. 

Step- 3To repeat column labels on every page, click Rows to repeat at top, and then 
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Information Sheet-3 Creating chart using selected data in the spread sheet 

 

3.1. Introduction;-  

Creating a chart object and a Chart Sheet An Excel chart is a visual representation of 

numeric data in a worksheet.chart helps you identify trends, make comparisons, and 

recognize patterns in the numbers. Charts are dynamic and linked to the data, sow hen 

values in the worksheet change, the chart is automatically redrawn. You can display a 

chart in the worksheet with its data, or you can place a chart on its own sheet.  

There are different kinds of charts, and Excel can recommend the best chart type 

based on your selected data. It is essential; however, that you select appropriate data 

for a chart, because it is possible to build charts that illustrate nothing of any 

consequence. With experience and practice, you will learn how to create charts that 

have meaning to your work Create a Chart Object  

A chart object is a selectable item surrounded by a square border that is separate 

from worksheet data. A chart object contains chart elements such as titles, axes, and 

gridlines, and each element is select table, too. You can size and position a chart 

object in a worksheet, and you can size and position each chart element on the chart. 

 Creating Excel Charts 

Patterns and relationships between numbers are often easier to recognize when they 

are displayed in chart form. Our beginner's guide provides step-by-step directions for 

creating charts in all versions of Excel! 

An Excel chart may be placed inside of a worksheet next to the data, or placed in a 

separate worksheet. Excel charts can also be copied to other software programs such 

as PowerPoint. Directions are given for each version of Microsoft Excel. Now let's learn 

how to create charts in Microsoft Excel! 

Disclosure: This post may contain affiliate links, meaning, at no additional cost to you, 

we may earn a small commission if you click through and make a purchase. ○ 

Below are links to the tutorial sections. We recommend reading the tutorial from start to 

finish. 

Before selecting the data you wish to graph, it's helpful to have an idea of what chart 

type would best display your data. The type of data often determines the chart type. 



 
 

189 
 

If multiple chart types can be used for your data, choose the chart type that will help the 

user best visualize the patterns and relationships between the data values. See "Most 

Popular Chart Types" below. 

 All About Chart Data 

When you chart in Excel, you chart one or more data series. A data series is a row or 

column of numbers that are entered into the worksheet for graphing. 

A pie chart can only chart a single data series. If multiple data series are selected, Excel 

will ignore all but the first. The image below shows a single data series. 

Table 3: single series of data 

 

Most other chart types can handle multiple data series. In the worksheet below, we 

have outlined, in red, three data series (three rows in this case), which form a cell 

range. 

Table 4: Multiple series of data 

 

 

 Most Popular Chart Types 
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The four most popular chart types in Excel are described below, along with the best use 

of each chart type. For detailed descriptions of all chart types available in Excel, see our 

tutorial Excel Chart Types: Pie, Column, Line, Bar, Area, and Scatter Charts. 

Table 5: Popular Chart Types 

 

 How to Select Data for an Excel Chart 

To select the cells that contain the values you want shown in the chart, click and drag 

the cursor from the top left cell of your cell range to the bottom right cell of your range, 

including column and row headings when possible. Columns containing totals, like in 

our worksheet above (e.g. Year), are typically NOT selected for the chart. 

Non-contiguous rows and columns of cells are selected by pressing and holding the Ctrl 

key while selecting. But remember that your selection must form a rectangle. 

How to Create a Chart in Microsoft Excel 

After you've chosen your chart type and selected the data series (rows or columns) to 

chart, follow the directions below to insert the chart into your spreadsheet. Create a 

Chart in Excel 2007, 2010, 2013, and Newer Versions Note: In the new versions of 

Excel, hover the cursor over a chart type or sub-type on the Insert ribbon to display a 

description of the chart. 

 Click the Insert tab. 

 the chart type from the Charts section of the ribbon. The sub-type menu displays. 

 Click the desired chart sub-type. The chart appears on the worksheet. 
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If you want to create a second chart, click somewhere in the worksheet to "deselect" the 

current chart first, or the new chart will replace the current chart. 

 Create a Chart in Excel 2003, 2000, and 98 

Note: In older versions of Excel, click the chart type or sub-type in the Chart Wizard to 

display a description of the chart. 

 Click Insert | Chart. The Chart Wizard appears. 

 Step 1: Click the desired chart type in the left column, and click one of the chart 

sub-types in the right column. Click Next. 

 Step 2: Excel assumes you wish to keep the series data in rows. You may click 

"Columns" to see how the chart changes. When finished, click Next. 

 Step 3: Type a chart title. If you wish to add a title for the axes, do so. Then click 

Next. 

 Step 4: Excel assumes you want the chart placed on the worksheet. If you would 

like the chart placed in a new sheet, click the radio button, type a sheet name, 

and click Finish. 

 How to Delete a Chart 

 To delete a chart that has just been created, click the Excel Undo button. To 

delete an existing chart, select the chart by clicking on its edge, and press the 

Delete key or right-click and select Cut. 

 Excel Chart Helpful Hints 

For best results, keep the Excel chart simple and uncluttered. It is better to use multiple 

charts to express patterns and relationships between data than to use one chart that is 

too busy and over-complicated. 

A colorful chart is ideal for online presentations or for printing on a color printer. But 

shades of gray are best for monochrome printing of charts. 
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Self-Check 3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in                 

the  next page 

Say true or false 

1, A colorful chart is ideal for online presentations or for printing on a color printer. 

2, Patterns and relationships between numbers are often easier to recognize when they  

are displayed in chart form. 

Note: Satisfactory rating - 3 points            Unsatisfactory – 

below 3 points  

 

 

 

 

Answer Sheet 

 

 

 Name:  _________________________             Date:  _______________ 

 

 

. 

 

 

 

 

 

 

 

 

You can ask you teacher for the copy of the correct answers 

Score = ___________ 

Rating: ____________ 
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Operation Sheet -3 Creating chart using selected data in the spread sheet 

 

Steps to Create chart using selected data in the spread sheet 

Step 1 − Select the third set of data and insert a Line chart 

Step 2 − Format the chart as follows 

Step 3 − Select the cells 

Step 4 − Click OK in the Select Data Source dialog box 

Step 5 − As you can observe, some values 
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Information Sheet-4 Displaying selected data in a different chart 

 

4.1. Introduction:- 

Data are a set of facts, and provide a partial picture of reality. Whether data are being 

collected with a certain purpose or collected data are being utilized, questions regarding 

what information the data are conveying, how the data can be used, and what must be 

done to include more useful information must constantly be kept in mind. Since most 

data are available to researchers in a raw format, they must be summarized, organized, 

and analyzed to usefully derive information from them. Furthermore, each data set 

needs to be presented in a certain way depending on what it is used for. Planning how 

the data will be presented is essential before appropriately processing raw data. 

First, a question for which an answer is desired must be clearly defined. The more 

detailed the question is, the more detailed and clearer the results are. A broad question 

results in vague answers and results that are hard to interpret. In other words, a well-

defined question is crucial for the data to be well-understood later. Once a detailed 

question is ready, the raw data must be prepared before processing. These days, data 

are often summarized, organized, and analyzed with statistical packages or graphics 

software. Data must be prepared in such a way they are properly recognized by the 

program being used. The present study does not discuss this data preparation process, 

which involves creating a data frame, creating/changing rows and columns, changing 

the level of a factor, categorical variable, coding, dummy variables, variable 

transformation, data transformation, missing value, outlier treatment, and noise removal. 

We describe the roles and appropriate use of text, tables, and graphs (graphs, plots, or 

charts), all of which are commonly used in reports, articles, posters, and presentations. 

Furthermore, we discuss the issues that must be addressed when presenting various 

kinds of information, and effective methods of presenting data, which are the end 

products of research, and of emphasizing specific information. 

 

4.2. There are four ways you can display the source data for a chart. 

Displaying the Select Data dialog box. 

 Using the Chart Range Indicator you can quickly see which range of cells an  

embedded chart is referring to. 

 Selecting an individual series and editing the Series Formula. 

 The quickest way to selected stuff is to use the Layout tab at the top 
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 Select Data Source dialog box 

 Hidden and Empty Cells 

 Edit Series dialog box 

 Chart Tools, Design Tab 

When you activate a chart the contextual Chart Tools tabs are automatically displayed. 

You can display the source data for the active chart by activating the chart and selecting 

Select Data. This will display the Select Data dialog box. 

  Select Data 

Add - Displays the Edit Series dialog box explained below allowing you to select the 

data from a new series  

 Edit - Displays the Edit Series dialog box explained below 

 Remove - Removes the series which is currently selected 

Using the Chart Shortcut Menu 

The easiest way to adjust the source data of a chart is to right mouse click and select 

"Source Data" and click You can select either the chart area or the plot area to display 

this shortcut menu. 

 Plot area shortcut menu 

Using the (Chart > Source Data) dialog box 

Displaying the (Chart > Source Data) dialog box gives you much greater control 

over the individual series on your chart the series tab You can select either the 

chart area or the plot area to display this shortcut menu. 

 

 

 Plot area shortcut menu 

Using the (Chart > Source Data) dialog box Displaying the (Chart > Source Data) 

dialog box gives you much greater control over the individual series on your 

chart. 
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Figure 74: Chart 

You can modify the range reference on the Data Range tab to adjust the data range for 

the whole chart. The Data range textbox displays the range of cells which is being used 

for the source data. If you originally selected a single cell, then this will have been 

automatically expanded to the current region. Data range - You can edit the cell range 

manually or you can use the mouse to highlight a different range. Using the arrow keys 

while in this box will actually select cells instead of moving your position within the box. 

 Rows - Plots the data series of the chart using each row as a separate series. 

 Columns - Plots the data series of the chart using each column as a separate 

series. 

You can modify the range references for the individual series using the Series tab of this 

dialog box 
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Self-Check 4 

 

Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in                 

the next page.(3 point each 

Say true or false 

1. Plots the data series of the chart using each column as a separate series is called row 

2. The Automatic Range Finder can only be used with embedded charts. 

Note: Satisfactory rating - 3 Unsatisfactory - below 3and  

                                                      Answer Sheet 

               Name:  ____________________         Date:  ___________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ------------------

____________ 
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Information Sheet-5 Modifying chart using formatting features  

 

5.1. Introduction:- 

You filled the rows and columns with labels. You had a first to the idea that spread 

sheet can be a powerful tool for handling numeric data that requires mathematical or 

statistical processing. 

 Select Insert > Chart, or click the Insert Chart icon on the 

 Standard toolbar. A chart appears that has been created using sample data.  

  To enter your own data in the chart, see ―Entering chart data‖ on page 

 

Choosing a chart type 

A wide range of chart types and variations are available (see ―Chart types‖ on page 6). 

To choose a chart type 

 Double-click the sample chart. The window changes; the side panes are gone 

and the main toolbar shows tools specific for charts.  

The chart itself now has a gray border. (If the main toolbar is not showing, select View > 

Toolbars > Main Toolbar.) 

Click the Chart Type icon or select Format > Chart Type ,or right-click on the chart and 

choose Chart Type. The Chart 

 
Figure 75:  Chart Type dialog box showing two-dimensional charts 
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 As you change selections in the left-hand list, the chart examples on the right, and 

the chart in the main window, both change. Ifyou move the Chart Type dialog box 

to one side, you can see the full effect in the main window. 

 As you change chart types, other selections become available on the right-hand 

side. For example, some chart types have both three-dimensional and two-

dimensional variants; 3D charts have further choices of shape for the columns or 

bars. 

  Choose the chart characteristics you want, and then click OK. The Chart Type 

dialog box closes and you return to the edit 

 Chart types:-Your data can be presented with a number of different charts; choose a 

chart type that best suits the message you want to convey to your audience.  

 Column charts:-Column charts are commonly used for data that shows trends 

overtime. They are best for charts that have a relatively small number of data 

points. (For large time series, a line chart would be better.) It isthe default chart 

type. 

 Bar charts:-Bar charts are excellent for giving an immediate visual impact for 

data comparison where time is not important, for example to compare the 

popularity of a few products in a marketplace. 

 Pie charts:-Pie charts are excellent when you need to compare proportions, for example, 

comparisons of departmental spending: what the department spent on different items or what 

different departments spent.  

They work best with smaller numbers of values, about half a dozen; more than this and the 

visual impact begin to fade. This is one of the charts that can profitably be made into a 3D chart 

.It can then be tilted, given shadows, and generally turned into a work of art. You can choose to 

explode the pie chart, but this is an all or nothing option. 

 Area charts:-An area chart is a version of a line or column graph. It may be useful 

where you wish to emphasize volume of change. Area charts have a greater visual 

impact than a line chart, but the data you use will make a difference. You may need 

to use transparency values in an area chart. 

 Line charts:-A line chart is a time series with a progression. It is ideal for raw data 

and useful for charts with plentiful data that shows trends or changes over time 

where you want to emphasize continuity. On line charts, the x-axis is ideal to 

represent time series data. 3D lines confuse the viewer, so just using a thicker line 

often works better. 

 Scatter or XY charts:-Scatter charts are great for visualizing data that you have not 

had time to analyze, and they may be the best for data when you have a constant 

value with which to compare the data; for example weather data, reactions under 

different acidity levels, conditions at altitude or any data which matches two series of 
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numeric data. In contrast to line charts, the x-axis are the left to right labels which 

usually indicate a time series. 

Net charts:-A net chart is similar to polar or radar graphs. They are useful for 

comparing data that are not time series, but show different circumstances, such as 

variables in a scientific experiment or direction. The poles of the net chart are the y-axes 

of other charts. Generally, between three and eight axes are best; anymore and this 

type of chart becomes confusing. 

Stock charts:-A stock chart is a specialized column graph specifically for stocks and 

shares. You can choose traditional lines, candlestick, and two column type charts. The 

data required for these charts is quite specialized, with series for opening price, closing 

price, and high and low prices. Of course the x-axis represents a time series. 

Column and line charts:-A column and line chart is a combination of two other chart 

types. It‘s useful for combining two distinct but related data series, for example sales 

over time (column) and the profit margin trends (line). 

Entering char Opening a chart data window 

 If the chart is not already in edit mode (with a gray border), double-click it. The main 

toolbar now shows tools specifically for charts. (If the main toolbar is not showing, 

select View >Toolbars > Main Toolbar.) 

 Click the Chart Data icon or select View > Chart Data 

Table, or right-click on the chart and choose Chart Data Table. The Data Table dialog 

box (Figure 2) appears. 

Tip:- If you drag the Data Table dialog box so that your chart is visible, you can then 

immediately see the results of each change after clicking in a different cell 



 
 

201 
 

 

Figure 76: Data Table dialog box 

5.2. Entering data:-Enter data in the Data Table dialog box. 

 Insert buttons insert a row or column. 

 Delete buttons remove the information from a selected row or column. 

 Move buttons move the contents of the selected column to the right, or 

move the contents of the selected row down. 

 Input fields and cells are where you insert data. Type or paste information 

into the boxes within the desired rows and columns 

 

 Formatting the chart:-In addition to the wide range of chart type and 

appearance choices available through the Chart Type dialog box, Impress 

provides other ways to customize a chart. This section introduces some of them.  

 Adding or removing elements from a chart:-The default chart includes only 

two elements: the chart wall and the legend (also known as the key). You can 

add other elements using the Insert menu, as shown in Figure 3. The various 

choices open dialog boxes in which you can specify details 
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Figure 77: Insert menu for charts 

Using the Format menu:-The format menu has many options for formatting and fine-

tuning the look of your charts. Double-click the chart so that it is enclosed by a gray 

border. Click 

Format in the main menu. See Figure 4 
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Figure 78: Format menu 

 Object Properties opens a dialog box in which you can specify the area fill, 

borders, transparency, characters, font effects, and position of the selected 

element of the chart. 

 Position and Size opens the Position and Size dialog box (see ―Resizing and 

moving the chart‖). 

 Arrangement provides two choices: Bring Forward and Send 

 Backward, of which only one may be active for specific items. Use these choices 

to arrange overlapping data series.Title formats the titles of the chart and its axes. 

Axis formats the lines that create the chart as well as the font of the text that appears on 

both the X and Y axes. 

Grid formats the lines that create a grid for the chart. 

 Legend formats the location, borders, background, and type of the legend. 

 Chart Wall, Chart Floor, and Chart Area are described in the following 

sections. 

 Chart Type changes what kind of chart is displayed and whether it is two- 

or three-dimensional. 
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 3D View formats the various viewing angles of 3D chart Floor and 3D 

View are only available for a 3D chart. These options are unavailable 

(grayed out) if 2Dchart is selected. The two main areas of the chart control 

different settings and attributes for the chart. See Figure 5. 

 

 

Figure 79: The Chart wall and Chart area 

 

 Chart wall contains the graphic of the chart displaying the data. 

 Chart area is the area surrounding the chart graphic. The (optional) chart 

title and the legend (key) are in the chart are a 

Note:-Chart Floor, from the Format menu, is only available for 3Dcharts and has the 

same formatting options as 3Chart Area and 

Chart Wall:-Knowing the difference between the chart wall and chart area ishelpful 

when formatting a chart. 

Resizing and moving the chart:-You can resize or move all elements of a chart at the 

same time, in two 

Ways:- interactively, or by using the Position and Size dialog box. You may wish to use 

a combination of both methods: interactive for quick and easy change, then the dialog 

box for precise sizing and positioning. 

To resize a chart interactively: 

 Click on the chart to select it. Green sizing handles appear around the chart. 
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 To increase or decrease the size of the chart, click and drag one of the markers 

in one of the four corners of the chart. To maintain the correct ratio of the sides, 

hold the Shift key down while you click and drag. 

 To move a chart interactively: 

 Click on the chart to select it. Green sizing handles appear around the 

chart. 

 Hover the mouse pointer anywhere over the chart. When it changes 

shape, click and drag the chart to its new location. 

 Release the mouse button when the element is in the desired position. 

 To resize or move a chart using the Position and Size dialog box: 

 Click on the chart to select it. Green sizing handles appear around the 

chart. 

 Choose Format > Position and Size from the menu bar, or right-click and 

choose Position and Size from the pop-up menu, or press F4. For more 

about the use of this dialog box, see 

Moving chart elements: You may wish to move or resize individual elements of a 

chart, independent of other chart elements. For example, you may wish tomove the 

legend to a different place. Pie charts allow moving of 

individual wedges of the pie (in addition to the choice of ―exploding‖ the entire pie). 

 Inserting: 

 Double-click the chart so that is enclosed by a gray border. 

 Click any of the elements—the title, the legend, or the chart graphic—to 

select it. Green resizing handles appear. 

 Move the pointer over the selected element. When it changes shape, click 

and drag to move the element. 

 Release the mouse button when the element is in the desired position. 

Note: If your graphic is 3D, round red handles appear which control the three-

dimensional angle of the graphic. You cannot resize or reposition the graphic while the 

round red handles are showing. With the round red handles showing, Shift + Click to get 

the green resizing handles. You can now resize and reposition your3D chart graphic. 

See the following tip. 

Tip: You can resize the chart graphic using its green resizing handles (Shift + Click, then 

drag a corner handle to maintain the proportions). However, you cannot resize the title 

or the key. 

5.3.  Steps to Changing the chart area background: 
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 The chart area is the area surrounding the chart graphic, including the 

(optional) main title and key. 

 Double-click the chart so that it is enclosed by a gray border. 

 Select Format > Chart Area. The Chart Area window appears. See Figure  

 Choose the desired format settings.  

 

Figure 80: Chart Area dialog box 

Inserting other objects: Impress offers the capability of inserting in a slide various 

types‘ of objects such as music or video clips, Writer documents, Math formulas, 

generic OLE objects and so on. A typical presentation may contain movie clips, sound 

clips, OLE objects and formulas; other objects are less frequently used since they do 

not appear during a slide show. This section covers the part of the Insert menu shown in 

Figure 7: 
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Figure 81: Part of the Insert menu 

Movies and sound: To insert a movie clip or a sound into a presentation, select Insert > 

Movie and Sound. Select the media file to insert from the dialog box, to place the object 

on the slide. To insert media clips directly from the Gallery: 

 If not already open, open the Gallery by selecting Tools >Gallery. 

 Browse to the Theme containing media files (for example the Sounds 

theme). 

 Click on the movie or sound to be inserted and drag it into the slide area. 

The Media Playback toolbar (Figure 8) is automatically opened (by default, at the 

bottom of the screen, just above the Drawing toolbar; it can also be made floating). You 

can preview the media object as well as resize it. If the toolbar does not open, select 

View > Media Playback. 

The media playback toolbar (movie clip) The Media Playback toolbar contains the 

following tools: 

 Add button: opens a dialog box where you can select the media file 

to be inserted. 

 Play, Pause, Stop buttons: control the media playback. 

 Repeat button: if pressed, the media will restart when finished. 

 Playback slider: selects the position within the media clip. 

 Timer: displays the current position of the media clip. 

 Mute Button: when selected, the sound will be suppressed. 

 Volume Slider: adjusts the volume of the media clip. 

 Scaling drop-down menu: (only available for movies) allows 

Scaling of the movie clip. The movie will start playing as soon as the slide is shown 

during the presentation. 
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Note: that Impress will only link the media clip, therefore when the presentation is 

moved to a different computer, the link will most likely be broken and as a consequence 

the media clip will not play. An easy workaround that prevents this from happening is 

the following: 

 Place the media file to be included in the presentation in the same folder 

where the presentation is stored.2) Insert the media file in the 

presentation. 

 When sending the presentation to a different computer, send also the 

media file and place both files in the same folder on the target computer. 

Impress offers the possibility to preview the media clips that are to be 

inserted by means of the provided media player. To open it select Tools > 

Media Player. The media player is shown in Figure 16. Its toolbar is the 

same as that of the Media Playback toolbar described above. 

 

Figure 82: The embedded media player 

OLE objects: Use an OLE (Object Linking and Embedding) object to insert in a 

presentation either a new document or an existing one. Embed ding inserts a copy of 

the object and details of the source program in the 

Target document that is the program which is associated to the file type in the operating 

system. The major benefit of an OLE object is that it is quick and easy to edit the 

contents just by double-clicking on it. You can also insert a link to the object that will 

appear as an icon rather than an area showing the contents itself. To create and insert 

a new OLE object: 
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 Select Insert > Object > OLE object from the main menu. This opens the 

dialog box shown in Figure 10: 

 

 

 

 

 

 

 

Inserting other objects 

 

Figure 83: Insert OLE Object dialog box 

 Select Create new and select the object type among the available Options 

Note ―Further objects‖ is only available under a Windows operating system. It does not 

appear in the list under any other system. 

 Click OK. An empty container is placed in the slide. 

 Double-click on the OLE object to enter the edit mode of the 

Object. The application devoted to handling that type of file will open the object. 

Note: If the object inserted is handled by OpenOffice.org, then the transition to the 

program to manipulate the object will be seamless; in other cases the object opens in a 

new window and an option in the File menu becomes available to update the object you 

inserted. 

To insert an existing object: 
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 Select Insert > Object > OLE object from the main menu. 

 In the Insert OLE Object dialog box (Figure 10), select Create from file. The 

dialog box changes to look like Figure 11 

 

  Figure 84: Inserting an object as a link 

 To insert the object as a link, select the Link to file checkbox. Otherwise, the 

object will be embedded. 

  Click Search, select the required file in the file picker window, then click Open. A 

section of the inserted file is shown on the slide. 

Other OLE objects: Under Windows, the Insert OLE Object dialog box has an extra 

entry, Further objects, as shown in Figure 10. 

 Double-click on the entry Further objects to open the dialog box 
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Figure 85: Advanced menu to insert an OLE object under 

 

Windows 

 Select Create New to insert a new object of the type selected in the Object Type 

list, or select Create from File to create a new object from a file. 

 If you choose Create from File, the dialog box shown in Figure 13:opens. Click 

Browse and choose the file to insert. The inserted file object is editable by the 

Windows program that created it. If instead of inserting an object, you want to 

insert a link to an object, select the Display As Icon checkbox. 

Inserting other objects 
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Figure 86: Insert object from a file 

Formulas: Use Insert > Object > Formula to create a Math object in a slide. When 

editing a formula, the main menu changes into the Math main menu. Care should be 

taken about the font sizes used in order to make them comparable to the font size used 

in the rest of the slide. To change the font attributes of the Math object, select Format > 

Font Size from the main menu bar. To change the font type, select Format > Fonts from 

the main menu bar.  

Note that unlike in Writer, a formula in Impress is treated as an object; therefore it will 

not be automatically aligned with the rest of the text. The formula can be however 

moved around (but not resized) as any other object. Inserting the contents of a file You 

can insert the contents of a file into a presentation. The types of file accepted are 

OpenOffice.org Draw file, HTML files or plain text files. Select Insert > File from the 

main menu to open a file picker window. If there is an internet connection, it is also 

possible to insert in the file name field a URL. Select the file and click Insert. 

 

 

 

 

 

 

 

 

 



 
 

213 
 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 

Say true or false 

1. The default chart includes only two elements. 

2. Use Insert > Object > Formula to create a Math object in a slide. 

3. A stock chart is a specialized column graph specifically for stocks and shares. 

 

 

 

 

 

Name:  _____________________________                                        Date_____ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Self-Check 5 Written Test 

 

Note: Satisfactory rating - 3 point Unsatisfactory - below 3 points  
Score = ___________ 

Rating: ------------------

____________ 
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Operation Sheet -5 Modifying chart using formatting feature 

 

Steps to Displaying selected data in a different chart 

Step 1 − Enter the data in cell 

Step 2 − Highlight the data, including row and column headings 

Step 3 −Click on the Insert tab of the ribbon. 

Step 4 − in the Charts section of the ribbon, click on the Insert Line Chart icon to  

Open the drop-down list of available chart and graph type 

Step 5 − Hover your mouse pointer over a chart type to read a description 

Step-6   Click 2D line. 

Step- 7The chart will appear on your spreadsheet. Click and hold to move the chart 

to the right, away from the data table. 
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Instruction Sheet Learning Guide #61 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics 

 Opening data base applications and designing a simple two Table relational 

database design 
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 Developing a table with fields and attributes based on user requirements 

 Creating a primary key and establishing an index for each table 

 Modifying a table layout and field attributes  

 Creating relationship between two table 

 Adding and modifying data in a table 

 Adding and deleting rerecords 

 Saving and closing down database 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

 Open data base applications and design a simple two Table relational database 

design 

 Develop a table with fields and attributes based on user requirements 

 Create a primary key and establish an index for each table 

 Modify a table layout and field attributes  

 Create relationship between two table 

 Add and modify data in a table 

 Add and delete rerecords 

 Save and close down database 

 

 

 

 

Learning Instructions:  

 Read the specific objectives of this Learning Guide.  

Follow the instructions described below 3 to 6.  

Read the information written in the information ―Sheet 1, Sheet 2, Sheet 3 and Sheet 4,-

-- Sheet 8‖ in page --2-, -6--, --7- and -8 9,10,11,12.13,14-- respectively.  

Accomplish the ―Self-check 1, Self-check t 2, Self-check 3 and Self-check ,---‖ in page --

5-, ---, --8- and --9- respectively  

If you earned a satisfactory evaluation from the ―Self-check‖ proceed to ―Operation 

Sheet 1, Operation Sheet 2 and Operation Sheet 3 ‖ in page ---. 

Do the ―LAP test‖ in page – -13.,14— 
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Instruction sheet -1 Open data base applications and design a simple two 

Table relational database 

 

1.1. Introduction 

There many ways to create database, one commonly used one is With Access, you can 

build a database without writing code or being a database expert. 

Well-designed templates help you quickly build databases. Easily find just the data you 

want with queries. Instantly create forms for simple data entry. Summarize data in 

grouped and summary reports. Dozens of Wizards make it easy to get started and get 

productive. 

 Design a simple two Table relational database  

A relational database organizes data in tables (or relations). A table is made up 

of rows and columns. A row is also called a record (or tuple). A column is also 

called a field (or attribute). A database table is similar to a spreadsheet. However, 

the relationships that can be created among the tables enable a relational 

database to efficiently store huge amount of data, and effectively retrieve 

selected data. 

A database consisting of independent and unrelated tables serves little purpose (you 

may consider to use a spreadsheet instead). The power of relational database lies in 

the relationship that can be defined between tables. The most crucial aspect in 
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designing a relational database is to identify the relationships among tables. The types 

of relationship include: 

 one-to-many 

 many-to-many 

 one-to-one 

In this training we consider the one-to-one relationship database in a "product sales" 

database, a product may have optional supplementary information such as image, more 

Description and comment. Keeping them inside the Products table results in many 

empty spaces (in those records without these optional data). Furthermore, these large 

data may degrade the performance of the database. 

Instead, we can create another table (say Product Details, Product Lines or Product 

Extras) to store the optional data. A record will only be created for those products with 

optional data. The two tables, Products and Product Details, exhibit a one-to-one 

relationship. That is, for every row in the parent table, there is at most one row (possibly 

zero) in the child table. The same column product ID should be used as the primary key 

for both tables. 

Some databases limit the number of columns that can be created inside a table. You 

could use a one-to-one relationship to split the data into two tables. One-to-one 

relationship is also useful for storing certain sensitive data in a secure table, while the 

non-sensitive ones in the main table. 

 

Figure 87: Products  

1.2. Open and create a data base using Microsoft access  

 Open Access. If Access is already open, select File > New. 
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 Select Blank database, or select a template. 

 Enter a name for the database, select a location, and then 

select Create. 

 Create the one-to-one relationship by adding a lookup field to a 

table.  

For example, to indicate which car has been assigned to a specific 

employee, you might add Car ID to the Employees table. Then, to 

create the relationship between the two fields, use the Lookup Wizard: 

 Open a table. 

 In Design View, add a new field, select the Data Type value, and then 

select Lookup Wizard. 

 In the wizard, the default is set to look up values from another table, so 

select Next. 

 Select the table that contains the key (usually a primary key) that you 

want to include in this table, and then select Next. In our example, 

you‘d select the Company Cars table. 

 In the Selected Fields list, add the field that contains the key you want 

to use. Select Next. 

 

Figure 88: Lookup Wizard 

1. Set a sort order and, if you prefer, change the width of the field. 

2. On the final screen, clear the Enable Data Integrity check box and then select Finish. 
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Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 3 points each 

1. In order to design a database, one need to be __________ 

A. An expert in programming 

B. Database expert 

C. Anyone is using database applications 

D. None of the above. 

2. Well-designed __________ help you quickly build databases 

A. Template 

B. Database 

C. Table 

D. None of the above 

3. A relational database organizes data in ________ 

A. Tables 

B. Relations 

C. A & B 

D. None 

4. In database, the types of relationship include: 

A. one-to-many 

B. many-to-many 

C. one-to-one 

D. All of the above 

5. A database consisting of independent and unrelated tables can still be created 

using a database application 

A. True    B. False 

6. A row is also called a field 

A. True    B. False 

 

7. One of the main advantages of a One-to-one relationship is also useful for 

storing certain sensitive data in the main table. 

Self-Check -1 Written Test 
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A. True    B. False 

 

 

 

 

Answer Sheet 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

                                                      Answer Sheet 

               Name:  ____________________         Date:  ___________ 

 

Open and create a data base using Microsoft access  

Step 1: Open Microsoft Access 

Step2. Select a blank database 

Step3. Create 

Create the one-to-one relationship by adding a lookup field to a table.  

Step 1: Open the table 

Step 2: Add a new view in a design view 

Step3: Select next from a popup wizard table 

Operation Sheet-1 Design a simple two Table relational database (Create a 

one-to-one relationship step) 

Score = ___________ 

Rating: ------------------

____________ 

Note: Satisfactory rating – 4.5 points            Unsatisfactory - below 4.5 points  

You can ask you teacher for the copy of the correct answers. 

Score = ___________ 

Rating: ____________ 
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Step 4: Select the table that contains the primary key 

Step 5: Select Fields 

Step 6: Set a sort order 

Step 7. Clear “Enable Data Integrity” check box and then select Finish. 

 

 

 

 

 

 

Name____________________________________ Date_____________ 

Time Started______________________________ Time Finished 

 

Instruction: Given Templates, Tools and Materials, you are required to perform 

the following tasks within ____________ hours 

Task-1 Open Database applications, Access 

Task-2 Create a blank database  

Task-3 Design a one to one relationship table consisting of Teacher & Student database 

 

 

 

 

 

LAP Test Practical Demonstration 
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Information Sheet-2 Developing a table with fields and attributes based on 

user requirements 

1.1. Introduction:  

When you create an Access database, you store your data in tables—subject-

based lists that contain rows and columns. For instance, you can create a 

Contacts table to store a list of names, addresses, and telephone numbers, or 

a Products table to store information about products.  

 One can create a table by creating a new database,  

 by inserting a table into an existing database, or 

 by importing or linking to a table from another data source — such as a 

Microsoft Excel workbook, a Microsoft Word document, a text file, or 

another database. 

 When you create a new, blank database, a new, empty table is automatically inserted 

for you. You can then enter data in the table to start defining your fields. 

 Create a new table in a new database 

 Click File > New, and then select Blank desktop database. 

 In the File Name box, type a file name for the new database. 

 To browse to a different location and save the database, click the folder icon. 

 Click Create. 
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The new database opens, and a new table named Table1 is created and opens in 

Datasheet view. 

1.2. Set a table's properties 

In addition to setting properties fields, you can also set properties/attributes that apply to 

an entire table or to entire records. 

 Select the table whose properties you want to set. 

 On the Home tab, in the Views group, click View, and then click Design View. 

 On the Design tab, in the Show/Hide group, click Property Sheet. 

 

Figure 89: table property sheet is shown. 

1. On the property sheet, click the General tab. 

2. Click the box to the left of the property that you want to set, and then enter a setting for 

the property. Don't forget to Press CTRL+S to save your changes. 
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Self-Check -2 Choose the best answer 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 

             Choose the best answer 

2. When one creates an Access database, data are stored ______ 

A. Tables 

B. Memory 

C. A & B 

D. None 

3. One can create a table by creating a____________,  

A. new database 

B. by inserting a table into an existing database, or 

C.  by importing or linking to a table from another data source  

D. All of the above 

4. When one creates a new, blank database, a new, empty table is automatically 

inserted  

A. True 

B. False 

 

 

Answer Sheet 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

Information Sheet-3 Create a primary key and establish an index for each table 

 

3.1. INTRODCUTION:  

A primary key is a special relational database table column (or combination of columns) 

designated to uniquely identify all table records. 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 2 points            Unsatisfactory - below 2 points  

You can ask you teacher for the copy of the correct answers. 
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A primary key‘s main features are: 

 It must contain a unique value for each row of data. 

 It cannot contain null values. 

A primary key is either an existing table column or a column that is specifically 

generated by the database according to a defined sequence 

When you create a new table in Datasheet view, Access automatically creates a 

primary key for you and assigns it a field name of ID and the AutoNumber data type. 

In Design view, you can change or remove the primary key, or set the primary key for a 

table that doesn't already have one. 

3.2. Determine which fields to use as a primary key 

Sometimes, you might already have data that you want to use as a primary key. For 

example, you may have existing ID numbers for your employees. If you create a table to 

track employee information, you might decide to use the existing employee ID as the 

primary key for the table. Or, perhaps employee ID is only unique in combination with 

department ID, requiring that you use both fields together as the primary key. A good 

candidate for the primary key has the following characteristics: 

 Each record has a unique value for the field or combination of fields. 

 The field or combination of fields is never empty or null — there is always a value. 

 The values do not change. 

If no suitable data exists to use as a primary key, you can create a new field to use as a 

primary key. When you create a new field to use as a primary key, set the field's data 

type to AutoNumber to help make sure that it meets the three characteristics in the 

preceding list 

3.3. Set or change the primary key 

 Select the table whose primary key you want to set or change. 

 On the Home tab, in the Views group, click View, and then click Design View. 

 In the table design grid, select the field or fields that you want to use as the 

primary key. 
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 To select one field, click the row selector for the field that you want. 

 To select more than one field, hold down CTRL, and then click the row selector 

for each field. 

 On the Design tab, in the Tools group, click Primary Key. 

 

Figure 90: Tools 

A key indicator appears to the left of the field or fields that you specify as the primary 

key. 

 Remove the primary key 

 Select the table whose primary key you want to remove. 

 On the Home tab, in the Views group, click View, and then click Design View. 

 Click the row selector for the current primary key. If the primary key consists of 

multiple fields, hold down CTRL, and then click the row selector for each field. 

 On the Design tab, in the Tools group, click Primary Key. 

 

 

The key indicator is removed from the field or fields that you previously specified as the 

primary key.When you save a new table without setting a primary key, Access prompts 

you to create a new field for the primary key. If you click Yes, Access creates an ID field 

that uses the AutoNumber data type to provide a unique value for each record. If your 

table already includes an AutoNumber field, Access uses it as the primary key. If you 

click No, Access does not add a field, and no primary key is set. 

  



 
 

228 
 

 

 

Self-Check -3 Choose the best answer 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 

 

1. A primary key is _____________. 

A. A special relational database table column  

B. Designated to uniquely identify all table records 

C.  A & B 

D.  None of the above 

2. A primary key‘s main features are__________ 

A. It must contain a unique value for each row of data. 

B. It cannot contain null values. 

C. A & B 

D. All of the above 

3. When you create a new table in Datasheet view, Access automatically creates a 

primary key for you and assigns it a field name of ID and the AutoNumber data 

type. 

A. True 

B. False 

4. One of the following could be a good candidate for the primary key  

A. Each record has a unique value for the field or combination of fields. 

B. The field or combination of fields is never empty or null — there is 

always a value. 

C. The values do not change. 

D. All of the above 
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5. If no suitable data exists to use as a primary key, one can create a new field to 

use as a primary key 

A. True    B. False 

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

Information Sheet-4 Modify a table layout and field attributes 

 

4.1. Introdcution:- 

After working with your database, you might find that you need to make some changes 

to the tables that store your data. Access makes it easy to modify your tables to suit 

your database's needs. Access offers several ways to modify the appearance of tables. 

These changes aren't just about making your table look nice; they can make the table 

easier to read too. 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 
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 Resizing fields and rows 

If your fields and rows are too small or large for the data contained with them, 

you can always resize them so all of the text is displayed. 

To resize a field: 

1. Place your cursor over the right gridline in the field title. Your mouse will 

become a double arrow. 

 

Figure 91: Guide Line 

2. Click and drag the gridline to the right to increase the field width or to the 

left to decrease the field width. 

3. Release the mouse. The field width will be changed. 

 

To resize a row: 

1. Place your cursor over the bottom gridline in the gray area to the left of 

the row. Your mouse will become a double arrow. 
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Figure 92: Bottom Guide Line 

 Click and drag the gridline downward to increase the row height or 

upward to decrease the row height. 

 Release the mouse. The row height will be changed. 

 

Figure 93: Product Table 

 Hiding fields 

If you have a field you don't plan on editing or don't want other people to edit, you 

can hide it. A hidden field is invisible but is still part of your database. Data within 
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a hidden field can still be accessed from forms, queries, reports, and any related 

tables. 

To hide a field: 

 Right-click the field title. 

 From the drop-down menu, select Hide Fields.

 

Figure 94: Hide fields 

The field will be hidden. 

If you decide you would like the field to be visible again, you can unhide it. Simply right-

click any field title, then select Unhide Fields. In the dialog box, click the check boxes of 

any fields you would like to be visible again, and then click Close. 

 

4.2. Table formatting options 

 Alternating row color 

By default, the background of every other row in an Access table is a few shades 

darker than the background of the rest of the table. This darker alternate row 
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color makes your table easier to read by offering a visual distinction between 

each record and the records directly above and below it. 

 

Figure 95: Employee data base Navigation 

 To change the alternate row color: 

 Select the Home tab, and locate the Text Formatting group. 

 Click the Alternate Row Color drop-down arrow. 

o  

 Select a color from the drop-down menu, or select No Color to remove the 

alternate row color. 
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Figure 96: Automatic standard Colors 
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Self-Check -4, Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 

               Choose the best answer 

1. A hidden field is invisible but is still part of your database.  

A. True   B. False 

2. Data within a hidden field can still be accessed from  

A. forms,  

B. queries,  

C. reports, and any related tables. 

D. All of the above 

3. The darker alternate row color in access table makes your table  

E. Easier to read  

F. Offering a visual distinction between each record  

G. A & B 

H. None of the above. 

 

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

Information Sheet-5 Create Relationship Between Two Table 

 

5.1. Introduction 

 Create, edit or delete a relationship  

A relationship in Access helps you combine data from two different tables. Each 

relationship consists of fields in two tables with corresponding data. For example, 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 2 points            Unsatisfactory - below 2 points  

You can ask you teacher for the copy of the correct answers. 
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you might have a Product ID field in a Products table and in an Order Details 

table. Each record in the Order Details table has a Product ID that corresponds to 

a record in the Products table with the same Product ID.  

When you use related tables in a query, the relationship lets Access determine 

which records from each table to combine in the result set. A relationship can 

also help prevent missing data, by keeping deleted data from getting out of 

synch, and this is called referential integrity. 

In an Access database, you create a table relationship using one of the following 

methods: 

 In the Relationships window, add the tables that you want to relate, and 

then drag the field to relate them from one table to the other table. 

 Drag a field on to a table datasheet from the Field List pane.  

When you create a relationship between tables, the common fields are not required to 

have the same names, although it is often the case that they do. The common fields 

must have the same data type. If the primary key field is an AutoNumber field, however, 

the foreign key field can also be a Number field if the Field Size property of both fields is 

the same. For example, you can match an AutoNumber field and a Number field if the 

Field Size property of both fields is Long Integer. When both common fields are Number 

fields, they must have the same Field Size property setting. 

 

 

 Create a table relationship by using the Relationships window 

 On the Database Tools tab, in the Relationships group, click Relationships. 

 If you have not yet defined any relationships, the Show Table dialog box 

automatically appears. If it does not appear, on the Design tab, in the 

Relationships group, click Show Table.  

 

The Show Table dialog box displays all of the tables and queries in the 
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database. To see only tables, click Tables. To see only queries, click 

Queries. To see both, click Both. 

 Select one or more tables or queries and then click Add. After you have 

finished adding tables and queries to the Relationships document tab, click 

Close. 

 Drag a field (typically the primary key) from one table to the common field 

(the foreign key) in the other table. To drag multiple fields, press the CTRL 

key, click each field, and then drag them. The Edit Relationships dialog box 

appears. 

 

 

Figure 97: Edit relation ship 

 Verify that the field names shown are the common fields for the relationship. If a field 

name is incorrect, click on the field name and select the appropriate field from the 

list. 

 

To enforce referential integrity for this relationship, select the Enforce Referential 

Integrity check box. For more information about referential integrity, see the section 

Click Create. 

Access draws a relationship line between the two tables. If you selected the Enforce 

Referential Integrity check box, the line appears thicker at each end. In addition, 

again only if you selected the Enforce Referential Integrity check box, the number 1 

appears over the thick portion on one side of the relationship line, and the infinity 
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symbol (∞) appears over the thick portion on the on the other side of the line, as 

shown in the following figure. 

 

 

Figure 98: Drags a field form 

 To create a one-to-one relationship    both of the common fields 

(typically the primary key and foreign key fields) must have a unique 

index. This means that the Indexed property for these fields should be set 

to yes (No Duplicates). If both fields have a unique index, Access creates 

a one-to-one relationship. 

 To create a one-to-many relationship    The field on the one side 

(typically the primary key) of the relationship must have a unique index. 

This means that the Indexed property for this field should be set to Yes 

(No Duplicates). The field on the many side should not have a unique 

index. It can have an index, but it must allow duplicates. This means that 

the Indexed property for this field should be set to either No or Yes 

(Duplicates OK). When one field has a unique index, and the other does 

not, Access creates a one-to-many relationship. 

5.2. Create a table relationship by using the Field List pane to add a field 

You can add a field to an existing table that is open in Datasheet view by dragging it 

from the Field List pane. The Field List pane shows fields available in related tables 

and also fields available in other tables in the database. 



 
 

239 
 

When you drag a field from an "other" (unrelated) table and then complete the Lookup 

Wizard, a new one-to-many relationship is automatically created between the table in 

the Field List pane and the table to which you dragged the field. This relationship, 

created by Access, does not enforce referential integrity by default. To enforce 

referential integrity, you must edit the relationship.  

 Open a table in Datasheet view 

 In the Navigation Pane, double-click the table. 

 Open the Field List pane 

 Press ALT+F8. The Field List pane appears. 

 

Figure 99: Field List 

 

The Field List pane shows all of the other tables in your database, grouped into 

categories. When you work with a table in Datasheet view, Access displays fields in 

either of two categories in the Field List pane: Fields available in related tables and 

Fields available in other tables. The first category lists all of the tables that have a 

relationship with the table with which you are currently working. The second category 

lists all of the tables with which your table does not have a relationship. 

 In the Field List pane, when you click the plus sign (+) next to a table name, you 

see a list of all the fields available in that table. To add a field to your table, drag 

the field that you want from the Field List pane to the table in Datasheet view. 

 Add a field and create a relationship from the Field List pane 

 With the table open in Datasheet view, press ALT+F8. The Field List pane 

appears. 
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 Under Fields available in other tables, click the plus sign (+) next to a table name 

to display the list of fields in that table. 

 Drag the field that you want from the Field List pane to the table that is open in 

Datasheet view. 

 When the insertion line appears, drop the field into position. 

 The Lookup Wizard starts. 

 Follow the instructions to complete the Lookup Wizard. 

The field appears in the table in Datasheet view. 

When you drag a field from an "other" (unrelated) table and then complete the 

Lookup Wizard, a new one-to-many relationship is automatically created between 

the table in the Field List and the table to which you dragged the field. This 

relationship, created by Access, does not enforce referential integrity by default. 

To enforce referential integrity, you must edit the relationship.  

 

 

 

 

Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page:  

             Choose the best answer  

1. In an Access database, one can create a table relationship using ________ 

A. Relationships window, add the tables that you want to relate, and then drag the 

field to relate them from one table to the other table. 

B. Drag a field on to a table datasheet from the Field List pane.  

C. A & B 

D. None of the above 

2. When you create a relationship between tables, the common fields are not required 

to have the same names forms,  
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A. True    B. False 

3. In creating a relationship between tables, the common fields must have the same 

data type. 

A. True    B. False 

4.  If the primary key field is an AutoNumber field, however, the foreign key field can 

also be a Number field if the Field Size property of both fields is the same. 

A. True    B. False 

5. In creating a one-to-one relationship, the Indexed property for these fields should be 

set to Yes (Duplicates Ok). 

 

 

 

Answer Sheet 

 

Name:  _________________________             Date:  _______________ 

Information Sheet-6 Add and modify data in a table 

 

6.1. Introduction 

There are several ways to Add/update data in an Access database. You add a record to 

your database when you have a new item to track, such as a new contact to the 

Contacts table. When you add a new record, Access appends the record to the end of 

the table. You also change fields to stay up-to-date, such as a new address or last 

name. To maintain data integrity, the fields in an Access database are set to accept a 

specific type of data, such as text or numbers. If you don't enter the correct data type, 

Access displays an error message. Finally, you can delete a record when it is no longer 

relevant and to save space 

 Add a record to a table or form 

 Open the table in Datasheet View or the form in Form View. 

 On the Home tab, in the Records group, click New, or click New (blank) record, 

or press Ctrl+ Plus Sign (+). 

 Find the record with an asterisk in the record selector, and enter your new 

information. 

 Click or otherwise place the focus on the first field that you want to use, and then 

enter your data. 

 To move to the next field in the same row, press TAB, use the Right or Left arrow 

keys, or click the cell in the next field. 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 
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 In a table, to move to the next cell in a column, use the Up or Down arrow keys, 

or click the cell you want. 

 When you view another record or close the table or form, Access saves the new 

record that you added. To explicitly save changes to the current record, press 

Shift+ Enter. 

 

 

 

 Find a record 

You must first find a record before you can edit or delete it. In a form or datasheet 

that contains only a small number of records, you can use the record navigation 

buttons to navigate through the records until you find the one you want. When there 

are many records, you can use the Find and Replace dialog box and filter for the 

record. 

 Use the record navigation buttons 

You can navigate between records by using the navigation buttons. 

 

 Arrow buttons    Click to conveniently navigate to the first, previous, next, or last 

record. 

 New (blank) record     Click to add a record. 

 Current Record    Type a record number and then press ENTER to navigate to 

that record. The record number is counted sequentially, from the beginning of the 

form or datasheet — it does not correspond to any field value. 

 Filter     The filter indicator button shows whether a filter has been applied. Click 

to remove or reapply the filter. 

 Search     Enter text in the Search box. The first matching value is highlighted in 

real time as you enter each character. 

6.2. Use the Find and Replace dialog box 
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The Find and Replace dialog box provides another way to change small amounts 

of data in less time and with less effort. You can use the Find feature in the Find 

and Replace dialog box to locate a matching record. When you find a matching 

record, that record becomes the current record, and you can then edit or delete it. 

 Click the field that you want to search. 

 On the Home tab, in the Find group, click Find, or press CTRL+F. 

 The Find and Replace dialog box appears. 

 Click the Find tab. 

 In the Find What box, type the value that you want to match. 

 Optionally, use the Look In list to change the field that you want to search, 

or to search the entire underlying table instead. 

 Optionally, in the Match list, select Any Part of Field. Selecting this option 

provides the broadest possible search. 

 In the Search list, select All, and then click Find Next. 

6.3. Apply a filter 

You can apply a filter to limit the records that are displayed to those that match your 

criteria. Applying a filter makes it easier to find the record that you want to edit or delete. 

 Open the table in Datasheet View or form in Form View. 

 To ensure that the table or form is not already filtered, on the Home tab, in 

the Sort & Filter group, click Advanced, and then click Clear All Filters, or 

click Filter in the record navigation bar. 

 Navigate to the record that contains the value that you want to use as part of 

the filter, and then click the field. To filter based on a partial selection, select 

only the characters that you want. 

 On the Home tab, in the Sort & Filter group, click Selection, or right-click the 

field and apply a filter. 

 To filter other fields based on a selection, repeat steps 3 and 4. 

 Edit data in a text box or field 

Access provides one text control for use with Short Text and Long Text (also called 

Memo) fields. Typically, you can tell if the underlying field is short or long text by the 

size of the control, which usually reflects the size needed for the underlying table field. A 

Short Text field can store up to 255 characters and a Long Text field can store 64,000 

characters. 
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By design, you cannot edit data from some types of queries.  For example, you cannot 

edit the data returned by a crosstab query, and you cannot edit or remove calculated 

field‘s values that a formula calculates as you use your database, but that do not reside 

in a table. 

 Open the table or query in Datasheet View or form in Form View. 

 Click the field or navigate to the field by using the TAB or arrow keys, and then 

press F2. 

 In Form view, you can click a field's label to select the field. In Datasheet view, 

you can select a field by clicking near the left border of the field when the mouse 

pointer becomes a plus (+) sign. 

 Place the cursor where you want to enter information. 

 Enter or update the text that you want to insert. If you make a typing mistake, 

press BACKSPACE. 

  If a field has an input mask, enter the data according to the format. 

 To be more productive, learn the following shortcut keys: 

 To insert a new line in a text field, press Ctrl+Enter. 

 To insert the default value for a field, press Ctrl+Alt+Spacebar. 

 To insert the current date in a field, press CTRL+SEMICOLON. 

 To insert the current time, press CTRL+SHIFT+COLON (). 

 To check spelling, press F7. 

 To reuse similar values of a previous record, move to the 

corresponding field in the previous record, and then press CTRL+' 

(apostrophe). 

 To explicitly save your changes, press Shift+ Enter. 

  To save the data, on the Home tab, in the Records group, click Save Record, or 

press Shift+ Enter. 

 You don't have to explicitly save your changes. Access commits them to the table 

when you move the cursor to a new field in the same row, when you move the 

pointer to another row, or when you close the form or datasheet. 
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Self-Check -6 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in  

  the next page: 

1. The first step in modifying data/record is ______________ 

A. Know type of data 

B. Know size of data 

C. Find a Data/record to be modified 

D. None of the above 

2. To maintain data integrity, the fields in an Access database are set to accept a 

specific type of data, such as ___________ 

A. text or  

B. Numbers. 

C. A &B 
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D. None 

3. In searching for Data/records of large data, one can use ___________ 

A. the record navigation  

B. Find and Replace dialog box 

C. A & B 

D. None of the above 

4. Applying a filter makes it easier to find the record that you want to modify  

                     A. True    B. False 

5. One cannot edit data from some types of queries such as _______ 

A. .  The data returned by a crosstab query, and you cannot edit or remove  

B. Calculated fields   

C. A & B 

D. None of the above 

 

 

 

Answer Sheet 

 

 

 

 

 

Name:  _________________________             Date:  _______________ 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 
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Information Sheet-7 Add and delete rerecords 

4.1. Definition of Delete a record 

The deletion process is fairly simple, except when the record is related to other 

data and resides on the "one" side of a one-to-many relationship. To maintain 

data integrity, by default, Access does not let you to delete related data. For 

more information, Open the table in Datasheet View or form in Form View. 

 Select the record or records that you want to delete. 

 To select a record, click the record selector next to the record, if the 

record selector is available. 

 To extend or reduce the selection, drag the record selector (if it is 

available), or press SHIFT+DOWN ARROW or SHIFT+UP ARROW. 

 Press DELETE, select Home> Records >Delete, or press Ctrl+ Minus 

Sign (-). 

Tip    If you need to delete only some information but not the entire record, select only 

the data in each field that you want to delete and then press DELETE. 

 

 

 

 

 

 

 

 

 

 

 

 

Self-Check -7 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 
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1. In deleting data/record that related to other data and resides on the "one" side of a 

one-to-many relationship is very simple 

A. True     B. False 

2. To maintain data integrity, by default, Access does not let you to delete related 

data. 

A. True     B. False 

 

 

 

Answer Sheet 

 

 

 

Name:  _________________________             Date:  _______________ 

 

 

 

 

 

 

 

 

 

 

Information Sheet-8 Save and close down database 

. 

8.1. Introduction 

Saving your work in Access is a little different from saving in most Office apps. Changes 

to data, the primary reason for saving your work in most apps, are automatically saved 

in Access. 

In Access, instead of saving data changes, you save changes to the database design, 

or you save the whole database, data and all, with a new filename as a backup, or in a 

different format, such as an earlier Access file format, a database template, or a 

compiled database (a database where you can't change the design). You can also save 

individual database objects as new objects. 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 1 points            Unsatisfactory - below 1 points  

You can ask you teacher for the copy of the correct answers. 
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This topic introduces the various ways you can save your work in Access, and provides 

links to topics with more details. 

 Save database design elements for reuse 

To reuse a database or a database object, you use the Save As dialog: 

 Open the database or database object. 

 On the File tab, click Save As.  

 Do one of the following steps: 

 To save a database in a different format, click Save Database As. To save a 

database object in a different format, click Save Object As. 

 Click the format you want to use for the new copy. 

For more information about making backups, see the article protect your data with 

backup and restore processes. 

Saving a copy of a database or an object is one way to share your desktop data, but 

there are others. For more information, see the article Ways to share an Access 

desktop database 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://support.office.com/en-us/f1/topic/protect-your-data-with-backup-and-restore-processes-96539a81-5984-4d56-99ca-ee81f8d6356c?NS=MSACCESS&Version=16
https://support.office.com/en-us/f1/topic/protect-your-data-with-backup-and-restore-processes-96539a81-5984-4d56-99ca-ee81f8d6356c?NS=MSACCESS&Version=16
https://support.office.com/en-us/f1/topic/ways-to-share-an-access-desktop-database-03822632-da43-4d8f-ba2a-68da245a0446?NS=MSACCESS&Version=16
https://support.office.com/en-us/f1/topic/ways-to-share-an-access-desktop-database-03822632-da43-4d8f-ba2a-68da245a0446?NS=MSACCESS&Version=16
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Self-Check -8 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 

1. Saving your work in Access is very similar to saving in most Office apps 

 A. True     B. False 

2. Saving your work in Access is a little different from saving in most Office apps  

 A. True     B. False 

3. Whenever there is a change in data, the new data must be saved in Access 

before prompting to the next action. 

A. True     B. False 

4. In Access, instead of saving data changes, you save changes to  

A. the database design, or  

B. you save the whole database,  

C.  in a different format, such as an earlier Access file format 

D. All of the above 

5. To save a database object in a different format, click  

A. Save Object As 

B. Save Database As 

C. A & B 

D. None of the above 

 

 

 

Answer Sheet 

 

 

 

Name:  _________________________             Date:  _______________ 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  

You can ask you teacher for the copy of the correct answers. 
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 "Database design basics (Microsoft Access 2007)", available at 

http://office.microsoft.com/en-us/access/HA012242471033.aspx. 

 Paul Litwin, "Fundamentals of Relational Database Design", available at 

http://www.deeptraining.com/litwin/dbdesign/FundamentalsOfRelationalDatabase

Design.aspx. 

 Codd E. F., "A Relational Model of Data for Large Shared Data Banks", 

Communications of the ACM, vol. 13, issue 6, pp. 377–387, June 1970. 

 Access online help (2007-2016 file format) 
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http://office.microsoft.com/en-us/access/HA012242471033.aspx
http://www.deeptraining.com/litwin/dbdesign/FundamentalsOfRelationalDatabaseDesign.aspx
http://www.deeptraining.com/litwin/dbdesign/FundamentalsOfRelationalDatabaseDesign.aspx
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Instruction Sheet Learning Guide  

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics: 

 Designing Reports to present data in a logical sequence 

 Modifying reports to include or exclude additional requirements 

 Distributing Reports to appropriate person in a suitable format 

 Creating a simple form using a wizard 

 Opening& Modifying existing database records usinga simple form 

 Rearranging Objects within the form are to accommodate information requirements 

 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to: 

 Design reports to present data in a logical sequence 

 Modify reports to include or exclude additional requirements 

 Distribute reports to appropriate person in a suitable format 

 Using a wizard to create a simple form 

 Open & Modify existing database records using a simple form 

 Rearrange Objects within the form are to accommodate information requirements 

Learning Instructions:  

7. Read the specific objectives of this Learning Guide.  

8. Follow the instructions described below 3 to 6.  

9. Read the information written in the information ―Sheet1, Sheet 2, Sheet 3, Sheet 4 

,Sheet 5  and Sheet 6‖. 

10. Accomplish the ―Self-check 1, 

11. If you earned a satisfactory evaluation from the ―Self-check‖ proceed to ―Operation 

Sheet 1, in page -4. 

12. Do the ―LAP test‖ in page –5 (if you are ready).  

Information Sheet-1 Design Reports to present data in a logical sequence 

 

1.1. Introduction 

Reports are a great way to organize and present data from available sources 

(Database) sources. Reports enable you to format your data in an attractive and 

informative layout for printing or viewing on screen. Reports are often used to 

present a big-picture overview, highlighting main facts and trends. The data in a 
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preview or in a printed report is static. Reports merely present the data; they do 

not alter the underlying data in the tables. Each time a report is opened.  

 

Reports are created from one or more tables or queries. To use several tables, 

you would first create a query to retrieve data from those tables. There are three 

basic ways to create a report: with a single mouse click, with the Report wizard, or 

in Design view.  

 

More or less it could be nice to consider ―A technical report‖. Which is a formal 

report designed to convey technical information or work completion report (in solar 

PV) in a clear and easily accessible format. It is divided into sections which allow 

different readers to access different levels of information.  

 

The following example explains the commonly accepted format for a technical 

report; explains the purposes of the individual sections; and gives hints on how to 

go about drafting and refining a report in order to produce an accurate, 

professional document. 

 

 Title Page: Must include the title of the report. Reports for assessment, where the 

word length has been specified, will often also require the summary word count and 

the main text word count summary a short summary of the whole report including 

important features, results and conclusions contents Numbers and lists all section 

and subsection headings with page numbers Introduction States the objectives of 

the report and comments on the way the topic of the report is to be treated. Leads 

straight into the report itself. 

 

 Body: The sections which make up the body of the report Divided into numbered 

and headed sections. These sections separate the different main ideas in a logical 

order 

 Conclusions A short, logical summing up of the theme(s) developed in the main 

text 
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Self-Check -1 Written Test 

 

Directions: 1 chose the correct answer for the following questions and write on the 

black space.  

1. ________ are a great way to organize and present data from available sources 

(Database) sources  

A. Reports        B. Database 

C. Data                                      D. None 

2. Technical report may consist the following in a logical sequence____ 

A. Title page, Summary, Introduction, Body and Conclusion 

B. Summary, Title page, Introduction, Body and Conclusion 

C. Introduction, Summary, Title page, Body and Conclusion 

D. Body, Introduction, Summary, Title page, and Conclusion 

E. Conclusion, Introduction, Summary, Title page, and Body  

 

Directions: 2 Say True or False 

3. Summary is A short, logical summing up of the theme(s) developed in the main 

text 

4. Conclusions is A short summary of the whole report including important features, 

results and conclusions 

 

 

 

 

Note: Satisfactory rating - 3 and 5 points  Unsatisfactory - below 3 and 5 points  

You can ask you teacher for the copy of the correct answers. 
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Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Operation Sheet 1 Designed Reports to present data in a logical sequence 

 

There are many different types of reports, including business, scientific and research 

reports, but the basic steps for writing them are the same. These are outlined below. 

Step 1: Decide on the 'Terms of reference' 

Step 2: Decide on the procedure 

Step 3: Find the information 

Step 4: Decide on the structure 

Step 5: Draft the first part of your report 

Step 6: Analyze your findings and draw conclusions 

Step 7: Make recommendations 

Step 8: Draft the executive summary and table of contents 

Step 9: Compile a reference list 

Step 10: Revise your draft report 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 
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Name____________________________________ Date_____________ 

Time Started______________________________ Time Finished 

 

Instruction: Given Templates, Tools and Materials, you are required to perform 

the following tasks within ____________ hours 

Task-1 Select a topic in the area of simple PV system (design, completed work, 

commissioning etc.) 

Task-2 writes a technical report as per the information sheet and the operation sheet. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Information Sheet-2 Modify reports to include or exclude additional requirements 

 

1.1. Introduction 

 In order to write a great report, one need to follow the following few steps 

 Planning the report: - search for examples and good to tutorials on how to write 

a good report. There are some excellent textbooks contain advice about the 

writing process and how to begin to do so.  Here is a checklist of the main 

stages; 

LAP Test Practical Demonstration 
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  Collect your information. Sources include project document, work orders, 

record of each day incidents etc. Keep an accurate record of all activities on the 

site 

 Creative phase of planning. Write down topics and ideas from your task/project 

qualifying to be reported in random order. Next arrange them into logical groups. 

Keep note of topics that do not fit into groups in case they come in useful later. 

Put the groups into a logical sequence which covers the topic of your report. 

 Structuring the report.  Using your logical sequence of grouped ideas, write out 

a rough outline of   the report with headings and subheadings. 

 After few getting feedback you can use this as a template for the full Writing the 

first draft  

1.2. Who is going to read the report? 

In professional contexts, the readers might be managers, clients, project team 

members. The answer will affect the content and technical level, and is a major 

consideration in the level of detail required in the introduction.  

Begin writing with the main text, not the introduction. Follow your outline in terms 

of headings and subheadings. Let the ideas flow; do not worry at this stage about 

style, spelling or word processing. If you get stuck, go back to your outline plan 

and make more detailed preparatory notes to get the writing flowing again. Make 

rough sketches of diagrams or graphs. Write the Conclusion next, followed by the 

Introduction. Do not write the Summary at this stage. 

 Revising the first draft and/or modifying any Report 

This is the stage at which your report will start to take shape as a professional, 

technical document. In revising what you have drafted or modifying the report 

you made at earlier time you must bear in mind the following, important 

principle; The essence of a successful technical report lies in how accurately 

and concisely it conveys the intended information to the intended readership. 
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Self-Check -2 Written Test 

Directions: 1 chose the correct answer for the following questions and write on the 

black space.  

1. _____________ is the first step in writing a technical report.  

A. Drafting     C. modifying 

B. Planning                                            D. None 

2. In writing the draft of a report _______should be written first 

A. Introduction 

B. Main body of the report 

C. Conclusion 

D. None 

 

Directions: 2 Say True or False                     

1. In writing a report, knowing the reader is very important to decide the width and 

depth of the report. 

2. All reports are written to meet certain goals/purposes.  

 

 

 

 

Answer Sheet 

 

 

  

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 and 5 points  Unsatisfactory - below 3 and 5 points  

You can ask you teacher for the copy of the correct answers. 
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Information Sheet- 3 Distribute reports to appropriate person in a 

suitable format 

 

3.1. Introductions: The report layout  

The appearance of a report is no less important than its content. An attractive, clearly 

organized report stands a better chance of being read. 

 

 Use a standard, 12pt, font, such as Times New Roman, for the main text.  

 Use different font sizes, bold, italic and underline where appropriate but not to 

excess.  

 Too many changes of type style can look very fussy.  

 

NB: - Some institution may have developed their own report template, if that is the 

case you have to follow strictly the format provided by that institute, organization or 

Donors. 

Example: The Work Completion Report for installation of Solar Roof Top PV System 

under net metering arrangement 

 

To:_________________  

 

Subject:  Regarding submission of work completion report for installation of Solar Roof 

Top PV System under net metering arrangement. 

 

Reference:  Please refer to our Application Registration No.: ___________________     

dated: ____________  

 

Enclosed please find herewith the work completion report for installation of Solar Roof 

Top PV System under Net Metering Arrangement duly filled by the installer/contractor 

as per specification/instruction of Nigam. The details of equipment and allied material 

for Solar PV system are as under: - 

 

1. Solar PV System Module Detail  



 
 

261 
 

Table 6: Module Detail 

 
NB:- It can be done for all other major components 
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Self-Check -3 Written Test 

 

Directions: chose the correct answer for the following questions and write on the black 

space.  

1. Too many changes of type style can look very _______________ 

A. Attractive 

B. Fussy 

C. A & B 

D. All 

2. Some institution may have developed their own report template 

A. Correct   B. Incorrect 

3. In a given report all sections/parts of the fonts must be the same 

A. Correct   B. Incorrect 

 

 

Directions2:  Say True or False                     

1. The appearance of a report is no less important than its content. 

2.  An attractive, clearly organized report stands a better chance of being read. 

 

 

 

 

 

 

Answer Sheet 

 

Name:  _________________________             Date:  _______________ 

Information Sheet-4 Creating a simple form using a wizard: - Access 

 

4.1. Introduction 

Forms in Access are like display cases in stores that make it easier to view or get 

the items that you want. Since forms are objects through which you or other users 

can add, edit, or display the data stored in your Access desktop database, the 

design of your form is an important aspect. If your Access desktop database is 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 6points            Unsatisfactory - below 5 points  

You can ask you teacher for the copy of the correct answers. 
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going to be used by multiple users, well-designed forms are essential for efficiency 

and data entry accuracy. 

Access provides several quick-create form tools on the Create tab, each of which lets 

you create a form with a single click. However, if you want to be more selective about 

what fields appear on the form, you can use the Form Wizard instead. The wizard also 

lets you define how the data is grouped and sorted, and you can use fields from more 

than one table or query (provided that you specified the relationships between the 

tables and queries beforehand). 

 Start the Form Wizard 

 On the Create tab in the Forms group, click Form Wizard. The wizard starts. 

 

Figure 100: Form Wizard 

 

 

 From the Tables/Queries drop-down list, select the table (or query) to base 

the form on. The fields for the selected table load in the Available Fields list 

box. 

 Move the fields to include on the form from the Available Fields list box to 

the Selected Fields list box. To do so, double-click a field name to move it or 

highlight the field name and click > 
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Figure 101: Form wizard detail 

 Click Next >… 

 

 

Select the layout for the form. Your options are "Columnar", "Tabular", "Datasheet", and 

"Justified".  
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Tip: Select each of the options to see a preview of the form layout before you make a 

final selection. 

 Click Next >. 

 

Figure 102: open the form or Enter information 

 

 Enter a title for the form. 

 Select an option for the view you want to open the form in. Your 

options are:  

 Open the form to view or enter information (opens in Form view). 

 Modify the form's design (opens in Design view). 

  Click Finish. The form loads in the view you selected. 

 

 

 

 

 



 
 

266 
 

4.2. Create a table and add fields 

Reports and forms in access are created based on existing or new Tables & Queries 

The Form Wizard can create a variety of results depending on the options that you 

select. As a result, we recommend that you run the wizard several times, experimenting 

with different options each time, until you get the results that you want. 

When you create an Access database, you store your data in tables subject-based lists 

that contain rows and columns. For instance, you can create a Contacts table to store a 

list of names, addresses, and telephone numbers, or a Products table to store 

information about products. This article explains how to create a table, add fields to a 

table, set a table's primary key, and how to set field and table properties. 

Before you create tables and add fields, make sure you understand the background 

concepts. For more information, see Introduction to tables. 

 Creating a table 

A simple database, such as a contact list, might use only a single table. Many 

databases, however, use several tables. When you create a new database, you 

create a new file on your computer that acts as a container for all of the objects in 

your database, including your tables. 

You can create a table by creating a new database, by inserting a table into an 

existing database, or by importing or linking to a table from another data 

source — such as a Microsoft Excel workbook, a Microsoft Word document, a 

text file, or another database. When you create a new, blank database, a new, 

empty table is automatically inserted for you. You can then enter data in the table 

to start defining your fields. 

 Create a new table in a new database 

 Click File > New, and then select Blank desktop database. 

https://support.office.com/en-us/article/introduction-to-tables-78ff21ea-2f76-4fb0-8af6-c318d1ee0ea7
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Figure 103: File opening 

 In the File Name box, type a file name for the new database. 

 To browse to a different location and save the database, click the folder icon. 

 Click Create. 

 The new database opens, and a new table named Table1 is created and 

opens in Datasheet view. 

 

  



 
 

268 
 

 

Self-Check -4 Written Test 

Directions: chose the correct answer for the following questions and write on the black 

space.  

1. If your Access desktop database is going to be used by multiple users, well-

designed forms is essential for ____________ and. 

A. Efficiency 

B. Data entry accuracy 

C. Both A and B 

2. When creating an Access database, one stores data in tables 

A. Correct   B. Incorrect 

3. When you create a new, blank database, a new, empty table is automatically 

inserted for you. Correct   B. Incorrect 

Directions2:  Say True or False                     

4. Forms in Access are like display cases in stores that make it easier to view or get 

the items that you want 

5. An attractive, clearly organized report stands a better chance of being read. 

 

 

 

 

 

 

Answer Sheet 

 

Name:  _________________________             Date:  _______________ 

 

 

Step 1: Create a database (Tables & Forms) using access 

Step 2. Open Microsoft access 

Step 4. Open the form wizard 

Operation Sheet-4 Creating a simple form using a wizard: - Access 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – above 3 points            Unsatisfactory - below 3 

points  

You can ask you teacher for the copy of the correct answers. 
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Step 3. Create simple form 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Name____________________________________ Date_____________ 

Time Started______________________________ Time Finished 

 

Instruction: Given Templates, Tools and Materials, you are required to perform 

the following tasks within ____________ hours 

 

Create a blank form in Access for Bill of Quantity for simple PV System which includes 

Description, Unit, Quantity, Unit price and Total price. 

 

LAP Test Practical Demonstration 
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Task-1: Create a form with no controls or preformatted elements: On the Create tab, 

click Blank Form. Access opens a blank form in Layout view, and displays the Field 

List pane. 

Task -2: In the Field List pane, click the plus sign (+) next to the table or tables that 

contain the fields that you want to see on the form. 

Task -3: To add a field to the form, double-click it or drag it onto the form. To add 

several fields at once, hold down CTRL and click several fields, and then drag them 

onto the form at the same time. 

Note:  The order of the tables in the Field List pane can change, depending on which 

part of the form is currently selected. If you are not able to add a field to the form, try 

selecting a different part of the form and then try adding the field again. 

Task 4: Use the tools in the Controls group on the Form Layout Tools tab to add a 

logo, title, page numbers, or the date and time to the form. 

 

Introduction 

 

 

For a number of reasons sometimes it is necessary to open and edit the existing 

Database. This section describes the different methods you can use to open existing 

Access databases. You can open databases from Windows Explorer or from within 

Access it. Opening multiple databases at once also possible 

Access provides two views that you can use to make changes to your report: Layout 

view and Design view. Your choice of which view to use depends on what specific task 

you are trying to accomplish. You might end up using both views to make your changes. 

 Open an Access database from Windows Explorer 

In Windows Explorer, navigate to the drive or folder containing the Access 

database file you want to open and double-click the database.Access starts and 

the database is opened. 

  

Information Sheet-5 Opening existing database modifying records 
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5.2. Open a database from within Access 

 If Access is already running, use the following procedure to open a database. 

Note, the steps vary slightly depending upon your version of Access. 

 On the getting started page of Access, Click Open Other Files. 

 On the Open area of the Backstage view, click Browse. 

 Click a shortcut in the Open dialog box, or in the Look in box, click the drive or 

folder that contains the database that you want. 

 In the folder list, browse to the folder that contains the database. 

 When you find the database, do one of the following: 

 Double-click the database to open it in the default mode specified in 

the Access Options dialog box or the mode that was set by an administrative 

policy. 

 Click Open to open the database for shared access in a multi-user 

environment so that you and other users can read and write to the 

database. 

 Click the arrow next to the Open button and then click Open Read-

Only to open the database for read-only access so that you can view 

but not edit it. Other users can still read and write to the database. 

 Click the arrow next to the Open button and then click Open 

Exclusive to open the database with exclusive access. When you have 

a database open with exclusive access, anyone else who tries to open 

the database receives a "file already in use" message. 

 Click the arrow next to the Open button and then click Open Exclusive 

Read-Only to open the database for read-only access. Other users can  

 still open the database, but they are limited to read-only mode. 

 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in 

the next page: 

Self-Check -5 Written Test 
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1. You can open databases from _______________________ 

A. Windows Explorer. 

B. Within Access itself 

C. A and B. 

D. None of the above 
 

2. Access provides __________ views that you can use to make changes to your 

report: and. Possible 

A. Layout view  

B. Design view 

C. A & B 

D. All of the above 
 

3. If you would like to restrict any modification to a database to all, open the database 

in ______________ 

A. Read-Only  

B. Exclusive 

C.  Exclusive Read-Only Welding perfume 

D. All of the above 

 

 

 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

 

 

 

 

Operation Sheet 6 Rearranging objects within the forms 
 

 

Introduction 

By default, Access shows tabs to work with open objects, such as tables, forms, reports, 

and queries. To move between open objects, select the tabs. Tabs keep open objects 

visible and accessible. If you prefer a legacy approach, you can still display objects in 

overlapping windows. 

Use tabs to move between open objects 

1. Select a tab to show the object. 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating –3 points            Unsatisfactory - below 3 and 4 points  

You can ask you teacher for the copy of the correct answers. 
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2. Right click the tab to save, close, or switch views. 

Choose between object tabs or overlapping windows 

You can either use object tabs (also called tabbed documents) or overlapping windows 

as the method to show objects in the Document window. Object tabs are the default 

method. Earlier versions of Access showed objects in overlapping windows and that 

option is still available. 

 Select File > Options. 

 In the Access Options dialog box, select Current Database. 

 In the Application Options section, under Document Window Options, do one of 

the following: 

 Select Tabbed Documents. 

 Select Overlapping Windows. When you select this option, Access clears 

the Display Document Tabs check box automatically. 

 For the setting to take effect, close and then re-open the database. 

Show or hide object tabs 

If you want to customize the look and feel of a database with tabbed documents, you 

can either show or hide the object tabs. In some cases, tabs may make the database 

look cluttered or interfere with your design, so you may prefer to hide the tabs. For 

example, you want to create a set of buttons on a custom form or use a navigation form 

so users can navigate around your database. If you hide tabs, Access does not provide 

the Close button (X). You may need to add your own buttons to close an object or 

instruct your users to press CTRL+F4. 

1. Select File > Options. 

2. In the Access Options dialog box, select Current Database. 

3. In the Application Options section, select or clear the Display Document Tabs check 

box. 

4. For this setting to take effect, close and then re-open the database. 
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If you hide tabs and you want to open and switch between multiple objects, you can use  
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Instruction Sheet Learning Guide -72 

 

This learning guide is developed to provide you the necessary information 

regarding the following content coverage and topics –  

 Accessing existing database and records  

 Creating simple query and retrieving required information 

 Developing query with multiple criteria   

 Selecting and displaying  data 

 

This guide will also assist you to attain the learning outcome stated in the cover 

page. Specifically, upon completion of this Learning Guide, you will be able to: 

 

 Access existing database and records  

 Create simple query and retrieving required information 

 Develop query with multiple criteria   

 Select and displaying  data 

Learning Instructions:-  

7. Read the specific objectives of this Learning Guide.  

8. Follow the instructions described below 1 to 2 

9. Read the information written in the information Sheet 1, Sheet 2, Sheet 3, 

Sheet 4, in pages 3, 11, 25 & 31 respectively.  

10. Accomplish the Self-check 1, Self-check  2, Self-check 3, Self-check 4 in 

pages  9,  23, 30, and 34 respectively 

11. If you earned a satisfactory evaluation from the ―Self-check‖ proceed to 

Operation  

12. Do the ―LAP test‖ on page 37 

 

 

 

 

 

 



 
 

277 
 

Information Sheet-1  Accessing  existing database and records 

  

1.1. Introduction 

This article covers the basic process of starting Access and creating a database 

that will be used on desktop machines, not over the Web. It explains how to create 

a desktop database by using a template, and how to build a database from scratch 

by creating your own tables, forms, reports, and other database objects. It also 

explains some techniques that you can use to get existing data into your new 

database. 

When you first start Access, or if you close a database without closing Access, 

Microsoft Office Backstage view is displayed. backstage view is a starting point from 

which you can create a new database, open an existing database, view featured 

content from Office.com  anything you can use Access to do to a database file 

or outside of a database, as opposed to within a database. 

 Creating a database 

When you open Access, Backstage view displays the new tab. The New tab 

provides several ways that you can create a new database: 

 A blank database   you can start from scratch if you want. This is a good 

option if you have very specific design requirements or have existing data 

that you need to accommodate or incorporate. 

 A template that is installed with Access   Consider using a template if 

you are starting a new project and would like a head start. Access comes 

with several templates installed by default. 

 A template from Office.com    In addition to the templates that come with 

Access, you can find many more templates on Office.com. You don't even 

have to open a browser; the templates are available from the new tab. 

 Adding to a database 

 Once you are working in a database, you can add fields, tables or 

application parts. 

 

 

 

Application parts are a feature that let you use several related database objects 

together as if they were one. For example, an application part might consist of a table 

and a form that is based on the table. You can add the table and the form at the same 

time by using the application part. You can also create queries, forms, reports, and 

macros - all the database objects that you are used to working with. 
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 Create a database by using a template 

Access comes with a variety of templates that you can use as-is or as a starting 

point. A template is a ready-to-use database that contains all the tables, queries, 

forms, macros, and reports needed to perform a specific task. For example, there 

are templates that you can use to track issues, manage contacts, or keep a record 

of expenses. Some templates contain a few sample records to help demonstrate 

their use. 

If one of these templates fits your needs, using it is usually the fastest way to get a 

database started. However, if you have data in another program that you want to 

import into Access, you might decide it is better to create a database without using 

a template. Templates have a data structure already defined, and it might require a 

lot of work to adapt your existing data to the template's structure. 

 If you have a database open, on the File tab, click Close. Backstage view displays 

the New tab. 

 Several sets of templates are available in the New tab, some of which are built into 

Access. You can download additional templates from Office.com. See the next 

section in this article for details. 

 Select the template that you want to use. 

 Access suggests a file name for your database in the File Name box you can 

change the file name, if you want. To save the database in a different folder from the 

one displayed below the file name box, click, browse to the folder in which you want 

to save it, and then click OK. Optionally, you can create and link your database to a 

SharePoint site. 

 Click Create 

Access creates a database from the template that you chose, and then opens the 

database. For many templates, a form is displayed in which you can begin entering 

data. If your template contains sample data, you can delete each record by clicking the 

record selector (the shaded box or bar just to the left of the record), and then doing the 

following: On the Home tab, in the Records group, click Delete.  

 To begin entering data, click in the first empty cell on the form and begin typing. 

Use the Navigation Pane to browse for other forms or reports that you might want 

to use. Some templates include a navigation form which allows you to move 

between the different database objects. 

1.2. Create a database without using a template 

If you are not interested in using a template, you can create a database by building 

your own tables, forms, reports, and other database objects. In most cases, this 

involves one or both of the following: 
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 Entering, pasting, or importing data into the table that is created when you create a 

new database, and then repeating the process with new tables that you create by 

using the Table command on the Create tab. 

 Importing data from other sources and creating new tables in the process. 

 Create a blank database 

Create a table, starting in Datasheet view in datasheet view, you can enter data 

immediately and let Access build the table structure behind the scenes. Field names are 

assigned numerically (Field1, Field2, and so on), and Access automatically sets each 

field's data type, based on the data you enter follow the following steps. 

 On the Create tab, in the Tables group, click Table.  

 Access creates the table and selects the first empty cell in the Click to 

Add column. 

 On the Fields tab, in the Add & Delete group, click the type of field that you want 

to add. If you don't see the type that you want, click More Fields. 

 Access displays a list of commonly used field types. Click the field type that you 

want, and Access adds the new field to the datasheet at the insertion point. 

 You can move the field by dragging it. When you drag a field in a datasheet, a 

vertical insertion bar appears where the field will be placed. 

 To add data, begin typing in the first empty cell, or paste data from another 

source, as described in the section Copy data from another source into an 

Access table. 

 To rename a column (field), double-click the column heading, and then type the 

new name. 

 You should give a meaningful name to each field, so that you can tell what it 

contains when you see it in the Field List pane. 

 To move a column, click its heading to select the column, and then drag the 

column to the location that you want. You can also select multiple contiguous 

columns and then drag them to a new location all at once. To select multiple 

contiguous columns, click the column header of the first column, and then, while 

holding down SHIFT, click the column header of the last column. Create a table, 

starting in Design view:   in design view, you first create the table structure. then 

switch to Datasheet view to enter data, or enter data by using some other 

method, such as pasting, or importing.to  

1.3. To create table follow the procedures Listed 

 On the Create tab, in the Tables group, click Table Design.  

 For each field in your table, type a name in the Field Name column, and 

then select a data type from the Data Type list. 

https://support.office.com/en-us/article/create-a-new-database-32a1ea1c-a155-43d6-aa00-f08cd1a8f01e#__toc269904808
https://support.office.com/en-us/article/create-a-new-database-32a1ea1c-a155-43d6-aa00-f08cd1a8f01e#__toc269904808
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 If you want, you can type a description for each field in 

the Description column. The description is then displayed on the status 

bar when the cursor is located in that field in Datasheet view. The 

description is also used as the status bar text for any controls in a form or 

report that you create by dragging the field from the Field List pane, and 

for any controls that are created for that field when you use the Form 

Wizard or Report Wizard. 

 After you have added all of your fields, save the table On the File tab, 

click Save 

 You can begin typing data in the table at any time by switching to 

Datasheet view and clicking in the first 

Set field properties in Design view:  Regardless of how you created your table, it is a 

good idea to examine and set field properties. While some properties are available in 

Datasheet view, some properties can only be set in Design view. To switch to Design 

view, right-click the table in the Navigation Pane and then click Design View. To see a 

field's properties, click the field in the design grid. The properties are displayed below 

the design grid, under Field Properties. 

To see a description of each field property, click the property and read the description in 

the box next to the property list under Field Properties. You can get more detailed 

information by clicking the Help button. 

 

 

 The following table describes some of the field properties that are commonly 

adjusted. 

 Copy data from another source into an Access table 

If your data is currently stored in another program, such as Excel, you can 

copy and paste it into an Access table. In general, this works best if your data 

is already separated into columns, as they are in an Excel worksheet. If your 

data is in a word processing program, it is best to separate the columns of 

data by using tabs, or to convert the data into a table in the word processing 

program before you copy the data. If your data needs any editing or 

manipulation (for example, separating full names into first and last names), 

you might want to do this before you copy the data, especially if you are not 

familiar with Access. 

When you paste data into an empty table, Access sets the data type of each field 

according to what kind of data it finds there. For example, if a pasted field contains nothing 

but date values, Access applies the Date/Time data type to that field. If the pasted field 

contains only the words "yes" and "no", Access applies the Yes/No data type to the field. 
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Access names the fields depending on what it finds in the first row of pasted data. If the 

first row of pasted data is similar in type to the rows that follow, Access determines that the 

first row is part of the data and assigns the fields generic names (F1, F2, etc.). If the first 

row of pasted data is not similar to the rows that follow, Access determines that the first 

row consists of field names. Access names the fields accordingly and does not include the 

first row in the data. 

If Access assigns generic field names, you should rename the fields as soon as possible 

to avoid confusion. Use the following procedure: 

 Press CTRL+S to save the table. 

 In Datasheet view, double-click each column heading, and then type a 

descriptive field name for each column. 

 Save the table again 
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page:(2point each) 

             Say true or false 

1. Regardless of how you created your table, it is a good idea to examine and set 

field Properties. 

  2. Several sets of templates are available in the new tab. 

Note: Satisfactory rating 2 and above points   Unsatisfactory - below 1  

points 

You can ask you teacher for the copy of the correct answers. 

 

Answer Sheet 

 

 

 

Name:  _________________________ Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Operation Sheet -1 Methods of Accessing ,existing database and records 

  

Score = ___________ 

Rating: ____________ 
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Steps of Accessing, existing databaseand records 

Step-1 on the Create tab, in the Tables group, clicks Table.  

Step-2   On the Fields tab, in the Add & Delete group, click the type of field that you want to add.      

If don‘t see the type that you want, click More Fields  

Step-3    Access displays a list of commonly used field types. Click the field type that you want, and  

                Access adds the new field to the datasheet at the insertion point 

Step-4 To add data, begin typing in the first empty cell, or paste data from another source, as  

                described in the section Copy data from another source into an Access table 

Step-5 To rename a column (field), double-click the column heading, and then type the new         

           Name. You should give a meaningful name to each field, so that you can tell what it contains 

when you see it in the Field List pane 

Step-6 To move a column, click its heading to select the column, and then drag the column to 

the location that you want. You can also select multiple contiguous columns and then drag 

them to a new location all at once. To select multiple contiguous columns, click the column 

header of the first column, and then, while holding down SHIFT, click the column header of the 

last column. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Information Sheet-2 Creating simple query and retrieving required information 

 

2.1. Introduction 

When you want to select specific data from one or more sources, you can use a select 

query. A select query helps you retrieve only the data that you want, and also helps 

you combine data from several data sources. You can use tables and other select 

queries as data sources for a select query. This topic provides an overview of select 

https://support.office.com/en-us/article/create-a-new-database-32a1ea1c-a155-43d6-aa00-f08cd1a8f01e#__toc269904808
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queries, and gives steps for creating a select query, by using the Query Wizard or in 

Design view. 

When you want to use data, you rarely want to use all of the data from one table. 

For example, when you want to use data from a Contacts table, you usually want 

to look at one specific record, or maybe just the telephone number. Sometimes 

you want to combine data from more than one table, such as combining 

Customer information with Order information. To select the data that you want to 

use, you use a select query. 

A select query is a database object that shows information in Datasheet view. A 

query does not store data, it displays data that is stored in tables. A query can 

show data from one or more tables, from other queries, or from a combination of 

the two 

 Benefits of using a query 

View data only from the fields you are interested in viewing. When you open a table, 

you see all the fields. A query is a handy way to save a selection of fields. 

 A query only points to data, it does not store data. When you save a query, you are 

not saving a copy of the data. 

 Combine data from several data sources. A table usually only displays data 

that it stores. A query lets you pick and choose fields from various sources, 

and specify how the information should be combined. 

 Use expressions as fields. For example, you could use the Date function as a 

field, or you could use the Format function with a field to control the way the 

data from the field is formatted in the query results. 

 View records that meet criteria that you specify. When you open a table, you 

see all the records. A query is a handy way to save a selection of records. 

 

2.2. Basic steps to create a select query 

You can create a select query by using the Query Wizard or by working in Design 

view. Some design elements are not available when you use the wizard, but you can 

add these elements later by using Design view. Although the two methods are 

somewhat different from each other, the basic steps are essentially the same: 

 Choose the tables or queries that you want to use as sources of data. 

 Specify the fields that you want to include from the data sources. 

 Optionally, specify criteria to limit the records that the query returns. 

 After you have created a select query, you run it to see the results. To run 

a select query, you open it in Datasheet view. If you save the query, you 

can reuse it whenever you need, for example, as a data source for a form, 

report, or another query. 
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Use the Query Wizard to create a select query 

You can use the Query Wizard to automatically create a select query. When you use the 

wizard, you have less control over the details of the query design, but the query is usually 

created faster than if you did not use the wizard. Moreover, the wizard can catch some 

simple design mistakes and prompt you to perform a different action. 

Before you begin 

If you use fields from data sources that are not related to each other, the Query Wizard 

asks you if you want to create relationships. The wizard opens the Relationships 

window for you, but you must restart the wizard if you edit any relationships. Therefore, 

before you run the wizard, consider creating any relationships that your query needs.  

 For more information about creating table relationships, see the 

article Guide to table   relationships. 

Use the Query Wizard 

 On the Create tab, in the Queries group, click Query Wizard.  

 
 In the New Query dialog box, click Simple Query Wizard, and then click OK. 

 Next, you add fields. You can add up to 255 fields from as many as 32 tables or 

queries. For each field, perform these two steps: 

 Under Tables/Queries, click the table or query that contains the field. 

 Under Available Fields, double-click the field to add it to the Selected Fields list. If 

you want to add all fields to your query, click the button with the double right 

arrows (>>). 

 When you have added all the fields that you want, click Next. 

 

 

https://support.office.com/en-us/article/guide-to-table-relationships-30446197-4fbe-457b-b992-2f6fb812b58f
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Figure 104:  Simple query wizard 

 If you did not add any number fields (fields that contain numeric data), skip 

ahead to step 9. If you added any number fields, the wizard asks whether you 

want the query to return details or summary data. 
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Figure 105: summary options 

 If you want the query results to include a count of the records in a data source, 

select the appropriate Count records in data source name check box. 

   Click OK to close the Summary Options dialog box. 

 If you did not add a date/time field to the query, skip ahead to step 9. If you 

added a date-time field to the query, the Query Wizard asks you how you would 

like to group the date values. For example, suppose you added a number field 

("Price") and a date/time field ("Transaction Time") to your query, and then 

specified in the Summary Options dialog box that you want to see the average 

value of the number field "Price". Because you included a date/time field, you 

could calculate summary values for each unique date/time value, for each day, 

for each month, for each quarter, or for each year. 
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Figure 106: Query wizard 

2.3. Create a query by working in Design view 

You can use Design view to manually create a select query. When you use Design view, 

you have more control over the details of the query design, but it is easier to make design 

mistakes, and it can take longer than using the wizard 

 Create a query 

 Step 1: Add data sources 

 Step 2: Join related data sources 

 Step 3: Add output fields 

 Step 4: Specify criteria 

 Step 5: Summarize data 

 Step 6: View the results 

 Step 1: Add data sources 

When you use Design view, because you use the Show Table dialog box to add data 

sources, you add the data sources and fields in separate steps. However, you can 

always add more data sources later if you want. 

 On the Create tab, in the Other group, click Query Design.  

https://support.office.com/en-us/article/create-a-simple-select-query-de8b1c8d-14e9-4b25-8e22-70888d54de59#bm3_1
https://support.office.com/en-us/article/create-a-simple-select-query-de8b1c8d-14e9-4b25-8e22-70888d54de59#bm3_2
https://support.office.com/en-us/article/create-a-simple-select-query-de8b1c8d-14e9-4b25-8e22-70888d54de59#bm3_3
https://support.office.com/en-us/article/create-a-simple-select-query-de8b1c8d-14e9-4b25-8e22-70888d54de59#bm3_4
https://support.office.com/en-us/article/create-a-simple-select-query-de8b1c8d-14e9-4b25-8e22-70888d54de59#bm3_5
https://support.office.com/en-us/article/create-a-simple-select-query-de8b1c8d-14e9-4b25-8e22-70888d54de59#bm3_6
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 In the Show Table dialog box, on the Tables, Queries, or Both tabs, double-click 

each data source that you want to use or select each data source and then 

click Add. 

 Close the Show Table dialog box. 

 Automatic joins 

When you add the data sources, if the sources already have relationships defined 

between them, those relationships are automatically added to the query as joins. Joins 

specify how data from related sources should be combined. Access also automatically 

creates a join between two tables if they have fields have compatible data types and 

one field is a primary key. 

You might want to adjust the joins that Access creates. Access determines what type of 

join to create based on the relationship the join represents. If Access creates a join but 

there is no defined relationship, Access creates an inner join. 

If Access automatically creates the correct joins when you add the data sources, you 

can skip ahead to Step 

 Use the same data source several times 

In some cases, you want to join two copies of the same table or query, called a self-join, 

that combines records from the same table when there are matching values in the 

joined fields. For example, say you have an Employees table in which the Reports To 

field for each employee's record displays his or her manager's ID instead of name. You 

could use a self-join to display the manager's name in each employee's record instead. 

When you add a data source a second time, Access appends _1 to the name of the 

second instance. For example, if you added the Employees table twice, the second 

instance would be named Employees_1 

      Step 2: Join related data sources 

If the data sources that you add to a query already have relationships, Access 

automatically creates an inner join for each relationship. If referential integrity is 

enforced, Access also displays a "1" above the join line to show which table is on the 

"one" side of a one-to-many relationship and an infinity symbol (∞) to show which table 

is on the "many" side. 

If you add queries to your query, and have not created relationships between those 

queries, Access does not automatically create joins between those queries, or between 

https://support.office.com/en-us/article/create-a-simple-select-query-de8b1c8d-14e9-4b25-8e22-70888d54de59#bm3_3
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queries and tables that are not related. If Access does not create joins when you add 

data sources, you should usually add them yourself. Data sources that are not joined to 

any other data source can cause problems with the query results. 

You might also want to change the type of a join from an inner join to an outer join, so 

that your query includes more records. 

Add a join 

 To add a join, drag a field from one data source to a corresponding field on 

another data source. 

 Access displays a line between the two fields to show that a join has been 

created 

 
Figure 107: adding joint 

Change a join 
 Double-click the join you want to change the Join Properties dialog box appears. 

 
Figure 108: joining properties 

 The Join Properties dialog box, review the three options. 

 Click the option that you want to use, and then click OK. 
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After the joins are ready, you add output fields — fields that have data that you want in 

the query results. 

   Step 3: Add output fields 

You can easily add a field from any of the data sources that you added in step 1. 

 To add a field, drag the field from a data source in the upper pane of the query design 

window down to the Field row of the design grid, in the bottom pane of the query 

design window. When you add a field this way, Access automatically fills in 

the Table row of the design grid to reflect the data source of the field. 

    Use an expression as an output field 

If you want to perform calculations or use a function to produce query output, you can 

use an expression as an output field. An expression can use data from any of the query 

data sources, as well as functions, such as Format or and can also contains constants 

and arithmetic operators. 

 In an empty column of the query design grid, right-click the Field row, and then 

click Zoom on the shortcut menu. 

 In the Zoom box, type or paste your expression. Preface your expression with the 

name you would like to use for the expression output, followed by a colon. For 

example, if you wanted the expression to be labeled "Last updated", you would 

start your expression with Last updated: 

    Step 4: Specify criteria 

This step is optional. 
You use criteria to limit the records that your query returns, on the basis of whether field 

values meet the criteria that you specify. 

      Specify criteria for an output field 

 In the query design grid, in the Criteria row of the field that has values that you 

want to limit, type an expression that field values must satisfy to be included in 

your results. For example, if you wanted to limit a query so that only records 

where the value of the field City is Las Vegas, type Las Vegas in the Criteria row 

under that field. 

 For many examples of query criteria for various data types, see the 

article Examples of query criteria. 

 Specify any alternate criteria in the or row, below the Criteria row. 

 If you specify alternate criteria, a field value can meet any of the listed criteria 

and be included in the query result. 

 

    Multiple field criteria 

You can use criteria with multiple fields. When you do, all the criteria in a 

given Criteria or  row must be true for the record to be included. 

https://support.office.com/en-us/article/examples-of-query-criteria-3197228c-8684-4552-ac03-aba746fb29d8
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   Specify criteria by using a field that you don't want to output 

You can add a field to your query design and not include the field's data in the query 

output. You do this if you want to use the field's values to limit the query results, but 

don't want to see the field values. 

 Add the field to the design grid 

 Clear the check box in the Show row for the field 

 Specify criteria as you would for an output field 
Step 5: Summarize data 

You might want to summarize data, especially if your data is numeric. For example, 

you might want to see the average price, or total sales. 

To summarize data in a query, you use the Total row. By default, the Total row is not 

displayed in Design view. 

 With the query open in Design view, on the Design tab, in the Show/Hide group, 

click Totals 

 Access displays the Total row in the query design grid. 

 For each field that you want to summarize, choose the function to use from the 

list in the Total row. The functions that are available depend on the data type of 

the field. 

    Step 6: View the results 

To see the query results, on the Design tab, click Run. Access displays the results of 

your query in Datasheet view. to make further changes to the query, 

click Home > View > Design View to switch back to Design view. 

Change your fields, expressions, or criteria and rerun the query until it returns the data 

that you want. 

 

 

      Create a select query in an Access web app 

Creating a select query in an Access web app is similar to the procedure above 

for desktop databases, with just a little extra bit of work to make the query 

results available in the browser. 

Important:  Microsoft no longer recommends creating and using Access web apps in 

SharePoint. As an alternative, consider using Microsoft Power Apps to build no-code 

business solutions for the web and mobile devices. 

 Open the web app in Access 

 Click Home > Advanced > Query 

 In the Show Table dialog box, on the Tables, Queries, or Both tabs, 

double-click each data source that you want to use or select each data 

source and then click Add. Click Close when you're finished. 

https://support.office.com/en-us/article/create-an-access-app-25f3ab3e-510d-44b0-accf-b976c0813e71
https://powerapps.microsoft.com/
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 Drag the fields from a data source in the upper pane of the query design 

window down to the Field row of the design grid, in the bottom pane of 

the query design window. 

 Add any criteria to the fields that you want.to see the query results, right-

click the query tab and then click Datasheet View. 

To make the query results available on the browser view, you need to add a view 

based on the query in the Table Selector. To add a new view to a table caption in the 

Table Selector, complete the following steps: 

 Click the table caption name in the Table Selector in the left pane and then click the Add 

New View button (the plus sign). 

 
Figure 109: data sheet 

 

 

 

 

Self-Check -2 Written Test 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the next page:(2point each) 

             Say true or false 

1. A query only points to data it does not store data.  

  2. Microsoft no longer recommends creating and using Access web applications. 

 

Note: Satisfactory rating 2 and above points   Unsatisfactory - below 1  

points 

You can ask you teacher for the copy of the correct answers. 

 

Answer Sheet 
Score = ___________ 

Rating: ____________ 
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Name:  _________________________          Date:  _______________ 

Short Answer Questions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Operation Sheet -2 Creating simple query and retrieving 

 

          Steps to creating simple query and retrieving required information 

The steps for building a query in Adobe Campaign are as follows: 

 Steps 1 - Choose a table 

 Step 2 - Choose data to extract 

Step 3 - Sort data  

Step 4 - Filter data  

Step 5 - Format data  

Step 6 - Preview data  

 

 

 

 

 

 

https://docs.adobe.com/content/help/en/campaign-classic/using/getting-started/creating-queries/steps-to-create-a-query.html#step-1---choose-a-table
https://docs.adobe.com/content/help/en/campaign-classic/using/getting-started/creating-queries/steps-to-create-a-query.html#step-2---choose-data-to-extract
https://docs.adobe.com/content/help/en/campaign-classic/using/getting-started/creating-queries/steps-to-create-a-query.html#step-4---filter-data
https://docs.adobe.com/content/help/en/campaign-classic/using/getting-started/creating-queries/steps-to-create-a-query.html#step-5---format-data
https://docs.adobe.com/content/help/en/campaign-classic/using/getting-started/creating-queries/steps-to-create-a-query.html#step-6---preview-data


 
 

295 
 

 

 

Information Sheet-3 Developing query with multiple criteria 

 

3.1. Introduction 

You can limit the records that you see in the result of a query by adding criteria to 

the query. For example, you might want to see just the customers in California, or 

you might want to view just the orders with sales over $500. You could also view 

sales that occurred within a specific date range. By using criteria, you can easily 

accomplish any of these tasks, and many, many more. 

 Using an Exact Match Query 

An exact match query locates data only when there is an exact match with the criteria that 

you enter. Here's how you run an exact match query 

 Open the desired query in Design view. 

 Select the cell on the Criteria row below the field for which you want to add the 

condition. type the criteria you want to apply for that field. For example, type 

Sales Representative in the Title field. 

 Click the Run button 

Although Access is not case-sensitive, and you can therefore enter criteria in either upper- 

or lowercase, the criteria you enter must follow specific rules. These rules vary depending 

on the type of field the criteria apply 

 Creating Criteria Based on Multiple Conditions 

There may be times when you want to create a query that contains two or more 

conditions. You would do this, for example, if you only wanted records in the state of 

California that had sales within a certain date range to appear in the output. The 

And condition is used to indicate that both of two conditions must be met in order for 

the row to be included in the resulting record set. You can use the and condition in the 

same field or on multiple fields. 

 Using the and Condition on Multiple Fields 

By placing criteria for multiple fields on the same line of the query grid, you create 

an and condition. This means that both conditions must be true in order for the records 

to appear in the result. An example of an and condition on two fields would be State 

Field = 'TX' And Credit limit >=5000. Here's how you create an and condition: 

 

 

 Open the desired query in Design view. 
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 Select the cell on the Criteria row below the field that contains the first condition 

you want to enter. 

 Type the first criterion you want to enter. For example, you can type Sales 

Manager as the criterion for Contact Title. 

 Select the cell on the Criteria row below the field that contains the second 

condition you want to apply. 

 Type the second criterion you want to apply 

 Using the and Condition in a Single Field 

There are only a few situations in which you would use an and condition in a single field. 

This is because in most situations, using the and condition in a single field would yield a 

recorder with no results. For example, the criteria State = TX and State = CA would yield 

no results because the state cannot be equal to both values at the same time. On the 

other hand, Hire Date> 7/1/2001 And Hire Date< 6/30/2002 would return all employees 

hired in that date range. Here's how you would enter this sort of criteria: 

 Open the desired query in Design view. 

 Select the cell on the Criteria row below the field that contains the condition you 

want to add. 

 Type the first criterion you want to add (for example, Hire Date> 7/1/2001). 

 Type the keyword And. 

 Type the second criterion (for example, Hire Date< 6/30/2002). 

 Click the Run button. Access runs the query. 

 Using Wildcards in a Query 

You can use wildcards to select records that follow a pattern. However, you can use 

the wildcard characters only in Text or Date/Time fields. You use the * to substitute 

for multiple characters and the. To substitute for single characters. To practice using 

wildcards in a query, follow these steps: 

 Open the desired query in Design view. 

 Select the cell on the Criteria row below the field that contains the condition. 

 Type the criteria, using a wildcard in the desired expression. I the 

expression Like Sales* is entered for the Contact Title field. This expression 

returns all rows where the Contact Title begins with Sales. 

 

 Click the Run button. The result of the query 

 Using Comparison Operators in a Query 

Sometimes you want to select records in a table that fall within a range of values. You can 

use comparison operators (=, <, >, <=, and >=) to create criteria based on the comparison 

of the value contained in a field to a value that you specify in your criteria. Each record is 
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evaluated, and only records that meet the condition are included in the record set. To 

practice using comparison operators in queries, follow these steps: 

 

 Open the desired query in Design view. 

 Select the cell on the Criteria row below the field for which you want to apply the 

condition. 

 Type a comparison operator and the criterion you want the query to apply (for 

example, >100). 

 Click the Run button. The result of the query appears, in Datasheet view. 

 Using the or Condition on a Single Field 

The or the record to appear in the result set. You can use the or condition on a single 

field or on more than one field. To practice using an or condition on a single field, 

follow these steps: 

 Open the desired query in Design view. 

 Select the cell on the Criteria row below the field that contains the condition. 

Condition states that either condition of two conditions should be met in order for 

Type the first criterion you want the query to apply. For example, you could type 

Sales manager as a criterion for the Contact Title field. 

 Select the cell below the current cell (this is the or row). 

 Type the second criterion you want the query to apply. For example, you could 

type Sales Agent as the criterion for the Contact Title field. 

 Click the Run button.  

 Using the or Condition on Multiple Fields 

An alternative to using the or condition on a single field is to use the or condition to 

create criteria on multiple fields. An example would be City equals London or Contact 

Title equals Sales Agent. These criteria would return all companies in London, 

regardless of the contact title, and all sales agents, regardless of the city. Here's how 

you use the Or condition on multiple fields: 

 Open the desired query in Design view. 

 Select the cell on the Criteria row below the field for which you want to apply the 

first condition. 

 Type the first criterion you want the query to apply (from the criterion mentioned 

in the introduction to these steps). 

 Select the cell in the Or row below the second field for which you want to apply 

the criterion. 

 Type the second criterion you want the query to apply 

 Click the Run button 
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When you use two fields in an or condition, you need to make sure the criteria are listed 

on two separate lines. If you don't, they will combine as an and condition. 

You need to use the or condition to find dates or numbers that fall outside a range (for 

example, before 6/1/96 or after 1/1/97 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet 

provided in the next page:(2point each) 

 Say true or false 

     1. There are only a few situations in which you would use an And condition. 

2. An exact match query locates data only when there is an exact match with the 

criteria. 

 

 

Answer Sheet 

 

Note: Satisfactory rating – 2& above points  Unsatisfactory - below 2 point 

You can ask you teacher for the copy of the correct answers. 
Score = ___________ 

Rating: ____________ 
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Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Operation Sheet 3 Developing query with multiple criteria 

 

Steps to develop query with multiple criteria 

Step -1 Open the desired query in design view 

Step -2 Select the cell on the Criteria row below the field that contains the first condition  

           you    want to enter. 

Step -3 Type the first criterion you want to enter. For example, you can type Sales M 

         manager as the criterion for Contact Title 

Step -4 Select the cell on the Criteria row below the field that contains the second     

          condition you want to apply. 

Step -5 Types the second criterion you want to apply 

 

 

. 
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Information Sheet-4 Selecting and displaying data 

. 

4.1. Introduction 

The select statement is used to query the database and retrieve selected data that 

match the criteria that you specify.  

 Here is the format of a simple select statement data: 

 Select "column1" 

 [,"column2",etc]  

 from "table name" 

 [where "condition"]; 

 [= optional ] 

The column names that follow the select keyword determine which columns will be 

returned in the results. You can select as many column names that you'd like, or you 

can use a "*" to select all columns. 



 
 

301 
 

The table name that follows the keyword from specifies the table that will be queried to 

retrieve the desired results. 

The where clause (optional) specifies which data values or rows will be returned or 

displayed, based on the criteria described after the keyword where. 

Conditional selections used in the where clause: 

= Equal 

> Greater than 

< Less than 

>= Greater than or equal 

<= Less than or equal 

<> Not equal to 

 

 

4.2. Select statement exercises 

 Enter select statements to: 

 Display the first name and age for everyone that's in the table. 

 Display the first name, last name, and city for everyone that's not from 

Payson. 

 Display all columns for everyone that is over 40 years old. 

 Display the first and last names for everyone whose last name ends in an 

"ay". 

 Display all columns for everyone whose first name equals "Mary". 

 Display all columns for everyone whose first name contains "Mary". 

Within a step, you may want your users to select one or more object. You can display 

this information in a variety of ways: 

 A pop-up search dialog for searching for objects by name 

 A pick list from which they can select one object 

 A multi-select pick list for selecting more than one 

 A table of objects, and you can select which of the object's fields it should display 

in separate column 
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If only one object can be selected, Guide Designer adds a column containing radio buttons; 

otherwise, it adds checkboxes. If you are just displaying one object, you can display the object's 

fields as a one-row, multi-column table. By default, Guide Designer displays a search dialog 

box when users are searching for information for fields that can be updateable. You can 

override the default and tell Guide Designer to display object information using either a 

picklist or table. Pick lists and tables are populated using a query that filters the possible 

objects down to just those that should be presented. For example, Guide Designer could 

show only the contacts that are associated with an account. 

You can customize the fields being shown for each object. If only one field from these objects 

is displayed, Guide Designer shows this information as a list. However, if you are displaying 

more than one (for example, a lead's first and last name), Guide Designer shows each within 

its own column in a table. 

 

4.3. Displaying and selecting records   

When managing data, you select the group of records with which you want to work. This 

group of records is called the current selection. The current selection can contain none, 

one, some, or all of the records in a table. Every table and every process has its own 

current selection of records. The current selection is an important concept. 

 The most common data management operations are performed on the records in the 

current selection. These operations include: 

 Sorting records, 

 Viewing and modifying individual records, 

 Updating a group of records, 

 Printing a report, 

 Generating labels, 

 Graphing data, 

 Exporting records. 

In other words, creating a current selection in a table is the first step towards numerous other 

data management operations. The current selection of records is always the set of records most 

recently selected. For instance, you might have a company database that uses an Employees 

table to keep track of employee records. Suppose that you decide to search for the records of all 

engineers in the company. When this query begins, the current selection may contain the 

records of all employees in the company salespeople, production personnel, engineers, and so 

on.  
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When the query is completed, the current selection contains only the engineers‘ records. If you 

were to print a list of records, the list would contain only the records in the current selection  in 

this case, the records for all of the engineers in the company. If you were to graph employee 

salaries, your graph would display the salaries for all of the engineers in the company. 

The current selection remains the same until you perform an operation that changes it. 

You can change the current selection by: 

 Selecting all records, 

 Manually selecting a subset of records, 

 Searching for records. 

The title bar of the output form tells you how many records are in the current table and 

how many records from the table are in the current selection. The control panel of 

certain input forms displays, under the navigation buttons. 

The number of the record selected and the total number of records in the current selection. 

The number of the record selected corresponds to its position in the current selection. 

Every table in a database has its own current selection. In a relational database, changing 

the current selection in one table can change the current selections in related tables. For 

example, in a database consisting of related [Employees] and [Departments] tables, opening 

an input form in the [Departments] table changes the current selection in the [Employees] 

table. That is, the employees belonging to that department become the new current selection 

in the [Employees] table. 

If you use processes for carrying out tasks in the database, there may be several 

simultaneous current selections per table. Each process acts like an individual environment, 

which lets you carry out separate tasks. It can be useful to have more than one current 

selection. 
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Self-Check -4 Written Test 

 

  Directions:  Answer all the questions listed below. Use the Answer sheet 

provided in the next page:(2point each) 

 Say true or false 

     1. The column names that follow the select keyword determine which columns will be returned  

in the   results. 

2. Every table and every process has its own current selection records. 

 

 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

  

Note: Satisfactory rating – 2& above points  Unsatisfactory - below 2 point 

You can ask you teacher for the copy of the correct answers. 
Score = ___________ 

Rating: ____________ 
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Operation Sheet -4 Selecting and display data 

 

Steps to selecting data and display: 

   Step-1 Sorting records 

   Step-2 Viewing and modifying individual records 

  Step-3   Updating a group of records 

  Step-4 Printing a report 

  Step-5 Generating labels 

       Step-6   Generating labels, 

       Step-7 Exporting records. 
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Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within --- hour. 

Name:  _____________________________   Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

Task-1.Accessin exist   database and records  

Task-2 Create simple query and retrieve 

 Task-3 Develop query with multiple criteria 

Task-4Select and display data 

  

LAP Test  Practical Demonstration 
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Instruction Sheet Learning Guide -73 

 

This learning guide is developed to provide you the necessary information 

regarding the following content coverage and topics –  

 Previewing document/ spread sheet in print preview mode 

 Selecting basic print settings/ options  

 Printing document/spread sheet  

 Submitting spread sheet to appropriate person 

This guide will also assist you to attain the learning outcome stated in the cover 

page. Specifically, upon completion of this Learning Guide, you will be able to : 

 Preview document/ spread sheet in print preview mode 

 Select basic print settings/ options  

 Print document/spread sheet  

 Submit spread sheet to appropriate person 

 
Learning Instructions:-  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described below 40 to 41.  

3. Read the information written in the information Sheet 1, Sheet 2, Sheet 3, Sheet 

4, in pages 42, 50, 58 & 66 respectively.  

4. Accomplish the Self-check 1, Self-check  2, Self-check 3, Self-check 4 in pages  

48,  56, 64, and 77 respectively 

5. If you earned a satisfactory evaluation from the ―Self-check‖ proceed to 

Operation 

6. Do the ―LAP test‖ on page 79 

 

 

 

 

 

 

 

Information Sheet -1 Preview document/spread sheet in preview mode 

 

1.1. Definition Document Spread 
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Print preview is a feature that displays on the screen what a hard copy will look like 

when printed. By using print preview, you can find any errors that may exist or fix the 

layout before printing, which can save ink or toner and paper by not having to print more 

than once. To open the print preview feature, click the print preview icon on the toolbar, 

like that shown in the picture, or click File and choose the Print Preview 

 

1.2. Switching to Print Preview 

The Print Preview feature shows you how your document will look when you print it. 

Print Preview offers the advantage of seeing multiple pages of your document in a 

smaller size. The Print Preview image isn't static. You can make editing and formatting 

changes to create just the right look before you print the document. 

Using buttons on the Print Preview toolbar, you can switch to a multiple page view, or 

you can use the Zoom feature to adjust the size of the page. Other buttons give you 

access to the Magnifier, the ruler, the Shrink to Fit feature, and Full Screen view 

 To use the Print Preview feature, do the following: 

 Choose File, Print Preview from the menu. The current page is displayed 

 Make any necessary adjustments. 

 When you are finished, click the Close button to switch back to the 

document window 
 

Most of the buttons in Print Preview are self-explanatory. The others, like the 

Magnifier button, are not, so I'll try to clarify them here: 

 

 Magnifier—Click this button to turn on Magnifier. Then click the section of text 

that you want to magnify. Click the text again to go back to "normal." 

 Multiple Pages view—Click this button to open a palette of pages. Click and 

drag across the palette to select the number of pages you want to view at once. 

The maximum number of pages is six. 

 Shrink to Fit—Click this button to activate the Shrink to Fit feature, which makes 

small adjustments that allow the text to fit on one page. 

The cost of printing multiple copies on a laser printer is virtually identical to the cost 

of running copies on a copier. However, it's much faster just to print three copies of 

a document than it is to print a copy, walk to the copier, punch in your account 

number, figure out which buttons to press to get three copies, and wait for them to 

be finished. 

https://www.computerhope.com/jargon/h/hardcopy.htm
https://www.computerhope.com/jargon/i/ink.htm
https://www.computerhope.com/jargon/t/toner.htm
https://www.computerhope.com/jargon/t/toolbar.htm
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1.3. Changing the Number of Copies 

The cost of printing multiple copies on a laser printer is virtually identical to the 

cost of running copies on a copier. However, it's much faster just to print three 

copies of a document than it is to print a copy, walk to the copier, punch in your 

account number, figure out which buttons to press to get three copies, and wait 

for them to be finished. 

Follow these steps to change the number of copies you want to print: 

 Choose File, Print (Ctrl + P) to display the Print dialog box 

 Change the number in the Number of copies text box 

 Printing Specific Pages 

When you're revising a multipage document, printing the whole thing again doesn't 

make sense when you need to check only a few pages. Save some trees and print 

just the pages that you need. The following options are found in the Print dialog box 

(File, Print). 

 To print the current page, choose Current Page. 

 To print multiple pages, type the page numbers that you want to print in 

the Pages text box. For example, if you need to print pages 3 through 9, type 3-9. 

If you also want to print page 15, type 3-9, 15 in the text box. Finally, if you type a 

page number followed by a dash, Word prints from that page number to the end 

of the document. For example, 13- prints page 13 and everything that follows it. 

 To print selected text, select the text before you open the Print dialog box. Then 

choose Selection. 

 To print on both sides of the paper, print the odd pages, reinsert the paper, and 

then print the even pages. Open the Print drop-down list and choose Odd 

pages or Even page 

It almost goes without saying, but the default paper orientation in Word is portrait, which 

means the paper is taller than it is wide. With landscape orientation, the paper is wider 

than it is tall. Think of a typical spreadsheet with lots of columns. Landscape orientation 

is well suited for that type of document because there is more room from left to right. 

To switch to landscape orientation, choose File, Print, and Properties. In the 

Orientation section, choose Landscape. Bear in mind that this setting will stick, so if 

you want to print in portrait orientation again, you'll have to go back and change it here. 

 

1.4. Faxing Documents from Word 

How many times have you printed out a document, fed it into a fax machine, and then 

put the printout in the recycle bin? You can save some time, paper, and printing 
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resources by faxing directly from within Word. there are essentially two ways to send a 

fax from Word:  

Using a fax service or using a fax modem. To send through a fax service, you must be 

signed up with a fax service provider. Fax services offer several advantages, one of 

which is the ability to use the fax service to fax from Excel, PowerPoint, or Microsoft 

Office Document Imaging in addition to Word. 

Whether you use a fax modem or an Internet fax service, you'll need software. Most 

modems ship with fax software, so check your documentation and install the necessary 

software. 

Both Windows 2000 and Windows XP have a built-in fax service that is easy to use and 

integrates well with Office 2003 applications. It is not installed by default, however, so 

you'll need to update your Office 2003 installation. 

To install the Fax component, follow these steps: 

 Choose Start, Control Panel, Add or Remove Programs. 

 Click the Add/Remove Windows Components button on the My Places bar. 

 Enable the Fax Services check box and then follow the instructions to update 

your installation. 

 After the Fax component is installed, you can start it by clicking Start, All 

Programs, Accessories, Communications, Fax, Fax Console. The Fax Console 

dialog box appears 

If your fax modem appears in the Print dialog box, you can also send a fax by 

choosing the fax modem as the printer. You can use this method in other Microsoft 

Office applications as well. 

To send a fax from Word using Internet Fax Service, do the following: 

 With the document that you want to fax in the active window, 

choose File, Send To, and Recipient using Internet Fax Service. An email 

message window opens in Outlook with the document attached as a . If you have 

other files that you want to send, you can attach them as well. 

 Fill in the fields to address the fax. You'll be able to send your fax to a fax number 

or an email address. 

 In the Fax Service pane, select the necessary options. 

 Complete the cover sheet (in the body of the email) message. 

 Click Send. 

After the document is scheduled for sending, you can use the fax modem's 

software to monitor the fax status, check the fax logs, or even cancel the fax if it 
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hasn't been sent yet. The Fax Console serves the same purpose for Internet Fax 

Services. 

The first time you use the Internet Fax Service option, you are prompted to sign up 

with an Internet provider. Click OK to open your Web browser so you can locate a 

provider. By default, Microsoft takes you to the information page for the Venali 

Internet Fax Service. You can use Venal to send and receive faxes (as attachments 

to email messages) through Microsoft Outlook 2003 from your desktop, laptop, or 

wireless device. After you choose a service, close the Web browser and switch back 

to Word. 

 

 

 

1.5. Sending Documents via Email 

If you know how to send an email message, you can send Word documents via email. 

There are two ways to send a document: You can attach the file to the message, or you 

can send the document as the body of an email message. 

If you want to send the entire file as an email attachment, you must be using Microsoft 

Outlook 2003, Microsoft Outlook Express, Microsoft Exchange, or other MAPI-

compatible email programs, such as Juno, Yahoo, or Hot Mail. (MAPI stands for 

Messaging Application Programming Interface, which Microsoft developed to allow 

different email programs to work together.) 

To send the active document as an attachment, do the following: 

 Choose File, Send To, Mail Recipient (as Attachment) 

 In the to: and Cc: boxes enter the recipient names, separated by semicolons. 

Alternatively, click the To: and Cc: buttons to select the names from a list 

 If necessary, replace the document name as the subject with something more 

descriptive. 

  Choose Send 

You can also send the document as the body of the email message. One method 

is to copy and paste the contents of the Word document into the body of an email 

message. Another method is to use the File, Send To menu option. 

 

To send the active document as the body of a message, follow these steps: 

 Click the E-Mail button or choose File, Send To, Mail Recipient 

 In the to: and Cc: boxes enter the recipient names, separated by semicolons. 

Alternatively, click the to: and Cc: buttons to select the names from a list. 
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 If necessary, replace the document name as the subject with something more 

descriptive. 

 If you like, type an introduction in the Introduction text box. For example, you 

might enter instructions for the recipients to follow. 

 Choose Send a Copy 

 

 

 

Self-Check -1 Written Test 

 

Directions: Answer all the questions listed below. Use the Answer sheet provided 

in the next page:(2point each) 

Say true or false 

1. Print preview is a feature that displays on the screen what a hard copy will look like. 

2.  The cost of printing multiple copies on a laser printer is virtually different to the cost      

of running copies on a copier.  

Note: Satisfactory rating – 2  points           Unsatisfactory - 2below  points . 

Answer Sheet 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

 

  

Score =  

Rating: ____________ 

https://www.computerhope.com/jargon/h/hardcopy.htm
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Operation Sheet 1 Preview document/spread sheet in preview 

 

Steps to Preview document/spread sheet in preview: or for Printing only 

Step-1 Choose File, Print (Ctrl+ P) to display the Print dialog box 

Step-2 Change the number in the Number of copies text box 

Step-3To print the current page, choose Current Page. 

Step-4 To print multiple pages, type the page numbers that you want to print in  

the Pages text box 
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Information Sheet-2 Selecting basic print setting 

 

2.1. Definition of printing setting  

Select the basic settings for the document or photo you want to print 

 Open a photo or document for printing. 

 Select the print command in your application. 

 Note: You may need to select a print icon on your screen, the Print option in 

the File menu, or another command. See your application's help utility for 

details. 

 If necessary, select your product name as the printer you want to use. 

 Note: You may also need to select Properties or Preferences to view your print 

settings.You see the Main tab of your printer settings window: 

 
Figure 110: printer setting 

 

 For the Paper Source setting, select where you loaded the paper you want to 

print on. 

 Select the size of the paper you loaded as the Document Size setting. 



 
 

317 
 

 Note: You can also select the User-Defined setting to create a custom paper 

size, but you cannot use the Borderless setting. 

 If you are printing a borderless photo, select Borderless. You can click Settings to 

access additional options for borderless printing. 

 Note: You must select a compatible borderless paper type and size to print 

without borders. Check the borderless paper compatibility list for details. 

 Select the orientation of your document. 

 Note: If you are printing an envelope, select Landscape. 

 Select the type of paper you loaded as the Paper Type setting. 

 Note: The setting may not exactly match the name of your paper. Check the 

paper type settings list for details. 

 Select the Quality setting that matches the print quality you want to use. 

 Select a Color option 

 Note: If you are printing an envelope, select Landscape 

 Select the type of paper you loaded as the Paper Type setting. 

 Note: The setting may not exactly match the name of your paper. Check the 

paper type   

 settings list for details. 

 Select the Quality setting that matches the print quality you want to use. 

 Select a Color option: 

 To print a color document or photo, select the Color setting. 

 To print text and graphics in black or shades of gray, select  

the Black/Gray scale setting. 

 Specify options in the Print Job panel 

 Print in draft mode 

You can use Draft Mode Printing to print contact sheets and quick drafts of a photo. In 

this mode, Light room Classic uses cached photo previews when printing. If you select 

photos that haven‘t been fully cached and print them using Draft Mode Printing, Light 

room Classic sends their thumbnail data to the printer, and the print quality of those 

photos might not be what you expect. Sharpening and color management controls 

aren‘t available using Draft Mode Printing. 

 In the Print Job panel of the Print module, select Draft Mode Printing. 
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 Set print resolution 

In the Print module, the Print Resolution setting specifies the pixels per inch (ppi) of 

the photo for the printer. Light room Classic resamples the image data if needed, 

depending on the print resolution and the print dimensions. The default value of 

240 ppi is satisfactory for most print jobs, including high-end inkjet prints. Refer to 

your printer‘s documentation to determine its optimal resolution. 

 In the Print Job panel of the Print module, do either of the following: 

 To control the print resolution, select Print Resolution and specify a different 

value, if necessary. 

 To use the native resolution of the photo (as long as it isn‘t lower than 72 ppi or 

higher than 720 ppi), deselect Print Resolution. 

 Sharpen a photo for print 

Print Sharpening lets you sharpen the image before it‘s sent to the printer. Print 

sharpening is performed in addition to any sharpening that you apply in the Develop 

module. The amount of print sharpening that is automatically applied is based on the 

file‘s output resolution and the output media. When Draft Mode Printing is enabled, Print 

Sharpening is disabled. In most cases, you can leave Print Sharpening set to its default 

option, Low. 

 

In the Print Job panel of the Print module, do one of the following: 

(Optional) Select Print Sharpening and specify Low, Standard, or High sharpening using 

the pop-up menu on the right. Then, specify whether you are printing to Matte or Glossy 

media. Matte includes watercolor, canvas, and other non-shiny types of paper. Glossy 

includes luster, semi gloss, photo gloss, and other shiny types of paper. 

 Note: 

The paper type specified in the Print Job panel is used to calculate print sharpening. 

Some printer drivers may also include a paper type option in the Print dialog box that 

must be specified separately. 

Deselect Print Sharpening if you don‘t want any sharpening applied in the Print 

module. This option is useful when the sharpening you have applied in the Develop 

module produces the desired results. 

 Print 16-bit color 

In the Print Job panel, select 16 Bit Output if you are printing to a 16-bit printer under 

Mac OS 10.5 (Leopard) or higher. 
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 Set print color management 

You can specify whether light room Classic or the printer driver handles color 

management during printing. If you want to use a custom printer color profile created 

for a specific printer and paper combination, Light room Classic handles the color 

management. Otherwise, the printer manages it. If Draft Mode Printing is enabled, 

the printer automatically handles color management. 

Note: 

Custom printer color profiles are usually created using special devices and software that 

generate the profile files. If printer color profiles are not installed on your computer or if 

Light room Classic cannot locate them, Managed by Printer and Other are the only 

options available in the Profile area of the Print Job panel. 

In the Color Management area of the Print Job panel, choose one of the following from 

the Profile pop-up menu: To use a printer color profile to convert the image before 

sending it to the printer, choose a specific RGB profile listed in the menu. 

Note: 

If you choose a custom printer color profile in light room Classic, make sure color 

management is turned off in the printer driver software. Otherwise, your photos will be 

color-converted twice, and the colors might not print as you expect. See your printer‘s 

documentation for instructions on turning off color management in the driver software. 

Light room Classic does not recognize printer profiles. 

 

 To send the image data to the printer driver without first converting the image    

 According to a profile, choose Managed By Printer. 

 To select printer profiles to appear in the Profile pop-up menu, choose Other and 

then   select the color profiles in the Choose Profiles dialog box. 

 

 

Note: 

Generally, you‘ll choose this option if no profiles are listed in the Profile pop-up menu, or 

if the profile you want isn‘t listed. Light room Classic tries to find custom print profiles on 

your computer. If it‘s unable to locate any profiles, choose Managed By Printer and let 

the printer driver handle the print color managing. 

If you specify a profile, choose a rendering intent to specify how colors are converted 

from the image‘s color space to the printer‘s color space: 

Perceptual 

Perceptual rendering tries to preserve the visual relationship between colors. Colors 

that are in-gamut may change as out-of-gamut colors are shifted to reproducible colors. 

Perceptual rendering is a good choice when your image has many out-of gamut colors. 
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Relative 

Relative rendering preserves all in-gamut colors and shifts out-of gamut colors to the 

closest reproducible color. The Relative option preserves more of the original color and 

is a good choice when you have few out-of-gamut colors. 

Note: 

The printer‘s color space will generally be smaller than the image‘s color space, often 

resulting in colors that can‘t be reproduced. The rendering intent you choose attempts to 

compensate for these out-of-gamut colors. 
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Self-Check -2 Written Test 

 

Directions: Answer all the questions listed below. Use the Answer sheet provided 

in the next page:(2point each) 

Say true or false 

1. Custom printer color profiles are usually created using special devices. 

2. The paper type specified in the Print Job panel is used to calculate print 

sharpening. 

 

Note: Satisfactory rating – 2  points           Unsatisfactory - 2below  points . 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

  

Score =  

Rating: ____________ 
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Operation Sheet 2 Selecting basic print setting 

 

Selecting basic print setting procedures 

Step-1   Open a photo or document for printing 

Step-2   Select the print command in your application 

Step-3   If necessary, select your product name as the printer you want to use 

Step-4   Select the orientation of your document 

Step-5   Select the type of paper you loaded as the Paper Type setting 

Step-6    Select the Quality setting that matches the print quality you want to use. 

  Step-7   Select a Color option 

 

 

. 
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Information Sheet-3 Printing document/spread sheet 

 

3.1. Introduction 

This course covers one of the most often performed tasks in Excel, but one that is 

not fully understood even by experienced, capable professionals. Learn to print a 

spreadsheet of almost any size starting with the first video. The course is only 

seven videos long and lasts about thirty minutes. Why thirty minutes just to learn 

how to print? Well, software developers often provide a number of ways to perform 

the same task, and that is the case with printing a spreadsheet in Excel. Also, 

some of these known ways can be combined to achieve the results we wish. 

Lastly, some methods may be more preferred by You, and so I did not wish to 

leave that out. 

 Print a worksheet or workbook 

You can print entire or partial worksheets and workbooks, one at a time, or several at 

once. And if the data that you want to print is in a Microsoft Excel table, you can print 

just the Excel table. 

You can also print a workbook to a file instead of to a printer. This is useful when you 

need to print the workbook on a different type of printer from the one that you originally 

used to print it 

 Before you print 

Before you print anything in Excel, do remember that there are many options 

available for an optimal print experience. 

Important: Some formatting, such as colored text or cell shading, may look 

good on the screen but not look how you expect when it prints on a black-and-

white printer. You may also want to print a worksheet with gridlines displayed so 

that the data, rows, and columns stand out better. 

   

 

 

 

3.2. To Print one or several worksheets follow the procedures: 

 Select the worksheets that you want to print.  

 Click File > Print, or press CTRL+P. 

 Click the Print button or adjust Settings before you click the Print button. 

https://support.office.com/en-us/article/select-one-or-multiple-worksheets-096b40c9-0ee7-4980-bac6-cc92aec7b266
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Print one or several workbooks 

All workbook files that you want to print must be in the same folder. 

 Click File > Open. 

 Hold down CTRL click the name of each workbook to print, and then click Print. 

Print all or part of a worksheet 

 Click the worksheet, and then select the range of data that you want to print. 

 Click File, and then click Print. 

 Under Settings, click the arrow next to Print Active Sheets and select the 

appropriate option. 

 

 

 

 

 

 

 Click Print. 

Note: If a worksheet has defined print areas, Excel will print only those print areas. 

If you don't want to print only the defined print area, select the Ignore print 

area check box. Learn more on setting or clearing a print area. 

 Print an Excel table 

 Click a cell within the table to enable the table 

 Click File, and then click Print 

Figure 111: print all /print selection 

https://support.office.com/en-us/article/set-or-clear-a-print-area-on-a-worksheet-27048af8-a321-416d-ba1b-e99ae2182a7e
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 Under Settings, click the arrow next to Print Active Sheets and select Print 

Selected 4.         
 Click Print. 

 

 
Figure 112: Excel tab 

 

 

 

 

3.3. Print a workbook to a file 

 Click File, and then click Print, or press Ctrl+ P. 

 Under Printer, select Print to File 
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Figure 113: printer 

 Click Print 

 In the Save Print Output As dialog box, enter a file name and then click OK 

3.4. Printing Excel Documents 

Imagine you just spent the entire day working on an Excel workbook for your boss. 

It's full of data and looks great. The formatting is done nicely. It's well organized 

and up-to-date. The boss would like a hard copy, so you print the document, and it 

looks awful. Not only that, only one page printed. 

Excel spreadsheets don't always look that great on the printed page. Usually 

because the content just doesn't fit an 8-1/2 X 11 piece of paper. Spreadsheets 

are used for data - lots of data. We add formulas, figures, text and titles. The 

application is built so that you can have hundreds of columns and rows. In other 

words, you can make it as big as you need it to be. As a result, when you go to 
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print, the hard copy or printed page doesn't look anything like what you see on the 

screen. 

This lesson will explain the steps to printing a workbook from MS Excel. I will also share 

some tips to printing Excel documents. 

 Workbook vs. Worksheet 

Before we look at the steps, let's review the difference between the term 'worksheet' 

and 'workbook. A workbook is the entire Excel file. Some refer to their Excel file as a 

spreadsheet, but technically, A Spreadsheet is one page in a workbook, which is called 

a worksheet. This means that you can have multiple spreadsheets, or worksheets, 

within a workbook. 

Excel gives you many options in order to print just what you want. You can print a part 

of a worksheet, an entire worksheet, selected worksheets or the entire workbook. 

 How to Print an Excel Workbook 

Now let's take a look at how to print the entire workbook. In the lesson video, 

we have a workbook for the Smith Family Budget. If you look across the 

bottom of the spreadsheet, you will see a worksheet for 2012, 2013 and 2014: 

 

Keep in mind the terms we just learned. Each year is a worksheet, and all the years 

make up a workbook. 

 Steps to print in Excel: 

 Open the workbook that you want to print. 

 Go to the File menu in the ribbon. 

 Click on the Print command. 

 Look in the Settings options. 

 Change Print Active Sheets to Print Entire Workbook (Excel always defaults to 

Active Sheets). 

 Click on the Print button. 

 

 

 

To Shrink or Expand a Spreadsheet Image:  

1. Click on File and select Print Preview or click on the Print Preview 

icon 

          2.   Click on Setup 
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This is an example of how a smaller sized spreadsheet will print on a page before 

changing any of the printing specifications 

Scaling 

To Scale an Image: 

 Click on the Page tab 

 2) Increase the Adjust to size under Scaling by either typing it or using the up 

arrow  

  Click OK to view the changes in Print Preview 

 
Figure 114: Scaling set up 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page (2point each) 

       Say true or false 

1.  A workbook is the entire Excel file. 

2. A Spreadsheet is one page in a workbook. 

 

Note: Satisfactory rating - 1 points           Unsatisfactory - below 1     points 

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score =  

Rating: ____________ 
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Operationsheet-3 Printing document/spread sheet 

 

           Steps to Printing document/spread sheet or Steps to print in Excel: 

                     Step-1    Open the workbook that you want to print 

                   Step-2   Go to the File menu in the ribbon 

                   Step-3   Click on the Print command 

                   Step-4   Look in the Settings options 

                    Step-5   Change Print Active Sheets to Print Entire Workbook  

                    Step-6 Click on the Print button 
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Information sheet-4 Submit  spread sheet to appropriate person 

 

4.1. Introduction 

Spread sheets for all of their mundane rectangularness have been the subject of angst 

and controversy for decades. Some writers have admonished that ―real programmers 

don‘t use spread sheets‖ and that we must ―stop that subversive spread sheet‖.  

For an existing dataset whose arrangement could be improved, we recommend against 

applying tedious and potentially error-prone hand-editing to revise the arrangement.  

The reader might apply these principles when designing the layout for future datasets:   
 

 Be Consistent 

 The first rule of data organization is be consistent. Whatever you do, do it 

consistently. Entering and organizing your data in a consistent way from the start 

will prevent you and your collaborators from having to spend time harmonizing the 

data later.  

Use consistent codes for categorical variables. For a categorical variable like the 

sex of a mouse in a genetics study, use a single common value for males (e.g., 

―male‖), and a single common value for females (e.g., ―female‖). Do not sometimes 

write ―M,‖ sometimes ―male,‖ and sometimes ―Male.‖ Pick one and stick to it.  

 

Use a consistent fixed code for any missing values. We prefer to have every cell 

filled in, so that one can distinguish between truly missing values and unintentionally 

missing values. R users prefer ―NA.‖ You could also use a hyphen. But stick with a 

single value throughout. Definitely do not use a numeric value like -999 or 999; it is 

easy to miss that it is intended to be missing. Also, do not insert a note in place of 

the data, explaining why it is missing. Rather, make a separate column with such 

notes.  

Use consistent variable names. If in one file (e.g., the first batch of subjects), you 

have a variable called ―Glucose_10wk,‖ then call it exactly that in other files (e.g., 

for other batches of subjects). If it is variably called ―Glucose_10wk,‖ 

―gluc_10weeks,‖ and ―10 week glucose,‖ then downstream the data analyst will 

have to work out that these is all really the same thing.  

Use consistent subject identifiers. If sometimes it is ―153‖ and sometimes ―mouse153‖ 

and sometimes ―mouse-153F‖ and sometimes ―Mouse153,‖ there is going to be extra 

work to figure out who is who. 
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Use a consistent data layout in multiple files. If your data are in multiple files and you 

use different layouts in different files, it will be extra work for the analyst to combine the 

files into one dataset for analysis. With a consistent structure, it will be easy to automate 

this process. 

Use consistent file names. Have some system for naming files. If one file is called 

―Serum_batch1_2015-01-30.csv,‖ then do not call the file for the next batch 

―batch2_serum_52915.csv‖ but rather use ―Serum_batch2_2015-05-29.csv.‖ Keeping a 

consistent file naming scheme will help ensure that your files remain well organized, 

and it will make it easier to batch process the files if you need to. 

Use a consistent format for all dates, preferably with the standard format YYYY-MM-DD, 

for example, 2015-08-01. If sometimes you write 8/1/2015 and sometimes 8-1-15, it will 

be more difficult to use the dates in analyses or data visualizations. 

Use consistent phrases in your notes. If you have a separate column of notes (e.g., 

―dead‖ or ―lo off curve‖), be consistent in what you write. Do not sometimes write ―dead‖ 

and sometimes ―Dead,‖ or sometimes ―lo off curve‖ and sometimes ―off curve lo.‖ 

Be careful about extra spaces within cells. A blank cell is different than a cell that 

contains a single space. And ―male‖ is different from ―male‖ (i.e., with spaces at the 

beginning and end). 

4.2. Choose Good Names for Things 

It is important to pick good names for things. This can be hard, and so it is worth putting 

some time and thought into it‘s a general rule, do not use spaces, either in variable 

names or file names. They make programming harder: the analyst will need to surround 

everything in double quotes, like ―glucose 6 weeks‖, rather than just writing glucose 

6weeks. Where you might use spaces, use underscores or perhaps hyphens. But do 

not use a mixture of underscores and hyphens; pick one and be consistent. 

 

 

4.3. Write Dates 

When entering dates, we strongly recommend using the global ―ISO 8601‖ standard. 

We often prefer to use a plain text format for columns in an Excel worksheet that are 

going to contain dates, so that it does not do anything to them. To do this 

 Select the column 

 In the menu bar, select Format →Cells 

 Choose ―Text‖ on the left 
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 No Empty Cells 

Fill in all cells. Use some common code for missing data. or even a hyphen in the cells 

with missing data, to make it clear that the data are known to be missing rather than 

unintentionally left blank. 

 

 

 

 

 
Figure 115: A tidy version of the dat 

 Put Just One Thing in a Cell 

The cells in your spreadsheet should each contain one piece of data. Do not put more 

than one thing in a cell. 

For example, you might have a column with ―plate position‖ as ―plate-well,‖ such as ―13-

A01.‖ It would be better to separate this into ―plate‖ and ―well‖ columns (containing ―13‖ 

and ―A01‖), or even ―plate,‖ ―well row,‖ and ―well column‖ (containing ―13,‖ ―A,‖ and ―1‖). 

Or you might be tempted to include units, such as ―45 g.‖ It is better to write 45 and put 

the units in the column name, such as body weight g. 

 Make it a Rectangle 

The best layout for your data within a spreadsheet is as a single big rectangle with rows 

corresponding to subjects and columns corresponding to variables. The first row should 
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contain variable names, and please do not uses more than one row for the variable 

names.

 

Figure 116: An example spreadsheet with a rectangular layout 

 Create a Data Dictionary 

It is helpful to have a separate file that explains what all of the variables are. It is helpful 

if this is laid out in rectangular form, so that the data analyst can make use of it in 

analyses. 

Such a ―data dictionary‖ might contain: 

 The exact variable name as in the data file 

 A version of the variable name that might be used in data visualizations 

 A longer explanation of what the variable means 

 The measurement units 

 Expected minimum and maximum values 

Note that this is a rectangular dataset, like any other. The first column contains the variable 

names. The second column is a more readable version, as might be used in data 

visualizations. The third column groups the variables into different categories, which might 

also be used in data visualizations. 
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Figure 117: An example data dictionary. 

4.4. No Calculations in the Raw Data Files 

Often, the Excel files that our collaborators send us include all kinds of calculations and 

graphs. We feel strongly that your primary data file should contain just the data and 

nothing else: no calculations, no graphs. If you are doing calculations in your data file, 

that likely means you are regularly opening it and typing into it. Doing so incurs some 

risk that you will accidentally type junk into your data. 

If you are doing calculations in your data file, that likely means you are regularly 

opening it and typing into it. Doing so incurs some risk that you will accidentally type 

junk into your data. Your primary data file should be a pristine store of data. Write-

protect it, back it up, and do not touch it.If you want to do some analyses in Excel, make 

a copy of the file and do your calculations and graphs in the copy. 

 Do Not Use Font Color or Highlighting as Data 

You might be tempted to highlight particular cells with suspicious data, or rows that 

should be ignored. Or the font or font color might have some meaning. Instead, add 

another column with an indicator variable (e.g. Trusted‖ with values TRUE or FALSE). 
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Figure 118: Highlighting in spreadsheets 

 

Another possible use of highlighting would be to indicate males and females in a mouse 

study by highlighting the corresponding rows in different colors. But rather than use 

highlighting to indicate sex, it is better to include a sex column, with values Male or Female. 

 

 Make Backups 

Make regular backups of your data. In multiple locations. And consider using a formal 

version control system, like git, though it is not ideal for data file. Keep all versions of 

the data files, so that if something gets corrupted (e.g., you accidentally type over 

some of the data and do not notice it until much later), you will be able to go back and 

fix it. Before you start inserting more data, make a copy of the file with a new version 

number: file_v1.xlsx, file_v2.xlsx. 

When you are not actively entering data, and particularly when you are done entering 

data, write-protect the file. That way, you will not accidentally change things. 

 Use Data Validation to Avoid Errors 

Regarding the task of data entry, it is important to ensure that the process is as error-

free and repetitive-stress-injury-free as possible. One useful tool for avoiding data entry 

errors is the ―data validation‖ feature in Excel. 

To control the type of data or the values that users can be: 

 Select a column 

 In the menu bar, choose Data → Validation 

 Choose appropriate validation criteria. For example, 

At the same time, you could select particular data types for the column, such as text, to 

avoid having dates (or transcription factor names!) get mangled by Excel. We 

mentioned this before in the discussion of dates, but it is worth repeating: 
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 Select the column 

 In the menu bar, select Format → Cells 

 Choose ―Text‖ on the left 

 Save the Data in Plain Text Files 

Keep a copy of your data files in a plain text format, with comma or tab delimiters. 

We generally use comma-delimited files. 

If any of the cells in your data include commas, Excel will put double-quotes around the 

contents of each cell when it is saved in CSV format. That requires slightly more finesse to 

deal with, but it is generally not a concern 

 

To save an Excel file as a comma-delimited file: 

 From the menu bar, File → Save As 

 Next to ―Format:,‖ click the drop-down menu and select ―Comma Separated 

Values (CSV)‖ 

 Click ―Save‖ 

 Excel will say something like, ―This workbook contains features that will not 

work...‖. Ignore that and click ―Continue.‖ 

 Quit Excel. It will ask you, ―Do you want to save the changes you made?‖ Click 

―Don‘t Save,‖ because you just saved them. (Excel really does not want you to 

use a format other than its own 
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Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided 

in the page: 

       Say true or false 

1. The first rule of data organization is being consistent. 

2. Spreadsheet programs are used to calculate calculation only. 

 

Note: Satisfactory rating - 1 points           Unsatisfactory - below 1point 

You can ask you teacher for the copy of the correct answers. 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

Short Answer Question 

 

 

 

 

 

 

 

 

 

 

Score =  

Rating: ____________ 



 
 

339 
 

 

Steps to submit spread sheet to appropriate person: 

Step-1 Choose a good font 

Step-2   Align your data 

Step-3    Give your data some space 

Step-4   Define your headers 

Step-5 Choose your colors carefully 

Step-6 Shade alternate rows for read ability 

Step-7 Use Grids Sparingly 
Step-8 Create cell styles for consistency 

 Step-9   Use Conditional Cell Formatting 
 

 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

Operationsheet-4 Submitting spread sheet to appropriate person 
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Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within --- hour. 

Name:  _____________________________   Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

 

Task-1.Preview document/ spread sheet in print preview mode 

Task-2 Select basic print settings/ options  

Task-3   Print document/spread sheet  

Task-4 Submit spread sheet to appropriate person 

 

 

  

LAP Test  Practical Demonstration 
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