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Introduction  
This module on 'CAD Systems to Producing Basic Engineering Drawings' integrates knowledge, 

skill, and attitude elements to provide a comprehensive understanding of Computer-Aided Design 

(CAD). Covering key units such as the CAD environment, drawing and modifying existing CAD 

drawings, and output and shutdown processes, this module aims to effectively impart foundational 

knowledge and practical skills in CAD systems. By gaining a deep understanding of the CAD 

environment, you'll acquire the ability to efficiently develop, modify, and optimize engineering 

designs. Furthermore, learning the appropriate output and shutdown procedures will cultivate an 

appreciation for the importance of data preservation. The module embodies a holistic approach 

that not just imparts technical skills, but also encourages the development of the right attitude 

towards CAD systems and engineering drawings, preparing you for the real-world challenges in 

the engineering design field. 

CAD Systems to Producing Basic Engineering Drawings  

This module covers the units:   

 CAD environment 

 draw & Modify existing CAD drawings 

 output & Shot down 

Learning Objective of the Module 

 Prepare the CAD environment. 

 Produce drawings & Modify existing CAD drawings 

 Produce output & Shot down 

Module Learning Instructions:  

1. Read the specific objectives of this Learning Guide.  

2. Read the information written in the information Sheets 

3. Accomplish the Self-checks  

4. Perform Operation Sheets 

5. Do the “LAP test
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 Unit One:      CAD environment 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics: 

 Identifying CAD software   

 CAD package. 

 Screen display areas and basic parameters 

This guide will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

 Identify CAD software  

 Boot CAD package. 

 Set Screen display areas and basic parameters 



                                                         

Page 8 of 89 
Author/Copyright 

Ministry of Labor and Skills 

Module Title: 

Use CAD Systems 

to Producing 

Basic Engineering 

Drawings 

Training Module Version -1 

September, 2023 

 

1.1 Identifying CAD software for Basic Engineering Drawings 
AutoCAD is a computer-aided design (CAD) software that is used for creating 2D and 3D designs, 

drafting, modeling, and documentation. It was developed by Autodesk Inc. and is widely used in 

various industries such as architecture, engineering, construction, manufacturing, and interior design. 

AutoCAD provides a wide range of tools and functionalities that allow users to create detailed and 

precise drawings, annotations, and visualizations of objects and structures. 

1.1.1 AutoCAD Terminology 

There are various terminologies and commands available in AutoCAD. Here are a few examples: 

1. Draw commands: These commands are used to create objects in AutoCAD, such as lines, circles, 

rectangles, and polygons. 

2. Modify commands: These commands are used to modify existing objects, such as move, copy, 

rotate, scale, trim, and extend. 

3. Layers: Layers are used to organize and manage objects in AutoCAD. Each layer can have a 

different color, linetype, and visibility, allowing for better control over the drawing elements. 

4. Blocks and Block References: Blocks are reusable entities or symbols that can be inserted into 

drawings. Block references allow multiple instances of a block to be placed throughout the drawing. 

5. Dimensions and Annotations: AutoCAD provides tools for adding dimensions and annotations to 

drawings, such as linear dimensions, angular dimensions, text, and leaders. 

6. Hatch: The hatch command is used to fill closed areas with patterns or solid colors. 

7. Model space and Paper space: Model space is where the actual drawing is created and edited. 

Paper space is used to set up layouts, including title blocks, borders, and multiple views of the model. 

8. Viewports: Viewports are used within paper space to display different views of the model in a 

layout. 

9. Plotting and Printing: AutoCAD allows for plotting or printing drawings to physical output 

devices or creating digital files in various formats. 
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1.1.2 CAD software 

The manuals, instructions, and operating procedures for CAD software play a crucial role in ensuring 

efficient and accurate usage. These documents provide comprehensive guidance on the features, tools, 

and functionalities of the software, enabling users to effectively create, modify, and annotate their 

designs. 

A. CAD manuals 

The manuals typically include detailed explanations of each command and function available in 

AutoCAD. They cover topics such as navigation, drawing creation, editing techniques, layer 

management, object manipulation, and dimensioning. Additionally, they often provide tips and best 

practices for optimizing workflow and productivity. 

B. CAD Instructions 

The instructions outline specific steps and workflows for various tasks within the CAD software. They 

may include tutorials and exercises to help users practice and reinforce their skills. These instructions 

offer valuable insights into the proper utilization of tools and techniques, ensuring that users are able 

to accomplish their design objectives efficiently. 

C. CAD Program Capabilities and Processing: 

CAD (Computer-Aided Design) programs are specialized software used for creating, modifying, 

analyzing, and optimizing designs and drawings in various industries such as engineering, 

architecture, manufacturing, and construction. These programs offer a range of capabilities and 

undergo complex processing to enable efficient design workflows. Here are some in-depth details 

about CAD program capabilities and processing: 

1. Design Creation and Modification: CAD programs provide tools and functionalities to create 2D 

and 3D designs from scratch or modify existing designs. Users can draw and edit lines, arcs, shapes, 

and surfaces using precise measurements. The programs also support complex manipulations, like 

mirroring, scaling, rotating, and filleting, to easily modify designs as required. 

2. Parametric Modeling: One significant capability of CAD programs is parametric modeling, which 

allows designers to define relationships between objects and their characteristics. By using parameters, 
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constraints, and formulas, designers can create intelligent designs that automatically update when 

modifications are made. This makes it easier to iterate and maintain design consistency. 

3. Assembly Design and Analysis: CAD programs facilitate the assembly of multiple parts or 

components to create complex designs. Users can define spatial relationships and constraints between 

these parts, ensuring proper fit and functionality. Moreover, CAD programs often offer tools for 

simulation and analysis, allowing designers to test for interferences, strength, motion, and other factors 

to verify the performance of the assembly. 

4. Rendering and Visualization: CAD programs employ rendering techniques to generate realistic 

visual representations of designs. This enables users to evaluate the appearance, materials, lighting, 

and texture of the design before the actual production. Advanced rendering functionality can simulate 

real-world environments, enhancing the visualization process. 

5. Documentation and Collaboration: CAD programs integrate tools for creating accurate and 

standardized technical documentation. Users can generate detailed drawings, annotations, dimensions, 

and bills of materials directly from the design. CAD software often supports collaboration by enabling 

teams to work on the same design simultaneously, track changes, and share files. 

1.1.3 CAD Operating procedures 

Operating procedures are crucial for maintaining consistency and standardization in CAD usage 

within a workplace. These procedures define protocols and guidelines for file organization, naming 

conventions, layering standards, unit systems, and plotting or printing settings. Adhering to these 

procedures ensures that all team members can work seamlessly together and effectively collaborate 

on projects. 

By obtaining and following the manuals, instructions, and operating procedures for CAD software in 

accordance with workplace protocols, users can enhance their proficiency and productivity in 

AutoCAD. These resources provide the necessary knowledge and guidance to utilize the powerful 

capabilities of the software effectively and efficiently. 
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1.1.4 Computer Operation: 

For efficient CAD use, computers must meet certain operational requirements. Here are some crucial 

aspects related to computer operation in CAD: 

1. Hardware Requirements: CAD programs demand high computing power and rely on a 

combination of hardware components. This includes a fast processor (CPU), sufficient RAM, a 

capable graphics card (GPU) to handle 3D graphics, and ample storage space to store design files. 

Advanced CAD usage may require additional hardware, such as specialized graphics cards for 

rendering or large-scale data processing. 

2. Operating System Compatibility: CAD programs are designed to run on specific operating 

systems like Windows, macOS, or Linux. Choosing a compatible operating system and ensuring it is 

up-to-date with the necessary service packs and updates is vital for seamless CAD operation. 

3. Storage and Backup: CAD files usually become quite large, especially for complex designs. 

Adequate storage capacity is crucial to handle these files and ensure smooth operation. Regular backup 

routines should also be enforced to prevent data loss in case of hardware failures or accidental 

deletions. 

4. Software Compatibility: CAD programs often rely on other software and plug-ins to enhance their 

capabilities. Ensuring compatibility with essential software, such as rendering engines, data analysis 

tools, or manufacturing software, is essential for efficient workflow. 

1.1.5 Version of AutoCAD 

 AutoCAD software was firstly launched by Autodesk Company in Dec.1982. 

 It comes in India in 1988. 

 The first version of AutoCAD was R1 after that R2, R3, R4……………… and so on. 

  In 2000, Autodesk launched a version of AutoCAD 2000 after that 2001, 2002……....so on. 

 This time, we have the latest version of AutoCAD is 2014, which is launched on 27th march 

2013. 

 Latest version is easy to use and overcome the difficulties of old version. 
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1.1.6 Benefits/Use of AutoCAD 

 Quickly create designs. 

 Improved quality over hand drafting. 

 Easily modify. 

 More Accuracy. 

 Easy to transfer. 

 Long time save. 

1.2 CAD package 
Booting a CAD package refers to the process of starting up the software and preparing it for use. When 

you boot a CAD package, you are essentially launching the program and initializing its various 

components and features. The booting process of a CAD package typically involves a series of steps 

that ensure the software is ready to accept user input and perform the necessary functions. These steps 

may vary slightly depending on the specific CAD software being used, but the general process is as 

follows:  

1. Launching the software: To begin, you would typically double-click on the CAD software icon 

or select it from the start menu on your computer. This action initiates the loading of the CAD 

program.  

2. Loading system files: Once the software is launched, it begins to load the necessary system files 

and libraries into memory. These files contain the instructions and resources required for the CAD 

software to run properly.  

3. Initializing settings: After the system files are loaded, the CAD package will initialize various 

settings based on the user's preferences and any default configurations. This includes things like units 

of measurement, grid settings, display options, and other user-specific preferences.  

4. Loading templates and libraries: CAD packages often provide a range of pre-defined templates 

and libraries that contain commonly used shapes, symbols, and components. During the booting 

process, these templates and libraries are loaded into memory, making them readily available for use 

in the design process.  
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5. Displaying the user interface: Once the necessary files and settings are loaded, the CAD package 

will display its 

1.2.1 How to install AutoCAD 2007 

To install AutoCAD 2007, follow these steps: 

1. Insert the AutoCAD 2007 installation disc into your computer's DVD drive. 

2. Open the disc and locate the installer file, usually named "Setup.exe" or something similar. 

3. Double-click on the installer file to begin the installation process. 

4. Follow the on-screen instructions provided by the installer. You may be prompted to enter your 

product key, accept the license agreement, choose the installation type and destination folder, and 

select any additional components to install. 

5. Once you have completed the installation process, you can launch AutoCAD 2007 by finding its 

shortcut in the Start menu or desktop. 

1.2.2 How to Start AutoCAD 

To start AutoCAD 2007, follow these steps: 

1. Locate the AutoCAD 2007 shortcut on your desktop or find it in the Start menu under the Autodesk 

folder. 

2. Double-click on the AutoCAD 2007 shortcut to launch the program. 

3. Wait for AutoCAD to load. It may take a few moments depending on your computer's performance. 

4. Once AutoCAD is loaded, you will be presented with the program's interface where you can start 

creating or opening drawings. 

1.2.3 Open Existing Drawings 

To open existing drawings in AutoCAD 2007, follow these steps: 

1. In the AutoCAD interface, go to the "File" menu located in the top-left corner of the program. 

2. Click on "Open" or use the keyboard shortcut "Ctrl + O" to open the Open dialog box. 
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3. In the Open dialog box, navigate to the location where your existing drawing is saved. 

4. Select the drawing file you want to open and click on the "Open" button. 

5. AutoCAD will open the selected drawing, and you can now view and make any necessary edits to 

it. 

Remember to save your changes regularly to avoid losing any modifications made to the drawing. 

1.2.4 Drawing Principles: 

Drawing principles form the foundation of CAD design and encompass various concepts and 

techniques used to create accurate and visually appealing designs. Here are some key drawing 

principles used in CAD: 

1. Geometric Construction: CAD drawings are based on precise geometric constructions using lines, 

circles, arcs, and curves. Understanding geometric principles, such as perpendicularity, parallelism, 

tangency, and symmetry, ensures accurate and consistent designs. 

2. Dimensioning and Annotation: Proper dimensioning and annotation are vital for conveying design 

intent and ensuring manufacturability. CAD programs provide tools to add dimensions, tolerances, 

and annotations to drawings, following standard practices and appropriate scales. 

3. Layers and Organizational Structures: CAD drawings utilize layers and organizational structures 

to manage and control different elements of the design. Layers allow users to group related objects 

and apply different properties, such as color, line type, or thickness. This improves the clarity and 

manageability of the drawing. 

4. Graphical Representation: CAD drawings use graphical symbols, hatching, and color to represent 

different design aspects. Understanding and adhering to industry standards for these representations 

ensures effective communication and facilitates collaboration. 

5. Standardization and Drafting Practices: CAD design often follows established drafting practices 

and industry-specific standards, such as ISO, ANSI, or ASME. Adhering to these standards ensures 
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consistency, compatibility, and ease of interpretation by other professionals involved in the design 

process. 

By understanding the capabilities and processing of CAD programs, ensuring proper computer 

operation, and implementing fundamental drawing principles, designers can effectively harness the 

power of CAD technology and create high-quality designs. 

1.3 Screen display areas and basic parameters. 

1.3.1 Screen display areas 

1. Drawing Area: The drawing area is the main display area where you create and edit your designs. 

It occupies the majority of the screen and allows you to view and manipulate objects. 

2. Command Line: The command line, located at the bottom of the screen, serves as a text-based 

interface to interact with AutoCAD. It displays prompts, command options, coordinates, and other 

input for executing various commands. 

3. Menu Bar and Ribbon: AutoCAD provides a menu bar and ribbon interface where you access 

different menus, commands, and tools. The menu bar offers a traditional drop-down menu structure, 

whereas the ribbon organizes commands and tools into tabs and panels. 

4. Toolbars: Toolbars in AutoCAD contain icons and buttons that represent various commands and 

tools. They provide quick access to commonly used functions. 

5. Status Bar: The status bar, situated at the bottom of the screen, provides information about the 

current drawing settings and tools. It displays details such as snap and grid settings, current coordinate 

system, layout tabs, and more. 

In AutoCAD, the status bar provides various information and access to several tools and functions. 

Here is a list of common items found on the AutoCAD status bar: 

1. Grid Display: Displays the current grid setting and allows you to toggle the grid on or off. 

2. Snap Mode: Shows the current snap mode setting and allows you to toggle it on or off. 
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3. Ortho Mode: Indicates whether the ortho mode is enabled or disabled and allows you to toggle it 

on or off. 

4. Polar Tracking: Displays the current polar tracking angle setting and allows you to toggle it on 

or off. 

5. Object Snap Mode: Shows the active object snap mode(s) and allows you to cycle through 

available options. 

6. Dynamic Input: Indicates whether the dynamic input is enabled or disabled and allows you to 

toggle it on or off. 

7. Model/Paper Space: Displays the current workspace mode (Model or Paper space) and allows 

you to switch between them. 

8. UCS (User Coordinate System): Displays the current UCS setting and allows you to switch 

between different UCS options. 

9. 2D Wireframe/3D Wireframe/Realistic/Conceptual: Provides shortcuts to change visual styles 

for viewing the drawing. 

10. Annotation Scale: Allows you to change the annotation scale for annotative objects. 

11. Layout Tabs: Displays the names of all layout tabs in the drawing and allows you to switch 

between them. 

12. Viewport Lock: Indicates whether the active viewport is locked or not and allows you to toggle 

it on or off. 

13. Layout Viewports: Displays the number of viewports in the active layout and allows you to 

manage their properties. 

14. Drawing Units: Shows the current drawing unit settings and allows you to change them. 

15. Object Snap Tracking: Indicates whether object snap tracking is enabled or disabled and 

allows you to toggle it on or off. 
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16. Selection Cycling: Shows the current selection cycling setting and allows you to toggle it on or 

off. 

Note:- that the availability and arrangement of these items may vary depending on the version and 

configuration of AutoCAD 

 

Figure 1-1 Screen display areas 

FUNCTION KEYS 

F1  Help Explanations of Commands. 

F2  Flip screen Toggles from Text Screen to Graphics Screen. 

F3  Osnap Toggles Osnap On and Off. 

F4  Tablet Toggles the Tablet On and Off. 

F5  Isoplane Changes the Isoplane from Top to Right to Left. 

F6  Coordinate Display Changes the display from ON / Off /. 

F7  Grid Toggles the Grid On or Off. 
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F8  Ortho Toggles Ortho On or Off. 

F9  Snap Toggles Increment Snap on or off. 

F10  Polar Toggles Polar Tracking On or Off. 

F11  Otrack Toggles Object Snap Tracking On and Off. 

SPECIAL KEY FUNCTIONS 

Escape Key Cancels the current command, menu or Dialog Box. 

Enter Key Ends a command, or will repeat the previous command if the command line is blank. 

Space Bar same as the Enter Key, except when entering text. 

1.3.2 Basic parameters: 

1. Layers: Layers act as a way to organize and manage objects within an AutoCAD drawing. 

You can assign objects to specific layers, control their visibility, apply different properties 

(like color and line type), and easily turn layers on or off. 

 

Figure 1-2 Layer 
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Figure 1-3 Layer manger 

2. Line Type: AutoCAD includes different line types, such as continuous, dashed, dotted, or 

defined by the user. Line types can be assigned to objects or layers to differentiate between 

various elements in the drawing.  

 

Figure 1-4Line Type 
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3. Line Width: Line width determines the thickness of the lines in the drawing. AutoCAD 

provides various line width options, allowing you to customize the appearance and visibility 

of your objects. 

 

Figure 1-5 Line Width 

4. Color: AutoCAD supports a wide range of colors that can be assigned to objects or layers. 

Colors give your drawings visual depth and aid in distinguishing between different 

components. 

 

Figure 1-6Color: 
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5. Text Format: AutoCAD provides extensive options for formatting text, allowing you to 

create annotations, labels, and other textual elements within your drawing. You can specify 

font, size, style, alignment, and other formatting parameters to enhance the clarity and 

readability of the text. 

 

Figure 1-7Text Format: 

These parameters (layers, line type, line width, color, and text format) in AutoCAD are 

essential for organizing, visualizing, and communicating your design intent effectively. By 

adjusting these parameters, you can create professional-looking drawings with clear and 

distinct elements.  
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Self-check:  Written Test 

Test-I choose 

Instruction: Select the correct answer for the give choice. You have given 1 Minute for each 

question. Each question carries 2 Point. 

1. Which software is commonly used for computer-aided design (CAD) in various industries?  

a) AutoCAD                b) SolidWorks            c) SketchUp              d) Revit  

2. What is the purpose of layers in AutoCAD?  

a) To organize and manage objects within a drawing          b) To control the visibility of objects  

c) To apply different properties to objects                           d) All of the above  

3. Which function key in AutoCAD toggles the grid on or off?  

a) F1                             b) F2                          c) F3                           d) F7  

4. What is the purpose of line types in AutoCAD?  

a) To differentiate between various elements in a drawing       b) To control the appearance of lines  

c) To assign different properties to objects or layers                   d) all of the above  

5. Which parameter in AutoCAD determines the thickness of lines in a drawing?  

a) Layers          b) Line type           c) Line width          d) Color  

6. What is the purpose of colors in AutoCAD?  

a) To enhance the visual depth of a drawing          b) To distinguish between different components  

c) To assign different properties to objects or layers          d) all of the above 

7. Which CAD software is widely used in various industries such as architecture, engineering, 

construction, manufacturing, and interior design?  

a) SolidWorks   b) AutoCAD         c) CATIA             d) SketchUp  

8. What is the purpose of layers in AutoCAD? 

 a) To organize and manage objects within a drawing        b) To change the color of objects  

c) To create 3D models                                                       d) To add dimensions and annotations  

9. What is the function of line types in AutoCAD?  

a) To determine the thickness of lines        b) To change the color of lines  
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c) To create 3D models                                  d) To differentiate between different elements in a drawing 

10. What does line width determine in AutoCAD?  

a) The thickness of lines        b) the color of lines       c) The length of lines    d) The angle of lines  

11. Which parameter in AutoCAD allows you to assign different colors to objects or layers?  

a) Line type                            b) Line width                  c) Color                         d) Text format 

 Instruction: Say true for true or false for false statement  

1. AutoCAD is a computer-aided design software used for creating 2D and 3D designs.  

2. AutoCAD provides tools for adding dimensions and annotations to drawings.   

3. CAD programs rely on hardware components such as a fast processor and sufficient RAM.   

4. CAD drawings utilize layers and organizational structures to manage and control different elements 

of the design 

5. AutoCAD 2007 was the first version of AutoCAD released by Autodesk.  

Instruction: fill the blank answer 

1. AutoCAD is a computer-aided design (CAD) software developed by _________________.  

2. The drawing area in AutoCAD is the main display area where users can create and edit their ______. 

3. AutoCAD provides various options for formatting _____, such as font, size, style, and alignment. 
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Operation Sheet  
How to install AutoCAD 2007 

  

To install AutoCAD 2007, follow these steps: 

Step 1. Insert the AutoCAD 2007 installation disc into your computer's DVD drive. 

Step 2. Open the disc and locate the installer file, usually named "Setup.exe" or something similar. 

Step 3. Double-click on the installer file to begin the installation process. 

Step 4. Follow the on-screen instructions provided by the installer. You may be prompted to enter 

your product key, accept the license agreement, choose the installation type and destination folder, 

and select any additional components to install. 

Step 5. Once you have completed the installation process, you can launch AutoCAD 2007 by finding 

its shortcut in the Start menu or desktop. 
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LAP Test  
 

  

Name:  ______________________________________   Date:  ________________  

Time started: ___________________           Time finished:  ________________  

Instructions:  

1.) You are required to perform the following: You are given 15 minutes to finish each task.  

2.) Request your teacher for evaluation and feedback.  

Task 1:- Open AutoCAD in different method do all in procedure? 

 

Task 2:- perform the procedure to open existing drawings step by step? 
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 Unit Two:  draw & Modify existing CAD drawings 
This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics: 

 Coordinate Entry System 

 Basic CAD drawings. 

 Preparing Drawings. 

 Reviewing CAD drawings 

 Locating and modifying existing CAD drawings. 

This guide will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

 Identify Coordinate Entry System 

 Create basic CAD drawings. 

 Prepare drawings. 

 Review CAD drawings 

 Locate and modify existing CAD drawings. 
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2.1 Coordinate Entry System 

The Coordinate Entry System in AutoCAD allows you to accurately specify points and distances while 

creating or modifying objects. It offers various methods for entering precise coordinates, distances, 

and angles, ensuring accurate placement and sizing of objects within a drawing. 

A good understanding of how co-ordinates work in AutoCAD is absolutely crucial if you are to make 

the best use of the program. It is an exact way of entering precise points and location within the 

AutoCAD drawing area, such as the starting and ending points of lines, exact centers of circles and so 

on. The co-ordinate entry system use in AutoCAD is called the “Cartesian Coordinate System". 

X, Y, Z Co-ordinate Entry System Angular Measurement 

Four most popular way of enter coordinates in AutoCAD 

1. Absolute Coordinate Entry 

2. Relative Coordinate Entry 

3. Polar Coordinate Entry 

4. Direct Distance Entry 

AutoCAD by default measures angles (degrees) counter -clockwise as a positive angle starting from 

O to 360 degrees. If an angle is measured in the clockwise direction this is considered a negative angle 

starting from 360 to 0 In AutoCAD 0 degrees s the same as 360 degrees, they occupy the same point. 

0 or 360 degrees is going to the night, 90 degrees is going straight up. 180 degrees is going to the left, 

270 degrees is going straight down. All other angles lie in between the four major angles 

Drawing a line in the positive degrees 

direction in AutoCAD is easy you just tell AutoCAD how far and at what angle you want to draw the 

line (Example: (@6< 150) draws a line 6 inches long in the positive 150 degrees direction Drawing a 

line in the negative direction would look like this (Example (@:4<-30) draws a line 4 inches in the -

30 direction (Refer to polar coordinate entry for a better explanation on how to draw lines at distances 

and angles 
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Figure 2-1 Drawing a line in the degrees 

X, Y, Z Co-ordinate Entry System 

A good understanding of how co-ordinates work in AutoCAD is absolutely crucial if you are to make 

the best use of the program the co-ordinate system in AutoCAD is called the Cartesian coordinate 

system. The position of a point can be described by its distance form two axes. X axes and Y axes. 

The UCS icon in the lower left corner of the drawing area shows you which way the X and Y axes go. 

In AutoCAD when you enter a coordinate using either absolute or relative coordinate entry, AutoCAD 

always reads the X axes first and then the Y axes second. Everything you draw in AutoCAD lines, 

circle, etc. always has an X and Y coordinate location assigned to it. The coordinate readout at the 

bottom left corner of the screen always tells you where your cursor is at in XY. If you move your 

cursor around the XY coordinate readout will change. The lower left corner of your screen is the 0 

reference point in the drawing area, this is the ongin where the coordinate readout begins counting 

from. You must understand which way is Y and Which way is X and where the 0 reference point is. 

The 0 reference point is at the exact intersection of the X and Y on the UCS icon 
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Figure 2-2 Drawing a line in the Co-ordinate Entry System 

2.1.1 Absolute Coordinate Entry 

Using this method, you enter the points as they relate to the ongin of the WCS (World Co-ordinate 

System) the ongin of the WCS is at the lower left corner of your drawing area, where the UCS icon 

is. For example you would like to start a line at 10.10 in the drawing area that's 10 on the X axes and 

10 on the Y axes You enter the line command, AutoCAD prompts you to specify first point, you type 

in: 10.10 and press enter The line commands puts the first point of the line at 10.10 from the 0 reference 

point in the drawing area. From that point you can enter another point for the second point of the line. 

To start the first point of the une in the -X and -Y direction, you would enter the line command for 

first point type in - 10, - 10 and press enter. To put it simply all coordinates using the absolute method 

of entry come relative from the 0 reference point at the bottom left corner of your screen.  

Examples of absolute coordinate entry would be 

2.2. - 2.1. 1. - 2. - 2, - 2 
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Remember: AutoCAD always reads X axes first then the Y axes. 

 

Figure 2-3 Absolute Coordinate Entry 

Absolute Coordinate Entry 

1. Type in LINE (press enter) 

2. Specify first point Type in: 2,2 (press enter) starting point 

3. Specify next point type in: 4.2 (press enter) draws a line to second point 

4. Specify next point type in: 4,4 (press enter) draws a line to the third point 

5. Type in CLOSE (press enter) Closes the third point to the first point with a line 

Remember: AutoCAD always reads the X coordinate first then the Y coordinate. 

2.1.2 Relative Coordinate Entry 

Enter the line command and pick the starting point of a line that point then becomes the 0 reference 

point you are now prompted to enter the second point of your line. You enter @2.2 AutoCAD then 

draws a line relative from the last point you picked to the second point you are now prompted to enter 

another point. you type in @3,3 AutoCAD now draws a line relative form the second point to the third 

point The @ symbol tells Autocad that you are going to use the relative coordinate entry to locate 



                                                         

Page 31 of 89 
Author/Copyright 

Ministry of Labor and Skills 

Module Title: 

Use CAD Systems 

to Producing 

Basic Engineering 

Drawings 

Training Module Version -1 

September, 2023 

 

another point, this symbol must always be put in front of the X and Y coordinate (Examples of relative 

entry: @2,2 . @1.2 @6.5) 

 

Figure 2-4Relative Coordinate Entry 

Relative Coordinate Entry 

1. Type in LINE (press enter) 

2. Specify first point Pick a point with your input device anywheres in the drawing area 

3. Specify next point Type in @2.0 (press enter) draws a line from the first point to the second 

point. 

4. Specify next point Type in @0.2 (press enter) draws a line from the second point to the third 

point 

5. Specify next point Type in @-2.0 (press enter) Draw a line from the third point to the forth 

point in the negative 2 direction 

Remember: In relative coordinate entry each time a new point is picked that point then becomes the 0 

reference point. 

2.1.3 Polar coordinate entry 

You would use polar coordinate entry if you know that you want to draw a line a certain distance at a 

particular angle. Let’s say you wanted to draw a line 2 inches at 30 degrees, the polar coordinate entry 
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would look like this @2<30. the @ symbol tells AutoCAD the next point is relative from the last point 

picked, the 2 tells AutoCAD the line will be 2 inches long, the < tells AutoCAD the next entry will be 

a degrees, the 30 tells AutoCAD the line will be drawn at 30 degrees. You must use polar coordinate 

entry In this manner or it will not work (Examples of polar coordinate entry: @1<90 . @4<30. 

@2<207 and so on) (Click here to do a short tutorial) 

 

 

Figure 2-5Polar Coordinate Entry 

Polar Coordinate Entry 

1. Type in LINE (press enter) 

2. Specify first point Pick a point anywhere in the drawing area  

3. Specify next point type in @2<30 (press enter) Draws a line relative from the first point to the 

second, 2 inches in the 30 degree direction 

4. Specify next point type in @2<150 (press enter) draws a line relative from the second point to 

the third point, 2 inches in the 150 degree direction. 

5. Type in: CLOSE (press enter) draws a line from the third point back to the first point to close 

the profile 
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2.2 Basic CAD drawing 
Basic CAD drawings refer to simple 2D or 3D computer-aided design (CAD) drawings that are created 

using CAD software. These drawings are typically used to represent basic geometric shapes, objects, 

or structures. They are often used in various industries such as architecture, engineering, 

manufacturing, and construction for basic design and visualization purposes. 

Examples of basic CAD drawings can include: 

1. 2D floor plans: These drawings show the layout and dimensions of a building's floor plan, including 

rooms, walls, doors, and windows. 

2. 2D elevation views: This shows the external view of a building or structure, illustrating its height 

and overall appearance. 

3. Basic 3D models: These drawings provide a three-dimensional representation of simple objects or 

structures, such as a cube, a sphere, or a basic architectural design. 

4. Assembly drawings: These drawings show how different parts or components of a product fit 

together to create a complete assembly. 

5. Orthographic projections: These drawings provide multiple views (front, top, and side) of an object 

or structure to show all its dimensions accurately. 

6. Isometric drawings: These drawings represent an object or structure in a three-dimensional view 

with equal scale for all three axes, creating a more realistic representation. 

7. Cross-sections: These drawings show a sliced view of an object or structure, highlighting its internal 

features or construction details. 

8. Schematic diagrams: These drawings show the interconnection and relationship between different 

components or elements in a system or circuit. 

Overall, basic CAD drawings serve as a visual representation of ideas, concepts, or products using 

computer software to enhance precision, accuracy, and efficiency in various design and engineering 

fields. 
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Basic CAD drawings commonly include the characteristics: 

1. Lines: Straight lines are fundamental elements in CAD drawings and are used to outline shapes, 

create boundaries, and indicate edges. 

Line Command 

In this practice exercise you will practice using the 

Line command to draw the object below. 

 

1. Begin a new drawing. 

2. In the Select template dialog box, select the acad template file (dwt) and click Open. 

3. Be sure the following status bar settings are on: 

 Polar tracking 

 Object snap 

 Object snap tracking 

 Enter 4 and press ENTER. 

5. Continue with the Line command to draw the remaining line segments from points (2) to (3): 

 Drag your mouse up until you see that the tooltip indicates that the Polar angle is 90. 

 Enter 1 and press ENTER. 
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 Drag to < 0, and enter 1 and press ENTER. 

 Drag to < 90, and enter 1.5 and press ENTER. 

 Drag to < 180, and enter 1 and press ENTER. 

 Drag to < 90, and enter 1 and press ENTER. 

 Drag to < 180, and enter 4 and press ENTER. 

6. Drag the mouse down to Polar < 270 until you see  the object snap indicates you have reached the 

original endpoint (1), and click the endpoint. Be sure to click inside the Endpoint Object Snap box. 

Press ENTER to end the Line command. 

2. Arcs: Arcs are curved lines that form a portion of a circle or an elliptical shape. They are used to 

create curved or rounded features in a drawing. 

 

Figure 2-6Arc 

Arc Command 

In this practice exercise, you use the Start, Center, End Arc command. First, you draw a rectangle. 
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Remember that arcs are drawn counterclockwise, so itis important that you select your points in the 

correct order. Draw all of the arcs so that they are outside of the rectangle. 

 

1. Begin a new drawing. 

2. In the Select template dialog box, select the acad template file (dwt) and click Open. 

3.  Be sure the following status bar settings are on: 

 Polar tracking 

 Object snap 

 Object snap tracking 

       4. To draw the rectangle (any size): 

 On the ribbon, click Home tab > Draw panel> Line. 

 For the start point, specify the first corner (1). 

 Use Polar Tracking to create a rectangle and make sure you snap to the first corner (1) when 

done. 

       5. To draw the first arc: 
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 On the ribbon, click Home tab > Draw panel> Start, Center, End Arc (select the down arrow 

by the Arc button). 

 Specify the start point of the arc. Click the rectangle Endpoint (2). 

 Specify the center point of the arc. Enter MID and press ENTER. 

 Click the midpoint of the rectangle at (3). 

 Specify the endpoint of the arc. Click the rectangle endpoint (4). 

       6. Repeat these steps until you have finished. 

Remember to draw your arcs in a counterclockwise direction, using the Start, Center, End Arc 

command. 

3. Circles: Perfectly round shapes are created using circles. They are often used to represent 

cylindrical objects or rounded elements in a design. 

 

Figure 2-7Circles: 

Circle Command 
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In this practice exercise, you use the Tan, Tan, Radius, Circle command and the 2-Point Circle. First, 

you draw two adjacent lines that are 5.25 units each. 

 

1. Begin a new drawing. 

2. In the Select template dialog box, select the acad template file (dwt) and click Open. 

3. Be sure the following status bar settings are on: 

 Polar tracking 

 Object snap 

 Object snap tracking 

4. To draw the lines: 

 Start the Line command. 

 For the start point, select the endpoint of the line (1). 

 Drag the mouse down until the Polar angle indicates that it is < 270. Enter 5.25 and press 

ENTER. 

 Drag the mouse to the right until the Polar angle indicates < 0. Enter 5.25 and press ENTER. 
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 Press ENTER to end the Line command. 

5. Adjust the display of your drawing using Zoom or Pan Real-time, if necessary. 

6. To draw the smaller circle (3):  

 On the ribbon, click Home tab > Drawpanel > Circle drop-down > Tan, Tan,Radius. 

  Move the cursor to the vertical line until you see the Deferred Tangent object snap and then 

click. 

 Now move the cursor to the horizontal line until you see Deferred Tangent again and click. 

 Specify the radius of the circle. Enter 2 and press ENTER. 

7. To draw the larger circle (4): 

 On the Home tab, click Draw panel > Circle drop-down > 2-Point. 

 Move the cursor to the end of the vertical line (1) until you see the Endpoint object snap and 

click. 

 Now move the cursor to the end of the horizontal line (2) until you see the Endpoint object 

snap and click. 

4. Polygons: Polygons are closed shapes with straight sides and angles. They can have any number of 

sides, ranging from three (triangles) to many sides (polygons). 
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Figure 2-8Polygons: 

Polygon Command 

Use the Polygon command to draw a 6-sided polygon that is inscribed about a circle, one that is 

circumscribed about a circle, and one that has an edge length of 1. First, draw two circles with a radius 

of 1.5, then draw the polygons. 
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Note: Although you will draw the inscribed and circumscribed polygons inside a circle, it is only to 

compare the two options. It is not necessary to draw a circle first to make a polygon. 

1. Open a new drawing using the acad.dwt template. 

2. Click the following status bar options so that they are on: 

 Polar tracking 

 Object snap 

 Object snap tracking 

On the status bar, right-click Object Snap and click the Center snap mode so that it is also on. 

 

Figure 2-9Center snap 
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3. To draw a polygon that is inscribed in a circle, as shown in example 1: 

 On the ribbon, click Home tab > Draw panel > Polygon. 

 Enter 6 for the number of polygon sides. 

 Click the center of the circle for the center of the polygon. If object snap is on and center mode 

is selected, you will see the center snap indicator, as shown below. 

 

 Enter I (for Inscribed). Press ENTER. 

 To specify the radius of the polygon circle, enter 1.5. Press ENTER. 

 

4. To draw a polygon that is circumscribed about a circle, as shown in example 2: 

 On the Home tab, click Draw panel > Polygon. 

 Enter 6 for the number of polygon sides. 

 Click the center of the circle for the center of the polygon. Click when you see the circle's 

center object snap. 

 Enter C (for Circumscribed). Press ENTER. 

 To specify the radius of the circle, enter 1.5. Press ENTER. 
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5. To draw a polygon using the Edge option, as shown in example 3: 

 On the Home tab, click Draw panel > Polygon. 

 Enter 6 for the number of polygon sides. 

 Enter E (for Edge). Press ENTER. 

 Click anywhere in the drawing window to specify the first endpoint of the edge. 

 Drag the cursor and notice that with PolarSnap on you can specify the polar angle of the edge. 

Enter 1. Press ENTER. 

 

5. Ellipses: Ellipses are oval shapes that are elongated or compressed in a specified direction. They 

are often used to represent curved or elliptical elements, such as wheels or openings in a design. 
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Figure 2-10Ellipses: 

6. Hatching or Filling of Areas: To differentiate between different regions or materials, CAD 

drawings can use hatching or filling techniques to add patterns or colors to specific areas. 
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Figure 2-11Hatching 

7. Text: CAD drawings include text annotations to provide additional information or labels for various 

elements within the drawing. 

8. Dimensions: Dimensions are essential in CAD drawings to indicate the sizes, lengths, and distances 

between various objects or features. They are typically accompanied by numerical values. 

9. Tangents: Tangents are used to indicate the point of contact between a curve (such as an arc or 

circle) and a straight line, showing how they meet without crossing. 

These characteristics are the basic building blocks of CAD drawings and are used to create accurate 

representations of objects, structures, or systems within various industries 
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Table 2-1SUMMARY OF DRAW COMMANDS 
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2.3 Standard operating procedures 
CAD drawings are also commonly prepared in accordance with standard operating procedures (SOPs) 

to ensure consistency, accuracy, and conformity to industry standards. CAD software provides various 

tools and features to assist in following SOPs effectively. Some typical aspects covered in SOPs for 

preparing CAD drawings include: 

1. Drawing templates: SOPs may specify the use of standardized drawing templates that include 

predefined settings, such as units of measurement, default layers, title blocks, and other design 

elements. 

2. CAD software settings: SOPs may outline specific software settings and configurations to use 

when creating CAD drawings, such as grid and snap settings, object properties, annotation styles, and 

measurement units. 

3. Layer management: SOPs may provide guidelines on how to use layers effectively, including 

naming conventions, layer structure hierarchy, and the appropriate use of layer visibility and freezing. 

4. Drawing scales: SOPs may specify the appropriate drawing scale to use for different types of 

drawings, such as architectural plans, mechanical drawings, or electrical schematics. 

5. Dimensioning and annotation standards: SOPs may define standards for dimensioning, including 

dimension style, text placement, arrow styles, and tolerances, ensuring consistent and clear 

communication of measurements. 

6. File management: SOPs may provide instructions on file organization, naming conventions, and 

version control techniques to maintain a well-structured and easily accessible drawing database. 

7. Drawing exchange and file formats: SOPs may establish guidelines for exporting or sharing CAD 

drawings in specific file formats to ensure compatibility and ease of use across different software 

platforms. 

8. Drawing review and approval processes: SOPs may outline procedures for internal reviews, 

quality inspections, and the approval process for CAD drawings, including required signatures or 

stamps for formal document control. 



                                                         

Page 48 of 89 
Author/Copyright 

Ministry of Labor and Skills 

Module Title: 

Use CAD Systems 

to Producing 

Basic Engineering 

Drawings 

Training Module Version -1 

September, 2023 

 

By following SOPs for CAD drawings, organizations can streamline their design processes, promote 

consistency across different projects, and meet industry-specific requirements or regulatory standards. 

2.4 Review CAD drawings 
To review CAD drawings with your supervisor or designated staff in accordance with company 

procedures, follow these steps: 

1. Coordinate with your supervisor or designated staff members to schedule a meeting or review 

session for the CAD drawings. This can be done through email, calendars, or any other preferred 

communication method within your company. 

2. Prior to the meeting, make sure you have the latest version of the CAD drawings ready for review. 

This may involve saving or exporting the drawings in a format that can be easily shared with others, 

such as PDF or DWG. 

3. Share the CAD drawings with your supervisor or designated staff members using the agreed-upon 

method. This can be done by attaching the files to an email, sharing them via a file-sharing platform, 

or providing access to a shared network folder. 

4. During the review session, be prepared to present and explain the CAD drawings to your supervisor 

or designated staff members. Highlight any specific areas or features that require their attention or 

feedback. 

5. Take notes during the review session regarding any comments, suggestions, or modifications 

requested by your supervisor or designated staff members. It's important to accurately capture their 

feedback for future reference. 

6. Make the necessary changes and modifications to the CAD drawings based on the feedback received 

during the review session. Ensure that all modifications align with company procedures and any 

relevant design or technical standards. 

7. Once the changes have been made, share the revised CAD drawings with your supervisor or 

designated staff members for further review if necessary. This can be done through the same method 

used earlier, making sure to provide them with the updated versions of the drawings. 
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8. Repeat the review and modification process as needed until the CAD drawings meet all 

requirements and receive approval from your supervisor or designated staff members. 

9. Save the final approved version of the CAD drawings and any related documentation in a designated 

location or folder, following your company's procedures for document management. 

10. Finally, ensure that any required documentation or sign-offs are obtained from your supervisor or 

designated staff members to complete the review process as per company procedures 

2.5 Locating and modifying existing CAD drawings 

2.5.1 Locating CAD drawings 

To locate CAD drawings on your computer, follow these steps: 

1. Open the file explorer on your computer. This can be done by clicking on the File Explorer icon in 

the taskbar or by pressing the Windows key + E on your keyboard. 

2. Navigate to the location where your CAD drawings are typically saved. This could be in a specific 

folder, a shared network drive, or any other designated location. 

3. If you know the specific name of the CAD drawing you are looking for, you can use the search bar 

at the top-right corner of the file explorer window. Enter the name of the drawing and press Enter. The 

file explorer will display any matching results. 

4. Alternatively, you can manually browse through the folders and subfolders to locate your CAD 

drawings. Use the directory tree on the left side of the file explorer window to navigate to the desired 

location. 

5. Look for files with extensions commonly associated with CAD drawings, such as .dwg, .dxf, or 

.ifc. 

6. Once you have located the CAD drawing you are searching for, you can double-click on it to open 

it in the appropriate CAD software installed on your computer. 
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Note: If you are unable to find your CAD drawings using the above steps, it is possible that they have 

been moved, renamed, or deleted. In such cases, you may need to consult with your IT department or 

the person responsible for managing your company's CAD files for further assistance. 

2.5.2 Modifingy CAD drawings 

AutoCAD provides several modify tools that allow you to edit and modify objects within your 

drawings. List of some commonly used modify tools in AutoCAD along with their definitions and 

associated commands: 

1. Move: Moves selected objects to a new location. 

   - Command: MOVE 

 

Figure 2-12Move: 

2. Copy: Creates a copy of selected objects at a new location. 

   - Command: COPY 
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Figure 2-13Copy: 

3. Rotate: Rotates selected objects around a base point. 

   - Command: ROTATE 

 

Figure 2-14Rotate: 
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4. Scale: Resizes selected objects uniformly or with different X, Y, and Z scale factors. 

   - Command: SCALE 

 

Figure 2-15Scale: 

5. Mirror: Creates a mirrored copy of selected objects along a selected axis. 

   - Command: MIRROR 

 

Figure 2-16Mirror: 
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6. Offset: Creates parallel copies of selected objects at a specified distance. 

   - Command: OFFSET 

7. Trim: Removes portions of intersecting objects that lie outside a selected boundary. 

   - Command: TRIM 

8. Extend: Extends selected objects to a selected boundary or object. 

   - Command: EXTEND 

 

Figure 2-17Trim& Extend 

9. Fillet: Rounds the sharp corners between two selected objects. 

   - Command: FILLET 

10. Chamfer: Creates beveled corners between two selected objects. 

    - Command: CHAMFER 
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Figure 2-18Fillet&Chamfer: 

11. Explode: Breaks down complex objects into their individual components or simpler entities. 

    - Command: EXPLODE 

12. Stretch: Modifies the length or position of selected objects by stretching them between two 

specified points. 

    - Command: STRETCH 
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Figure 2-19Stretch: 

13. Array: Creates multiple copies of selected objects in a specified pattern. 

    - Command: ARRAY 

 

Figure 2-20Array: 
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14. Break: Breaks an object at a specified point or between two selected points. 

    - Command: BREAK 

15. Join: Joins multiple lines, arcs, or polylines into a single object. 

    - Command: JOIN 

 

Figure 2-21Break&Join: 

16. Divide: Divides a selected object into a specified number of segments or portions. 

    - Command: DIVIDE 

17. Align: Aligns selected objects with each other or with a specified reference point. 

    - Command: ALIGN 
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Figure 2-22Align 

18. Rotate: To rotate means to turn or spin something around an axis or a fixed point. This can involve 

changing the position or orientation of an object, typically in a circular motion. 

     -Command: ROTATE 

 

Figure 2-23Rotate: 
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These are just a few examples of the modify tools available in AutoCAD. AutoCAD offers a wide 

range of additional tools and commands for modifying and editing objects within your drawings 

Table 2-2SUMMARY OF MODIFY COMMANDS 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2.6 Simple drawings: 

 Begin the drawing process by establishing the necessary reference points or construction lines, 

aligning with the provided specifications. 

 Create basic shapes and features using the software's drawing tools, accurately representing 

the intended design. 
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 Apply dimensioning techniques, referencing the engineering specifications to ensure proper 

sizing and positioning of the design elements. 

 Review the drawing against the specifications, making adjustments or corrections as 

necessary. 

 Save the drawing file in the appropriate file format, following workplace procedures or any 

specified requirements. 

Example1 Create Basic Objects 

In this exercise, you create a simple mechanical bracket using the basic geometry commands such as 

Line, Circle, Arc, Rectangle, and Polygon. 

 

Practice Creating Basic Objects: Part 1 

In this part of the exercise, you begin to draw the front view of the bracket, beginning at point (1) and 

ending at point (2). Then, you resume drawing from point (1) to point (3). 

1. Open M_Create-Basic-Objects.dwg. 

2. On the status bar, make sure the following settings are on: 

 Polar tracking 

 Object snap 

 Object snap tracking 

 Dynamic input 

3. To begin the line at point (1): 
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 On the Home tab, click Draw panel > Line. 

 Enter 100, 50. Press ENTER. 

 Enter 100. Press TAB. 

 Enter 0 

The values should appear in the Input interface as shown in the following image. 

\Note: The values should appear in the Input interface as shown in the following image. 

 Click to create the line. 

 

4. To draw a second line perpendicular to the first: 

 Drag the cursor upwards and enter 100. Press TAB. 

 Make sure the angle field displays 90 degrees, then click to draw the line. 

 

5. To draw another line: 

 Drag the cursor to the left making sure that the angle field displays 180 degrees. 

 Enter 25. Press ENTER. 
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Note: Using direct distance entry in combination with dynamic input provides you with optimal 

flexibility in creating your drawings. 

 

6. To draw another line: 

 Drag the cursor downward making sure that the angle field displays 90 degrees. 

 Enter 50. Press ENTER. 

 Press ENTER again to finish the line command at point (2). 

 

7. To draw a line using object snaps: 

Note: Object snaps are points on objects which enable you to accurately position other Objects. They 

are covered in detail in another lesson. 

 On the Home tab, click Draw panel > Line. 

 As you approach the endpoint of the line, the endpoint object snap marker should appear. 
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 Click to select the endpoint of the line. 

 

10. To draw a line perpendicular to the last: 

 Drag the cursor upward making sure that the angle field displays 90 degrees. 

 Enter 100. Press ENTER. 

 

11. To draw a line and correct a mistake using the Undo command: 

 Drag the cursor to the right making sure the angle field displays 0 degrees. 

 Enter 35. Press ENTER. 
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 Right-click near your last point. Click Undo. 

 Because you are still in the Line command, only the last line segment that you drew is removed. 

 Drag the cursor to the right again, making sure that the angle field displays 0 degrees. 

 Enter 25. Press ENTER. 

12. To draw a line perpendicular to the last: 

 Drag the cursor downward, making sure that the angle field displays 90 degrees. 

 Enter 50. Press ENTER. 

 

13. Press ENTER to exit the Line command. Proceed to part two of this exercise. 
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Example 2 Creating Basic Objects: Part 2 

In this part of the exercise, you draw the arc (1) in the front view of the bracket and add the side view 

(2). 

You then place the circles and polygons (3) in the four corners of the front view. 

1. Now draw the arc: 

 On the Home tab, click Draw panel > Arc. 

 Select the endpoint of the previous line. 

 Press DOWN ARROW and click End on the shortcut menu. 

 

2. Select the endpoint on the right side of the opening. 
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3. To finish the arc: 

 Drag the cursor to the left, making sure that the angle field displays 180 degrees. 

 Enter 25. Press ENTER. 

 Your drawing should now appear as shown. 

 

4. Click File menu > Save. 

Tip: You should develop a habit of saving files often. 

5. To draw a rectangle: 

 On the Home tab, click Draw panel > Rectangle. 

 Touch (DO NOT CLICK) point (1) as indicated in the following image. 
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 Drag the cursor to the right. The extension object snap draws a dashed extension line. 

 Click near point (2). 

 

6. To position the rectangle: 

 Right-click near your first point and select Dimensions on the shortcut menu. 

Note: This specifies the Dimension option of the Rectangle command. 

 For the length, enter 25. Press ENTER. 

 For the width, enter 100. Press ENTER. 

 Click in the upper right of the drawing to position the rectangle. 
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Your drawing should now appear as shown in the following image. 

 

7. To draw a circle: 

 On the Home tab, click Draw panel > Circle. 

  Enter 112.50,65. Press ENTER. 

 In the Dynamic Input Radius field, enter 7.5. Press ENTER 

 

8. To draw a rectangle: 

 On the Home tab, click Draw panel > Rectangle. 

 Select the center point of the circle (1). 
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Note: The object snap marker should appear as you approach the center of the circle. 

 Drag the cursor to the upper right (2) and enter 75,70. Press ENTER. 

 Your drawing should appear as shown. 

 

9. To draw three more circles as shown: 

 On the Home tab, click Draw panel > Circle. 

 Create three circles, each with a 7.5 unit radius, using the corners of the rectangles as center 

points. 

Tip: The software stores the last radius that you entered. If the command prompt is reading <7.500> 

you can press ENTER to reuse that value for the radius. 
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10. On the Home tab, click Modify panel > Erase. Select the rectangle that was used to position the 

circles. Press ENTER. 

11. To draw a polygon circumscribing the top left circle: 

 On the Home tab, click Draw panel > Polygon. 

 When prompted for the number of sides, enter 6. 

 Select the center of the top left circle. 

 In the Dynamic Input menu, select Circumscribed About Circle. 

 For the radius, enter 8. Press ENTER. 
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12. To create three similar polygons circumscribing the other circles: 

 Press ENTER to repeat the Polygon command. 

 Create three additional polygons on the remaining circles as shown. 

 

13. Close all files. 
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Self-check-1:  Written Test 

Test-I choose 

Instruction: Select the correct answer for the give choice. You have given 1 Minute for each 

question. Each question carries 2 Point. 

1. Which coordinate entry method in AutoCAD allows you to specify the change in position from the 

last point created?  

a) Absolute coordinate entry                 b) Relative coordinate entry  

c) Polar coordinate entry                       d) Direct distance entry  

2. What is the purpose of polar coordinate entry in AutoCAD?  

a) To specify points based on their distance from a reference point and angle relative to a reference 

direction  

b) To specify points using X, Y, and Z values to define their position in 3D space  

c) To specify points based on their change in position from the last point created  

d) To specify points using direct distances and angles  

3. Which type of basic CAD drawing provides multiple views (front, top, and side) of an object or 

structure? 

 a) 2D floor plans            b) 2D elevation views       c) Orthographic projections     d) Isometric drawings  

4. What is the purpose of assembly drawings in CAD?  

a) To show the layout and dimensions of a building's floor plan  

b) To provide a three-dimensional representation of simple objects or structures  

c) To show how different parts or components fit together to create a complete assembly  

d) To represent an object or structure in a three-dimensional view with equal scale for all three axes 

5.Which command is used to draw straight lines in CAD drawings?  
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a) Arc                             b) Circle                           c) Line                      d) Polygon  

2. What command is used to create curved or rounded features in CAD drawings?  

a) Arc                              b) Circle                          c) Line                      d) Polygon  

3. What command is used to create perfectly round shapes in CAD drawings?  

a) Arc                              b) Circle                          c) Line                      d) Polygon  

4. Which command is used to draw closed shapes with straight sides and angles in CAD drawings?  

a) Arc                              b) Circle                          c) Line                      d) Polygon  

5. Which command is used to add patterns or colors to specific areas in CAD drawings? 

 a) Hatching                     b) Line                           c) Circle                    d) Text  

Instruction: Say true for true or false for false statement  

1. The Coordinate Entry System in AutoCAD allows for the input of coordinates using Cartesian, 

polar, and relative formats.  

2. Basic CAD drawings can include 2D floor plans, 3D models, and assembly drawings, but not 

schematic diagrams or cross-sections.  

3. The Line command in CAD drawings is used to create curved or rounded features. 4. The Trim 

command in AutoCAD is used to extend selected objects to a selected boundary or object.  

Instruction: fill the blank answer 

1. The __________________ in AutoCAD allows you to accurately specify points and distances while 

creating or modifying objects. 

2. What command is used to create a copy of selected objects at a new location? - Command: ___  

3. What command is used to extend selected objects to a selected boundary or object? - Command: 

___ 
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Operation Sheet 
Coordinate entry system 

 

PRACTICE. COORDINATE ENTRY SYSTEM 

Remember to press ENTER after entering each co-ordinate point. 

Step 1 Command: l LINE  

Step 2 From point: 1, 1  

Step 3 Specify next point or [Undo]: 4.1,1  

Step 4 Specify next point or [Undo]: 4.5, 2.2  

Step 5 Specify next point or [Close/Undo]: @2.3, 0  

Step 6 Specify next point or [Close/Undo]: @1.4<30  

Step 7 Specify next point or [Close/Undo]: @0, 2.1  

Step 8 Specify next point or [Close/Undo]: @1.6<120  

Step 9 Specify next point or [Close/Undo]: @-1.3, 0  

Step 10 Specify next point or [Close/Undo]: @0,-1.4  

Step 11 Specify next point or [Close/Undo]: @2.2<135  

Step 12 Specify next point or [Close/Undo]: @-1, 0  

Step 13 Specify next point or [Close/Undo]: @1.5<225  

Step 14 Specify next point or [Close/Undo]: @-1,0  

Step 15 Specify next point or [Close/Undo]: @2.3<-60  

Step 16 Specify next point or [Close/Undo]: 1, 1  
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LAP Test 
2D Views 

 

Name:  _____________________________                        Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

Instructions:    

1.) You are required to perform the following: You are given 60 minutes to finish each task.  

2.) Request your teacher for evaluation and feedback.  

Perform the following task step by step 

Task 1:- DRAW THE IRREGULAR SHAPE BY USE COORDINATE ENTRY SYSTEM 

START FROM 1, 1 POINT 

 



                                                         

Page 76 of 89 
Author/Copyright 

Ministry of Labor and Skills 

Module Title: 

Use CAD Systems 

to Producing 

Basic Engineering 

Drawings 

Training Module Version -1 

September, 2023 

 

 

Instructions:  

1.) You are required to perform the following: You are given 15 minutes to finish each task.  

2.) Request your teacher for evaluation and feedback.  

Perform the following task step by step: follow the instruction in below do each task 

Task 1. Create a New Drawing Use Basic Drawing Tools (line, circle, rectangle) 

Task 2. Edit Object Properties (color, line type, etc.) 

Task 3. Modify the drawing Use Modify Tools (move, copy, rotate) 

Task 4. Insert Text and Dimensions to drawing 

Task 5. Apply Hatch and Gradient Fills to drawing 
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 Unit three:       Producing output & Shot down 
This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics: 

 Saving drawing files. 

 Printing out drawing files. 

 Shutting down Programs and computer. 

This guide will also assist you to attain the learning outcomes stated in the cover page. 

Specifically, upon completion of this learning guide, you will be able to: 

 Save drawing files. 

 Print out draw files. 

 Shut down Programs and computer. 
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3.1 Saving drawing files. 
When saving drawing files, the correct file format is chosen and saved according to established 

procedures or guidelines. These procedures could outline the acceptable formats for saving drawings, 

such as .PDF, .DWG, or .JPEG, ensuring consistency and compatibility with the software or 

applications used for drawing. This adherence to standard operating procedures helps maintain 

organization, consistency, and efficient workflow within the drawing files. 

Step-by-step instructions for saving an AutoCAD file in the formats .pdf, .dwg, and .jpeg: 

3.1.1 Saving AutoCAD file as PDF: 

1. In AutoCAD, go to the "File" menu and select "Plot" or use the keyboard shortcut "Ctrl + P" to 

open the plot dialog box. 

2. In the "Plotter/Printer" section, select the "DWG to PDF.pc3" plotter or any other PDF 

printer/plotter from the list. 

3. Adjust the plot settings if necessary, such as paper size, orientation, scale, and plot area. 

4. Under the "Plot Settings" section, ensure that the "Plot Area" is set to "Layout" to plot the entire 

drawing or select "Window" or "Viewport" for specific areas. 

5. Choose the desired plot style table, if applicable, and any other plotting preferences. 

6. Under the "Plot Options" section, select the desired resolution, quality, and other settings. 

7. Click on the "Plot" button to initiate the plotting process. 

8. In the "Save As" dialog box, specify the file name, destination folder, and select .pdf as the file 

format. 

9. Click on the "Save" button to save the AutoCAD drawing as a PDF file. 

3.1.2 Saving AutoCAD file as DWG: 

1. Open the AutoCAD drawing that you want to save as a DWG file. 

2. Go to the "File" menu and select "Save As" or use the keyboard shortcut "Ctrl + Shift + S" to open 

the Save As dialog box. 
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3. In the Save As dialog box, choose the destination folder where you want to save the DWG file. 

4. Specify the file name for your DWG file. 

5. In the "Files of type" drop-down menu, select "AutoCAD Drawing (*.dwg)". 

6. Click on the "Save" button to save the AutoCAD drawing as a DWG file. 

3.1.3 Saving AutoCAD file as JPEG: 

1. Open the AutoCAD drawing that you want to save as a JPEG file. 

2. Go to the "Plot" dialog box by selecting "Plot" from the "File" menu or by using the keyboard 

shortcut "Ctrl + P". 

3. In the "Plotter/Printer" section, select the desired printer or plotter that supports JPEG as an output 

format. If it's not listed, you can install additional plotter drivers that support JPEG format. 

4. Adjust the plot settings such as paper size, orientation, scale, and plot area as needed. 

5. Under the "Plot Options" section, select the desired resolution, quality, and other settings for the 

JPEG image. 

6. Click on the "Plot" button to start the plotting process. 

7. In the "Save As" dialog box, choose the folder where you want to save the JPEG image. 

8. Specify the file name for your JPEG image. 

9. In the "Files of type" drop-down menu, select "JPEG File Interchange Format (*.jpg, *.jpeg)". 

10. Click on the "Save" button to save the AutoCAD drawing as a JPEG file. 

By following these step-by-step instructions, you can save your AutoCAD files in the desired formats 

of PDF, DWG, and JPEG 
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Figure 3-1Save command 

3.2 Printing out drawing files 
Plotter machines are commonly used to print drawing files in large format or on specialized materials. 

These devices use a set of pens or inkjet nozzles to create precise and detailed prints. Plotter printers 

can handle complex line art, architectural designs, engineering drawings, maps, or any other files that 

require high-quality and accurate reproduction. In addition to plotters, there are also other equivalent 

devices like wide-format printers that can perform similar functions. 

To print a drawing file using a plotter or inkjet printer, you can follow these steps: 

1. Prepare the drawing file: Ensure that your drawing file is in a compatible format such as PDF, CAD, 

or vector-based graphics (e.g., SVG, AI) that can be recognized by the plotter or inkjet printer.  

2. Set the print parameters: Open the printing software or driver for your plotter or inkjet printer and 

configure the necessary settings. This includes selecting the correct paper size, paper type (if 

applicable), orientation (portrait or landscape), and desired print quality (e.g., DPI). 
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3. Load the paper or material: If using a plotter, load the appropriate paper or material onto the plotter's 

roll or flatbed. Make sure it is aligned properly to avoid any misprints. 

4. Print the file: Send the drawing file to the plotter or inkjet printer for printing. Depending on your 

setup, you may need to choose the specific plotter or printer from the available options in the print 

dialog. 

5. Monitor the printing process: Keep an eye on the printing progress to ensure everything is 

functioning correctly. If any issues arise, such as paper jams or ink cartridge problems, address them 

as necessary. 

6. Collect the printed output: Once the printing is complete, carefully retrieve the printed drawing 

from the plotter or inkjet printer. Be cautious while handling the output to prevent smudging or 

damage. 

7. Inspect the print quality: Check the printed output for any errors, inaccuracies, or imperfections. If 

necessary, make adjustments to the settings or reprint the file. 

Remember to refer to the specific instructions provided by the manufacturer of your plotter or inkjet 

printer for precise guidelines on loading paper, maintenance, and troubleshooting. 

3.3 Shutting down Programs and computer 

When shutting down AutoCAD programs and computers in accordance with workplace procedures, 

you can follow these steps: 

1. Save your work: Before shutting down AutoCAD or any other programs, make sure to save your 

work. Use the "Save" or "Save As" commands to save your drawings or projects. 

2. Close AutoCAD: Close the AutoCAD application by clicking on the "X" button on the top-right 

corner of the program's window or by selecting the "Close" option from AutoCAD's file menu. 

3. Close other open programs: If you have other applications or programs running alongside 

AutoCAD, close them following the appropriate procedures, such as by clicking on the "X" button or 

selecting "Close" from their respective menus. 
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4. Follow the shutdown process: Depending on your workplace's specific procedures, you may need 

to follow additional steps to shut down the computer properly. Typically, you can click on the "Start" 

button, select "Shutdown" or "Restart," and choose the appropriate option from the menu that appears. 

Some workplaces may require you to use a specific shutdown command or follow a sequence of steps 

for security or network-related reasons. 

5. Power off the computer: Once the shutdown process is complete, you can power off the computer. 

Press the power button on the computer and hold it for a few seconds until the computer powers down. 

Alternatively, follow any specific instructions provided by your workplace for shutting down the 

computer. 

6. Disconnect peripherals: If you have any external devices connected to your computer, such as a 

graphics tablet or printer, follow workplace procedures to disconnect or turn them off. 

It's crucial to familiarize yourself with the specific shutdown procedures and policies of your 

workplace, as they may have additional steps or requirements based on network security, data backup, 

or system maintenance. Following these procedures helps ensure data integrity and promotes 

workplace security practices. 
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Self-check-1:  Written Test 

Test-I written test 

Instruction: write the correct answer for the give question. You have given 1 Minute for each 

question. Each question carries 2 Point. 

1. When saving drawing files, it is important to choose the correct file format to ensure compatibility with the 

software or applications used for drawing. Which of the following file formats is commonly used for saving 

drawings?  

a) .PDF                       b) .TXT                   c) .MP3                       d) .EXE                     Answer: a) .PDF  

2. Which of the following is the correct step-by-step process for saving an AutoCAD file as a PDF?  

a) Go to the "File" menu, select "Save As", choose the destination folder, specify the file name, and select .pdf 

as the file format.  

b) Go to the "File" menu, select "Plot", choose the desired plotter/printer, adjust plot settings, and click on the 

"Plot" button.  

c) Go to the "File" menu, select "Print", choose the desired printer, adjust print settings, and click on the "Print" 

button.  

d) Go to the "File" menu, select "Export", choose the destination folder, specify the file name, and select .pdf 

as the file format. Answer:  

3. Which of the following file formats is commonly used for saving AutoCAD drawings? 

 a) .PDF                        b) .DOCX                       c) .JPEG                      d) .DWG  

Instruction: Say true for true or false for false statement  

1. When saving drawing files, it is important to choose the correct file format to ensure compatibility 

with the software or applications used for drawing.  

2. True or False: To save an AutoCAD file as a PDF, you can go to the "File" menu, select "Save As", 

and choose .pdf as the file format.  



                                                         

Page 84 of 89 
Author/Copyright 

Ministry of Labor and Skills 

Module Title: 

Use CAD Systems 

to Producing 

Basic Engineering 

Drawings 

Training Module Version -1 

September, 2023 

 

3. True or False: Plotter machines are commonly used to print drawing files in large format or on 

specialized materials.   

4. True or False: When printing a drawing file using a plotter or inkjet printer, it is important to monitor 

the printing process to ensure everything is functioning correctly.  

5. True or False: When shutting down AutoCAD programs and computers, it is important to save your 

work before closing the application.  

Instruction: fill the blank answer 

1. When saving drawing files, it is important to choose the correct __ format to ensure compatibility 

with the software or applications used for drawing.  

2. To save an AutoCAD file as a PDF, you can go to the "File" menu, select "______________", and 

choose .  

3. Plotter machines are commonly used to print drawing files in ___________ format or on specialized 

materials.  

4. When printing a drawing file using a plotter or inkjet printer, it is important to _________ the 

printing process to ensure everything is functioning correctly.  

5. When shutting down AutoCAD programs and computers, it is important to save your work before 

____________ the application.  
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Operation Sheet Saving AutoCAD file  

 

Step by step procedure Saving AutoCAD file as PDF: 

Step 1. In AutoCAD, go to the "File" menu and select "Plot" or use the keyboard shortcut "Ctrl + P" 

to open the plot dialog box. 

Step 2. In the "Plotter/Printer" section, select the "DWG to PDF.pc3" plotter or any other PDF 

printer/plotter from the list. 

Step 3. Adjust the plot settings if necessary, such as paper size, orientation, scale, and plot area. 

Step 4. Under the "Plot Settings" section, ensure that the "Plot Area" is set to "Layout" to plot the 

entire drawing or select "Window" or "Viewport" for specific areas. 

Step 5. Choose the desired plot style table, if applicable, and any other plotting preferences. 

Step 6. Under the "Plot Options" section, select the desired resolution, quality, and other settings. 

Step 7. Click on the "Plot" button to initiate the plotting process. 

Step 8. In the "Save As" dialog box, specify the file name, destination folder, and select .pdf as the 

file format. 

Step 9. Click on the "Save" button to save the AutoCAD drawing as a PDF file 
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LAP Test  AutoCAD software 

 

Name:  _____________________________                        Date:  ________________ 

Time started: ________________________   Time finished:  ________________ 

Instructions:    

1.) You are required to perform the following: You are given 15 minutes to finish each task.  

2.) Request your teacher for evaluation and feedback. 

Perform the following task step by step 

Task: 1 Saving AutoCAD file as DWG: 

Task: 2 Saving AutoCAD file as JPEG: 

Task: 3  print out drawing files 
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