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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Selecting word-processing software 

• Creating and adding data on word-processing application based on 

information 

• Identifying, and clarifying document purpose, audience and presentation 

requirements  

• Identifying organizational requirements for text-based business documents, 

• Designing document structure and layout  

• Matching document requirements  

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

• Select word-processing software appropriately to perform activity 

• Open word-processing application, add created document and data according 

information requirements 

• Identify and clarify audience and presentation requirements with personnel as 

required document purpose  

• Identify organizational requirements for text-based business documents, and 

design document structure and layout to ensure consistency of style and image 

• Match document requirements with software functions to provide efficient 

production of documents 

 

Learning Instructions:  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described  
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3. Read the information written in the “Information Sheets 1”. Try to understand what are 

being discussed. Ask you teacher for assistance if you have hard time understanding 

them. 

4. Accomplish the “Self-check 1 and proceed other turn by turn”  

5. Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check 1 and do the same on other self-check of information sheet). 

6. If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, if 

your rating is unsatisfactory, see your teacher for further instructions or go back to 

previous Learning Activity. 

7. Submit your accomplished Self-check.  This will form part of your training portfolio. 
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 Information Sheet-1 Selecting word-processing software 

 

What Is a Word Processor? 

A word processor is software or a device that allows users to create, edit, and print 

documents. It enables you to write text, store it electronically, display it on a screen, 

modify it by entering commands and characters from the keyboard, and print it. Of all 

computer applications, word processing is the most common 

When salespeople throw you a sales pitch about how a computer will increase 

productivity, cure tedium, and generally improve your life, they always mention word 

processing. Office or home, executive or student, these people claim that just about 

everyone can use a word processor. In general, they are right; word processing is a big 

reason why computers found a permanent niche in our homes, offices, and classrooms. 

A word processor is made up of two parts, a text editor and a text formatter. A text editor 

lets you enter and change text on the screen. A text formatter lets you send the text to a 

peripheral’s device, like a printer, exactly as it will appear on the printer page. 

The text editor has cursor control, which may be simply the cursor control keys, a more 

extensive and elaborate set of command codes, or both, to get you from one place to 

another in the text. Text editors are either screen oriented, which means one character 

on the screen represents one character in memory and changes or made 

instantaneously, or line oriented, which means entire lines of text are entered and stored 

in memory. 

A word processor allows you to use your computer in much the same way you would a 

typewriter, with some important exceptions. With a typewriter, you see your deathless 

prose on paper immediately after you type it. With a word processor, your writing is stored 
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electronically. Your link is through the monitor, where the words appear on screen, or the 

disk, where the words are stored for future use. 

With a typewriter, altering your writing means retyping the page. Moving paragraphs 

around becomes an exercise in using scissors and tape to cut and paste. Not so with a 

word processing program. Since your prose is stored electronically, inserting, deleting, 

and moving text is as easy as pressing a few keys. Only after you are satisfied with your 

work do you print out your document on paper. 

As a corollary to this, once you do decide to print out the text, you press a few keys and 

then sit back and watch the printer go--effortlessly, flawlessly, accurately churning out the 

words as fast as it can pull them out of memory or off the disk. 

Finally, setting up special formats--headings or footers for example--on a typewriter is 

time consuming and must be repeated for each page. With many word processors, you 

set up these special layouts once and then watch the program automatically duplicate 

them on each page. 

Indeed, a word processor is a versatile tool--far more versatile than a typewriter. Most 

writing that can be done on a typewriter can be done more efficiently on a word processor. 

As you can imagine, anyone who writes--and that includes business people, students, 

editors, and just about everyone else--can take advantage of the speed and ease of a 

word processor. In the business world, memos, letters, and reports can be drafted, 

revised, and printed much faster with a word processor than with a typewriter. On the 

home front, students find that much of the tedium of revising and retyping term papers is 

eliminated. All in all, a word processor saves you time and effort and is a practical 

application for your computer investment. How To Buy A Word Processor? 

Word processing is one of the biggest inducements to buying a computer. Without a 

doubt, manipulating words electronically on a monitor screen before committing them to 

paper is much easier than wrestling with a typewriter and its reams of paper, rolls of 

ribbon, and gallons of white-out. If you already use a word processor, you know the 
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advantages of owning one, but you may want or need to consider a second one. If you 

have never used a word processing program, read on, and we'll show you what to look 

for. Matchmaker, Matchmaker 

The word processors in many integrated packages are not as powerful as stand-alone 

programs and may not offer all the features you want. For the average user, this may not 

present a problem, but for those who need a full-featured program and only occasionally 

import data, a stand-alone word processor connected to an umbrella program that 

communicates with the various applications programs may be your best bet. 

Choosing a word processing package is an art and a science. Charts, while helpful, 

cannot take into account the most important variable--you. As we said earlier, word 

processors are very personal. What is right for one person is not right for another. The 

most expensive word processor may not be the best. The bestselling programs may not 

be right for you. 

So, what final words of wisdom do we have for readers who want to make the best choice 

and then make the best use of a word processing package? Define your word processing 

needs; find a program that offers the features you want; and if at all possible, try the 

program before you buy it. 

The more you know about your own needs and the specific way in which a given program 

will satisfy them, the better will be your chances of choosing the package that is right for 

you. And once you start using a word processor that is right for you, you will never want 

to touch a typewriter again. 
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Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is word processor? 

2. Write two-part word processor 

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1. ________________________________________________________________

______________________________________________________________ 

2. ________________________________________________________________

______________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

Self-Check -1 Written Test 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 18 points            Unsatisfactory - below 18 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information Sheet-2 
Creating and adding data on word-processing 

application  

 

Before you can use Word, you must first open the program. Click on the Start button in 

the lower left corner of the screen, then from the Programs submenu select Microsoft 

Word (you may need to choose from the Word Processing or Microsoft Office submenu--

Fig. 1) 

 

Fig. 1: Open Microsoft Word by clicking on the program icon 

If you can find Microsoft Word for yourself, select the program from the Office or word 

processing submenu. Otherwise get help from a friend, or your instructor, or from the lab 

supervisor. After you have opened Word, you should have a new blank document open 

on your screen. If this is not the case, then just select New from the File menu Look at 

the name of the new file at the top left of the screen (Fig. 2). 
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Fig. 2: Window for a new Word document 

As you can see, the new file is named "Document1". The file is so called because you haven't 

yet given it a name. It's always a good idea to give a new file a name or title of your own 

immediately and save it on the disk on which you intend to keep it. This is easy enough 

to do. Here are the steps. Put your Data disk in the floppy disk drive (drive A:) and select 

Save As from the File menu. 

 

2.1. Entering and Saving A Document 

Practice makes perfect 

The best way to get the hang of using the word processor is by practice. First of all, you'll 

need to clear the Seagull quote off the screen. You don't want to save it as part of the 

Conference Call letter, so here are the steps to get rid of this unwanted text. Choose 

Select All from the Edit menu (or drag across the whole paragraph) Press the 

Backspace key once to remove the highlighted text from them Document 

 

It also shows where all the Paragraph marks (?) are. This is to help you remember to hit 

the Enter key only where necessary, not at the end of every line. As you type, Word is 

probably set to automatically warn you of any spelling or grammar errors it finds (by 
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underlining them on your screen). Don’t worry about these warnings for now. You will also 

notice that Word will think that you are writing a letter once you type the first address at 

the top of the page. Just ignore this, too, and click on Cancel when prompted by the 

Office Help icon in the lower right corner of the screen. 

Go ahead and type in the complete text of the Conference Call letter 

 

2.2. Saving the document 

 

Save the Conference Call letter as you go along. A momentary loss of power is enough 

for you to lose all your work. Once the document is saved you should go back and correct 

any errors you made, and then save it again to replace the previous version. From the 

File menu select Save (or press Ctrl-S) Remember: when you save a document with the 

same name as before, you are replacing the earlier version. You won't be creating a 

second copy. The quickest way to save your work is to press Ctrl–S on the keyboard. The 

Ctrl key is in the lower left corner of the keyboard. It is called the Control key. Locate it 

now; you'll be using it a lot as you become more familiar with Word. It is always used in 

combination with one or two other keys. Ctrl–S, for example, is executed by holding 

down the Ctrl key and simultaneously pressing the S key. You'll learn more keyboard 

commands as you work your way through the tutorials. For ready reference you will find 

on the inside back cover of this book a list of the most frequently used keyboard 

commands. You should get used to using the Ctrl–S frequently—say once every 15 

minutes or so—as a protection against losing your work. Until you have your own 

Uninterruptible Power Supply (UPS), you should become very conscientious about 

executing that Ctrl–S command which quickly saves your work to the disk on which you 

originally saved it. The system uses the same name and the same location as before. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write a simple procedure how to open word? 

2. Write a simple procedure to save your word documents? 

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 4 points            Unsatisfactory - below 4 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information Sheet-3 Identifying, and clarifying document 

purpose.  

 

3.1. Document Purpose 

Documents should be created for explicit purposes or goals that both the writer and the 

reader would readily agree on. Although there are many explicit purposes for creating a 

scientific or technical document, there are four general categories: to provide information, 

to give instructions, to persuade the reader, and to enact (or prohibit) something. Make 

the explicit purpose clear at the beginning of your document in an abstract, an executive 

summary, an introduction, or all of these. Sometimes a formal statement of objective is 

called for. You may also need to identify the person, the agency, or the contract requiring 

or authorizing the document or research. 

In addition to explicit goals, however, writers almost always write with unstated but still 

extremely important implicit goals in mind. Among the most common of these goals are 

to establish a relationship, to create trust and credibility, and to document actions 

 

3.2. Identify and clarify the Benefits to the Reader 

Especially for advertising, sales copy, and other documents meant to persuade, identify 

and emphasize the benefits of a product, service, or policy, for example, rather than just 

its features. 

Be Concise 

Write concisely. Busy people in the workforce don’t have time to read any more than 

they have to. Use short words and sentences rather than long ones when possible, and 

eliminate unnecessary information. (For more information on this subject, see the article 

on “Conciseness.”) 

http://www.mit.edu/course/21/21.guide/explicit.htm
http://www.mit.edu/course/21/21.guide/abstract.htm
http://www.mit.edu/course/21/21.guide/abstract.htm#exec-sum
http://www.mit.edu/course/21/21.guide/abstract.htm#exec-sum
http://www.mit.edu/course/21/21.guide/introduc.htm
http://www.mit.edu/course/21/21.guide/object-s.htm
http://www.mit.edu/course/21/21.guide/implicit.htm
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However, don’t be so brief that you neglect to include necessary information. Make sure 

that you don’t inadvertently leave out any important instructions, deadlines, contact 

information, statistics or other evidence, or the like. 

Substantiate Your Claims 

Make sure that your information is complete and accurate. Check your facts before you 

submit your information, and use statistics, examples, dates, and similar information to 

back your claims. However, if you use graphs, charts, tables, or other graphical elements, 

make sure they add meaningful information to your document and are not just needless 

filler. 

 

Proof read 

After you have used a spell checker and grammar checker (though grammar checkers 

are not completely reliable), take the time to proofread your document. Look for omitted 

words, misspelled homonyms (it’s for its), and wrong punctuation. Check that sentences 

are grammatical. Make sure the document is error free, clear, and concise. It may be 

helpful to have a colleague, co-worker, or even a professional writer or editor review your 

work before you deliver it. If in proofreading you find omissions or organizational 

problems, don’t be afraid to revise your document substantially if needed. Having a more 

effective document is usually worth the extra time and effort. If possible, leave enough 

time (a day or more) to set your document aside and come back to it later to review it one 

more time with fresh eyes and greater perspective before you submit it. 

3.3. How can you make a good presentation even more effective? 

This page draws on published advice from expert presenters around the world, which will 

help to take your presentations from merely ‘good’ to ‘great’. By bringing together advice 

from a wide range of people, the aim is to cover a whole range of areas. Whether you are 

an experienced presenter, or just starting out, there should be ideas here to help you to 

improve. 
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1. Show your Passion and Connect with your Audience 

2. Focus on your Audience’s Needs 

3. Keep it Simple: Concentrate on your Core Message 

4. Smile and Make Eye Contact with your Audience 

5. Start Strongly 

6. Remember the 10-20-30 Rule for Slideshows 

7. Tell Stories 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What are four purposes for creating a scientific or technical document? 

2. List at least four ideas that help you to provide good presentation? 

 

 

 

 

Answer Sheet 

 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 18 points            Unsatisfactory - below 18 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information Sheet-4 Identifying organizational requirements for 

text-based business documents 

 

All writing requires revision, and usually multiple revisions. To be thorough, go through 

three steps:  

         Step One  

Critically and objectively read the text, placing yourself in the reader’s position.   

Ask the following questions:  

• What am I trying to say?  

• Have I said it?  

• Is it clear to someone encountering the subject for the first time?  

 

Step Two  

Simplify style and make the text more readable and effective. Ask yourself:  

• Could I put it more succinctly?  

• Is every word necessary?  

• What can be deleted without loss of meaning or emphasis?  

• Can I replace jargon with plain words?  

• Will readers understand the technical vocabulary used?  

• Could I use stronger, action verbs?  

• Do the passives clarify my meaning or would an active form be better?  

• Can I turn negative structures into positive ones?  

• Can I shorten and/or vary sentence length?  

• Are the leads sharp enough?  

 

Are there too many lists breaking up and complicating the text?  

• Could a table or graph be useful?  

• Can I reduce cross-references?  

 

 Step Three  
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 Do a final reading for spelling and typographical consistency.  

NOTE: Microsoft Word TM grammar and spell check function can provide 

“readability” information. It tells you the average number of sentences per 

paragraph, the average number of words per sentence and the percentage of 

passive sentences. Although this tool will not ensure that you write any better than 

you already do, it can provide interesting information.  Nothing, however, is a better 

test than to submit your document for comment to someone outside your specific 

field of expertise.  It is very important that before you let your document be 

published or sent out, that you check the document to ensure that all the 

requirements are met including use of knowledge of enterprise style guide/house 

style. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



                                                                                                                                                                          

18 

 

Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Discuses to writing requires revision, and usually multiple revisions? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 18 points            Unsatisfactory - below 18 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information Sheet-5 
Designing document structure and layout  

 

Designing the structure and layout of document the structure and layout of your document 

should be designed in a way that suits its purpose, audience and information requirements. 

This may relate to the requirements of your organization too. Although the structure and 

layout of your documents may vary depending on the type of document you are creating, 

this chapter will look at some of the best ways to design the structure and layout in a way 

that suits its purpose, audience and relevant requirements. 

 

 Design may include:BalanceDiversityRelative positioning of graphics and 

headingsSimplicityText flowTypography. Balance Within design, balance is the 

concept of equilibrium within your document.  

 

When elements aren’t balanced on the page, this can be quite disturbing and 

uncomfortable. When considering balance, it’s a good idea to imagine an axis. The visual 

weight should be equal on either side of your imaginary axis. There are two main ways to 

achieve a balance within your document: through symmetry or asymmetry. Symmetry:Is 

a mirror imageRepeats a reversed design on opposite side of axisIs formalIs 

orderedCan often be boring. Asymmetry:Achieves balance through contrast Is 

informalInvolves different elements that have equal visual weight 

 

Considered more interestingIs more dynamic. By ensuring that your design is balanced, 

you can be sure that your document will be structured in a way that suits its purpose, 

audience and requirements. Diversity Within your document, aim to demonstrate 

diversity:Use a range of different things Give a variety Be different Strive to be 

uniqueDon’t be like anything else. Relative positioning of graphics, headings and white 

space the relative positioning of the graphics, headings and white space within your 

document will ensure that it suits the purpose, audience and requirements of the document.  
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What are items to be consider during design documents? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

 

 

 

 

 

 

  

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 6 points            Unsatisfactory - below 6 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information Sheet-6 
Matching document requirements  

6.1. Customize or create new styles 

You can use styles to quickly apply a set of formatting choices consistently throughout 

your document. If you want formatting choices that are not available from the built-in 

styles and themes available in Word, you can modify an existing style and customize it 

to suit your needs. You can change the formatting (such as font size, color, and text 

indentation) in styles applied to titles, headings, paragraphs, lists, and so on. You can 

also select formatted text in your document to create a new style in the Styles gallery. 

The styles covered in this article are located in the Styles gallery, a visual menu located 

on the Home tab. To apply a style, simply select the text you want to format, and then 

click the style you want in the Styles gallery. To learn more, see Apply a style to text in 

Word. 

 

    Figure 3: styles bar 

 

6.2. Modify an existing style 

You can modify an existing style in the Styles gallery in two ways: 

• Modify a style by updating it to match formatting in your document 

• Modify a style manually in the Modify Style dialog box 

6.3. Modify a style by updating it to match formatting in your document 

https://support.office.com/en-gb/article/customize-or-create-new-styles-d38d6e47-f6fc-48eb-a607-1eb120dec563#modify
https://support.office.com/en-gb/article/customize-or-create-new-styles-d38d6e47-f6fc-48eb-a607-1eb120dec563#new
https://support.office.com/en-gb/article/apply-styles-f8b96097-4d25-4fac-8200-6139c8093109
https://support.office.com/en-gb/article/apply-styles-f8b96097-4d25-4fac-8200-6139c8093109
https://support.office.com/en-gb/article/customize-or-create-new-styles-d38d6e47-f6fc-48eb-a607-1eb120dec563#update
https://support.office.com/en-gb/article/customize-or-create-new-styles-d38d6e47-f6fc-48eb-a607-1eb120dec563#manual
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If you have text in your document that already has a style applied, you can change the 

formatting of that text and apply it to the style in the Styles gallery. 

1. Select text in your document that has the style applied, such as Heading 1. 

When you select text that has a style applied, that style is highlighted in the Styles 

gallery. 

2. Format the selected text with the new attributes that you want. 

For example, you might want to change the point size for the Heading 1 style from 

16 points to 14 points. 

3. On the Home tab, in the Styles group, right-click the style that you want to change, 

and then click Update [Style Name] to Match Selection. 

 

6.4. Modify a style manually in the Modify Style dialog box 

You can modify a style directly in the Styles gallery, without using the text in your 

document. 

1. On the Home tab, right-click any style in the Styles gallery and click Modify. 

 

 

 

2. In the Formatting section, make any formatting changes you want, such as font 

style, size, or color, alignment, line spacing, or indentation. 

3. Choose whether the style change applies to the current document or to all future 

documents. 

6.5. Create a new style based on document formatting 

You can select formatted text in your document to create a new style that you add to the 

Styles gallery. 
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Newer versions Office 2007 - 2010 

1. Right-click the text on which you want to base a new style. 

2. In the mini toolbar that appears, click Styles, and then click Create a Style. 

3. In the Create New Style from Formatting dialog box, give your style a name 

and click OK, your new style will now appear in the Styles gallery. 
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Self-Check -6 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write two ways that use for modifying styles? 

2. How can Modify a style by updating it to match formatting in your document? 

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 18 points            Unsatisfactory - below 18 points 

  

Yo can ask you teacher for the copy of the correct answers. 

 



                                                                                                                                                                          

25 

 

Reference 

 

- www.techopedia.com › definition › spreadsheet-software 

- www.zapier.com › blog › best-spreadsheet-excel-alternativ   

- www.ms-office.wonderhowto.com › how-to › automatically-insert-symbols. 

- www.dummies.com › software › microsoft-office › how-to-enter-basi. 
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Adjusting page layout  

• Opening and viewing different toolbars  

• Changing font format /font settings  

• Changing alignment and line spacing  

• Modifying the margin of the documents (word / spread sheet/ database/ 

• Aligning information in a selected cell  

• Opening and switching several word documents / spread sheets/ databases/  

• Using formatting features and styles to customise basic settings and format cell 

or documents,  

• Using technical functions, other data and formatting tools 

• Highlighting and coping text from another area in the document or from another 

active document 

• Selecting formatting features from another cell in the spread sheet or from 

another active spread sheet 

• Inserting headers and footers  

• Saving document in another file format or spread sheet  

 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

• Adjust page layout to meet information requirements or special needs 

• Open and view different tool bars  

• Change font format /font settings to suit document purpose of the word 

document/spread sheets/ database entries 

• Change alignment and line spacing, and modify margins of the document (word 

/ spread sheet/ database/ according to document information requirements and 

formatting features 
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• Align information in a selected cell as required 

• Open and switch several word documents / spread sheets/ databases/are  

• Use formatting features and styles to customise basic settings and format cell or 

documents, create table and add images as required 

• Use technical functions, other data and formatting tools, document templates as 

required to finalise documents/or within the spread sheet 

• Highlight and copy text from another area in the document or from another 

active document; or select formatting features from another cell in the spread 

sheet or from another active spread sheet 

• Headers and footers are inserted to incorporate necessary data using formatting 

features 

• Save document in another file format or spread sheet as another file type and 

close document and spread sheet to a storage device 

 

Learning Instructions:  

8. Read the specific objectives of this Learning Guide.  

9. Follow the instructions described  

10. Read the information written in the “Information Sheets 1”. Try to understand what are 

being discussed. Ask you teacher for assistance if you have hard time understanding 

them. 

11. Accomplish the “Self-check 1” and proceed other turn by turn   

12. Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check 1 and do the same on rest self-check of information sheet) 

13. If you earned a satisfactory evaluation proceed to “Information Sheet 2 and other”.  

However, if your rating is unsatisfactory, see your teacher for further instructions or go 

back to previous Learning Activity. 

14. Submit your accomplished Self-check.  This will form part of your training portfolio. 
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Information sheet-1 Adjusting page layout  

 

Page Setup and Margin Formatting  

The screenshot below displays the menu path to change the margins in a paper. 

According to APA, all margins are set at 1 inch. 

 

Figure 1: Microsoft word widows 

1. Select File. 

2. From the file dropdown menu, select Page Setup. 

3. In the Page Setup window, the Margins tab will allow you to change the margins to 

the correct format. 

4. When you are finished, click OK to return to your paper. 
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write simple procedure to adjusting page layout?  

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 5 points            Unsatisfactory - below 5 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information Sheet-2 
Opening and viewing different toolbars  

One of the most convenient features of Microsoft Word is the ability to customize the tools 

that you work with. This article describes how you can customize and create toolbars and 

toolbar buttons. You can customize any toolbar by adding, deleting, moving, or grouping 

toolbar buttons to suit your needs. 

Microsoft Word includes several built-in toolbars, including the two default toolbars that 

are visible when you start Word: The Standard toolbar and the Formatting toolbar. 

 

 The Standard toolbar includes command buttons with which you can quickly access 

many of the frequently used commands, such as Save, Open, Copy, and Paste. 

The Formatting toolbar provides quick access to text-formatting commands, 

including Bold, Italic, Underline, Numbering, and Bullets. 

To see a list of available toolbars, point to Toolbars on the View menu. The available 

toolbars appear on the Toolbars submenu. The toolbars that are currently visible in the 

Word window are selected (check marks appear next to them). To view and use a toolbar, 

you must select it on the Toolbars submenu. To select it (make it visible on the Word 

screen), click the toolbar name. 

2.1. How to create a new toolbar 

1. On the View menu, point to Toolbars, and then click Customize. 

2. Click the Toolbars tab, and then click New. 

3. In the Toolbar Name box, type a name for your new custom toolbar. 

4. In the Make toolbar available to box, click the template or open document where 

you want to store the toolbar. 

5. Click OK. Then Customize dialog box appears. 

6. Click the Commands tab. Click the category that you want to select your button 

from. Under Commands, drag the button that you want to the new toolbar. 

7. Click Close. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the next 

page: 

1. What are two default toolbars that are visible when you start Word? 

2. How can we create new tool bar? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 9 points            Unsatisfactory - below 9 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information Sheet-3 
Changing font format /font settings  

3.1. Formatting Font  

The screenshot below displays the menu path to change the font. Use a traditional font 

such as Times New Roman or Courier in 12-point size. 

 

Figure 2: Microsoft word widows 

1. Select the Home tab.  

2. From the Font menu, you may adjust the font, style, and size to the correct format.  
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. How we can format fonts? 

 

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

 

1.____________________________________________________________________

___________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 18 points            Unsatisfactory - below 18 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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4.1. Alignment 

What are the four types of alignment? 

The four primary types of text alignment include left aligned, right aligned, centered, and 

justified. 

• Left Aligned - This setting is often referred to as "left justified," but is technically 

called "flush left." ... 

• Right Aligned - This setting is also called "right justified," but is technically known 

as "flush right." 

To change the horizontal placement of text, in the Alignment box, Indentation 

choose Left, Center, Right, Justified, or Distributed. Justified adds spacing between 

words so that the lines of text touch both the left and right margins, except for the last line 

of the paragraph, which uses normal word spacing. Distributed is similar to Justified, 

but even the last line touches both the left and right margins, with space added between 

words and letters, as necessary. 

To add indentation or change the amount of indentation before text, select or type a 

number in the Before text box. You can use the Special options to only indent the first 

line, or to add a hanging indent. Indentation is measured in inches, and it can be any 

whole number or decimal, such as 1.2 inches. 

4.2. Spacing 

To change the spacing above or below a paragraph, type or click the arrows next 

to Before or After. This number can be any whole number or a decimal, such as 6.5. 

To change the spacing above and within a paragraph, use the Line 

Spacing options: Single, 1.5 Lines, or Double. Or select Exactly and then add a point 

value (between 0 and 1584) in the At box. (The bigger the point value, the wider the 

Information Sheet-4 
Changing alignment and line spacing  
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spacing.) Or select Multiple and add a value to the At box. (Use any number less than 

or equal to 9.99: A value of 1 would equal single-spacing, while a value of 3 would equal 

triple-spacing) 

                            

  Figure 3: Line spacing                                              Figure 4: Vertical alignment 
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Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write four primary types of text alignment and discuses? 

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 6 points            Unsatisfactory - below 6 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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What is margin in a document; In typography, a margin is the area between the main 

content of a page and the page edges. The margin helps to define where a line of text 

begins and ends. When a page is justified the text is spread out to be flush with the left 

and right margins. 

 

5.1. Merge Multiple Word Documents 

To get started, open the first Word document that you want to use as the master file. Next, 

go to the position in the document where you want to insert the additional Word file. The 

nice thing about this method is that you can insert the additional Word files anywhere in 

the master file. It doesn’t always have to be at the end. 

5.2. How to changes margins in words 

a. Open a Microsoft Word document. To do so, double-click the blue app that 

contains or is shaped like a W. Then click File at the top of the screen 

and Open…. 

b. To create a new document, click New in the file menu Click the Layout tab. It's 

at the top of the window 

c. Click Margins. It's on the left side of the tool bar 

d. Click Custom Margins… 

e. If you prefer, you can also just click one of the predefined margin templates, such 

as Normal (1 inch on all sides) or Narrow (.5 inch on all sides), if they meet your 

needs 

f. Set the margins. Type numbers indicating the width of your margins in 

the Top, Bottom, Left, and Right fields. 

g. Only adjust the Gutter margin if you intend to use the document in a bound format, 

like a book or report, and you need space for the binding. In such a case, type a 

Information Sheet-5 
Modifying the margin of the documents  
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number in Gutter that will allow enough room for the binding and use the drop-

down to indicate whether the binding will be on the top or on the left. 

h. Click the Apply to drop-down menu. 

i. Select how to apply the margins. 

- Click Whole document if you'd like the same margins used throughout the 

document. 

- Click This point forward if you'd like the new margins to apply to the pages of 

the document beyond the cursor's current location. 

- Click Selected sections after selecting a block of text in the document in order 

to apply the new margins only to the text you selected. 
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is margin in a document? 

2. How can changes margins in words 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 10 points            Unsatisfactory - below 10points 

  

Yo can ask you teacher for the copy of the correct answers. 
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What is alignment in a cell; Cell Alignment. ... With MS Excel, cell alignment is how 

your text or numbers are positioned in the cell. You can align vertically, meaning towards 

the top, the middle or the bottom. And you can also align horizontally, meaning to the left, 

the center or to the right. Excel actually has its own defaults for alignment. 

 

6.1. Align text in a cell 

If you’d like to realign text in a cell to enhance the visual presentation of your data, 

here’s how you can do it: 

1. Select the cells that have the text you want aligned. 

2. On the Home tab choose one of the following alignment options: 

3. To vertically align text, pick Top Align  , Middle Align  , or Bottom Align  . 

4. To horizontally align text, pick Align Text Left  , Center  , or Align Text 

Right  . 

5. When you have a long line of text, part of the text might not be visible. To fix this 

without changing the column width, click Wrap Text. 

6. To center text spanning several columns or rows, click Merge & Center. 

 

 

 

 

 

 

 

 

 

 

Information Sheet-6 
Aligning information in a selected cell  
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Self-Check -6 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

 

1. What is What is alignment in a cell? 

2. Shows how we Align text in a cell? 

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating 5 points            Unsatisfactory - below 5 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Self-Check -7 
Opening and switching several word documents  

 

7.1. Opening several word documents / spread sheets/ databases 

There are a number of ways to open a Word file. Use Open from the File menu, tab or 

Office button, click the Open icon, or even double-click an item in Windows Explorer to 

launch Word and the file. Then, there are the not-so-intuitive methods such as using the 

Most Recently Used list or opening a file from the Start menu. 

Using Open, you can open several documents with one effort. First, open the Open dialog 

box by choosing Open from the File menu or tab (2010) or by clicking the Office button 

(in 2007). Once this dialog box is open, there are two ways to specify multiple files: 

• Adjacent files: To select contiguous files, click a file, hold down the [Shift] key, and 

then click a second file. Word will select both of the clicked files and all the files in-

between. 

• Nonadjacent files: To select non-contiguous files, hold down [Ctrl] while clicking each 

file you want to open. 

You can even use a combination of the two selection methods to specify both contiguous 

and non-contiguous blocks of files at the same time.  

 

 Figure 5: dialog box 
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7.2. Switch between Open Document Windows 

Now and then, it’s quite often to conduct multiple tasks at one time. And when it comes 

to Word, opening several documents at the same time is not unusual. However, living in 

an age when time is one of our greatest assets, to do things quick and fast is required 

everywhere. So, a little time squeezed can mean a lot to us. Now let’s take a look at how 

we can save time by quickly switching between document windows. 

 Use Windows Taskbar 

Once you hover your cursor over the Word icon on Windows taskbar, you can see all currently 

open documents displayed in small windows, such as below: 

 

Figure 6: Word icon on Windows taskbar 

You just need to click on the target window to have it maximized. This is perhaps the most 

commonly used way to complete the task. However, this method is based on some preset 

settings. To make sure all document windows can be shown on the taskbar, here are 

what you have do first: 

- In Word, click “File”, and then “options” to open “Word Options” dialog box. 

- Next, click “Advanced”. 

- Then scroll down to “Display” page and check the “Show all windows in the 

Taskbar” box. 

- Lastly, click “OK”. 
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Self-Check -7 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write some multiple ways for opening word files? 

2.  What are two ways to specify multiple files? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

__________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 9 points            Unsatisfactory - below 9 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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 Information sheet -8 Using formatting features and styles to 

customise documents 

 
What are the features of formatting? 
 
Character formatting includes selecting a font, a font size, bold or italics, and so on. At 

the paragraph level, you apply indents, bullets, and line spacing. The best way to get form 

into a document is by using so-called structuring elements such as headings, lists, 

tables etc. These elements are named paragraph styles in Word. If you use them to 

format your text you can afterwards easily adapt the overall visual appearance of your 

whole document by changing style options. 

The other way of formatting is the direct text formatting. Most sighted people play too 

much with things such as changing fonts and font sizes, making parts of text bold, italic, 

underlined etc. Use these techniques rather sparingly! When you use them, try to be 

consistent using the same visual formatting for one and the same element of contents 

throughout the whole document. So, if you start using italic font face to emphasize text, 

use the same font face in the whole document for this task. 

8.1.  Using Styles 

What is a document formatting style? 
 
Each formatting style is a set of predefined formatting options: (font size, color, line 

spacing, alignment etc.). The styles allow you to quickly format different parts of 

the document (headings, subheadings, lists, normal text, quotes) instead of applying 

several formatting options individually each time 

A style is a pre-defined or user defined group of formatting options united under one 

common name which can be applied to a piece of text. Most of the time you use the 

'normal' style to format text. In a style, there are stored all formatting options of a 

paragraph or of a piece of text such as: 

Font family: The form of letters 
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Font face: Additional visual characteristics of letters such as bold, italic, underlined etc. 

Font size: The size of letters defined in so-called points (pt). Normal body text has most 

of the time the size of 10 or 12 pt. 

Paragraph margins: The distances to the left and right paper edge, to the previous and 

next paragraph, between the lines in the paragraph. These are only few of the big 

amount of formatting options you can choose in Word. 

 To apply a style to a piece of text: 

1. Select the text 

2. Use Style option from the Format menu (CONTROL+SHIFT+S) 

3. Choose a style from the styles list 

4. Press ENTER to push the OK button. 
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Self-Check -8 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is style? 

2. Write stored all formatting options? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 6 points            Unsatisfactory - below 6 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -9  Using technical functions and formatting 

tools 

 

9.1. Formatting with the Ribbon or the Font Dialog Box 

Since character formatting is one of the most often used Word features, Microsoft put the 

most popular settings right on the Home tab. If you don’t see what you’re looking for there, 

then you must open the Font dialog box. The good thing about the dialog box is that it 

puts all your character formatting options in one place so you can quickly make multiple 

changes. It’s one-stop shopping if you want to change the typeface and the size, and add 

that pink double-underline. 

Here are the steps: 

3. Select a group of characters, as shown in figure. 

You can double-click to select a word. Or you can move the mouse cursor to the left side 

of a paragraph, and then double-click to select the whole paragraph. Of course, if you 

haven’t typed anything yet, you can always go right to the ribbon and make your 

formatting choices first. Then type away. 

 

 

 

Figure 7: The Font group on the Home tab holds most of the common character 

formatting commands. Choices you make here apply to text you’ve selected (like the word 



                                                                                                                                                                          

24 

 

“sights” in this example). If you don’t see the command you need, in the lower-right corner, 

click the dialog box launcher to open the Font dialog box (figure 8). 

Go to Home → Font or the Font dialog box (click the little launcher button shown 

in figure 7 or press Alt+ H, FN) and make your formatting choices. 

Many of the buttons in the Font group act like toggles. So, when you select text and click 

the underline button, Word underlines all the characters in the selection. When you click 

the underline button again, the underline goes away. If you can’t find the command you 

want on the ribbon, or if you want to make several character formatting changes at once, 

then open the Font box. 

 

Figure 8: Open the Font box (Alt+H+FN) to change the typeface, style, size, color, and other 

effects. Like many dialog boxes, the Font box gives you access to more commands than you 

find on the ribbon. 

9.2. Formatting with the Mini Toolbar 

Word’s Mini Toolbar isn’t quite as much fun as your hotel room’s mini-bar, but there are 

times when you’ll be glad it’s there. A new feature in Word 2007, the Mini Toolbar pops 

up after you’ve selected text. It’s faint at first, but if you move your mouse toward it, the 
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Mini Toolbar comes into focus showing commands, most of which are 

character formatting commands. Just click one of the buttons to format your selection (or 

move your mouse away from the toolbar if you want it to go away). 

9.3. Formatting with Keyboard Shortcuts 

When you’re typing away and the muses are moving you, it’s a lot easier to hit Ctrl+I to 

italicize a word than it is to take your hands off the keyboard and grab a mouse. Because 

most formatting commands work like toggles, formatting options like bold, underline, and 

italics become second nature. For example, to italicize a word, just press Ctrl+I at the 

beginning, type the word, and then press Ctrl+I at the end. 

 

Figure 9: The mini-toolbar gives you access to the most commonly used commands. It just so 

happens that most of these commands are character formatting commands. 

As a result of Word’s evolution, most formatting commands have more than one keyboard 

shortcut. A new set of keyboard shortcuts is part of the reorganization that came up with Word 

2007’s new ribbon feature. But if commands like Ctrl+B for bold and Ctrl+U for underline are 

permanently burned into your brain, don’t worry: Those commands from previous versions still 

work just fine. 
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Self-Check -9 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write difference and similarity between formatting by using mini too bar and 

keyboard? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

___________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 9 points            Unsatisfactory - below 9 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -10 Highlighting and coping text from another 

area  

10.1. How to copy and paste text on a desktop or laptop computer 

Copying text 

Highlight the text you want to copy. For example, you could highlight a word, one line, a 

paragraph, or all of the text in the document. Once highlighted, do any of the steps below. 

Right-click the selected text and select Copy.- OR Click Edit from the top File menu in 

the program and then click Copy. - OR - Highlight the text and use the shortcut 

key Ctrl+C or Ctrl+Insert on a PC or Cmd+C on an Apple Mac. 

 

   Figure 10: copy dialog box 

Pasting the text 

Once the above steps have been completed, the text is moved into a temporary area 

known as the clipboard. To paste that text, move the cursor to where you want to paste 

and do any of the steps below. Right-click where you want to the text to appear and 

select Paste. - OR - Click Edit from the top File menu in the program and then click Paste. 

- OR - Press the shortcut key Ctrl+V on a PC or Cmd+V on an Apple Mac. 

 

https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/r/righclic.htm
https://www.computerhope.com/jargon/m/menu.htm
https://www.computerhope.com/jargon/k/keyboard-shortcut.htm
https://www.computerhope.com/jargon/k/keyboard-shortcut.htm
https://www.computerhope.com/jargon/c/ctrlc.htm
https://www.computerhope.com/jargon/c/ctrl-ins.htm
https://www.computerhope.com/jargon/c/clipboar.htm
https://www.computerhope.com/jargon/c/ctrl-v.htm
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Figure 11. paste dialog box 
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Self-Check -10 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write simple procedure how to copy and paste word documents? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 5 points            Unsatisfactory - below 5 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -11 Selecting formatting features from another cell 

in the spread sheet  

 

11.1. About Cell Formats 

Each cell in a worksheet can be formatted with many properties. However, we must point 

out here that the format of a cell does not affect the actual value in the cell. Let us explain. 

if a cell contains a math formula, especially one containing division, multiplication of 

decimals, complex calculations, or an Excel function, the actual value that Excel 

computes may have a large number of decimal places. But if the cell has been formatted 

to display fewer decimal points - two in the case of currency - that is all that Excel will 

display. So, depending on the situation, the value you see on the worksheet may not be 

the actual value for the cell. It may be a rounded value. So, keep this in mind when 

formatting cells 

There are six tabs in the "Format Cells" window, and all formatting options may be found 

on one of these tabs. Multiple cells can be formatted in one step by first selecting the cells 

as discussed in the "Selecting Cells" section of our tutorial Excel Made Easy:  A Beginners 

Guide. 

The "Format Cells" window can be accessed in all versions of Excel from the right-click 

menu. Since Microsoft seems to change the user interface so often, we feel it is faster 

and easier to just right-click to reach the Format Cells window. 

However, in Excel 2007 and higher versions, some formatting options are available on 

the Font, Alignment, and Number groups of the Home tab. To see formatting options not 

displayed, click the little arrow in the lower right corner of the group and the "Format Cells" 

window displays. 

 

 

 

https://www.keynotesupport.com/excel-basics/excel-for-beginners-guide.shtml
https://www.keynotesupport.com/excel-basics/excel-for-beginners-guide.shtml
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Self-Check -11 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Is each cell in a worksheet can be formatted with many properties, how? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 6 points            Unsatisfactory - below 6 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -12 
Inserting headers and footers  

 

Header and footer are areas at the top and bottom of the page where you can add additional text 

or graphics. Adding important information in the header or footer, such as the page number, 

creation date, document title, or the author's name, is a smart way to ensure that this information 

is always conveniently located and easy to access to irrespective of how much it is edited. 

12.1. Add Header and Footer 

To add header and footer into a document, follow the steps below: 

Step 1. Click Header and Footer icon in the Insert tab and the header and footer section will 

open in your document, along with the Header and Footer tab. 

 

Figure 12: Header Section 

 

Figure 13: footer Section 

Step 2. Enter the text that you want into the header and footer section. 

Step 3. Click the Setting icon in the Header and Footer tab and choose Page Setup option in the 

drop-down list. Then the Page Setup dialogue box will open, and select the Layout tab, 

shown as below: 
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Figure 14: The page layout tab 

Section: Choose the Section start position: Continuous, New page, Even page, Odd page. 

Header and footer: Choose the Different odd and even or Different first page options. You 

can also enter the distance in the Header and Footer input box. Preview: Choose apply to 

Whole document. 

Step 4. Double click inside the header or footer section or click the Close icon in the Header and 

Footer tab to close the header and footer. 

Note: If you want to open or modify the Header or Footer area, just doule-click inside the header 

or footer area. 

21.1. Delete Header and Footer from document 

To remove a header or a footer, simply enter the header and footer editing area and delete the 

entire contents. Double click the main text to exit and complete the process 
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Self-Check -12 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is difference between header and footer? 

2. What are important data be inserted in header and footer? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -13 Saving document in another file format or 

spread sheet  

 

Most of the time, you’ll probably want to save your workbooks in the current file format (.xlsx). But 

sometimes, you might need to save a workbook in another file format, like the file format of an 

earlier version of Excel, a text file, or a PDF or XPS file. Just keep in mind that whenever you 

save a workbook in another file format, some of its formatting, data, and features might not be 

saved 

For a list of file formats (also called file types) you can (and can’t) open or save in Excel 2013, 

see File formats that are supported in Excel at the end of this article. 

1. Open the workbook you want to save. 

2. Click File > Save As. 

3. Under Places, pick the place where you want to save the workbook. For example, 

pick OneDrive to save it to your Web location or Computer to save it in a local 

folder like your Documents. 

4. In the Save As dialog box, navigate to the location you want. 

5. In the Save as type list, click the file format you want. Click the arrows to scroll to 

file formats that aren’t visible in the list. 

6. In the File name box, accept the suggested name or type a new name for the 

workbook. 

 

 

 

 

 

https://support.office.com/en-us/article/save-your-workbook-92e4aae0-452d-497f-a470-570610ff720a
https://support.office.com/en-us/article/save-a-workbook-in-another-file-format-6a16c862-4a36-48f9-a300-c2ca0065286e#bkmk_file_formats
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Self-Check -13 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. List simple and precise steps for saving documents? 

 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

                                                                                                                   

 

 

 

 
 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 4 points            Unsatisfactory - below 4 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Operation Sheet-1 Adjusting page layout 

Page Setup and Margin Formatting  

1. Select File. 

2. From the file dropdown menu, select Page Setup. 

3. In the Page Setup window, the Margins tab will allow you to change the margins 

to the correct format. 

4. When you are finished, click OK to return to your paper. 

 

  

 

Name:  _____________________________   Date:  ________________ 

Time started: ________________________     Time finished:  _____________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within   

 

Task 1- page setting and formatting margins 

 

 

 

 

 

 

 

 

 

 

 

LAP Test  Practical Demonstration 
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Operation Sheet-2 Opening and viewing different toolbars 

 

Creating new tool bars  

1. On the View menu, point to Toolbars, and then click Customize. 

2. Click the Toolbars tab, and then click New. 

3. In the Toolbar Name box, type a name for your new custom toolbar. 

4. In the Make toolbar available to box, click the template or open document where you 

want to store the toolbar. 

5. Click OK. Then Customize dialog box appears. 

6. Click the Commands tab. Click the category that you want to select your button from. 

Under Commands, drag the button that you want to the new toolbar. 

  

Name:  _____________________________   Date:  ________________ 

Time started: ________________________     Time finished:  _____________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within   

 

Task 1- creating new tool bars 

 

 

 

 

 

 

 

LAP Test  Practical Demonstration 



                                                                                                                                                                          

39 

 

Reference 

 

- www.docs.oracle.com › cloud › saas › applications-common › faihm › imp.. 

  

- www.knowledge.hubspot.com › contacts › import-object 

 

- www.smartsheet.com › how-to-make-charts-in-exce 

 

- www. ms-office.wonderhowto.com › how-to › automatically-insert-symbols. 
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https://ms-office.wonderhowto.com/how-to/automatically-insert-symbols-microsoft-excel-359563/
https://ms-office.wonderhowto.com/how-to/automatically-insert-symbols-microsoft-excel-359563/
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Inserting standard table  

• Changin cells (insert and delete columns and rows)  

• Inserting appropriate images to documents  

• Positioning and resizing images to meet document 

• ensuring the naming and storing/ saving of documents  

•  printing of documents to the required specifications 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

•  Insert standard table into document 

• Change cells (insert and delete columns and rows) to meet information 

requirements 

• Insert appropriate images into document and customise as necessary 

• Position and resize images to meet document formatting needs 

• Ensure the naming and storing/ saving of documents in appropriate directories 

or folders and the printing of documents to the required specifications 

Learning Instructions:  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described  

3. Read the information written in the “Information Sheets 1”. Try to understand what are 

being discussed. Ask you teacher for assistance if you have hard time understanding 

them. 

4. Accomplish the “Self-check 1 and  do the other turn by turn” 
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5. Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check 1 and proceed to the next self-check of information sheet). 

6. If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, if 

your rating is unsatisfactory, see your teacher for further instructions or go back to 

previous Learning Activity. 

7. Submit your accomplished Self-check.  This will form part of your training portfolio. 
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Information sheet -1 
Inserting standard table  

 

Tables help your present information in a clear and organized way. There are three 

ways to add tables to your documents in Microsoft Word, each taking only a few 

easy steps.  

1.1. Creating a table by highlighting rows and columns in Word 2019 

Creating a table by highlighting rows and columns can be fast, but it limits the size of your 

table to a maximum of eight rows and ten columns. To create a table by highlighting rows 

and columns, follow these steps: 

1. Click the Insert tab. 

2. Move the cursor where you want to insert a table in your document. 

3. Click the Table icon. 

A pull-down menu appears. 

 

 

4. The Table pull-down menu displays squares that represent the number of rows 

and columns for your table. 

5. Move the mouse pointer to highlight the number of rows and columns you want 

to create for your table. 

https://computer.howstuffworks.com/microsoft.htm
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6. When you highlight rows and columns, Word displays your table directly in your 

document so you can see exactly what your table will look like. 

7. Click the left mouse button when you’re happy with the size of your table. 

7. workbook. 
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. what are three steps to add tables? 

2. Write steps for creating tables? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 4 points            Unsatisfactory - below 4 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -2 
Changin cells (insert and delete columns and rows)  

 

2.1. Insert or delete rows, and columns 

Insert and delete rows and columns to organize your worksheet better. 

1. Select any cell within the column, then go to Home > Insert > Insert Sheet 

Columns or Delete Sheet Columns. 

2. Alternatively, right-click the top of the column, and then 

select Insert or Delete.  

or 

   2.2. Insert or delete a row 

1. Select any cell within the row, then go to Home > Insert > Insert Sheet 

Rows or Delete Sheet Rows. 

2. Alternatively, right-click the row number, and then select Insert or Delete. 

 

2.2. Formatting options 

When you select a row or column that has formatting applied, that formatting will be 

transferred to a new row or column that you insert. If you don't want the formatting to be 

applied, you can select the Insert Options button after you insert, and choose from one 

of the options as follows: 

 

 Figure 1: Excel spreadsheet 

 

If the Insert Options button isn't visible, then go to File > Options > Advanced > in 

the Cut, copy and paste group, check the Show Insert Options buttons option. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write simple procedure to delete or add cell? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 4 points            Unsatisfactory - below 4 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -3 
Inserting appropriate images to documents  

Although adding pictures to text is often thought of more with desktop publishing 

programs such as Microsoft Publisher, you can also insert photos into your Microsoft 

Word documents. Putting photos in a Word document makes it more interesting and 

highlights points raised in the text, whether it's a news release about a new product or a 

vacation photo in a Christmas letter. Adding photos to a Word document is an easy 

process, with the command locations differing only by the version of Word you are using. 

Following are instructions in how to put photos in a Microsoft Word document for Word 

2007 and 2010. 

Steps, inserting documents and images 

1. Open the Word document that you want to insert a photo in 

2. Click the place in your document where you want the picture to 

appear. Word's insertion cursor, a vertical blinking bar, will appear at this point. 

When inserted, the picture's bottom left corner will be at this point. 

• If you do not select a point, the picture will be inserted wherever the cursor 

is currently located 

3. Access the "Insert Picture" dialog box. The "Insert Picture" dialog is where you 

will select the photo you wish to insert in your Word document. The method differs 

in versions of Word that use the older toolbar and menu interface, such as Word 

2003, and the newer ribbon interface, such as Word 2007 and 2010. 

• In Word 2003, select "Picture" from the "Insert" menu and then select "From 

File" from the "Picture" submenu. 

• In Word 2007 and 2010, select "Picture" from the "Illustrations" group in the 

"Insert" menu ribbon 

4. Browse to the photo you want to insert. 

5. Click the file, then click "Insert. 
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6. Modify the picture as necessary. Newer versions of Word offer more options for 

modifying your photographs than do older versions, bordering on the options 

available in Microsoft Publisher. The 2 most likely modifications you will want to 

make to a photo in a Word document are resizing and cropping. 

• To resize a photo, click it to display sizing handle dots. Move your cursor over 

1 of the dots, so that it changes to a 2-headed arrow. Drag the handle toward 

the center of the picture to make it smaller and away from the center to make 

it larger. 

• To crop a photo, click it to display the sizing handle dots, then select the 

cropping feature from the "Picture" toolbar in Word 2003 or from the "Size" 

group in the "Picture Tools Format" ribbon in Word 2007 and 2010. The 

cropping handles change shape, and your cursor changes shape to a cropping 

tool. Place the cropping tool over one of the handles and drag the handle inward 

until the area you wish to crop disappears. 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write steps to add documents and image? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 4 points            Unsatisfactory - below 4 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -4 Positioning and resizing images to meet 

document 

 

4.1. Positioning images  

One of the biggest problems with images is getting them to stay where you want them. It 

helps to understand the difference between inline and floating images.  An inline image 

is treated as a character in a paragraph, and will therefore only move with the paragraph.  

A floating image can be dragged anywhere and text will wrap around it. However, 

although it is floating, it is still always tied to an object anchor, usually a paragraph. The 

problem with floating images is that they frequently move out of position as you add and 

delete text before and after them.  

 

4.2 Positioning inline images  

When you insert an image, either from the web or from file, it is positioned as inline by 

default. If you click on the Layout Options button you will see that In Line with Text is 

selected. Unless you have a good reason for wanting text to wrap around an image, it’s 

usually a good idea to leave this setting as it is. 

 

However, the In Line with Text setting might not allow you to position the image where 

you want it. There are some options you can try.  Because an inline image is treated as 

part of the paragraph, you can use the alignment settings in the Paragraph group on the 

Home tab to position it to the left, right or center. You can also increase and decrease 

space above and below it by clicking on the Paragraph group dialog box launcher and 

adjusting the Before and After settings.  

It is possible to drag an inline image to another location. You will see a positioning 

indicator as you move. However, you can only drag the image into an existing paragraph, 

i.e. you can’t move it to an area that has no paragraph marks. 

4.3.  Resizing and cropping images  
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One of the first things you are likely to want to do with an image is change its size. The 

quick way is to drag one of the handles (the circles and squares on the edges). To resize 

an image proportionally, move your cursor to one of the corner handles. When it becomes 

a diagonal double-headed arrow, hold down the mouse button and drag. To make the 

image taller or wider, drag the handles on the sides.  

For exact measurements, you can use the Shape Height and Shape Width settings in 

the Size group on the Picture Tools Format Tab. Entering a figure in one box will 

automatically resize the image proportionally. 

If you don’t want to see all of an image, you can exclude part of it. With the image selected, 

click on Crop in the Size group, select Crop, and then drag the handles. You can also 

drag the image around inside the crop area so that you see just the part you want. Click 

away to complete the operation.  

• To crop equally on both sides at once, hold down the [Ctrl] key and drag a centre 

handle.  

• To crop equally on all four sides, hold down [Ctrl] and drag a corner handle.  

• To crop to an exact size, right-click on the image and select Format Picture. Click on 

the Picture button and on Crop. Under Picture Position, enter the width and height.  

You can even crop an image to a shape. Click on the down arrow at Crop and select Crop 

to Shape. Choose from the Shapes gallery.  

Note that the cropped area is not removed immediately. To redisplay, select Crop again and 

drag the handles.  

To remove the cropped area permanently, on the Picture Tools Format tab, select 

Compress Pictures in the Adjust group. To remove cropped areas for all the images in the 

document, deselect Apply only to this picture. Make sure Delete cropped areas of 

pictures is selected and click OK. 
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Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is positioning inline images? 

2. Why resizing and cropping images?  
 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -5 ensuring the naming and storing/ saving of 

documents  

The first time you save a document, you name it and choose where to save iton your desktop 

or in a folder, for example. Thereafter, Pages automatically saves your document as you work. 

You can rename a document at any time or create a duplicate of it with a different name 

5.1. What do we need to consider when creating a file name? 

Decide on a file naming convention at the start of your project. 

Useful file names are:  

▪ consistent 

▪ meaningful to you and your colleagues 

▪ allow you to find the file easily. 

It is useful if your department/project agrees on the following elements of a file name: 

▪ Vocabulary – choose a standard vocabulary for file names, so that everyone uses 

a common language 

▪ Punctuation – decide on conventions for if and when to use punctuation symbols, 

capitals, hyphens and spaces 

▪ Dates – agree on a logical use of dates so that they display chronologically i.e. 

YYYY-MM-DD 

▪ Order - confirm which element should go first, so that files on the same theme are 

listed together and can therefore be found easily 

▪ Numbers – specify the number of digits that will be used in numbering so that files 

are listed numerically e.g. 01, 002, etc 

5.2. Save and name a new document 

1. Click anywhere in the document window to make it active, then choose File > Save 

(from the File menu at the top of your screen). 

2. Enter a name in the Save As field, then enter one or more tags (optional). 

https://support.apple.com/guide/pages/aside/tan9eb2d52ca/8.2/mac/1.0
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3. To choose where to save the document, click the arrow next to the Where pop-up menu, 

then choose a location (for example, a folder or your desktop) in the dialog. 

If you want the document to appear on all of your devices set up with iCloud Drive, save 

the document in the Pages folder in iCloud Drive. (To see this option, iCloud Drive must 

be set up on your Mac.) 

4. Click Save. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://support.apple.com/guide/pages/aside/tanc17fc8f49/8.2/mac/1.0
https://support.apple.com/guide/pages/use-icloud-drive-with-pages-tan79be8e93/8.2/mac/1.0#tan904805c2b
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What do we need to consider when creating a file name? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet -6 printing of documents to the required 

specifications 

 

6.1. Document Size Specifications 

Print-Ready is a term used to describe a file that has all the specifications necessary to 

produce high-resolution printed output, without requiring any additional alteration or 

intervention. In other words, a commercial printer can use the file “as submitted” to 

successfully create the desired print materials 

To set up the Bleed: Microsoft word does not have the ability to create a proper bleed, 

so you will have to set up a custom page size. 

- Click the Page Layout tab. 

- Click Size and choose "More paper sizes..." 

- In the Width: and Height: boxes, type in your document size in inches, including 

bleed.  

- The page size including bleed is the size you want, plus .25". For example: a 3.5" 

x 2" business card MUST be set up as 3.75" x 2.25" Click OK 

To set up the Safety Zones: There is no way to set a bleed zone in Word, however you 

can set margins which can act as a safety zone. 

- Click the Page Layout tab. 

Click Martins and choose Custom Margins. 

- Type in .125" for each margin box 

- Click OK, Word will not allow you to set type or place images outside the 

margins. 

1.  Color 
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Microsoft Word does not support CMYK, and should not be used to create colorful items 

or photos for print. Microsoft Word only supports RGB imagery, which means they will 

look fine on the screen, but will not print with the same color. Only use Microsoft Word 

for printing basic text and simple graphics where color is not a concern. 

2. Resolution 

Microsoft Word will output a PDF at a barely sufficient resolution for text, but will 

dramatically reduce the resolution of photos, do not use Microsoft Word to create a 

document if photo quality is a concern in your project. Word can only output at a maximum 

of 220dpi, meaning that some graphics can appear pixelated on a commercial press. Only 

use Microsoft Word for printing basic text and simple graphics where graphical quality is 

not a concern. 

3.  Typography 

Microsoft Word does not have the ability to outline type, therefore you run the risk of your 

fonts changing to other fonts. When a font changes, or "defaults" the size of words and 

items including columns, and pagination can change. This means the results when printed 

might not be the same as on the screen. Only use Microsoft Word if typography, 

pagination, word and line spacing are not a concern. 

4. Tips for text: 

Use 8-point and above for best results. Using fonts other than the basic fonts included on 

every computer is not recommended when using Microsoft Word, Use included system 

fonts such as: Arial, Times New Romans, etc... 

6.2. Print a document in Word 

1. Open or create a Microsoft Word document. To do so, click on the blue app with a 

white document icon and bold "W," then click on File in the menu bar at the upper-

left of the screen. Click on Open... to open an existing document or New... to 

create a new one. 
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2. Click on File. It's in the menu bar at the upper-left of the screen or a tab at the 

upper-left of the window. 

3. Click on Print.... The Print dialog box will open 

4. Select your printing options. Use the selections in the dialog box to select: 

5. Click on Print or OK. The button label will vary based on the version of Word you're 

using. Your document will print to the printer you selected. 
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Self-Check -6 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. why we need to have custom page size? 

2. Why resizing and cropping images?  
 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 4 points            Unsatisfactory - below 4 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Operation Sheet-1 Changing cells  

1. Inserting or deleting tables  

1. Select any cell within the column, 

2.  then go to Home > Insert > Insert Sheet Columns 

3.  or Delete Sheet Columns. 

4. Alternatively, right-click the top of the column,  

5. and then select Insert or Delete.  

 

  

Name:  _____________________________   Date:  ________________ 

Time started: ________________________     Time finished:  _____________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within   

 

Task 1- Inserting or deleting tables  

 

 

 

 

 

LAP Test  Practical Demonstration 
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Selecting spread sheet software appropriate  

• Opening the spread sheet application, 

• Entering text and symbols into cells  

• Entering simple formulas and functions 

• Enterin and correct using cell referencing  

• Using a range of common tools during spread sheet development 

• Editing columns and rows on spread sheet 

• Using the auto-fill function to increment data  

• Ensuring the naming and storing of documents 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

• Select spread sheet software appropriate  

• Identify document purpose, audience and presentation requirements  

• Open the spread sheet application, create and number spread sheet files 

• Enter simple formulas and functions using cell referencing  

• Use a range of common tools during spread sheet development 

• Edit columns and rows in the spread sheet 

• Use the auto-fill function to increment data  

• Ensure the naming and storing of documents in appropriate directories or  

Learning Instructions:  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described  
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3. Read the information written in the “Information Sheets 1”. Try to understand what are 

being discussed. Ask you teacher for assistance if you have hard time understanding 

them. 

4. Accomplish the “Self-check 1” and do the next turn by turn  

5. Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check 1 and proceed the next self-check of information sheet). 

6. If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, if 

your rating is unsatisfactory, see your teacher for further instructions or go back to 

previous Learning Activity. 

7. Submit your accomplished Self-check.  This will form part of your training portfolio 
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Information sheet-1 
Selecting spread sheet software 

appropriate  

 

1.1. What spreadsheet software? 

Spreadsheet software is a software application capable of organizing, storing and 

analyzing data in tabular form. The application can provide digital simulation of paper 

accounting worksheets. They can also have multiple interacting sheets with data 

represented in text, numeric or in graphic form. With these capabilities, spreadsheet 

software has replaced many paper-based systems, especially in the business world. 

Spreadsheets can do practically anything. They can host your to-do list, help you reach 

your goals, and lead you to make better decisions. There's almost nothing you can't track 

using spreadsheet software. 

In the 40 years since spreadsheet software appeared on mainframe computers, 

spreadsheets have evolved from simple tables and calculators to powerful tools for 

manipulating massive data sets. 

But with so many spreadsheet apps, you want to find the one that's right for the kinds of 

tasks you'll be tackling. Whether you're looking for an Excel alternative, or just want to 

know what kind of free spreadsheet software is available, we have you covered. We 

tested almost 30 of the most popular spreadsheet apps—from the simplest to the most 

powerful—and here we'll present the eight best. 

The 8 Best Spreadsheet Apps 

• Microsoft Excel for powerful data crunching and large data sets 

• Google Sheets for spreadsheet collaboration 

• LibreOffice Calc for a free, native spreadsheet app 

• Smartsheet for project management and other non-spreadsheet tasks 

• Quip for integrating spreadsheets into shared documents 

• Zoho Sheet for a free, feature-rich solution 

https://zapier.com/blog/google-sheets-to-do-list/
https://zapier.com/blog/smart-goals/
https://zapier.com/blog/smart-goals/
https://zapier.com/blog/decision-matrix-template/
https://zapier.com/blog/best-spreadsheet-excel-alternative/#Excel
https://zapier.com/blog/best-spreadsheet-excel-alternative/#Google%20Sheets
https://zapier.com/blog/best-spreadsheet-excel-alternative/#LibreOffice
https://zapier.com/blog/best-spreadsheet-excel-alternative/#Smartsheet
https://zapier.com/blog/best-spreadsheet-excel-alternative/#Quip
https://zapier.com/blog/best-spreadsheet-excel-alternative/#Zoho%20Sheet
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• Ether Calc for creating a collaborative spreadsheet without an account 

• Air table for database management. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://zapier.com/blog/best-spreadsheet-excel-alternative/#EtherCalc
https://zapier.com/blog/best-spreadsheet-excel-alternative/#Airtable
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. what is spreadsheet software? 

 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 4 points            Unsatisfactory - below 4 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-2 
Opening the spread sheet application and 

interring data to cells 

 

2.1. How to Open Microsoft Excel? 

Running Excel is not different from running any other Windows program. If you are 

running Windows with a GUI like (Windows XP, Vista, and 7) follow the following steps. 

• Click on start menu 

• Point to all programs 

• Point to Microsoft Excel 

• Click on Microsoft Excel 

Alternatively, you can also open it from the start menu if it has been added there. You 

can also open it from the desktop shortcut if you have created one. For this tutorial, we 

will be working with Windows 8.1 and Microsoft Excel 2013. Follow the following steps 

to run Excel on Windows 8.1 

• Click on start menu 

• Search for Excel N.B. even before you even typing, all programs starting with 

what you have typed will be listed. 

• Click on Microsoft Excel 

The following image shows you how to do this 

 

    Figure 1: Excel on search result dialog box 

https://www.guru99.com/images/5-2015/050215_0659_LearningMic1.png
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2.2. Microsoft Excel - Enter data manually in worksheet cells 

You have several options when you want to enter data manually in Excel. You can enter 

data in one cell, in several cells at the same time, or on more than one worksheet at the 

same time. The data that you enter can be numbers, text dates, or times. You can 

format the data in a variety of ways. And, there are several settings that you can adjust 

to make data entry easier for you. 

I. Enter text or a number in a cell 

1. On the worksheet, click a cell 

2. type the numbers or text that you want to enter, and then press Enter or Tab.  To 

enter data on a new line within a cell, enter a line break by pressing Alt+ Enter 

II. Show or Insert Division Symbol by Inserting Symbol 

Besides, you can find and insert the ÷ symbol in the Symbol window. Please do as 

follows. 

1. Select the cell you will insert division symbol, then click Symbol under 

the Insert tab. See screenshot: 

 

Figure2: Excel toolbars 

2. In the Symbol window, find the ÷ symbol, and then double click it or click 

the Insert button to insert it into selected cell. 
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Figure 3: symbol dialog box 

3. Close the Symbol window. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write steps to running Windows? 

2. What steps follow to run Excel on Windows 8.1 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-3 Entering simple formulas and functions 

 

Formulas are the real workhorses of an Excel  worksheet. If you set up a formula 

properly, it computes the correct answer when you enter it into a cell. You can set up a 

formula from the functions excel provides or create your own custom excel function. From 

then on, it keeps itself up to date, recalculating the results whenever you change any of 

the values that the formula uses. 

This Mathematical Operator . . . . . . Is Used For 

+ (plus, sign) Addition 

– (minus sign or hyphen) Subtraction 

* (asterisk) Multiplication 

/ (slash) Division 

^ (caret) Raising a number to an exponential power 

For example, to create a formula in cell C2 that multiplies a value entered in cell A2 by a 

value in cell B2, enter the following formula in cell C2: =A2*B2 

To enter this formula in cell C2, follow these step 

1. Select cell C2. 

2. Type the entire formula =A2*B2 in the cell 

or 

1. Select cell C2. 

2. Type = (equal sign). 

3. Select cell A2 in the worksheet by using the mouse or the keyboard 

4. Type * (Shift+8 on the top row of the keyboard). 

5. Select cell B2 in the worksheet by using the mouse or the keyboard 

https://www.dummies.com/software/microsoft-office/excel/scrolling-through-an-excel-2010-worksheet/
https://www.dummies.com/software/microsoft-office/excel/how-to-create-custom-excel-functions
https://www.dummies.com/software/microsoft-office/excel/how-to-enter-basic-formulas-in-excel-2010/
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6. Press Enter. 

Excel displays the calculated answer in cell C2 and the formula =A2*B2 in the 

Formula bar 

 

 

Figure 4: Excel spreadsheet 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is mathematical operator and stand for? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-4 Entering and correct using cell referencing  

 

4.1. Show Formulas option on the Excel ribbon 

In your Excel worksheet, go to the Formulas tab > Formula Auditing group and click 

the Show Formulas button. Microsoft Excel displays formulas in cells instead of their 

results right away. To get the calculated values back, click the Show Formulas button 

again to toggle it off.  The IFERROR function is used to look for spelling errors in Excel. If 

there are invalid cell reference in a formula, the error value #REF! will display in the 

cell. If a number is divided by zero, the error value #DIV/0! will display in the cell 

 

4.2. Finding and fixing circular references 

To resolve circular references, you'll need to find the cell(s) with incorrect cell references 

and adjust as needed. However, unlike other errors (#N/A, #VALUE! etc.) circular 

references don't appear directly in the cell. To find the source of a circular reference error, 

use the Error Checking menu on the Formulas tab of the ribbon. 

 

 

Figure 5: Formulas tab of the ribbon 

#NULL! - Arises when you refer to an intersection of two ranges that do 

not intersect. 

 

#DIV/0! - Occurs when a formula attempts to divide by zero.  

https://www.excelfunctions.net/excel-formula-error.html#NULL_Error
https://www.excelfunctions.net/excel-formula-error.html#DIV0_Error
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#VALUE! - Occurs if one of the variables in your formula is of the wrong 

type (e.g. text value when a numeric value is expected). 

 

#REF! - Arises when a formula contains an invalid cell reference.  

#NAME? - Occurs if Excel does not recognize a formula name or does not 

recognize text within a formula. 

 

#NUM! - Occurs when Excel encounters an invalid number.  

#N/A - Indicates that a value is not available to a formula.  

 

4.2. Eliminate Circular Reference in Excel 

If a formula refers to its own cell directly, or through a chain of references to other cells 

ultimately refers back to its own cell, you will receive a circular reference warning from 

Excel. That's because the formula can't be computed in the usual way, since as it is 

updated it may impact its own value. 

Often this is a sign of a typo or a logic error, and you'll want to find what's creating the 

circular reference and eliminate it. 

1. Open the Spreadsheet 

Open the Microsoft Excel spreadsheet that contains your circular reference. 

2. Use the Formulas Menu 

Click the "Formulas" tab in the ribbon menu at the top of the Excel window. Click the small 

arrow next to the "Error Checking" button in that area. Move your mouse over "Circular 

References" and the last entered circular reference will appear. Click on this reference to 

jump to that cell on the spreadsheet. 

3. Look for a Circular Reference 

Check the formula, which appears in the formula bar just above the spreadsheet, for any 

obvious circular references like if the formula is trying to reference the cell it is currently 

https://www.excelfunctions.net/excel-formula-error.html#VALUE_Error
https://www.excelfunctions.net/excel-formula-error.html#REF_Error
https://www.excelfunctions.net/excel-formula-error.html#NAME_Error
https://www.excelfunctions.net/excel-formula-error.html#NUM_Error
https://www.excelfunctions.net/excel-formula-error.html#NA_Error


                                                                                                                                                                          

15 

 

sitting in. On smaller spreadsheets, you can even check each cell reference by hand to 

see if you can spot the circular reference. If you can't spot it, you will need to trace the 

references on the spreadsheet. 

4. Trace Precedents with Excel 

Click the "Trace Precedents" button in the "Formula Auditing" area of the ribbon menu's 

Formula Tab. This will create an arrow on the spreadsheet from each cell mentioned in 

your specified cell, to the specified cell. Click the "Trace Dependents" button, which will 

create arrows from your specified cell to every cell that references that specified cell. 

5. Follow the Reference Chain 

Double-click each line that comes out of the cell with your circular reference to jump to 

the cell at the other end of the line. If the cell you jump to has both the beginning of an 

arrow in it, which looks like a circle, and the end of an arrow in it, which looks like an arrow 

head, you have found the circular reference. Alter either this cell, or this cell's reference 

in your original cell, to correct the circular reference. 

6. Find More Circles as Needed 

Click the drop-down arrow next to "Error Checking" again to see if another circular 

reference appears. If so, repeat this process to clear it and continue until no more circular 

references appear. 

7. Excel Iterative Calculation 

In some cases, you may actually want to use circular references to feed the result of a 

computation back into the computation. This is called iterative calculation in Excel. It's 

useful for certain formulas and algorithms where you want to iterate until a particular result 

is found. 

To enable iterative calculation in Excel, click the "File" tab, then "Options" and "Formulas." 

Under "Calculation options," check the "Enable iterative calculation" box. Enter the 

maximum number of times you want Excel to recalculate the formula in the "Maximum 

iterations" box and the maximum amount of change you will allow before Excel needs to 

recalculate again under "Maximum change." 
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The more iterations you allow, and the smaller the amount of change you allow before 

requiring a recalculation, the more accurate the results you get will be. Ensure that you 

actually want to use an iterated formula rather than simply eliminating circular references 

before going down this path. 
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Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write some example of cause and error values? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-5 Editing columns and rows on spread sheet 

6.1. Change the width of all columns on a sheet 

1. Select all cells on the sheet by clicking the Select All triangle at the upper-left 

corner of the sheet grid. 

 

 Triangle 

2. Point to the separator on the right side of any selected column heading. 

The pointer becomes a  

 

6.3. Change the height of all rows on a sheet 

1. Select all cells on the sheet by clicking the Select All triangle at the upper-left 

corner of the sheet grid. 

 

 Triangle 

2. Point to the separator underneath any selected row heading. 

The pointer becomes a   

 

6.4. Copy a column width to other columns 

1. Select any cell in the column that has the width that you want to copy. 

2. In the Standard toolbar, click Copy   . 

3. Select any cell in the column where you want to copy the width. 

4. On the Edit menu, click Paste Special, select Column Widths, and then 

click OK 
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write simple methods how to changes width and columns? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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https://www.techopedia.com/definition/9510/spreadsheet-software
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https://ms-office.wonderhowto.com/how-to/automatically-insert-symbols-microsoft-excel-359563/
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https://smallbusiness.chron.com/remove-circular-references-excel-35895.html
https://smallbusiness.chron.com/remove-circular-references-excel-35895.html
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Importing an object to active spread sheet  

• Manipulating imported object using formatting features 

• Creating a chart using selected data  

• Displaying selected data in a different chart 

• Modifying chart is modified using formatting features 

 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

•  Import an object into an active spread sheet 

•  Manipulate imported object by using formatting features 

• Create a chart using selected data in the spread sheet 

• display selected data in a different chart 

• modify chart using formatting features 

Learning Instructions:  

1) Read the specific objectives of this Learning Guide.  

2) Follow the instructions described  

3) Read the information written in the “Information Sheets 1”. Try to understand what 

are being discussed. Ask you teacher for assistance if you have hard time 

understanding them. 

4) Accomplish the “Self-check 1” and do the next turn by turn.  
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5) Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check-1 and proceed to the next self-check) 

6) If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, 

if your rating is unsatisfactory, see your teacher for further instructions or go back 

to previous Learning Activity. 

7) Submit your accomplished Self-check.  This will form part of your training 

portfolio 
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Information sheet-1 Importing an object to active spread sheet  

 

1.1. Defining Template Categories 

Follow these steps: 

1. In the Setup and Maintenance work area, go to the Manage Common Lookups 

task. 

2. On the Manage Common Lookups page, search for the lookup 

type ORA_HRC_DL_TEMPLATE_CATEGORY. 

3. In the search results, select ORA_HRC_DL_TEMPLATE_CATEGORY to display 

its lookup codes. 

4. Click the New icon to add a row to the lookup codes table. 

5. Define the lookup codes for your categories. For example, to create a category 

for worker templates: 

a. Enter WORKER_TEMPLATES in the Lookup Code field. 

b. Enter Worker in the Meaning field. This value appears in the list of categories 

on the Manage Spreadsheet Templates page, for example 

1.2. Importing Job Objects to the Spreadsheet 

1. Open the SalesJobs.xlsx spreadsheet and sign in when prompted. 

2. On the Spreadsheet Loader toolbar, click Import File. 

3. Complete the fields of the Import from File dialog box as shown in this table 

4. Click OK. The data set name is generated automatically. 

5. Correct any Import File Errors reported in the Progress and Message columns 

of the Spreadsheet Line Status section of the spreadsheet 

1.3. Import one file with one object type 

Follow these steps when your file contains only one object type (e.g., the file contains 

only contacts). 
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• Ensure that your import file is already set up correctly. 

• In your HubSpot account, navigate to your contacts, companies, deals, tickets, or 

products. 

• In the upper right, click Import. 

• Click Start an import. 

• Select File from computer, then click Next. 

• Select One file, then click Next. 

• Select One object, then click Next. 

• Select the object type in your import file. 

• Click choose a file and in the dialog box, select your import file. Select 

the checkbox if you're using the object ID to deduplicate your contacts, 

companies, deals, tickets, or products. In the bottom right, click Next 

1.4. Import one file with multiple object types 

Follow these steps when your single file contains more than one type of object (e.g., the 

file contains contacts, deals and notes). 

• Ensure that your import file is already set up correctly. 

• In your HubSpot account, navigate to your contacts, companies, deals, tickets, or 

products.  

• In the upper right, click Import. 

• Click Start an import. 

• Select File from computer, then in the bottom right, click Next. 

• Select One file, and click Next. 

• Select Multiple objects, and click Next. 

• Select the types of objects in your import file. Then, click Next. 

• Click choose a file, then select your import file. If you're using the object ID to 

deduplicate your contact, company, deal, or ticket records, select the Update 

existing records using “Object ID” exported from HubSpot checkbox. 

• Click Next 

https://knowledge.hubspot.com/articles/kcs_article/contacts/set-up-your-import-file
https://knowledge.hubspot.com/articles/kcs_article/account/a-guide-to-hubspots-new-navigation
https://knowledge.hubspot.com/articles/kcs_article/account/a-guide-to-hubspots-new-navigation
https://knowledge.hubspot.com/articles/kcs_article/contacts/how-does-hubspot-deduplicate-contacts#object-id
https://knowledge.hubspot.com/articles/kcs_article/contacts/how-does-hubspot-deduplicate-contacts#object-id
https://knowledge.hubspot.com/articles/kcs_article/contacts/set-up-your-import-file
https://knowledge.hubspot.com/articles/kcs_article/account/a-guide-to-hubspots-new-navigation
https://knowledge.hubspot.com/articles/kcs_article/account/a-guide-to-hubspots-new-navigation
https://knowledge.hubspot.com/articles/kcs_article/contacts/how-does-hubspot-deduplicate-contacts#object-id
https://knowledge.hubspot.com/articles/kcs_article/contacts/how-does-hubspot-deduplicate-contacts#object-id
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. How to Import one file with one object type? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-2 Creating a chart using selected data  

 

2.1. What Are Graphs and Charts in Excel? 

Charts and graphs elevate your data by providing an easy-to-understand visualization of 

numeric values.  While the terms are often used interchangeably, they are slightly 

different. Graphs are the most basic way to represent data visually, and typically display 

data point values over a duration of time. Charts are a bit more complex, as they allow 

you to compare pieces of a data set relative to the other data in that set. Charts are also 

considered more visual than graphs, since they often take a different shape than a generic 

x- and y-axis. 

2.2. How to Make a Chart in Excel 

Step 1: Select Chart Type 

 

Step 2: Create Your Chart 

Step 3: Add Chart Elements 

 

 

2.3. How to Make a Graph in Excel 

Although graphs and charts are distinct, Excel groups all graphs under the chart’s 

categories listed in the previous sections. To create a graph or another chart type, 

follow the steps below and select the appropriate graph type 

 

2.4. Select Range to Create a Graph from Workbook Data 
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1. Highlight the cells that contain the data you want to use in your graph by clicking 

and dragging your mouse across the cells. 

2. Your cell range will now be highlighted in gray 

 

3. Once the text is highlighted you can select a graph (which Excel refers to as chart). 

Click the Insert tab and click Recommended Charts on the toolbar. Then click the 

type of graph you wish to use 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write difference between graphs and chart in excel? 

2. How to Make a Graph in Excel? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-3 Displaying selected data in a different chart 

 

3.1. Arrange data for charts 

Excel can recommend charts for you. The charts it suggests depend on how you’ve 

arranged the data in your worksheet. You also may have your own charts in mind. Either 

way, this table lists the best ways to arrange your data for a given chart. 

Column, bar, line, 

area, surface, or 

radar chart. 

- 

Figure 1: bar char 

 

 

Pie chart 

This chart uses one 

set of values (called 

a data series). 

 

In one column or row, and one column or row of labels. 

 

Figure 2: pie chart 

https://support.office.com/en-gb/article/create-a-chart-with-recommended-charts-cd131b77-79c7-4537-a438-8db20cea84c0
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Doughnut chart 

This chart can use 

one or more data 

series. 

 

In one or multiple columns or rows of data, and one column or 

row of labels. 

 

 

 Figure 3: Doughnut chart 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. How can displaying your data? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Once your chart appears in Excel, there are many ways to modify the way it looks and its 

location. A few ways are described below, but explore to find more! In all cases, you have to 

select the chart first to access Chart Tools. 

• To add any labels (for example, the title or axes), under the Design ribbon, click Add 

Chart Element in the Chart Layouts group and select the desired label. 

• To change the chart type, data, or location, use the Chart Tools Design ribbon. 

 

From the Chart Tools Format ribbon, you can select an element on the chart (for example, 

a series), then choose the Format Selection icon in the Current Selection group. With the 

Formatting Task pane, you can change the shape, style and color. 

Information sheet-4 Modifying chart using formatting features 
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write some formatting feature to modifying charts?  

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Designing a database application   

• Developing a table with fields and attributes  

• Creating a primary key and an index established for each table 

• Creating a relationship between the two tables 

• Adding and modifying data in a table  

 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

•  Open a database application and  

• Develop a table with fields and attributes according to database usage, as well 

as user requirements 

•  create a primary key and an index established for each table 

•  modify table layout and field attributes as required 

• Create a relationship between the two tables 

• Add and modify data in a table according to information requirements 

Learning Instructions:  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described  

3. Read the information written in the “Information Sheets 1”. Try to understand what 

are being discussed. Ask you teacher for assistance if you have hard time 

understanding them. 

4. Accomplish the “Self-check 1” and do the next turn by turn.  

5. Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check-1 and proceed to the next self-check) 
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6. If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, 

if your rating is unsatisfactory, see your teacher for further instructions or go back 

to previous Learning Activity. 

7. Submit your accomplished Self-check.  This will form part of your training 

portfolio 
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Information sheet-1 Designing a database application   

 

What is Database explain? 

More specifically, a database is an electronic system that allows data to be easily 

accessed, manipulated and updated. In other words, a database is used by an 

organization as a method of storing, managing and retrieving information. 

Modern databases are managed using a database management system (DBMS). 

 

1.1. Creating a database 

When you open Access, Backstage view displays the New tab. The New tab provides 

several ways that you can create a new database: 

- A blank database    You can start from scratch if you want. This is a good option if 

you have very specific design requirements or have existing data that you need to 

accommodate or incorporate. 

- A template that is installed with Access    Consider using a template if you are 

starting a new project and would like a head start. Access comes with several 

templates installed by default. 

- A template from Office.com    In addition to the templates that come with Access, 

you can find many more templates on Office.com. You don't even have to open a 

browser, the templates are available from the New tab 

 

1.2. Create a database by using a template 

Access comes with a variety of templates that you can use as-is or as a starting point. A 

template is a ready-to-use database that contains all the tables, queries, forms, macros, 

and reports needed to perform a specific task. For example, there are templates that you 

can use to track issues, manage contacts, or keep a record of expenses. Some templates 

contain a few sample records to help demonstrate their use. If one of these templates fits 

your needs, using it is usually the fastest way to get a database started. However, if you 

have data in another program that you want to import into Access, you might decide it is 



                                                                                                                                                                          

4 

 

better to create a database without using a template. Templates have a data structure 

already defined, and it might require a lot of work to adapt your existing data to the 

template's structure. 

1. If you have a database open, on the File tab, click Close. Backstage view displays 

the New tab. 

2. Several sets of templates are available in the New tab, some of which are built into 

Access. You can download additional templates from Office.com. See the next section 

in this article for details. 

3. Select the template that you want to use. 

4. Access suggests a file name for your database in the File Name box — you can 

change the file name, if you want. To save the database in a different folder from the 

one displayed below the file name box, click  , browse to the folder in which you 

want to save it, and then click OK. Optionally, you can create and link your database 

to a SharePoint site 

5. Click Create. Access creates a database from the template that you chose, and then 

opens the database. For many templates, a form is displayed in which you can begin 

entering data. If your template contains sample data, you can delete each record by 

clicking the record selector (the shaded box or bar just to the left of the record), and 

then doing the following: On the Home tab, in the Records group, click Delete.  

6. To begin entering data, click in the first empty cell on the form and begin typing. Use 

the Navigation Pane to browse for other forms or reports that you might want to use. 

Some templates include a navigation form which allows you to move between the 

different database objects. 
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is database? 

2. create database by using templets? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-2 
Opening and a two-table, simple relational 

database  

 

2.1. Which are relational databases? 

A relational database is a type of database that stores and provides access to data points 

that are related to one another. ... The columns of the table hold attributes of the data, 

and each record usually has a value for each attribute, making it easy to establish the 

relationships among data points 

When you create an Access database, you store your data in tables—subject-based lists 

that contain rows and columns. For instance, you can create a Contacts table to store a 

list of names, addresses, and telephone numbers, or a Products table to store information 

about products. This article explains how to create a table, add fields to a table, set a 

table's primary key, and how to set field and table properties. Before you create tables 

and add fields, make sure you understand the background concepts. For more 

information. 

2.2. Creating a table 

A simple database, such as a contact list, might use only a single table. Many databases, 

however, use several tables. When you create a new database, you create a new file on 

your computer that acts as a container for all of the objects in your database, including 

your tables. 

You can create a table by creating a new database, by inserting a table into an existing 

database, or by importing or linking to a table from another data source — such as a 

Microsoft Excel workbook, a Microsoft Word document, a text file, or another database. 

When you create a new, blank database, a new, empty table is automatically inserted for 

you. You can then enter data in the table to start defining your fields. 

2.3. Create a new table in a new database 

1. Click File > New, and then select Blank desktop database. 
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2. In the File Name box, type a file name for the new database. 

3. To browse to a different location and save the database, click the folder icon. 

4. Click Create. 

2.4. Create a new table in an existing database 

1. Click File > Open, and click the database if it is listed under Recent. If not, select 

one of the browse options to locate the database. 

2. In the Open dialog box, select the database that you want to open, and then 

click Open. 

3. On the Create tab, in the Tables group, click Table. 

A new table is inserted in the database and the table opens in Datasheet view 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is relational database? 

2. Write a procedure to create a new table in new database? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-3 Creating a primary key and an index  

 

When you create a PRIMARY KEY constraint, a unique clustered index on the column 

or columns is automatically created if a clustered index on the table does not already 

exist and you do not specify a unique non clustered index. The primary key column 

cannot allow NULL values. 

3.1. To create a clustered index by using Object Explorer 

1. In Object Explorer, expand the table on which you want to create a clustered 

index. 

2. Right-click the Indexes folder, point to New Index, and select Clustered Index.... 

3. In the New Index dialog box, on the General page, enter the name of the new 

index in the Index name box. 

4. Under Index key columns, click Add.... 

5. In the Select Columns from table name dialog box, select the check box of the 

table column to be added to the clustered index. 

6. Click OK. 

7. In the New Index dialog box, click OK. 

3.2. To create a clustered index by using the Table Designer 

1. In Object Explorer, expand the database on which you want to create a table with 

a clustered index. 

2. Right-click the Tables folder and click New Table.... 

3. Create a new table as you normally would.  

4. Right-click the new table created above and click Design. 

5. On the Table Designer menu, click Indexes/Keys. 

6. In the Indexes/Keys dialog box, click Add. 

7. Select the new index in the Selected Primary/Unique Key or Index text box. 

8. In the grid, select Create as Clustered, and choose Yes from the drop-down list 

to the right of the property. 

9. Click Close. 
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10. On the File menu, click Save table name. 

Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write difference between graphs and chart in excel?  

2. How to Make a Graph in Excel? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-4 
Creating a relationship between the two 

tables 

 

4.1. Create a relationship between two tables 

I. To create a relationship between two tables in Diagram View (Right-click) 

2. In Visual Studio with Analysis Services projects, click the Model menu, then 

click Model View, and then click Diagram View. 

3. Right-click a table heading or column, and then click Create Relationship. 

4. In the Create Relationship dialog box, click the down arrow for Table, and select 

a table from the dropdown list. In a "one-to-many" relationship, this table should be 

on the "many" side. 

5. For Column, select the column that contains the data that is related to Related 

Lookup Column. The column is automatically selected if you right-clicked on a 

column to create the relationship. 

6. For Related Lookup Table, select a table that has at least one column of data 

that is related to the table you just selected for Table. In a "one-to-many" 

relationship, this table should be on the "one" side, meaning that the values in the 

selected column do not contain duplicates. If you attempt to create the relationship 

in the wrong order (one-to-many instead of many-to-one), an icon will appear next 

to the Related Lookup Column field. Reverse the order to create a valid 

relationship. 

7. For Related Lookup Column, select a column that has unique values that match 

the values in the column you selected for Column. 

8. Click Create. 

II. To create a relationship between two tables in Data View 

1. In Visual Studio with Analysis Services projects, click the Table menu, and then 

click Create Relationships. 

2. In the Create Relationship dialog box, click the down arrow for Table, and select 

a table from the dropdown list. In a "one-to-many" relationship, this table should be 

on the "many" sides. 
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3. For Column, select the column that contains the data that is related to Related 

Lookup Column. 

4. For Related Lookup Table, select a table that has at least one column of data 

that is related to the table you just selected for Table. 

In a "one-to-many" relationship, this table should be on the "one" side, meaning 

that the values in the selected column do not contain duplicates. If you attempt to 

create the relationship in the wrong order (one-to-many instead of many-to-one), 

an icon will appear next to the Related Lookup Column field. Reverse the order 

to create a valid relationship. 

5. For Related Lookup Column, select a column that has unique values that match 

the values in the column you selected for Column. 

6. Click Create. 
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Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write two methods of relationship? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-5 Adding and modifying data in a table  

 

It is possible to modify the design of your table and fields at any time by going to design 

view and making the required changes. However, any changes made after data has been 

added to the table may cause loss of data. Changes to field names, data types and 

properties may also impact on other objects which are linked to or based on the table.  

 

5.1. Adding and removing fields  

You can modify the structure of your table by adding and removing fields in design view. 

Note, however, that using the cut, paste or delete functions will remove the field and any 

data in that field.  

 

I. Selecting fields  

To select a field, click on the row selector to the left of the field name. To select multiple 

fields, click on the row selector and drag the mouse down the selector symbols to select 

additional fields. The screen capture below shows a table with two fields selected 

.  

II. Deleting fields  

1. Select the field or fields to be deleted using the row selector.  

2. Press the Delete key on the keyboard, select Delete Rows from the Design tab 

or right-click on the row selector and choose Delete Rows.  

 

III. Inserting fields  

1. Click in the field above which you wish to insert a new row. To insert multiple rows, 

select the required number of rows using the row selector.  

2. Select Insert Rows from the Design tab or right click and choose Insert Rows.  

 

III. Moving fields  

1. Select the field or fields to be moved.  
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2. Click on the selected field(s) and drag the mouse to the new location for the field(s). 

As you drag, a bold black line will appear indicating where the fields will be moved 

to if you release the mouse button.  

3. Release the mouse button in the appropriate location.  

 

Helpful hint: Don’t use cut and paste to move fields if you have data in the table as this   

will delete the data. 
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Self-Check -5 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. It is possible to modify the design of your table and fields at any time? 

2. Write how you insert your table? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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- www.docs.microsoft.com › en-us › analysis-services › tabular-models › cre. 
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Designing reports in a logical sequence 

• Distributing reports in a suitable format 

• Using a wizard for create a simple form 

• Opening and modifying the existing database and records  

 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

• Design to reports present data in a logical sequence 

• distribute reports to appropriate person in a suitable format 

• use a wizard to create a simple form 

• open existing database and modify records through a simple form 

 

Learning Instructions:  

1) Read the specific objectives of this Learning Guide.  

2) Follow the instructions described  

3) Read the information written in the “Information Sheets 1”. Try to understand what 

are being discussed. Ask you teacher for assistance if you have hard time 

understanding them. 

4) Accomplish the “Self-check 1” and do the next turn by turn.  

5) Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check-1 and proceed to the next self-check) 
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6) If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, 

if your rating is unsatisfactory, see your teacher for further instructions or go back 

to previous Learning Activity. 

7) Submit your accomplished Self-check.  This will form part of your training 

portfolio 
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Information sheet-1 Designing reports in a logical sequence 

 

From the day you walk into university until the day you leave, there are many reports you'll 

have to write. As a student, these reports might be the bane of your life - but the truth is, 

you'll have to write them no matter where you go. From a simple work assessment report 

to the high-flying technical write-up, reports are a common form of workplace 

communication. You may have to write a report to a 'client' or an assessing manager. 

Report writing is an essential skill for professionals; master it now and writing reports 

won't have to be a pain. Here's where to start. 

 

1.1. What is the basic structure of a report? 

Types of reports can vary greatly; they can range from an experimental report to an 

environmental impact statement. There is however, a basic structure common to most 

reports, irrespective of their type.  

1.1.1. Major components of a general report 

Title Page 

Abstract 

• In less than 200 words ... what was the problem, how was it investigated, what 

did you find out and what do your findings mean? 

Table of Contents 

• A list of the major and minor sections of your report. 

Introduction 

• Set the scene; give some background information about the topic. State the 

aim/purpose of the investigation. Outline the body sections. 

Main Body 

• Organize the sections in a logical sequence: what you investigated, what you 

found, what interpretations and what judgements you made. Use short 

informative headings and subheadings. 

javascript:void(0)
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Conclusion 

• What has been achieved and what is the significance of your findings and your 

discussion? Have your aims been successful or not? 

Recommendations 

• What do you recommend as a course of action following your conclusion? 

References 

• A list of all the sources you used. 

Appendices 

• Any information (graphs, charts, tables or other data) you used in your report but 

did not include in the body. 
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What are the basic structures of reports? 

2.  

 

 

 

Answer Sheet 

Name ________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 6 points            Unsatisfactory - below 6 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-2 Using a wizard for create a simple form 

 

A wizard is a piece of software that simplifies complicated tasks, or instructs a user about 

how to complete a task. As a particular kind of user interface, the software wizard could 

be called a "digital tutorial" or "online (or desktop) guide" that helps users to accomplish 

their goals 

When you create a report, you can either use the Report Wizard to assist you or create 

the report yourself. To build the form letter report in this example, you can use the Report 

Wizard. Using the wizard enables you to define the layout for the report, as well as set 

the data definition. 

In the Report Wizard, on the Text page, you will be able to set up your form letter report 

exactly the way you want it to appear. On this page of the wizard, you can set up your 

boilerplate text (for example, the body of the letter), and use the fields from your data 

tables to fill in the variable data (for example, the addressee's name). 

When you create a report, you can either use the Report Wizard to assist you or create 

the report yourself. To build the form letter report in this example, you can use the Report 

Wizard. Using the wizard enables you to define the layout for the report, as well as set 

the data definition. 

In the Report Wizard, on the Text page, you will be able to set up your form letter report 

exactly the way you want it to appear. On this page of the wizard, you can set up your 

boilerplate text (for example, the body of the letter), and use the fields from your data 

tables to fill in the variable data (for example, the addressee's name). 

2.1. To create a form letter report: 

1. Launch Reports Builder (or, if already open, choose File > New > Report) 

2. In the Welcome or New Report dialog box, select Use the Report Wizard, then 

click OK. 
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3. If the Welcome page displays, click Next. 

4. On the Report Type page, select Create Paper Layout Only, then click Next. 

5. On the Style page, type a Title for your report, select Form Letter, then 

click Next. 

6. On the Data Source page, click SQL Query, then click Next. 

7. On the Data page, enter the following SELECT statement in the Data Source 

definition field: 

 Note: You can enter this query in any of the following ways: 

• Copy and paste the code from the provided text file 

called formletter_code.txt into the Data Source definition field. 

• Click Query Builder to build the query without entering any code manually. 

• Type the code in the Data Source definition field. 

8. Click Next. 

9. On the Text page, format the letter the way you want it to appear. The steps that 

follow will show you how to make your form letter report look like this: 

Employee: &<FIRST_NAME> &<LAST_NAME> 

Emp. #: &<EMPLOYEE_ID> 

Dear &<FIRST_NAME> &<LAST_NAME>: 

The Human Resources department is updating its records of the company's 

employees. Currently, our records show your employee number as 

&<EMPLOYEE_ID>, and that you hold the position of &<JOB_TITLE>. If 

any of this information is incorrect, please contact the Human Resources 

department. 

10. In the Form Letter Text box, type Employee: 

11. Click Space four times to enter four spaces. 

12. In the Available Fields list, click FIRST_NAME, then click the right arrow (>) to 

move this field to the Form Letter Text field. 
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13. In the Available Fields list, click LAST_NAME, then click the right arrow (>). 

14. Click New Line. 

15. In the Form Letter Text field, type Emp. #:. 

16. Click Space four times to enter four spaces. 

17. In the Available Fields list, click EMPLOYEE_ID, then click the right arrow (>). 

18. Click New Line twice. 

19. In the Form Letter Text field, type Dear. 

20. Click Space. 

21. In the Available Fields list, click FIRST_NAME, then click the right arrow (>). 

22. In the Available Fields list, click LAST_NAME, then click the right arrow (>). 

23. In the Form Letter Text field, type a colon (:) next to LAST_NAME, then 

click New Line twice. 

24. Type the body of the letter. For the field names, use the Available Fields list to 

select the appropriate name, then click the right arrow (>) to insert it into 

the Form Letter Text field. The result should look like this: 

The Human Resources department is updating its records of the company's 

employees. Currently, our records show your employee number as 

&<EMPLOYEE_ID>, and that you hold the position of &<JOB_TITLE>. If any of 

this information is incorrect, please contact the Human Resources department. 

25. Click Next. 

26. On the Template page, select Predefined Template and click Beige, then 

click Finish to display your report output in the Paper Design view. It should look 

something like this: 

27. Save the report as form letter report you initials. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is wizard? 

2. How you create a form of report letter by using wizard? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-3 
Opening and modifying the existing 

database and records 

 

The Database Modification is generation of SQL script that leads your database to the 

current state of your diagram. Please note: Database modification usually causes multiple 

complex statements for database structure modification. Once you have changed your 

diagram, it's usually necessary to apply these changes to your database. It's easy to do 

with the Database Modification tool. The Database Modification is generation of SQL 

script that leads your database to the current state of your diagram. 

3.1. Edit data in a text box or field 

Access provides one text control for use with Short Text and Long Text (also called 

Memo) fields. Typically, you can tell if the underlying field is short or long text by the size 

of the control, which usually reflects the size needed for the underlying table field. A Short 

Text field can store up to 255 characters and a Long Text field can store 64,000 

characters. By design, you cannot edit data from some types of queries.  For example, 

you cannot edit the data returned by a crosstab query, and you cannot edit or remove 

calculated fields — values that a formula calculates as you use your database, but that 

do not reside in a table. 

1. Open the table or query in Datasheet View or form in Form View. 

2. Click the field or navigate to the field by using the TAB or arrow keys, and then press 

F2. 

3. Place the cursor where you want to enter information. 

4. Enter or update the text that you want to insert. If you make a typing mistake, press 

BACKSPACE. 

5.  If a field has an input mask, 

6. To be more productive, learn the following shortcut keys: 
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- To insert a new line in a text field, press Ctrl+Enter. 

- To insert the default value for a field, press Ctrl+Alt+Spacebar. 

- To insert the current date in a field, press CTRL+SEMICOLON. 

- To insert the current time, press CTRL+SHIFT+COLON (). 

- To check spelling, press F7. 

- To reuse similar values of a previous record, move to the corresponding field in 

the previous record, and then press CTRL+' (apostrophe). 

- To explicitly save your changes, press Shift+Enter. 

7.  To save the data, on the Home tab, in the Records group, click Save Record, or 

press Shift+ Enter. 

You don't have to explicitly save your changes. Access commits them to the table 

when you move the cursor to a new field in the same row, when you move the 

pointer to another row, or when you close the form or datasheet. 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. How you modify your databases? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Reference  

 

- www. docs.oracle.com › orbr_formletter00 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://docs.oracle.com/cd/E17904_01/bi.1111/b32122/orbr_formletter002.htm
https://docs.oracle.com/cd/E17904_01/bi.1111/b32122/orbr_formletter002.htm
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Locating existing database  

• Creating and requiring simple query  

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

•  Access existing database and locate require records  

• Create simple query and retrieve required information  

• Develop query with multiple criteria  

• Select data and displayed appropriately 

 

Learning Instructions:  

1) Read the specific objectives of this Learning Guide.  

2) Follow the instructions described  

3) Read the information written in the “Information Sheets 1”. Try to understand what 

are being discussed. Ask you teacher for assistance if you have hard time 

understanding them. 

4) Accomplish the “Self-check 1” and do the next turn by turn.  

5) Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check-1 and proceed to the next self-check) 

6) If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, 

if your rating is unsatisfactory, see your teacher for further instructions or go back 

to previous Learning Activity. 

7) Submit your accomplished Self-check.  This will form part of your training 

portfolio 
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Information sheet-1 Locating existing database  

 

1.1. open an existing database 

To open an existing database from the Getting Started window, follow these steps: 

1. Click More… under the Open options. The Open dialog box appears (see Figure 

1). 

 

Figure 1: The Open dialog box. 

2. If necessary, open the Look In drop-down list box to select another drive or 

directory. 

3. Click to select the filename of the database you want to open. 

4. Click Open. Access opens the database. 

To open a recently used database from the Getting Started window, follow these   

steps: 

1. Locate the database in the list of files in the Getting Started window. 

2. Click the link to the desired database. Access opens the database. 

To open an existing database from the File menu, follow these steps: 

1. Choose File | Open. The Open dialog box appears (refer to Figure 1). 
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2. If necessary, open the Look In drop-down list box to select another drive or 

directory. 

3. Click to select the filename of the database you want to open. 

4. Click Open. Access opens the database. 

To open a recently used database from the File menu, follow these steps: 

1. Open the File menu. 

2. Locate the desired database in the list of recently used files at the bottom of the 

File menu. 

3. Click to select the desired file. Access opens the database. 

 

1.2.  Search for a specific record 

You can search for a specific record in a table or form by using the Find tab in the Find 

and Replace dialog box. This is an effective choice for locating a specific record when 

the record that you want to locate satisfies specific criteria, such as search terms, and 

comparison operators, such as "equals" or "contains" 

1. Open the table or form, and then click the field that you want to search. 

2. On the Home tab, in the Find group, click Find, or press CTRL+F. 

The Find and Replace dialog box appears, with the Find tab selected. 

1. In the Find What box, type the value for which you want to search. 

2. To change the field that you want to search or to search the entire underlying table, 

click the appropriate option in the Look In list. 

3. In the Search list, select All, and then click Find Next. 

4. When the item for which you are searching is highlighted, click Cancel in the Find 

and Replace dialog box to close the dialog box. Records that match your 

conditions are highlighted 
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write steps to open existing database? 

2. How to search specific records? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-2 Creating and requiring simple query 

 

2.1. What is a simple query? 

A simple query is a query that searches using just one parameter. A simple query might 

use all of the fields in a table and search using just one parameter. or it might use just the 

necessary fields about which the information is required, but it will still use just one 

parameter (search criteria) 

 

2.2. Creating a Simple Query in Access 2013 

1. Open Your Database: If you haven't already installed the Northwind sample 

database, be sure to do so before proceeding. Open that database. 

2. Switch to the Create Tab: In the Access ribbon, change from the File tab to the 

Create tab. This will change the icons presented to you in the ribbon. If you're not 

familiar with using the Access ribbon, read Access 2013 Tour: The User Interface. 

3. Click the Query Wizard Icon: The query wizard simplifies the creation of new 

queries. We'll use it in this tutorial to introduce the concept of query creation. The 

alternative is to use the Query Design view, which facilitates the creation of more 

sophisticated queries but is more complicated to use. 

4. Select a Query Type. Access will ask you to choose the type of query you wish to 

create. For our purposes, we will use the Simple Query Wizard. Select this and 

click OK to continue. 

5. Select the Appropriate Table from the Pull-Down Menu: The Simple Query 

Wizard will open. It includes a pull-down menu that should be defaulted to "Table: 

Customers". When you select the pull-down menu, you'll be presented with a listing 

of all the tables and queries currently stored in your Access database. These are 

the valid data sources for your new query. In this example, we want to first select 

the Products table which contains information about the products we keep in our 

inventory. 

6. Choose the Fields You Wish to Appear in the Query Results: You can do this 

by either double-clicking on them or by single-clicking first on the field name and 

https://www.lifewire.com/installing-northwind-sample-database-access-2013-1019697
https://www.lifewire.com/installing-northwind-sample-database-access-2013-1019697
https://www.lifewire.com/description-of-ribbon-3123973
https://www.lifewire.com/access-2013-tour-the-user-interface-1019522
https://www.lifewire.com/access-2013-tour-the-user-interface-1019522
https://www.thoughtco.com/create-access-2013-database-from-scratch-1019957
https://www.lifewire.com/manage-data-with-databases-tables-records-and-fields-in-excel-4178649
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then on the ">" icon. As you do this, the fields will move from the Available Fields 

listing to the Selected Fields listing. Notice that there are three other icons offered. 

The ">>" icon will select all available fields. The "<" icon allows you to remove the 

highlighted field from the Selected Fields list while the "<<" icon removes all 

selected fields. In this example, we want to select the Product Name, List Price, 

and Target Level from the Product table. 

7. Repeat Steps 5 and 6 to Add Information from Additional Tables, As 

Desired: In our example, we're pulling information from a single table. However, 

we're not limited to using only one table. That's the power of a query! You can 

combine information from multiple tables and easily show relationships. All you 

have to do is select the fields -- Access will line up the fields for you! Note that this 

works because the Northwind database has predefined relationships between 

tables. If you're creating a new database, you'll need to establish these 

relationships yourself. Read the article Creating Relationships in Microsoft 

Access for more information on this topic. 

8. Click on Next: When you're finished adding fields to your query, click the Next 

button to continue. 

9. Choose the Type of Results You Would Like to Produce: We want to produce 

a full listing of products and their suppliers, so choose the Detail option here and 

click the Next button to continue. 

10. Give Your Query a Title: You're almost done! On the next screen, you can give 

your query a title. Select something descriptive that will help you recognize this 

query later. We'll call this query "Product Supplier Listing." 

11. Click on Finish: You'll be presented with the query results shown in the illustration 

above. It contains a list of our company products, desired target inventory levels, 

and list prices. Notice that the tab presenting the results contains the name of your 

query. 

https://www.lifewire.com/installing-northwind-sample-database-access-2013-1019697
https://www.lifewire.com/creating-relationships-in-microsoft-access-2010-1019960
https://www.lifewire.com/creating-relationships-in-microsoft-access-2010-1019960
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Figure 2: how to create queries? 

2.3. What is information retrieval process? 

The Process of Information Retrieval. ... The Process of Information Retrieval starts 

when a user creates any query into the system through some graphical interface 

provided. These user-defined queries are the statements of needed information. for 

example, queries fork by users in search engine 

What are two main activities involved in retrieving information? The documents can 

be books, journals, reports, atlases, or other records of thought, or any parts of such 

records—articles, chapters, sections, tables, diagrams, or even particular words. 

The retrieval devices can range from a bare list of contents to a large digital computer 

and its accessories. 

2.4. Procedure for Retrieving Records 

Records stored in the URC remain the property of the department of origin and can be 

retrieved at your request. This is not the same as records held in the Archives, which 

https://www.sfu.ca/archives/records-management/URC-transfer/URC.html
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have completed a formal transfer of ownership to the Archives and so the process to 

access them is different. 

When you need to retrieve a file or box of records from the URC, you need to: 

1. Check your departmental records in order to clearly identify the files you need to 

retrieve. 

2. Contact Records Management and provide complete information about the files 

you wish to retrieve. 

3. Ensure that the files are returned to Records Management when they are no longer 

needed by the department. 

This service is provided to the University community free of charge. 

1. Identify the files you want to retrieve 

Using the file lists and URC location lists filed in your department, locate the: 

- Name, title and/or number of the file to be retrieved; 

- unique, identifying box number of the box the file is contained in; 

- URC shelf location number. 

2.5. Contact Records Management to make your file retrieval request. 

Initiate a retrieval request by contacting the Records Centre Clerk and providing the 

following information: 

- Name and position title of the person making the request; 

- Name of department; 

- Room and telephone number; 

-  Archival box number; 

- Records Center shelf location number; 

- File name, title and/or number. 

Indicate if you will pick-up the item from the Archives and Records Management Office or 

if you would like it delivered. Departments may request delivery service during the 

Records Centre Clerk’s shift or may pick records up during office hours. 

Regular file retrievals will typically be ready for pick-up or delivery within 48 hours. 

https://www.sfu.ca/archives/archives-program/research.html#main_content_title
https://www.sfu.ca/archives/archives-program/research.html#main_content_title
https://www.sfu.ca/archives/records-management/URC-transfer/URC.html
mailto:rcclerk@sfu.ca
https://www.sfu.ca/archives/contact.html#main_content_text
https://www.sfu.ca/archives/contact.html#main_content_text_0
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The maximum number of boxes that can be retrieved in one shift is four. If you require 

more than four boxes at one time, you may either: 

- narrow your request to specific files rather that whole boxes; 

- have your boxes delivered over several shifts; 

- place a work order with Facilities Management to have the boxes delivered (for a 

fee). 

You will receive a Records Centre File Charge-Out Form with the retrieved files. Keep 

this form with the files so that they can be returned to the correct location. This form 

indicates that the named person is responsible for the files and for returning them to 

Records Management. 

 

2.6. Return files to storage 

Once the requested material is no longer required, return it as soon as possible, via inter-

office mail, by dropping it off at the Archives and Records Management Office or by 

requesting that the Records Centre Clerk collect it. Confidential material should not be 

returned via inter-office mail. Please return the File Charge-Out Form with the material. 

The Records Management Clerk will follow up regarding outstanding files that have not 

been returned. If you require assistance or have questions about the process, contact 

the Records Centre Clerk. 

 

 

 

 

 

 

 

 

 

 

 

 

https://www.sfu.ca/archives/contact.html#main_content_text_9
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What is simple query? 

2. How to create simple query in access 2013? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

2.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet Learning Guide #01 

 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics –  

• Previewing document/ spread sheet  

• Selecting basic print settings/ options  

• Printing document/spread sheet or part of document/ spread sheet  

• Submitting the spread sheet 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

• Preview document/ spread sheet in print preview mode 

• Select basic print settings/ options  

• Print document/spread sheet or part of document/ spread sheet from printer 

• Submits the spread sheet to appropriate person for approval or feedback 

Learning Instructions:  

1) Read the specific objectives of this Learning Guide.  

2) Follow the instructions described  

3) Read the information written in the “Information Sheets 1”. Try to understand what 

are being discussed. Ask you teacher for assistance if you have hard time 

understanding them. 

4) Accomplish the “Self-check 1” and do the next turn by turn.  

5) Ask from your teacher the key to correction (key answers) or you can request your 

teacher to correct your work. (You are to get the key answer only after you finished 

answering the Self-check-1 and proceed to the next self-check) 

6) If you earned a satisfactory evaluation proceed to “Information Sheet 2”.  However, 

if your rating is unsatisfactory, see your teacher for further instructions or go back 

to previous Learning Activity. 

7) Submit your accomplished Self-check.  This will form part of your training 

portfolio 
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Information sheet-1 Previewing document/ spread sheet 

1.1. Preview worksheet pages before you print 

When you select one or more sheets and then click File > Print, you'll see a preview of 

how the data will appear on the printout. 

1. Select the worksheet(s) you want to preview. 

2. Click File, and then click Print to display the Preview window and printing 

options. 

 

Figure 1: print preview box 

Keyboard shortcut    You can also press Ctrl+F2.   

Notes: 
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- Unless you're using a color printer, the preview will appear in black-and-white, 

even if there is color in your sheet(s). 

- Next Page and Previous Page are available only when you select more than one 

sheet, or when a sheet contains more than one page of data. To view multiple 

worksheets, under Settings, click Entire workbook. 

- To preview the next and previous pages, click the arrows for Next 

Page and Previous Page at the bottom of the Print Preview window—or type the 

page number. 

- To exit Print Preview and return to your workbook, click any the arrow in the 

upper-left of the Print Preview window. 

- To view page margins, click the Show Margins button in the lower right corner of 

the Print Preview window. 

- To change margins, drag the margins to the height and width that you prefer. 

You can also change the column widths by dragging the handles at the top or 

bottom of the print preview page. 
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write how to see your document before print? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 8 points            Unsatisfactory - below 8 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-2 Selecting basic print settings/ options 

 

2.1. Where are my printer settings? 

 

Access the settings window in Devices and Printers to select settings that apply to all your 

print jobs. 

- Search Windows for 'printers', then click Devices and Printers in the search results. 

- Right-click the icon for your printer, then click Printer properties. ... 

- Click the Advanced tab, then click Printing Defaults 

2.2. Printer Driver Settings Access 

The printer driver software can be accessed from the Print dialog box of an application, 

or from Start. If accessed from an application, then changes made to driver settings 

remain in effect until the application ends. If accessed from Start, changes are maintained 

as the default printer settings. 

 

Changing the Default Driver Settings 

The Reset button is only available when you access Preferences or Properties from the 

Print dialog box of an application. Default driver settings apply to printing jobs initiated 

from any application, but they are overridden by setting changes made within each 

application. 

1.  Click Start and click Devices and Printers (Windows 7), or click Control Panel 

and double-click Printers (Windows Vista), or Printers and Faxes (Windows 

2. XP). 

3. Right-click on your printing system icon. 

4. Click Printing Preferences. 

5. In the Printing Preferences dialog box, select the desired features in all tabs. 

6.  Click OK to save the settings. 

 

2.3. Selecting Basic Print Settings  

Select the basic settings for the document or photo you want to print. 
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1. Open a photo or document for printing. 

2. Select the print command in your application. 

Note: You may need to select a print icon on your screen, the Print option in the File 

menu, or another command. See your application's help utility for details. 

3. Select your product as the Printer setting. 

4. If necessary, click the arrow next to the Printer setting or the Show Details button to expand 

the print window. 

 

 

  Figure 2: print window 

 

5. Select the Copies and Pages settings as necessary. 

Note: If you do not see these settings in the print window, check for them in your 

application before printing. 

6. Select the page setup options: Paper Size and Orientation. 

Note: If you do not see these settings in the print window, check for them in your 

application before printing. They may be accessible by selecting Page Setup 

from the File menu. 

7. Select any application-specific settings that appear on the screen, such as those 

shown in the image above for the Preview application. 
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8. Select Print Settings from the pop-up menu. 

 

 

 

9. Select the type of paper you loaded as the Media Type setting. 

Note: The setting may not exactly match the name of your paper. Check the 

paper type settings list for details. 

10. Select the Print Quality setting you want to use. 

11. Select any of the available print options. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Write a procedure how to set your documents before print? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 6 points            Unsatisfactory - below 6 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Information sheet-3 Printing document  

 

3.1. Printing Your Document or Photo - Windows 

Once you have selected your print settings, you are ready to save your settings and print. 

1. Click OK to save your settings. 

 

Figure 3: print window 
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Information sheet-4 Submitting the spread sheet 

 

4.1. How to Create an Approval Process 

Approval processes can benefit organizations of any type or size, across all industries. 

You can create an approval process for any repeatable system that can be broken down 

into discrete steps to formally approve a submitted piece of work. Some of the most 

common types of approval processes include invoice submissions, documents and 

creative assets, purchase orders, projected budgets, project plans, college applications 

and admission, or Food and Drug Administration (FDA) drug approval.  

Below we show you the essential aspects of each of these approval processes, and how 

to design the process itself. While the specific steps you take to build an approval process 

will vary based on the system you choose to build it in, these logic maps will help you 

define the workflow that works best for the situation and your specific requirements.  

4.2. How to Create a Content or Document Approval Process 

Content approvals are ubiquitous across all industries and types of organizations. They 

include any creative asset, written work such as an article or social media copy, or any 

other documentation that needs approval prior to publication.  

To create a content approval process, follow this outline of steps: 

• Content Manager Assigns Tasks: The editor creates a schedule of tasks and 

assigns specific work items to each content producer (in this example, a writer).   

• Writer Receives Email Notification: Institute a standardized way to notify 

writers of their tasks. Email notifications are easy to use and provide a record of 

assignment. 

• Writer Reviews Tasks: The writer reviews the assignment and, if necessary, 

seeks clarification on tasks from the editor.  
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• Writer Submits First Draft to Editor: This is the initial submission step where 

the writer submits the first draft of their work for editor reviews.  

• Editor Returns Comments: In most content approval processes, there will be at 

least one round of edits. So, build in a step where the editor makes edits and 

returns the submission to the writer to make additional changes if needed.  

• Writer Submits Final Draft: Once the the necessary edits are made, they return 

the content to the editor for a second review.  

• Editor Approves or Rejects Content: Here the editor has the option to either 

approve or reject the content.  

  

• Approve: The content is formally approved.  

• Reject: The writer must make more edits. This cycle of edits can continue 

until the editor is satisfied and the content is officially approved.  

• Producer Publishes Content: Once all edits are finalized, the content is 

published. 
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. What you outline steps to create a content approval process? 

 

 

 

 

Answer Sheet 

Name:  _________________________             Date:  _______________ 

Short Answer Questions 

1.____________________________________________________________________

______________________________________________________________________ 

 

 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating – 12 points            Unsatisfactory - below 12 points 

  

Yo can ask you teacher for the copy of the correct answers. 
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Operation Sheet-1 Printer Driver Settings Access 

 

1. Select the basic settings for the document or photo you want to print. 

1. Open a photo or document for printing. 

2.  Select the print command in your application. 

3.  Select your product as the Printer setting. 

4. click the arrow next to the Printer setting or the Show Details button to expand 

the print window. 

5.  Select the Copies and Pages settings as necessary. 

6. Select the page setup options: Paper Size and Orientation. 

7. Select any application-specific settings that appear on the screen, such as 

those shown in the image above for the Preview application. 

8. Select Print Settings from the pop-up menu. 

9. Select the type of paper you loaded as the Media Type setting. 

10.  Select the Print Quality setting you want to use. 

11. Select any of the available print options. 
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Name:  _____________________________   Date:  ________________ 

Time started: ________________________     Time finished:  _____________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within   

 

Task 1- Select the basic settings for the document or photo you want to print. 

 

 

Operation Sheet-2 Creating a Content or Document Approval Process 

create a content approval process,  

1. Assigns Tasks Content Manager  

2. Write Receives Email Notification 

3. Write Reviews Tasks 

4. Write Submits First Draft to Editor 

5. Editing Returns Comments 

6. Write Submits Final Draft 

7. Editing Approves or Rejects Content 

  

a. Approve 

b. Reject:  

8. Producing Publishes Content  

 

LAP Test  Practical Demonstration 
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Name:  _____________________________   Date:  ________________ 

Time started: ________________________     Time finished:  _____________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within   

 

Task 1- creating a content approval process 

 

 

 

 

 

 

 

 

 

 

 

 

LAP Test  Practical Demonstration 
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Reference  

- www.sfu.ca › archives › records-management › URC-retrievals 

- www.lifewire.com › How To › Software › Databases 


