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Introduction  Learning Guide # 13 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics – 

 

 Creating a form using a wizard.,  
 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

 

 Use wizard to create a simple form 

 Open and record existing database through a simple form modified 

 Rearrange objects within the form to accommodate information requirements  
 

1: Learning Instructions 

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described in number 3 to 18.  

3. Read the information written in the ―Information Sheets 1‖. Try to understand what are 

being discussed. Ask you teacher for assistance if you have hard time understanding them. 

4. Accomplish the ―Self-check 1‖ in page 5.  

5. Ask from your teacher the key to correction (key answers) or you can request your teacher 

to correct your work. (You are to get the key answer only after you finished answering the 

Self-check 1). 

6. If you earned a satisfactory evaluation proceed to ―Information Sheet 2‖.  However, if your 

rating is unsatisfactory, see your teacher for further instructions or go back to Learning 

Activity #1. 

7. Submit your accomplished Self-check.  This will form part of your training portfolio. 

8. Read the information written in the ―Information Sheet 2‖. Try to understand what are being 

discussed. Ask you teacher for assistance if you have hard time understanding them. 

9. Accomplish the ―Self-check 2‖ in page 7.  

10. Ask from your teacher the key to correction (key answers) or you can request your teacher 

to correct your work. (You are to get the key answer only after you finished answering the 

Self-check 2). 

11. Read the information written in the ―Information Sheets 3 . Try to understand what are 

being discussed. Ask you teacher for assistance if you have hard time understanding them. 

12.  Accomplish the ―Self-check 3‖ in page 9.    
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13. Ask from your teacher the key to correction (key answers) or you can request your teacher 

to correct your work. (You are to get the key answer only after you finished answering the 

Self-check 3). 

14. Read the ―Operation Sheet 1‖in page 10. and try to understand the procedures discussed. 
15. If you earned a satisfactory evaluation proceed to ―Operation Sheet 2‖ in page 15.  

However, if your rating is unsatisfactory, see your teacher for further instructions or go back 
to Learning Activity #1. 

16. Read the ―Operation Sheet 2‖ and try to understand the procedures discussed. 
17. If you earned a satisfactory evaluation proceed to ―Operation Sheet 3‖ in page 17.  

However, if your rating is unsatisfactory, see your teacher for further instructions or go 
back to Learning Activity #1. 

18. Read the ―Operation Sheet 3‖ and try to understand the procedures discussed. 
19. Do the ―LAP test‖ in page 20 (if you are ready). Request your teacher to evaluate your 

performance and outputs. Your teacher will give you feedback and the evaluation will be 
either satisfactory or unsatisfactory.  If unsatisfactory, your teacher shall advice you on 
additional work. 
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Information Sheet 1 Using wizard to create a simple form 

1.1 Introduction 

A form is a screen that allows you to enter, change, and view the data in a database. Think of 

forms as windows into your data that help users understand and work with that data. 

       Forms are made up of controls, such as text boxes, buttons, document tabs, and drop-

down lists, grouped in a way that makes them easy to use and helps you get work done.The 

controls in the form are usually bound, or connected, to the tables or queries in your 

database — but not always. For example, a control that displays your corporate logo doesn't 

have to be bound to a table field. It can just point to the image it displays.In addition to entering 

data, you can use forms in other ways. For example, you can create a form that asks for input, 

and then generates a custom report based on that input. 

In Access 2007, a form is an object that generally serves three purposes: 

 To allow users to perform data entry. Data can be inserted, updated, or       

       deleted from a table using a Form object. 

 To allow users to enter custom information, and based on that information 

perform a task. For example, you may want to ask a user for parameters before 

running a report. 

 To allow users a method of navigating through the system. For     example, you 

may create a form where a user can select a form to load, a report to run, etc. 

] 

1.2 Creating Forms using a wizard 

Creation of a form by using a wizard is the Ms Access pre-defined way of creating a form 

by simply following the series of steps and choosing which field and format you would want 

for your form.  
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Self-check 1 Using wizard to create a simple form 

 

 

Name: ______________________________________  Date: 

________________________________________ 

 

Time started: _______________________________  Time finished: ____ 

Directions: Answer all the questions listed below.  

 

1. Form is made up of? (1 points) 

 

2. Way of creating forms? (2 Point) 

 

3. Is a screen that allows you to enter, change, and view the data in a database? (1 

points) 

 

4. The most important tools can be found in? (1 point) 

 

5. A form is an object that generally serves three purposes? (3 points) 

 

6. List & Discuss on the different types of Controls in MS access? (12 point) 

: Satisfactory rating – above 17 points Satisfactory & below 16 points Unsatisfactory 

(You can ask you teacher for the copy of the correct answer) 
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Information Sheet 2 Opening Existing Database& Modifying Records 

What Database 

A database is an organized collection of data, generally stored and accessed 

electronically from a computer system. Where databases are more complex they are often 

developed using formal design and modeling techniques. 

 Types of data bases. Databases have evolved since their inception in the 1960s, beginning 

with … 

 Relational database. A relational database, invented by E.F. Coded at IBM in 1970, is a 

tabular … 

 Distributed database. A distributed database is a database in which portions of the 

database are … 

 Cloud database. A cloud database is a database that has been optimized or built for a 

virtualized … 

Open an existing data base 

There are the different methods you can use to open existing Access databases. You can 

open databases from Windows Explorer or from within Access itself. You can open multiple 

databases at once, and you can also create desktop shortcuts that open database objects dire 

ctly. 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the next 

page: 

 

1. To retrieve Information Saving is important(3) 

A. True 

B. False 

2. Saving your work in Access is a little different from saving in most Office 

apps.(3) 

A. False 

B. True 

 

 

                    

 

 

  

 

 

 

Answer Sheet 

 

 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 and 5 points          Unsatisfactory - below 3 and 5 points  

You can ask you teacher for the copy of the correct answers. 
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://support.office.com/en-us/article/Open-an-existing-database-6F893B9D-9007-4628-

930B-7EE4864A883 

Information Sheet 3 Rearranging Objects with in the form 

Objects : A Form object refers to a particular Microsoft Access form. A Form object is a 

member of the Forms collection, which is a collection of all currently open forms. Within the 

Forms collection, individual forms are indexed beginning with zero. 

       Forms are made up of controls, such as text boxes, buttons, document tabs, and drop-

down lists, grouped in a way that makes them easy to use and helps you get work done.The 

controls in the form are usually bound, or connected, to the tables or queries in your 

database — but not always. For example, a control that displays your corporate logo doesn't 

have to be bound to a table field. It can just point to the image it displays.In addition to entering 

data, you can use forms in other ways. For example, you can create a form that asks for input, 

and then generates a custom report based on that input. 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://support.office.com/en-us/article/Open-an-existing-database 
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Self-Check -3 Written Test 

 

1. Directions:  Answer all the questions listed below. Use the Answer sheet 

provided in the next 

 

1.  Forms are made up of (2) 

A.  Controls 

B. Tables 

C. A&B 

                   2 The controls in the form are usually (2) 

A. Bound 

B. Objects 

C. All of the above 

                   3 ----- is a member of the Forms collection(2) 

A. Form object 

B. Controls 

C. Texts 

 

  

 

 

 

Answer Sheet 

 

 

 

 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 and 5 points          Unsatisfactory - below 3 and 5 points  

You can ask you teacher for the copy of the correct answers. 
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Operation Sheet 1 Using a wizard to create a simple Form 

Steps to create a form   

1. Open the Navigation pane. 

2. Click the table or query on which you want to base your form. 

3. Activate the Create tab. 

4. Click Form in the Forms group. Access creates a form. 

 

You can use the Navigation bars to move through the records on a form. 
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1 Go to First Record 

2 Go to Previous Record 

3 The Current Record 

4 Go to Next Record 

5 Go to Last Record 

6 Create a New (Blank) Record 

  Tip: After you create a form, you can save it. You can open a saved form at any time. 

Steps to  save a form 

1. Click the Save button on the Quick Access toolbar. Access saves the form unless you 

are saving for the first time. If you are saving for the first time, the Save As dialog box 

appears. 

2. Type the name you want to give the form. 

3. Click OK. Access saves the form. You can now access the form by using the Navigation 

pane. 

You can also save by right-clicking a form’s tab and then selecting Save from the menu that 

appears. Access saves the form unless you are saving for the first time. If you are saving for 

the first time, the Save As dialog box appears. Type the name you want to give the form and 

then click OK. Access saves the form. You can now access the form by using the Navigation 

pane. 

Create a Split Form 

A split form is a form in which the same data is displayed in two views simultaneously. 

One part of the form displays in Form view (stacked fields), while the other part displays in 

Datasheet view. The two views are synchronized, so as you select a field in one view, it is 

automatically selected in the other view. You can add, change, or delete the data in either 

view. Using a split form gives you the benefits of two types of forms in a single form. For 

example, you can use the datasheet portion to locate records and the form portion to edit 

records. 

To create a split form 
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1. Open the Navigation pane. 

2. Click the table or query on which you want to base your form. 

3. Activate the Create tab. 

4. Click Split Form in the Forms group. Access creates a split form. 

 

Create a Multiple Items Form 

You can use the Multiple Items button on the Forms tab to create a form that displays multiple 

records, one record per row. 

To create a multiple items form 
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1. Open the Navigation pane. 

2. Click the table or query on which you want to base your form. 

3. Activate the Create tab. 

4. Click Multiple Items in the Forms group. Access creates a multiple items form. 

 

   Tip: A view is a way of looking at an Access object. Forms have three views: Form 

view, Layout view, and Design view. You can enter, edit, and view data in Form view. You can 

modify a form in Layout view or Design view. In Layout view, you can see your data, and the 

form you see closely resembles what your form will look like when you view it in Form view. 

You can make most, but not all, changes to your form in Layout view. Design view displays the 

structure of your form. In this view you cannot see the underlying data, but you can perform 

some tasks in Design view that you cannot perform in Layout view. This tutorial focuses on 

Layout view. 

To change the view 
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1. Open the form. 

2. Activate the Format tab. 

3. Click the down-arrow under the View button. A menu appears. 

4. Click the view you want. 

To change the size of a field 

1. Click a side of the field and drag to change the width of the field. 

2. Click the top or bottom of a field and drag to change the height of a field. 

To move a datasheet 

1. Click the datasheet to select it. 

2. Click and drag the four-sided arrow in the upper-right corner to move the datasheet. 

To resize a datasheet 

1. Click the datasheet to select it. 

2. Click a side of the datasheet and drag to change the width. 

3. Click the top or bottom of the datasheet and drag to change the height. 

To apply an AutoFormat 

The AutoFormat option on the Format tab enables you to apply formats quickly, such as 

background colors, field colors, field label colors, and fonts. 

1. Activate the Format tab. 

2. Click AutoFormat. The AutoFormat menu appears. 

3. Click the format you want to apply. 

To change a form title 

When you create a form, by default, Access uses the form name as the title. You can 

change the title. 

1. Activate the Format tab. 

2. Click the Title button. 

3. Type the new title. 

To add the date and time 

You can easily add the date and time to your form. 

1. Activate the Format tab. 
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2. Click the Date and Time button. The Date and Time dialog box appears. Select the date 

and time format you want. The date and time appear on your form. 

 

 

 

https://support.office.com/en-us/article/Open-an-existing-database-6F893B9D-9007-

4628-930B-7EE4864A8833 

 

 

Operation Sheet 2 Opening & Modifying Existing database  

 To Open a database from within Access 

 On the getting started page of Access, Click Open Other Files. 

 On the Open area of the backstage view, click Browse. 

 Click a shortcut in the Open dialog box, or in the Look in box, click the drive or 

folder that contains the database that you want. 

 In the folder list, browse to the folder that contains the database. 

 When you find the database, do one of the following: 

o Double-click the database to open it in the default mode specified in the Access 

Options dialog box or the mode that was set by an administrative policy. 

o Click Open to open the database for shared access in a multi-user environment 

so that you and other users can read and write to the database. 

o Click the arrow next to the Open button and then click Open Read-Only to open 

the database for read-only access so that you can view but not edit it. Other 

users can still read and write to the database. 

o Click the arrow next to the Open button and then click Open Exclusive to open 

the database with exclusive access. When you have a database open with 

exclusive access, anyone else who tries to open the database receives a "file 

already in use" message. 

o Click the arrow next to the Open button and then click Open Exclusive Read-

Only to open the database for read-only access. Other users can still open the 

database, but they are limited to read-only mode. 

 To open one of the last several databases you had open, 
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 click the file name in the Recent list on the getting started page. Access opens the 

database with the same option settings it had the last time you opened it. If the list of 

recently used files is not displayed: 

o Click File > Options. 

o In the Access Options dialog box, click Client Settings or Advanced. 

o Under Display, type a number in the Show this number of Recent Databases 

box. 

Create a desktop shortcut to open a database object 

 Open the database containing the object for which you want to create a shortcut. 

 Resize the Access window and minimize any other open windows so that you can see 

the desktop behind the Access window. 

 In the Navigation Pane, find the object for which you want to create the shortcut. 

 Drag the object from the Navigation Pane to the desktop. When you release the mouse 

button, the shortcut is created on the desktop. 

 If you want the shortcut in a location other than the desktop, use Windows Explorer to 

move the shortcut to the location you want. 

 

 

 

 

 

 

 

 

 

Reference 

  

https://support.office.com/en-us/article/Open-an-existing-database-6F893B9D-9007-

4628-930B-7EE4864A8833 
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Operation Sheet 3 
Rearranging objects within the form  

 To Add a Command Button Using a Control Wizard 

o Open the form in Design View 

   

  Verify the Control Wizards command is selected in the Controls group on the Form 

Design Tools Design Contextual tab 

 

  Click the Button command in the Controls group on the Form Design Tools 

Design Contextual tab 

 Click on your form where you want the command button to be inserted 

 
Figure 31. Command Button Wizard -  Choose a Category & Action 

 Select a category and action 

 Click Next 
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Figure 3.2. Command Button Wizard - Choose the Command Button Options 

 Set your command button option 

 Click Next 

  
 Figure 3.3. Command Button Wizard - Choose How the Button Should Work 

 

 Choose how the button should work 

 Click Next 
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Figure 3.4. Command Button Wizard - Choose Text or Picture Display 

 Choose to show Text or a Picture on the command button 

 Click Next 

 
Figure 3.5. Command Button Wizard - Enter Command Button Name 

 

 Enter a name for the command button 

 Click Finish 

 Save the form 
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Name: ______________________________________  Date: 

________________________________________ 

 

Time started: _______________________________  Time finished: 

_______________________________ 

 Task 1 

 Create a form by using a wizard 

 Task 2 

 Create the Navigation Buttons 

 Create a label that displays your name 

 Task 3  

o Create a text box  

o Insert Picture  

o Insert Chart 

o Create a link to open another form 

o Create control button that closes the form 

o Save the Form 

o Open Existing form 

 

 

 

Creating Database Form 

 

LAP Test 


